open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incursion 1.1.0 Issues
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2 3 4 5 6 7 8 9 ... : last (33)

Author Topic

CCP StevieSG

Posted - 2011.01.18 16:27:00 - [1]
 

EVE Online: Incursion 1.1.0 has been deployed. EVE Online Incursion is being released in three parts.
This is the third and final installment and will include the Character Creator and more.

Full details of the character creator can be found in CCP Lopis blog.
Please check the Incursion 1.1.0 patch notes for full details of this release.

When reporting issues, please specify which client you are using (Mac or PC). For general feedback please use the Feedback thread.

A list of know issues for Incursion 1.1.0 can be found here.

Rhaegar Thrax
Gallente
Militaris Industries
Fatal Ascension
Posted - 2011.01.18 16:30:00 - [2]
 

First, downloading went fine

Aedeal
Posted - 2011.01.18 16:33:00 - [3]
 

Can someone post *something* regarding progress on the mac front? Given that every single mac person has the same problem, I doubt it's ISP related Wink

Thunderf00t
Posted - 2011.01.18 16:35:00 - [4]
 

Whoever thinks that the MAC issue is ISP related is pretty ******ed. Would be nice to get some feedback on the MAC issue progress.

Krikann Kathgar
Posted - 2011.01.18 16:35:00 - [5]
 

Also, it would be nice if you could let us know what you are planning to do about the older cpu thing. Whether it is something you are going to fix or something you are gonna just let us live with.

rednesis
Posted - 2011.01.18 16:36:00 - [6]
 

MAC nothing works. Manual or auto downloader. Have they even test it on MAC OS before today?

Hambonie
Caldari
Local Griefers Union
Posted - 2011.01.18 16:36:00 - [7]
 

MAC client is not patching. Failing Verification tried downloading patch 2 times already

Mara Kell
Steel Beasts
Property Management Solutions
Posted - 2011.01.18 16:36:00 - [8]
 

Im getting psychedelic colors all over my screen when switiching between multiple eve clients or eve and desktop. I get them only for like half a second but its hell of annoying. Using the windows client.

http://img40.imageshack.us/i/bug1sb.jpg/

Somerset Mahm
Somer's Omnibus Exploration and Reclamation
Cognitive Distortion
Posted - 2011.01.18 16:41:00 - [9]
 

Is the corpWalletJournal API still nonfunctional? Trying to connect gets me cool errors like:

 Code: 0
Message: General Error: Scotty the docking manager
heard you were talking **** about him behind his back
and refuses to service your request.

Roan Pico
Amarr
I- T I E -I
Posted - 2011.01.18 16:43:00 - [10]
 

Edited by: Roan Pico on 18/01/2011 16:49:37
Downloading patch fails on PC (Win XP, already tried deactivating firewall) after getting the first part via eve login screen:

Quote:
Installing: Please wait while eve online update 214371 -> 221279 is being installed.

There was a temporary error downloading the required files (null)


E: downloading manual now (http://cdn1.eveonline.com/evepremiumpatch214371-221279_m.exe)
download speed is fine (470 KB/s which is maximum for my bandwidth).


Alexander Det1989
Caldari
Disturbed Friends Of Diazepam
Chained Reactions
Posted - 2011.01.18 16:43:00 - [11]
 

I've noticed there's going to be a cut off date for when we can make our character models... my computer can't start the new creator and even when used to be able to (on earlier test server builds) I had very limited customization available. Using PC client.

CCP Navigator


C C P
C C P Alliance
Posted - 2011.01.18 16:44:00 - [12]
 

We are currently investigating issues with the Mac patch and will provide details shortly.

CCP Zulu

Posted - 2011.01.18 16:48:00 - [13]
 

The latest Mac patch was corrupt, we've replaced the file on our hosting sites. Those that already downloaded the broken build need to re-download the patch. Those that have partial downloads (have already started downloading) need to stop the current download, delete the temporary partial file and restart the download.

Note that this only applies to the latest Mac patch, all other patches work.

Imiarr Timshae
Caldari
Funny Men In Funny Hats
Posted - 2011.01.18 16:49:00 - [14]
 

Edited by: Imiarr Timshae on 18/01/2011 16:49:37
Does "The Character Creator is atrocious." count as an issue?

TheSpaceNut
Posted - 2011.01.18 16:50:00 - [15]
 

Edited by: TheSpaceNut on 18/01/2011 18:15:13
installed patch fine, all i get now is splash, after it goes away nothing, exe is running but game wont load, had same problem with sisi(and yes they are seperated correctly)
System : Windows XP Home Edition (V 2002, SP3, all updates)
AMD Sempron 3400+ (supports SSE, SSE2, SSE3)
Asus NVIDIA GeForce 8500 GT

Polyrex
Posted - 2011.01.18 16:51:00 - [16]
 

Char creator times out for me....when I select yes to edit my profile pic now it loads and never progresses to 100%.

Aedeal
Posted - 2011.01.18 16:53:00 - [17]
 

Can we please upgrade the hamsters? Dialup was all very well a while back, but nowadays it's kinda annoying... I log on early to get the update, only to find it's borked, and I then have to suffer @ 40kb/s download for 1.5gbs :(

And yes I am using the 'manual' patch.

Krongo
Big Shadows
Initiative Mercenaries
Posted - 2011.01.18 16:56:00 - [18]
 

When I enter the character creation i only seed the face of my character I can't see his body. Even when i put on clothes the hands and feet cannot bee seen.

Diefer
Minmatar
Posted - 2011.01.18 16:57:00 - [19]
 

Automatic patch failed after download, repair tool wants to download 1.42GB (more than original patch) to "fix" the installation.

OS: Win7 64bit

laksmi2
Posted - 2011.01.18 17:00:00 - [20]
 

Edited by: laksmi2 on 18/01/2011 17:03:20
when changing market orders the focus (cursor) of the cange order window is not on the new price like it was before. people are forced to click into the window to change price. stupid new clicking introduced for what exactly?

rosinERsundt
Posted - 2011.01.18 17:03:00 - [21]
 

just a little help for those guys whining about not saving their old char pic.
login to "my character" on eveonline.com and its still here =)

Jullian Assange
Posted - 2011.01.18 17:06:00 - [22]
 

Originally by: Imiarr Timshae
Edited by: Imiarr Timshae on 18/01/2011 16:49:37
Does "The Character Creator is atrocious." count as an issue?


unfortunately it does not. that is what is classified as a 'whine'.

Skeito
Posted - 2011.01.18 17:06:00 - [23]
 

when i enter the character creator, i only see the head with no body....zooming out, changing shape, clothes etc does absolutely nothing as only the head is visible.

MisterNick
Gallente
The Sagan Clan
Pax Romana Alliance
Posted - 2011.01.18 17:08:00 - [24]
 

Ok i'm having an issue with the character creator, and one that definitely has an effect on me being able to actually design a character:

Upon loading the character creation screen, all I get in display is my character's head and shoulders - no body in sight, just the head floating there (also it's jumpy as hell, but that's probably my lousy graphics card). I can't exactly design the body, clothes etc if the body isn't there to see..

Any ideas?

Orephia
Posted - 2011.01.18 17:08:00 - [25]
 

Reprocessing window missing values

Base Yield:
Net Yield:
Standings:
We Take:

all blank here. Anyone else?

self-moved from GD, thanks Zym for the advisory..

Salty Rocks
Posted - 2011.01.18 17:09:00 - [26]
 

There is now a big "Physx > CPU" sign on the top left of my screen. Any suggestions on getting it off? My card won't allow me to disable physx.

Xikuan
Dreddit
Test Alliance Please Ignore
Posted - 2011.01.18 17:12:00 - [27]
 

Edited by: Xikuan on 18/01/2011 17:12:35
Edited by: Xikuan on 18/01/2011 17:12:22
Am I going mad or did you not use to be able to dock with Station Bookmarks?

If you go to a bookmark of a station there is no option to dock with it only warp to and then approach when you get in range, the option to dock is there if you select it under the generic station right click menu.

Ian Doom
Posted - 2011.01.18 17:12:00 - [28]
 

Same Problem here with the Char Creator. Head is there but no Body. I can just imagine it when I put a Jacket on but no shirt will display. Hands are missing too

Aleiceland
Posted - 2011.01.18 17:12:00 - [29]
 

half way through with the MAC new patch...First one was corrupt.
hope this one works , takes 2 much time to download :D



Tyburn Stannis
Caldari
Xenon Salvage Inc.
Posted - 2011.01.18 17:17:00 - [30]
 

Edited by: Tyburn Stannis on 18/01/2011 17:42:40
Also got the slooooow... dooownlooooad... problem

Download estimate 2 hours 56 minutes.
Current internet line reporting as 1472 kbps

Have tried both autopatch via the client and the manual option. Same results.

Bug Report #105661


Pages: [1] 2 3 4 5 6 7 8 9 ... : last (33)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only