open All Channels
seplocked Macintosh
blankseplocked Verification Failed after downloading entire patch
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 [3] 4

Author Topic

Delilah Wild
Posted - 2011.01.18 16:51:00 - [61]
 

Confirming:

autopatch fails to install

downloaded patch fails to install

Tippia
Caldari
Sunshine and Lollipops
Posted - 2011.01.18 17:01:00 - [62]
 

Originally by: CCP Zymurgist
Is everyone using the autopatcher to download the patch? I see some of you got it from Chribba's torrent but I'm not sure where that was grabbed from. I know in the past there has been success using the direct download instead of the autopatcher so let us know what you used
3 Failed manual patches (from both your site and from Chribba).
1 Failed autopatch attempt.
1 Functional full install.

This roughly represents the order in which I tried things as well — I usually just go for the manual patch because it has never failed me, whereas some of the early autopatch attempts I had (back in Trinity) choked half-way and never finished. This time I thought I'd try it because you had maybe gotten a different patch out for that one, but to no avail…

kazzago
Posted - 2011.01.18 17:01:00 - [63]
 

I can confirm it's the same for me (Mac OSX 10.6.6). Autopatch didn't work, and after downloading the patch manually, it could not be installed.

Im trying to autopatch again, but the hope is slim.

Since Apple is nice enough to use Eve pictures on their ads, then why oh why do mac users get treated like this ??

helixp0
Gallente
EVE University
Ivy League
Posted - 2011.01.18 17:15:00 - [64]
 

Applied patch from 10:44 EST (redownloaded patch ONLY) and got no errors. testing client now...

Murdock4711
Posted - 2011.01.18 17:17:00 - [65]
 

Edited by: Murdock4711 on 18/01/2011 17:21:45
@heli: via autopatch?

Mr R055
Gallente
Lost Enterprises...
Legions 0f Justice
Posted - 2011.01.18 17:38:00 - [66]
 

Autopatch just worked for me. 3rd try :) (iMac i7 27")

CCP Atropos

Posted - 2011.01.18 17:45:00 - [67]
 

Did anyone try the repair tool after patching? The latest one for Mac is here.

Princess Bukakke
Posted - 2011.01.18 17:45:00 - [68]
 

Originally by: Mr R055
Autopatch just worked for me. 3rd try :) (iMac i7 27")


Confirming (for now) autopatch passed verification and is now applying patch as we speak, so far so good

Murdock4711
Posted - 2011.01.18 17:47:00 - [69]
 

Edited by: Murdock4711 on 18/01/2011 17:48:41
hmm ok may be they updated the patch file already?, I just started manual patch download again a couple of minutes ago. Keep you up to date guys whether there is any change (15 min left).

EDIT: I did not test the repair tool, because after reading the forum posts regarding it, it seems it make things worse and messes other things up. (No offence)

Lust EterniisIII
Posted - 2011.01.18 17:47:00 - [70]
 

Works for me too imac 27

Patchumz
Minmatar
Posted - 2011.01.18 17:50:00 - [71]
 

Manual patch (Didn't try auto patch) worked for me an hour ago :$.

Yarly
Posted - 2011.01.18 18:02:00 - [72]
 

Automagic patch failed twice for me: Once downloading it as soon as it appeared and again after it failed verification (happened <1hr or so after I posted in first page of this thread) gave up and downloaded the .dmg file for the full client from the EVE site _not_ the torrented file that was linked in this thread. Pleased to report I've been able to log in and do internet spaceships.

Ash Ar
Posted - 2011.01.18 18:05:00 - [73]
 

Confirmed I was able to download a brand new copy of Eve and am now in the character creation phase

Kwashi
Adhocracy Incorporated
Adhocracy
Posted - 2011.01.18 18:10:00 - [74]
 

Edited by: Kwashi on 18/01/2011 18:45:12
Originally by: CCP Atropos
Did anyone try the repair tool after patching? The latest one for Mac is here.

Trying this now, after getting the corrupt file error on using the autopatcher. Repair tool claims there are 1.42 GB of "missing" files, which I presume is the entire patch. Repair tool appears to be re-downloading everything. Will let you know when it finishes

EDIT - the repair tool you linked has enabled me to launch EVE and log into game, so the initial problem is solved. Thanks!

Also: Note that the link to the repair tool on the sticky thread in this mac support forum is out of date. I tried that one first and it failed immediately on attempting to repair.

Murdock4711
Posted - 2011.01.18 18:18:00 - [75]
 

Manual patch download worked!

Nose Todos
Posted - 2011.01.18 18:35:00 - [76]
 

autopatch failed 2 times,
downloaded the full client and now, after I start the game, I get the following msg:

Unhandled exception 0x80000001 at address 0x7005240f.
Do you wish to debug it?


Now I can not even start the game Sad
now I try to clean all eve files on my mac and reinstall.. if that does not work I am lost and have no other idea

Nose Todos
Posted - 2011.01.18 18:40:00 - [77]
 

Originally by: Nose Todos
autopatch failed 2 times,
downloaded the full client and now, after I start the game, I get the following msg:

Unhandled exception 0x80000001 at address 0x7005240f.
Do you wish to debug it?


Now I can not even start the game Sad
now I try to clean all eve files on my mac and reinstall.. if that does not work I am lost and have no other idea


deleted the App and all files I found, reinstalled and still the same issue

Jakob Arkayn
Posted - 2011.01.18 19:08:00 - [78]
 

Originally by: CCP Atropos
Did anyone try the repair tool after patching? The latest one for Mac is here.


I ran the auto-patch, it failed with the "corrupted file" message. I then ran the repair tool linked here and it seems to be working so far. I am currently in the character creator.

Lederstrumpf
Posted - 2011.01.18 21:02:00 - [79]
 

Originally by: CCP Atropos
Did anyone try the repair tool after patching?


http://www.youtube.com/watch?v=Hx5lUCDvoK8

Nose Todos
Posted - 2011.01.18 21:10:00 - [80]
 

ok,
I patched 2 times with autopatch.. verification error
downloaded the full client and could not even start the game because of the error I mentioned above.
I had an older version of Eve, I could start that, checked the version and downloaded the manual patch.
now I have the same problem when I use the full download Evil or Very Mad

I have a MacBook Pro and no idea what else to do.. I downloaded almost the whole Internet today and it is still not working
what else can I try??

Wagina Wonder
Posted - 2011.01.18 21:14:00 - [81]
 

Originally by: CCP Atropos
Did anyone try the repair tool after patching? The latest one for Mac is here.


You know what - I'm sick of this endless cycle of crap being wheeled out.

Thirum Aninoda
Gallente
V I R I I
Merciless.
Posted - 2011.01.18 21:16:00 - [82]
 

autopatch: failed 4 times (2 times in the afternoon and 2 times in the evening)
manual patch: failed 3 times (once afternoon and 2 times in the evening)
trying full install now

and yes this makes about 10,5 BG within 8 hours ... my provider will love me for that

btw: using a 1,5 years old mac mini

Nose Todos
Posted - 2011.01.18 21:17:00 - [83]
 

Originally by: Wagina Wonder
Originally by: CCP Atropos
Did anyone try the repair tool after patching? The latest one for Mac is here.


You know what - I'm sick of this endless cycle of crap being wheeled out.



sorry, I tried this before.
with the manual patched version and with the full download. helped not

Projectile Vomit
Posted - 2011.01.18 21:19:00 - [84]
 

CCP Fix it and try and let us know if you can be arsed

Lederstrumpf
Posted - 2011.01.18 21:30:00 - [85]
 

Here's how I got my client updated:

== snip ==
# manually enter EVE client cache directory
cd ~
cd "./Library/Preferences/EVE Online Preferences/p_drive/Local Settings/Application Data/CCP/EVE/c_program_files_ccp_eve_tranquility/cache"
# fetch the patch file
curl --remote-name -C -v http://cdn1.eveonline.com/mac/evepremiumpatch214371-221279-mac.tgz
# check md5
md5 evepremiumpatch214371-221279-mac.tgz
MD5 (evepremiumpatch214371-221279-mac.tgz) = eb197d11bbc323c63ecae6471f482e68
# start client to have it start patching
== snip ==

Projectile Vomit
Posted - 2011.01.18 21:37:00 - [86]
 

Thanks but i expect the patch to just well work, i don't have a clue about folders. altering stuff and why should I? Mind you CCP don't appear to have a clue either so I don't feel too guilty.Very Happy

FASIN RACE
Posted - 2011.01.18 21:56:00 - [87]
 

higuys i run 2 macs a 27in quad core and a macbook on 10.5.8 the i mac worked after i used the repair tool posted above wen i got in i had unclick shadows enable ingame to show anything other than chat boxes, i am stil downloading new client on to mac book to fix problem from before with the blackscreen on startup

Tippia
Caldari
Sunshine and Lollipops
Posted - 2011.01.18 22:17:00 - [88]
 

Update: downloaded a new copy of the patch, and it seems to be working on an install that threw up the Awsomium error before.

At least it's patching — can't tell whether the result will explode and cause country-wide fires yet, but that's just my computer being slow. Razz

lasterax
Minmatar
Macabre Votum
Morsus Mihi
Posted - 2011.01.18 23:27:00 - [89]
 

I'm trying to download for the 4th time now, seems you guys have been having luck now, hopefully I will as well.

Damon Voidstrider
Posted - 2011.01.19 01:57:00 - [90]
 

Hi
SHA1 error on patch
Modified File.

Anyone encounter this?


Pages: 1 2 [3] 4

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only