open All Channels
seplocked EVE Information Portal
blankseplocked New Dev Blog: Changes to CPU requirements with Incursion 1.1.0
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 2 3 4 5 6 7 [8] 9 10 : last (10)

Author Topic

Gaetring Xana
Amarr
Unstable Reaction Inc.
Posted - 2011.01.19 08:34:00 - [211]
 

You can put in a petition via the website. You don't need to be in game to do it. :)

Kobaalt CalrijianZata
Posted - 2011.01.19 10:38:00 - [212]
 

For me the game run almost correctly but the character maker just don't work.I definitly don't understand what i should do.

Notr Eal
Caldari
Blueball Inc.
Posted - 2011.01.19 11:14:00 - [213]
 

Edited by: Notr Eal on 19/01/2011 11:22:17

I got an Athlon XP ... it was running EvE without problems since latest patch.

- I know it is an "ancient" processor
- I know that computer geeks are angry with people like me that play with "ancient" machines
- I know it is not CCP fault but a third party one

EvE gave me the opportunity to pay account with in-game effort and isks, and that was PERFECT for me ... now should I buy a new PC to play ? I don't really have the money to do that (what's it ? 300/400e ? :( )... I'm really sad 'cause my EvE time is over.

I played yesterday, guested by a friend, and the game turned really amazing ... isn't there really any workaround for this problem ?? I filled the petition as asked, still no answer ... I wait and hope.

Xinxs
Posted - 2011.01.19 11:41:00 - [214]
 

Originally by: Zachstar

They had TWO days TWO days TWO days! You cant do JACK in that time especially something as big as keeping the engine disabled until someone goes into the editor that takes a huge effort due to how physics are implemented into the game these days.

If you will be patient they have not written you off indications are they are trying to get something together to help those effected in my opinion. However that is likely to only mean game time in the end. You STILL have to upgrade.


Rubbish. All CCP had to do was delay the patch to fully assess the situation and give people reasonable warning /time to take action. Instead they decided to instantly boot a portion of their customer base. Now they are counting the number of cancelled accounts and if it gets high enough they will miraculously develop a fix.

Zeg Quul
Posted - 2011.01.19 11:41:00 - [215]
 

C'mon CCP, make the editor optional or even better an external tool.

Janith Arakz
Posted - 2011.01.19 11:50:00 - [216]
 

This is a shame, used to dual box but now will have to wait for my new PC to arrive. I loved my socket A / AGP machine. It's done me proud... even though it is noisier than the first models of the xbox 360. :)

Linistitul
Posted - 2011.01.19 11:56:00 - [217]
 

Edited by: Linistitul on 19/01/2011 11:56:35
Hey CCP Zulu, your game is not working on Pentium 4's neither, even if those processors support SSE2 Evil or Very Mad

Zhula Guixgrixks
Increasing Success by Lowering Expectations
Posted - 2011.01.19 13:21:00 - [218]
 

Interesting article about PhysX & sse2 :
http://physxinfo.com/news/4241/physx-an-easy-target/


Haansu Rwen
Posted - 2011.01.19 15:43:00 - [219]
 

Originally by: CCP Fallout
Players still using Intel Pentium 3 or older and AMD Athlon XP or older CPUs should read this dev blog from CCP Zulu as your gameplay will be affected once EVE Online: Incursion 1.1.0 is deployed.


If my machine can no longer run EVE-Online, I will petition for a pro-rated refund on both my accounts: I can not justify spending upwards of $1,000 for a new machine solely to play a game.

Haansu

cratais
Posted - 2011.01.19 16:07:00 - [220]
 

Ive got a kelut 2.02 motherboard running a xp athlon3000+ processor right now does anyone know if their are any processors with sse2 compatible with this motherboard model or am i gonna have to buy a whole new motherboard.

Illectroculus Defined
No Bull Ships
Posted - 2011.01.19 17:18:00 - [221]
 

There are no pin compatible processors which will support SSE2, sorry, you're basically looking for a new motherboard, memory, processor and OS install.

(unless you're some ninja elite linux kernel hacker who wants to ressurrect the SSE2 emulation feature in the linux Kernel)

Rattus Norwegius
Posted - 2011.01.19 17:43:00 - [222]
 

Quote:
We will have updates on the next steps we take with this issue immediately after the weekend but we wanted to get a blog up ASAP to inform everyone about the issue.


We are half way to the next weekend now. Any news?

Can you confirm or deny any intent on to solve this issue? The quoted paragraph alludes to such a possibility, and there are posts in this thread and elsewhere that claim both that you will and that you won't. Soo..

Aztral Bendako
Posted - 2011.01.19 19:03:00 - [223]
 

I have an Athlon64 4000+ on a AsusA8Nsli with 2 gig of ram I cant run the game anymore I do meet the new spec repeat I cant run the game anymore I cant even download a new client im not happy at all

Heimer
Minmatar
Republic University
Posted - 2011.01.19 19:28:00 - [224]
 

Edited by: Heimer on 19/01/2011 19:32:03
Originally by: Rattus Norwegius
Quote:
We will have updates on the next steps we take with this issue immediately after the weekend but we wanted to get a blog up ASAP to inform everyone about the issue.


We are half way to the next weekend now. Any news?

Can you confirm or deny any intent on to solve this issue? The quoted paragraph alludes to such a possibility, and there are posts in this thread and elsewhere that claim both that you will and that you won't. Soo..


The feedback thread on the previous full expansion was abandoned by devs with many issues remaining unresolved. More recently, the PI thread in the test forums was abandoned, with no dev response in the several weeks leading up to this release with issues left unresolved. I recommend not being too surprised if they forget about this thread too.... Just saying.

Shalkto
Gallente
The Tommy Douglas Plan
Posted - 2011.01.19 19:46:00 - [225]
 

Please make a sensible buisness decision and nuke support for this processor line and focus those resources elsewhere.

Gazza00
Posted - 2011.01.19 21:16:00 - [226]
 

Edited by: Gazza00 on 19/01/2011 21:56:23
Edited by: Gazza00 on 19/01/2011 21:55:00
Originally by: CCP Fallout
Players still using Intel Pentium 3 or older and AMD Athlon XP or older CPUs should read this dev blog from CCP Zulu as your gameplay will be affected once EVE Online: Incursion 1.1.0 is deployed.




Not working now and i have a Intel Q6600 quad! great, not just an old processor problem then. screen flashes and locks the pc.

Zen Sarum
Posted - 2011.01.19 21:32:00 - [227]
 

Despite various jeers my AMD +2400 is perfectly capable of running EVE online even during 1000+ blob warfare and worse still Jita.

With this new expansion CCP suddenly no longer supports my CPU.

Thank you for your lack of support and/or checks and prior communication before this service was removed.

I am glad that I, being apparently part of 0.3% (I suspect poorly calculated, but highly comforting to know thanks) I/we expect we will not be written off and this is a priority issue for CCP.

As a valued long term customer I look forward to being pleasantly surprised when a fix is available PRIOR to the weekend.

I also look forward to any additional delays in access being reimbursed.

So before I go out and buy a new computer I hadn't budgeted for, so I can log in and keep my corp running, can we have a 100% answer whether or not you are going to fix your issue and if so exactly when it will be before the weekend? That is unless you like working weekends Wink

Xorth Adimus
Caldari
Blackwater USA Inc.
Against ALL Authorities
Posted - 2011.01.19 21:59:00 - [228]
 

Quote from Blog

'We will have updates on the next steps we take with this issue immediately after the weekend but we wanted to get a blog up ASAP to inform everyone about the issue.'

In addition I notice this CPU issue is now up on the requirements to play. In my experience once this happens 'its game over!'.

Based on this I look forward to seeing ...no longer supported... on Monday, if you remember to tell us.

Illectroculus Defined
No Bull Ships
Posted - 2011.01.19 22:18:00 - [229]
 

The Commissioned Officers Edition is still available in stores too, and being advertised with specs that now don't work: CCP - you probably need to either fix the SSE2 requirements soon or contact all the retailers and advise them on the spec changes.

Debrie
Posted - 2011.01.19 23:24:00 - [230]
 

Edited by: Debrie on 19/01/2011 23:26:17
C + + update is required for supported AMD (and other older)computers

Copy and paste link in following quote (would think CCP woulda told us this)

Originally by: Bandit Doggy
To the person who found this fix, THANKS! I was one of the ones that EVE would not start. The incursion screen came up for 30 seconds, then nothing. Saw someone post to update your C++. I did it, and EVE runs now. Here is the link for that update:

http://www.microsoft.com/downloads/en/details.aspx?familyid=200B2FD9-AE1A-4A14-984D-389C36F85647&displaylang=en

AMD 64X2 dual core 3.02ghz, 4gb RAM, 2x GeForce 8600 GT

same thanx very much , without the post about C + + update my eve gametime would have ended

Dungee Alstot
Autistic Sharks
Test Alliance Please Ignore
Posted - 2011.01.19 23:47:00 - [231]
 

Originally by: Debrie
Edited by: Debrie on 19/01/2011 23:26:17
C + + update is required for supported AMD (and other older)computers

Copy and paste link in following quote (would think CCP woulda told us this)

Originally by: Bandit Doggy
To the person who found this fix, THANKS! I was one of the ones that EVE would not start. The incursion screen came up for 30 seconds, then nothing. Saw someone post to update your C++. I did it, and EVE runs now. Here is the link for that update:

http://www.microsoft.com/downloads/en/details.aspx?familyid=200B2FD9-AE1A-4A14-984D-389C36F85647&displaylang=en

AMD 64X2 dual core 3.02ghz, 4gb RAM, 2x GeForce 8600 GT

same thanx very much , without the post about C + + update my eve gametime would have ended


Mine are up to date and it still no workie. :-\

Lahrahna
Gallente
Tetraktys
United Front Alliance
Posted - 2011.01.20 00:56:00 - [232]
 

Originally by: Father Goose
Originally by: Stupid McStupidson
Well. Everyone laughed when I bemoaned the ending of support for Commodore 64's, now who's laughing?



BEHOLD! YOUR NEW COMMODORE!





Shame on them... they should have started with the Vic-20 and cassette recorder. I suppose the Amiga versions are in name only... I don't remeber my Dad's 2000 looking like thatShocked

TehRoot
Minmatar
Sebiestor Tribe
Posted - 2011.01.20 01:53:00 - [233]
 

bumped for friend with dead account and non compatible cpu.

Liliane Woodhead
Intergalactic Charwomen
Posted - 2011.01.20 03:34:00 - [234]
 

Support the old brooms!

Cerecruse
Posted - 2011.01.20 05:09:00 - [235]
 

One of my friends is getting sent to Iraq, thank you for taking away the only time ill be able to feel like im hanging out with him on eve.

DO4KA COHE4KA
Posted - 2011.01.20 09:16:00 - [236]
 

my 2 alts will go into the block because my Athlon XP does not support SSE2
In what may be frozen and Maine char
thanks

Mauop KocMoca
Posted - 2011.01.20 09:35:00 - [237]
 

Happy New Year and bb.
КОЗЛЫ ВЫ, другого слова и не подобрать. Sorry for my russian.

Dreadscout
Posted - 2011.01.20 11:14:00 - [238]
 

Edited by: Dreadscout on 20/01/2011 11:16:56
CCP WHY? :(

Dont goe the same way like Blizzard killing old Players more and more out of game, changing them with a new wave of childrens...

SSE2 Req. is rly bad for me and many buddys, last year i was buying 4 used pc's just for eve. Put over 1.000 to get them run for EVE Online, since then the fun was no problem.

Now CCP kicked out all this 4 PC's, 4 Accounts and my happyness!
And this just for SSE2 what only goes needed bec. of some other ERROR that makes your Crew Problems?

Sry for my broken english but the new Character Creator is not as good.
Poorly build and just quantiti... (even i hate The Sims)

What ever, kicking out as much Players like me playing since EVE exists and requieres nothing like that are little bit angry. It's a hard Patch for us costs a lot of "real money" to fix it @ Home.

And what else should we do, just unsuscribe after this time? No...
Dont forget your longest Payers, dont ruin them!


Thanks...

Slimmer Fox
Posted - 2011.01.20 12:09:00 - [239]
 

Edited by: Slimmer Fox on 20/01/2011 12:14:42
I received this answer to my petition

Quote:

Hello, This is a mass reply regarding the support of the SSE2 Instruction Set.

I am afraid that it will not be possible to run EVE any longer with CPUs that do not support the SSE2 instruction set, this will cause players still using Intel Pentium 3 or older and AMD Athlon XP or older CPUs to not be able to run the EVE Online client. Athlon 64 CPUs are however not affected What we can do for you at the moment is to make sure that you do not lose any subscription time you have paid for because of this.

You can choose, if you want to be refunded for the time you lose

or if you decide to upgrade your system, you can have that time added to your account when you are ready to continue.

I sincerely apologize that we were not able to give our players advanced notice on this. Best regards, GM Renril The EVE Online Customer Support Team


so you can just ask to be refunded guys

Ranka Mei
Caldari
Posted - 2011.01.20 12:17:00 - [240]
 

Originally by: Dreadscout

CCP WHY? :(

Dont goe the same way like Blizzard killing old Players more and more out of game, changing them with a new wave of childrens....

For ****'s sake, man, get a real computer! It's gratards like you that prevent CCP from using better graphics to begin with. If your computer can't even handle SSE2, then you have no business hindering the progress of EVE for others.


Pages: first : previous : ... 2 3 4 5 6 7 [8] 9 10 : last (10)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only