open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Incursion 1.1.0 to be released on Tuesday, January 18.
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 2 3 4 5 6 7 8 [9] 10 : last (10)

Author Topic

Neero Caesar
Amarr
Samurai Syndicate
Posted - 2011.01.18 15:18:00 - [241]
 

Edited by: Neero Caesar on 18/01/2011 15:18:38
I don't expect to be playing much before 19:00 Rolling EyesCCP you been taking tips from Bill Gates and his lot at Microsoft ???Laughing

Zelix Xzavior
Caldari
Dark moon templars incorporated
Posted - 2011.01.18 15:22:00 - [242]
 

I take it you can download the patch now, but is the server up and running once download is completed and installed??

CPL Madison
Posted - 2011.01.18 15:26:00 - [243]
 

"The cluster is not currently accepting connections"

16:00 ETA (if you believe such timescales)

:)

Drek Rifen
Posted - 2011.01.18 15:28:00 - [244]
 

CCP: The patch consistently fails the verification process.

Trylletryller
Posted - 2011.01.18 15:29:00 - [245]
 

Has anyone gotten the patch to work?

Damiez
Amarr
Eye of God
Intergalactic Exports Group
Posted - 2011.01.18 15:30:00 - [246]
 

Edited by: Damiez on 18/01/2011 15:29:59
Originally by: Trylletryller
Has anyone gotten the patch to work?


Worked on my trusty non mac PC

CPL Madison
Posted - 2011.01.18 15:31:00 - [247]
 

worked for me too, im all patched up and ready to go (win 7)

Trylletryller
Posted - 2011.01.18 15:32:00 - [248]
 

k, must be my frikkin mac then...

SandBoxBlues
Posted - 2011.01.18 15:37:00 - [249]
 

Madison, are u from Indianapolis?

Allegar
Posted - 2011.01.18 15:51:00 - [250]
 

Edited by: Allegar on 18/01/2011 15:51:59
so is it up yet or are we dragging it to 1600 exactly? trying to check cauce the post said before not to download till ccp said go

Laendra
Universalis Imperium
Posted - 2011.01.18 15:58:00 - [251]
 

Originally by: Nova Lux
Quote:
Ships which are jumping to a cynosural field located close to a starbase forcefield will now land at a slightly increased distance of up to 15km. This means that pilots will have a slightly increased travel time to get to safety within a starbase.



Whoa, that's going to annoy some people i know.


Confirming that this already annoys me and I haven't even been affected by it yet. It's my guess that they messed with station cynos too. I guess a dev missed a kill after a cyno jump, so there ya go...

Widemouth Deepthroat
Posted - 2011.01.18 15:59:00 - [252]
 

"Ships which are jumping to a cynosural field located close to a starbase forcefield will now land at a slightly increased distance of up to 15km. This means that pilots will have a slightly increased travel time to get to safety within a starbase."

lol...hide your jump freighter cos they rapin' everybody out here

malaire
Posted - 2011.01.18 15:59:00 - [253]
 

Originally by: Allegar
Edited by: Allegar on 18/01/2011 15:51:59
so is it up yet or are we dragging it to 1600 exactly? trying to check cauce the post said before not to download till ccp said go

CCP said 13:50 that patch is ready for download.
updates thread

Kaylana
Posted - 2011.01.18 16:00:00 - [254]
 

Edited by: Kaylana on 18/01/2011 16:03:33
Starting up in 2 minuttes and 30 secondsShocked
Edit: and now its back to not accepting connectionsConfused

Paturious
Minmatar
Ornery Cantankerous Curmudgeons
Posted - 2011.01.18 16:02:00 - [255]
 

The Hamsters are chomping at the bit
Wheels are turning . . . .

Lidovky Hexuva
Posted - 2011.01.18 16:04:00 - [256]
 

Ref the post from Trylletryller, I am also unable to download a verifiable patch, and have tried 2 times now. I also have a mac.

Sad

Please fix this ASAP!!!

OldWolf69
Posted - 2011.01.18 16:09:00 - [257]
 

...16:08 here...fail!Very Happy

Gan Millicent
Posted - 2011.01.18 16:09:00 - [258]
 

Edited by: Gan Millicent on 18/01/2011 16:12:41
I'm having patch problems as well on my Windows 7 machine. When running repair.exe, I get the following error:

[...deleted cruft...]
Error:
Traceback (most recent call last):
File "repairPanel.pyc", line 325, in _Start
File "repair.py", line 294, in RunTask
File "repair.py", line 188, in TaskRestoreFolder
File "repair.py", line 227, in patch_url
File "repair.py", line 245, in FormatUrl
File "repairTools.pyc", line 106, in GetServerBuildNumber
File "urllib2.pyc", line 124, in urlopen
File "urllib2.pyc", line 387, in open
File "urllib2.pyc", line 498, in http_response
File "urllib2.pyc", line 425, in error
File "urllib2.pyc", line 360, in _call_chain
File "urllib2.pyc", line 506, in http_error_default
HTTPError: HTTP Error 404: Not Found

Total Runtime: 0h00m00s

Trader JoeBob
Posted - 2011.01.18 16:12:00 - [259]
 

Anytime CCP or any other game patches, they NEVER have it done earlier than stated. Over-under 1:2 that it's not back up by 1700. FFS...

Annubis Lorn
Posted - 2011.01.18 16:27:00 - [260]
 

1626 here. whats up CCP? i thought this was why we had SISI. so the patch would work. well lets get it going. didnt have these problems with the first two parts of the expansion...... what happened?

BIZZAROSTORMY
Posted - 2011.01.18 16:29:00 - [261]
 

downloaded the patch (osx) twice and...

verification has failed...


twice.ugh

Miss Dryfly
Posted - 2011.01.18 16:45:00 - [262]
 

cant start the game since the patch.
shows error with no SSE2, after click "Ok" it crash.

rly bad..., all my computers i'm playing with working but my best computer shows this error :(
what should i do?

D'rhall
Posted - 2011.01.18 16:52:00 - [263]
 

sorry dryfly, either upgrade yr computer or cancel yr subs...

quote from patch notes "Upgrades to the EVE Client make it so CPUs that do not support the SSE2 instruction set will no longer be able to run EVE Online. You can see this blog for more information. "

sounds a lot like yr screwed :(

Lifekiller
Posted - 2011.01.18 17:02:00 - [264]
 

what the hell? oO
oh my god... i cant buy as such new hardware stuff to get all my clients back running....
over 6 pcs for the accounts and so on.

this would end in a crazy real money story :(

SOLAR stone
Gallente
Aliastra
Posted - 2011.01.18 17:08:00 - [265]
 

I think it's some kind of outage. Hopefully it will be fixed soon.

J'Torr Kitano
Caldari
ZiiP Empire
Posted - 2011.01.18 17:14:00 - [266]
 

One or two very pretty pictures creeping in the sides here....bodes well Cool

Kasarch
XMX Corp
Stain Empire
Posted - 2011.01.18 18:18:00 - [267]
 

Nice patch.

Extracting EVEPREMIUM.6.34.214371-6.40.221279.7z
CRC failed in EVEPREMIUM.6.34.214371-6.40.221279.7z
Extracting evepremiumpatch214371-221279.exe

Patch downloaded from eveonline.com

mister palpatine
Posted - 2011.01.18 18:58:00 - [268]
 

worst Eve Patch ever!

-3 Subscribers for CCP

Ayaska Shran
Posted - 2011.01.18 19:02:00 - [269]
 

Here is a change that needs to be reverted:

Wallet -> Orders -> right click on order and select modify.

The modify dialog opens however the focus is NO LONGER in the price edited box.

Having to modify orders hundreds of times a day this change really hurts.

Vasniar
Minmatar
Posted - 2011.01.18 19:04:00 - [270]
 

Look at my awesome avatar...

**TEST**


Pages: first : previous : ... 2 3 4 5 6 7 8 [9] 10 : last (10)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only