open All Channels
seplocked Linux
blankseplocked Eve starts in a tiny screen, any solution? Ubuntu 10.04.
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

iTrip
Posted - 2011.01.08 15:10:00 - [1]
 

Anyone?

I've followed the tips with starting the game by using 'wine explorer /desktop=EVE1,1280x960 "C:\EVE\eve.exe"' but I still get the tiny screen.

Does anyone have a working solution for this?

I've got an Nvidia card if that matters.

Ginlene
Posted - 2011.01.08 22:55:00 - [2]
 

Mine does something similar.

I've got the same startup command, using a 1920x1060 resolution virtual desktop, but the virtual desktop actually only starts at about 1280x1024ish and I have to drag the corner to see everything each time, eve itself is already running at the 1920x1060, parts are just hidden until this is done.

StimpyCat
Posted - 2011.01.10 02:18:00 - [3]
 

I see the same too when I change resolution. The best solution I've tried so far is to press escape to bring up the settings, then use the tab key to change between each field in the settings page until you get to the one for resolution, press enter and choose the new resolution, then press enter again.

The screen will then resize and give you a prompt to ask if the display is correct, you can either hit yes or press enter again.

Stimpy

Mysdave
Posted - 2011.01.10 10:39:00 - [4]
 

The screen is much to small to see anything so I don't think tabbing around would do anything. Also, I'm stuck att the EULA. The game itself is also rendering way more than the window shows.

Janecomando
Posted - 2011.01.10 11:42:00 - [5]
 

I too got this problem. Along with a brown screen that wouldn't pull up anything. I messed with wine this that ,and 4 hours later.... The disk in the trey pulled up from boot ,for the first time through this process. The best i can come up with is install windows it worked and took less then an hour to be playing eve. Yes i tried the trial download/patches for linux. As if that wasn't enough i got the game from the store as well the mac os on linux nothing. tried windows disk on wine and by that time my laptop over heated.Then I slapped windows in the trey did the restart windows worked and I haven't looked back since.

Algathas
Minmatar
The Revenge of Auntie Freeze
Posted - 2011.01.25 10:12:00 - [6]
 

This happens when you set at least one of the dimensions of the command to be exactly what your screen size is. I think this is possibly caused by the border around the window not being counted as part of the space.

In any case, if you set the dimensions to something that is definitely smaller than the whole screen size, then this issue will not happen (at least it never has for me).

What you can do, is the first time you get past the EULA with a smaller size, and then press escape, change the tab to the graphics settings, then quit.

After you do this, you can use your full screen link to enter the game and it will be small. You can then press escape and you will see the window size drop down within the tiny window. Pull it to the correct screen size, press tab 2 times, then press enter and the screen will pop to the proper size.

Sevarus James
Minmatar
Meridian Dynamics
Posted - 2011.01.25 11:11:00 - [7]
 

Or you can shred the cache and settings folders so EVE forgets its settings and just takes what is given to it. Of course you need to have the proper metamodes set via your video tool or xorg or you're gonna be back to squish central.

Best bet is to use:
env WINEPREFIX="/home/yourname/.wine" wine explorer /desktop=Passive,HHHHxVVVV "C:\Program Files\CCP\EVE\eve.exe"

and make sure HHHH x VVVV match your native resolution.

But to get rid of the 'squish' first, delete cache and settings folders. The game will revert to a 'first time up' state with eula and the movie, but its far more efficient than possibly screwing up desktop rez along with the game's.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only