open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Print Screen causes error
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Zektol
Posted - 2003.06.30 03:15:00 - [1]
 

This is the error I get when I try to take a screenshot of EVE. The error only occurs the first time I try to get a screenshot. The other times no error pops up, but it does not take a screenshot. I'm sorry if this issue has already been discussed, but I could not find a way to search the forum for any similar topics.

----------------------------

EXCEPTION #23 logged at 6/29/2003 10:07:37 PM
error:
[] in trinity.TriSurface: Failed to Save Surface To File



Traceback (most recent call last):
File "C:/builds/files/script/ui/uisvc.py", line 380, in OnTriuiEvent
File "C:/builds/files/script/ui/uisvc.py", line 664, in CheckKeyUp
File "C:/builds/files/script/sys/service.py", line 141, in __call__
File "C:/builds/files/script/ui/commandsvc.py", line 737, in PrintScreen
error:
[] in trinity.TriSurface: Failed to Save Surface To File



This function was called with arguments:

self : <svc.CommandSvc instance at 0x00AD04A0>
rr : <Instance of 'TriRect' (left=0 top=5 right=1024 bottom=773)>
dev : Instance of TriDevice
triapp : Instance of App
sur : Instance of TriSurface
date : 2003.06.30.03.07.37
cr : <Instance of 'TriRect' (left=3 top=22 right=1027 bottom=790)>
rot : Instance of Rot
wr : <Instance of 'TriRect' (left=-3 top=-17 right=1027 bottom=776)>


Barring function arguments, the local namespace was empty.


eve.session was <Session: (sid:17, clientID:0, mutating:0, userid:114490, regionid:10000020, constellationid:20000255, role:0x3, charid:191176357, corpid:145180177, corprole:8192, gangrole:0, shipid:218348963, stationid:60014605, locrole:57, solarsystemid2:30001724, address:66.41.178.56:12904)>




Khaladar
Minmatar
Posted - 2003.06.30 10:17:00 - [2]
 

Happens to me to. I filed a petition a couple of days ago but has not heard anything yet.

Azmodai
Caldari
Omerta Syndicate
Posted - 2003.06.30 12:23:00 - [3]
 

Make sure your EVE resolution is less or equal than your desktop resolution. If you're playing in window'ed mode your EVE res. has to be less than your desktop res.

Fixed my problems with taking screenshots.

Don't expect to hear anything from a petition about this other than "file a bug report" as communication between CCP (devs) and the 3rd party support company seems to be pretty poor.
In my experience the support company doesn't do technical problem resolution only game logic workarounds.

/Azmodai

Threads
Posted - 2003.06.30 13:19:00 - [4]
 

Azmodai -

Thanks for the suggestion - since I get the same error, I will try this when I get home. :)

Jehova


Deep Core Mining Inc.
Posted - 2003.06.30 14:42:00 - [5]
 

You can also try to use the Windows screenshot function. Alt-Print Screen puts a copy of your screen in the ClipBoard and allows you to paste that into mspaint or some other application.

Mardren
Amarr
Tribunal for Greater Order
Posted - 2003.06.30 16:10:00 - [6]
 

Just thought I'd add my name here, since I have the same problems and the same message.

However, I'm playing in windowed mode, at a resolution that matches my desktop res. Still doesn't work, unfortunately...

Azmodai
Caldari
Omerta Syndicate
Posted - 2003.07.01 22:20:00 - [7]
 

Mar, I could've sworn I wrote you had to run EVE in a res. less than your desktop if running in window'ed mode. ;)

(If your desktop and EVE is the same resolution in window'ed mode the window borders makes the window too big to fit the screen and I guess this is what messes up the screen capture for some reason. The fullscreen failure is just weird.)

And as for the Polaris response, yes you can do that and then you have to alt+tab to your fav. paint program for each capture in order to save it to a file, and we all know how EVE feels about alt+tabbing on a lot of machines right?

/Azmodai

Edited by: Azmodai on 01/07/2003 22:24:28

Jehova


Deep Core Mining Inc.
Posted - 2003.07.02 06:03:00 - [8]
 

Don't Alt-Tab then. Use Alt-Enter to switch between Windowed and Full screen mode.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only