open All Channels
seplocked Test Server Feedback
blankseplocked Two questions re: the character creator
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Kalinda Farstrider
Posted - 2010.12.19 21:02:00 - [1]
 

#1 I've had to turn down my texture resolution because my graphics card is nearing the end of its lifespan. I've noticed that several of the portraits I've taken end up grainy and in need of anti-aliasing. Does the quality of the portrait reflect the graphics settings you had when it was taken?

#2 Several of the female hairstyles are failing to render entirely on my computer. Are they still in progress, or is this likely to be a bug? (if so, I'll go try again and identify the exact styles that aren't working for me)

Jay Wareth
Posted - 2010.12.19 21:15:00 - [2]
 

Edited by: Jay Wareth on 19/12/2010 21:15:24
1. Unfortunately, no. It is grainy for everyone.

2. Sounds like a bug. I haven't had anything in the latest iteration fail to render.

CCP Tuxford

Posted - 2010.12.19 23:04:00 - [3]
 

Originally by: Kalinda Farstrider
#1 I've had to turn down my texture resolution because my graphics card is nearing the end of its lifespan. I've noticed that several of the portraits I've taken end up grainy and in need of anti-aliasing. Does the quality of the portrait reflect the graphics settings you had when it was taken?


No. I'm not on any of the teams working on this but I feel pretty confident to say that your personal graphics settings should have nothing to do with how the picture shows up for others. It's rendered on our image server and is only displayed to other clients as an image. However the image that is used for your own character might be the one generated by your computer, I'm just not sure about it.

Jay Wareth
Posted - 2010.12.19 23:55:00 - [4]
 

Any chance we could get the reasoning behind not using the highest possible settings to render portraits?

Deviana Sevidon
Gallente
Panta-Rhei
Butterfly Effect Alliance
Posted - 2010.12.20 00:07:00 - [5]
 

It has probably something to do with load times, so say want to keep the new pictures at roughly the same size as the old ones and below 100kb, but this is really hurting the quality. Sad

Kalinda Farstrider
Posted - 2010.12.20 09:24:00 - [6]
 

It can't be anything to do with load times. You'd *really really* hope they'd be rendering the image once and then caching it!

It's particularly noticeable if you create a character with glasses and then take a portrait with the head at an angle.

I'll test some more and see if I can make coherent bug reports for both issues.

Glyken Touchon
Gallente
Independent Alchemists
Posted - 2010.12.20 13:44:00 - [7]
 

Originally by: Kalinda Farstrider

#2 Several of the female hairstyles are failing to render entirely on my computer. Are they still in progress, or is this likely to be a bug? (if so, I'll go try again and identify the exact styles that aren't working for me)


Some of the hairdos rely on higher graphics settings to render properly. Turn the shader and texture up and they should render fine (but slowly).

Karina Redstar
Posted - 2010.12.20 14:02:00 - [8]
 

Well, in my case, the settings had a lot to do with how my char image was generated.
Because I tested on my work computer which has a Intel onboard card, had to disable all shaders and work with low settings. Therefor I couldn't see any of the long hair and even that I selected one of them my char image was generated without long hair.
Also after I cleaned all the cache and enabled shaders my image retrieved from server was also without long hair and also a bit different (eyes shape and some details). So now I'm stuck with a very-short hair portrait (at least until next mirror or a reset of the sisi portraits) Rolling Eyes

Saxton Hale
Posted - 2010.12.20 14:30:00 - [9]
 

Will all tattoos from the old character creator be in the new one in a recognisable form or will they be mostly different?


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only