open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Issues with keyboard layout and character sets under Windows 7
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Forest Hill
Posted - 2010.12.15 22:06:00 - [1]
 

Good evening,

I have two Windows 7 machines, one PC and a laptop, both with the language set to US-International. Both have the same issue: after playing Eve for a while, the keyboard layout will get messed up, and special characters will show as something different. ? becomes =, : becomes some weird character I normally can't even find, : becomes , or some such, etcetera. A relog usually helps, but after a few minutes the problem may occur again. On the PC it happens occassionally; on the laptop, it happens each and every session.

I have searched around for a solution, but can't even find reports of pilots experiencing the same, let alone solutions :)

Any idea what might be going on?

Ranger 1
Amarr
Ranger Corp
Posted - 2010.12.15 22:26:00 - [2]
 

I have had this occur once in the past, and it was due to a virus. Often this is the trite and easy answer people throw out when they really have no better idea, but in this case I would suggest (with good reason) that you update and run your AV.

CCP Spitfire


C C P
C C P Alliance
Posted - 2010.12.16 10:04:00 - [3]
 

Moved from 'EVE General Discussion'.


Forest Hill
Posted - 2010.12.16 14:42:00 - [4]
 

Thanks Ranger, I'll have a look into that.. although it's a fresh Windows install with up to date AV, I can't completely rule out something like that.

Cheers,
Forest


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only