open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Incursion 1.0.1 Issues
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 4 5 [6] 7

Author Topic

Masjheira
Minmatar
Brutor Tribe
Posted - 2010.12.15 23:48:00 - [151]
 

Some people seem to have got +2 free remap ...
Is it normal ?

Calen Harth
Posted - 2010.12.15 23:58:00 - [152]
 

The in game browser appears not to be working when pulling character data to websites and caching is also not working correctly.

More info in this post. It's needs addressing as it's effecting several hundred users of the TRIAD website and is probably an issue for numerous other corp web sites too.

Thanks.

Onyx Arcane
Indicium Technologies
Posted - 2010.12.15 23:59:00 - [153]
 

The API doesn't take into account any of the reimbursed skill points that have been applied to this character in-game.


gtiness
Sick Tight
BricK sQuAD.
Posted - 2010.12.16 00:37:00 - [154]
 

I've launched the client 4 times so far. Twice it has completely locked, machine and all forcing me to power cycle.

Cantara Evoka
Posted - 2010.12.16 01:01:00 - [155]
 

I have to report similar problems. The bulk data did get stuck at 21/46, like with some others, but it did push past this block. however, now the whole game is so "laggy" is the term I would use that it makes playing not enjoyable. I have decided to not play until this gets fixed as I can not mine, or mission, and I definitely wouldn't want to PVP without the system reacting quickly. I hope the patch on the patch on the patch will fix this issue. I will always shudder whenever a new release comes out, because the amount of bugs it brings it more than annoying. It ruins a good game experience.

NarkoGirl
Posted - 2010.12.16 01:01:00 - [156]
 

Selling through "Corporation(button) -> Assets -> Offices -> [Station/System] -> Hangar Division" seems to be broken.

I get no sell UI up when doing this (Both remote sell and stationed @ same station as item.

Could someone verify this ?

Jokath
Posted - 2010.12.16 01:02:00 - [157]
 

Edited by: Jokath on 16/12/2010 01:27:48
I am unable to log in. The install gets as far as creating the application\CCP folder and locks.

Update - the repair program seems to have fixed the issue. Ignore this message

Lord Ryan
Derailleurs
Posted - 2010.12.16 01:15:00 - [158]
 

Edited by: Lord Ryan on 16/12/2010 03:09:19

Black screen of fail here on the Mac.

gtiness
Sick Tight
BricK sQuAD.
Posted - 2010.12.16 01:36:00 - [159]
 

Edited by: gtiness on 16/12/2010 01:38:22
plz delete

Jess Saku
Posted - 2010.12.16 02:02:00 - [160]
 

Jita seems even more FUBAR then normal

Diomedes Calypso
Aetolian Armada
Posted - 2010.12.16 02:14:00 - [161]
 

Edited by: Diomedes Calypso on 16/12/2010 02:17:21
Originally by: HyperZerg
Originally by: CCP Navigator
Yes. If you had no remaps available we have given you a free remap so you now have one. If you had one available you will now have two.

Please check the original post in this thread as there have been some issues with the free neural remap which will be fixed during downtime tomorrow.


If I would have my remap later this month. I'll get only a 0,05 free remap ? Your kidding right ?


Ditto here ... i've read the thread and I'm sorry if i missed the wording in how this is being addressed.

I have a remap coming in March..

I understand I am supposed to recieve a "free" implant.

It shows that I can remap now..but thats not any benefit at all.... I had my planning set up until march...the free remap would do me a lot of good after march because I could remap twice in the year following.

Really the best solution by far would be to start the timer whenever you use a remap, not when you use your last remap.

This is really a lump of coal if I get a useless (because I need to continue the next two months mapped as i am now) two month advance and other people who had just used one get a real benefit..

Lord Ryan
Derailleurs
Posted - 2010.12.16 02:26:00 - [162]
 

Originally by: Lord Ryan
Black screen of fail here on the Mac.

bump!

Diomedes Calypso
Aetolian Armada
Posted - 2010.12.16 02:28:00 - [163]
 

Edited by: Diomedes Calypso on 16/12/2010 02:37:57
Edited by: Diomedes Calypso on 16/12/2010 02:35:23
The more I think of it, the more po'd I am.

The most simple way is to (edit)

allow each player to petition for an aditional remap the day he was supposed to recieve one, and to send an eve mail now with the date he was supposed to get one originally so that your logs would show something.

(edit again) When I say March I meant on my main pvp character who's skill level is important.. not this character who manages a trading empire from a sleepy back office..allowing other characters to do the heavy lifting.

Lord Ryan
Derailleurs
Posted - 2010.12.16 03:10:00 - [164]
 

Originally by: Lord Ryan
Edited by: Lord Ryan on 16/12/2010 03:09:19

Black screen of fail here on the Mac.



BUMP!

Adeptus mecanicus
Caldari
The Flaming Sideburn's
Art of War Alliance
Posted - 2010.12.16 04:24:00 - [165]
 

well was working fine 8 hours ago but now i get a blank chat box when starting to talk to agents apart from a lv 1 in the station im in.

so i decided to undock and noticed i wasnt able to warp anywhere and the only way to redock was to dubbleclick on the station (was a bit stressed out b4 i managed to redock due i was in CURSE!)

ive tried to clear cache files and other stuff but nothing seems to helpEvil or Very Mad

Ytamii Arval
Minmatar
Native Freshfood
Posted - 2010.12.16 05:46:00 - [166]
 

Originally by: Knathraq Drugahnij
Seems the stupidity has no limit here, why don't you follow up on the messages coming from CCP instead of just whining. It would save alot of bull, about the 17/17/17/17/17, the first message about the subject the 20/20/20/20/19, has counted the +14 attributes into calculation but then ccp said that we would get an additional 14 attribute points that is why you all think it is not working or we haven't got them all but that is a misinterpretation.
17/17/17/17/17 + 14 extra = 20/20/20/20/19, and yes some will loose about 200 sp/hour, but you got a neural remap which will make up for that lower sp per hour - if you are smart...


No limit indeed. You completely failed to understand what the issue was, but you do get top marks for contemptuousness.

Allow me to explain: when I first logged in this morning and opened the Character Sheet to Attributes, all of them showed up as 17. Just 17. That's 17 total; not 17 base plus whatever, straight 17 x 5 for a total of 85. The re-distributable points were not being added into the totals on the Attributes tab, nor the totals on the Attributes Overview. Got it?

smashnecros
Bright Side of Death
Posted - 2010.12.16 05:54:00 - [167]
 

Originally by: Tippia
Nothing new. If you want to remap, you have to put your attributes within the minimum and maximum values: no less than 17 and no more than 27. You haven't lost or gained any points you just have too low base attributes and have to put two points into that lower-than-allowed attribute before you can proceed.


i don't want to do remap. So now i have 15 charisma - it's correct, but i had lost 2 points in other attributes

ZyklonVee
Posted - 2010.12.16 07:18:00 - [168]
 

Originally by: Onyx Arcane
The API doesn't take into account any of the reimbursed skill points that have been applied to this character in-game.


^Seconded. Have noticed this on all my accounts.

Rasz Lin
Caldari
Uitraan Diversified Holdings Incorporated
Posted - 2010.12.16 07:31:00 - [169]
 

Originally by: ZyklonVee
Originally by: Onyx Arcane
The API doesn't take into account any of the reimbursed skill points that have been applied to this character in-game.


^Seconded. Have noticed this on all my accounts.


-Click REMAP
-Click CANCEL

API will update, its gay, but thats how EVE rolls

Merloth
Posted - 2010.12.16 07:59:00 - [170]
 

My training que is broken, no matter what skills I choose and press apply nothing happends. When i start a skill by right clicking it I now have two skills training with the same ending time. One of them having one million negative skillpoints.
Bug report: 104486

Marcus Afar
Posted - 2010.12.16 08:17:00 - [171]
 

Any kind of information about the fixes for MAC users would be greatly appreciated.
As it stand the majority of us if not all can't log in.

Any kind of estimate or insight into when we will be able to log in would be greatly appreciated since the patch notes do not include any MAC reference.

shasby
Posted - 2010.12.16 08:58:00 - [172]
 

Originally by: Rasz Lin

-Click REMAP
-Click CANCEL



You have a CANCEL button..? You're one of the lucky ones :)

DeT Resprox
Minmatar
T.R.I.A.D
Posted - 2010.12.16 09:02:00 - [173]
 

see http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1432125

have i gone barking mad, or have you changed the eve image repository server links without giving any details that this would happen with the Incursion release. My site and most other sites are now utterly borked.


ZyklonVee
Posted - 2010.12.16 09:13:00 - [174]
 

Originally by: Rasz Lin
Originally by: ZyklonVee
Originally by: Onyx Arcane
The API doesn't take into account any of the reimbursed skill points that have been applied to this character in-game.


^Seconded. Have noticed this on all my accounts.


-Click REMAP
-Click CANCEL

API will update, its gay, but thats how EVE rolls

Tried this, didn't work. :( Please to be fixing API?

Sayyahdina
Posted - 2010.12.16 09:13:00 - [175]
 

I had 864k in learning before the patch but only have 680k to reallocate after it. I know its not alot of missing SP but i had plans for it!

Rada Ionesco
Caldari
Royal Enterprise
Cascade Probable
Posted - 2010.12.16 10:01:00 - [176]
 

Fleet gang link related boosts don't seem to be in effect. Specifically I was running an Orca on an alt character with all the mining links in high slots for boost and none of it had any effect on my main. The alt is a level 5 Mining Director. Anyone else seeing this?

half san
Minmatar
Posted - 2010.12.16 10:25:00 - [177]
 

Well something is no right with attribute points

CCP Greyscale said in his blog

"All new and existing characters will have an extra 12 base points (ie, non-remappable) in each attribute"

With the standard mapping it's 8 base point in each attribute + extra 12 base points (ie, non-remappable) in each attribute = default character gets 20 points in each attribute.

But now base points in each attribute are 17/17/17/17/17???? insted of 20/20/20/20/19 how CCP Greyscale said in his blog.



FoXX45
Posted - 2010.12.16 10:41:00 - [178]
 

Originally by: NarkoGirl
Selling through "Corporation(button) -> Assets -> Offices -> [Station/System] -> Hangar Division" seems to be broken.

I get no sell UI up when doing this (Both remote sell and stationed @ same station as item.

Could someone verify this ?


I can verify this.

Ima BigGayUnicorn
Posted - 2010.12.16 10:41:00 - [179]
 

Originally by: half san
Well something is no right with attribute points

CCP Greyscale said in his blog

"All new and existing characters will have an extra 12 base points (ie, non-remappable) in each attribute"

With the standard mapping it's 8 base point in each attribute + extra 12 base points (ie, non-remappable) in each attribute = default character gets 20 points in each attribute.

But now base points in each attribute are 17/17/17/17/17???? insted of 20/20/20/20/19 how CCP Greyscale said in his blog.





There's quite a few previous posts covering this issue, TL;DR 17 across the board is correct.

foksieloy
Minmatar
Rockets ponies and rainbows
Posted - 2010.12.16 11:05:00 - [180]
 

Originally by: half san
With the standard mapping it's 5 base point in each attribute + extra 12 base points (ie, non-remappable) in each attribute = default character gets 17 points in each attribute.

But now base points in each attribute are correct, and I should learn to read.


Fixed it for you.


Pages: 1 2 3 4 5 [6] 7

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only