open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Incursion 1.0.1 Issues
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2] 3 4 5 6 7

Author Topic

Grez
Neo Spartans
Laconian Syndicate
Posted - 2010.12.15 16:22:00 - [31]
 

Edited by: Grez on 15/12/2010 16:23:05
Patch here http://content.eveonline.com/evepremiumpatch207554-213149_m.exe

Miilla, what you linked is the test server patch.

Chruker
Posted - 2010.12.15 16:23:00 - [32]
 

Originally by: Deeme Zeux
What can I do?

I'm using windows 7
Downloaded new patch, nothing is working.. the message sais to many files in the Eve instalation.. you must reboot your computer. I did that 3 times, the same **** happens.. :(


Try running the repair.exe thats in the TQ directory

Ytamii Arval
Minmatar
Native Freshfood
Posted - 2010.12.15 16:23:00 - [33]
 

Edited by: Ytamii Arval on 15/12/2010 17:00:34
Edited by: Ytamii Arval on 15/12/2010 16:39:04
Similar for me: all 17 base, no new remaps. Increases in Total were nowhere near 12:
+8 Intelligence,
+8 Perception,
+8 Charisma,
+9 Willpower,
+8 Memory.

On the other hand, some skills I made note of will train up significantly faster...maybe the underlying numbers are correct and this is just a UI bug?

The refunded SP amounts are correct.

Edited to add: just checked my low level alt, who still had the noob bonus, and his training times are much longer now. Example: 2 days longer for Caldari Frigate lvl 5 (increased from 7+ days to 9+ days). So this isn't just a UI problem...

the attribute increases really did come up way short.

prayth
Posted - 2010.12.15 16:24:00 - [34]
 

Issue:

Was currently training a LVL 5 skill. Before DT it had 5 days ~3 hours till completion. Post patch it is showing as completed in game. I have not applied any unused SP.

Confirmed that the 'new level 5' skill is working as a LVL 5 ingame. (Research Project Management).

Also someone in local reports three lvl 5 skills being completed during DT.

Jeddeita
Minmatar
Lead Farmers
Kill It With Fire
Posted - 2010.12.15 16:25:00 - [35]
 

Originally by: Tippia
I'll repost my answer here as well…[snip]
Thanks for taking the time to reply with that explanation Smile

Sanaki Iori
Caldari
Posted - 2010.12.15 16:25:00 - [36]
 

Originally by: CCP Navigator
I have update the OP but wanted to also add the information here:

We intended to give every character a free neural remap as part of the Incursion 1.0.1 release. We have been made aware that not every character has received a free remap and we will aim to fix this during downtime on Thursday, December 16. We thank you for your patience.


Got it. So remap is not an issue.

However, is the 17 all over attributes a bug or not ?

Tama Rens
Posted - 2010.12.15 16:25:00 - [37]
 

Originally by: CCP Navigator
I have update the OP but wanted to also add the information here:

We intended to give every character a free neural remap as part of the Incursion 1.0.1 release. We have been made aware that not every character has received a free remap and we will aim to fix this during downtime on Thursday, December 16. We thank you for your patience.


As one of the folks who did not receive the remap (mine still says I have to wait nearly a year), is there anything you all need to know from us? I understand you plan to fix this tomorrow, but do you need information (system specs - anything really I can tell you) from the players whose accounts did not get the remap? Seriously, just trying to be helpful in this situation if I can be (or it would benefit you devs).

Deeme Zeux
Posted - 2010.12.15 16:27:00 - [38]
 

GIVE ME A FIX FOR THIS PROBLEM.....

I'm using windows 7
Downloaded new patch, nothing is working.. the message sais to many files in the Eve instalation.. you must reboot your computer. I did that to times, the same **** happens.. :(

Borg Stoneson
Caldari
SWARTA
Posted - 2010.12.15 16:27:00 - [39]
 

Also I could very well be mistaken, but I'm pretty sure I had a lot more than 500k or so SP in my learning skills.

Khandu Eesi
Minmatar
EVE University
Ivy League
Posted - 2010.12.15 16:29:00 - [40]
 

Received remaps and attribute upgrades. Redeemed gifts and all that was there was purloined codebreaker, no Echelon.. is this a known bug to be fixed next downtime as well?

Saul Caris
Posted - 2010.12.15 16:29:00 - [41]
 

In the 'redeem items' screen upon login (and in-game), I was only given the option to redeem the Purloined Sansha Codebreaker (which I did). I was not given the option to redeem the Echelon ship! :(

I've petitioned the missing ship & redeem option. Hopefully there aren't too many others in the same boat? I did get my remap though!

DTson Gauur
Caldari
Blend.
Nulli Tertius
Posted - 2010.12.15 16:31:00 - [42]
 

So far out of 4 accounts , have logged in 2 and:

1) Redeeming gave only the ship, no codebreakers
2) No free remaps shown

Clolo
Dirt Nap Squad
Dirt Nap Squad.
Posted - 2010.12.15 16:31:00 - [43]
 

CCP/Devs can you confirm something. When you go Character sheet > attributes > overview and you look at your base stats, are those supposed to be 17's across the board? I thought I read in the Dev Blog that they were going to be 20's with Charisma at 19. Which is correct?

Khandu Eesi
Minmatar
EVE University
Ivy League
Posted - 2010.12.15 16:35:00 - [44]
 

Five minutes after previous post my Echelon showed up.. logged out and back in and there was another gifts redemption icon with it in it.. yay!!

Marcus Walkuris
Posted - 2010.12.15 16:36:00 - [45]
 

Downloaded the new patch.
Using a mac, and it completely locks my computer up as soon as I use the client.
Stuck in loading screen with manually turning off my computer as the only option.

Im not burning my hands on this until it is hot-fixed.
Hope to hear something soon. Regards.

Deeme Zeux
Posted - 2010.12.15 16:37:00 - [46]
 

I found the repairtool under CCP. Everything is working fine.. :)

I'm using windows 7
Downloaded new patch, nothing is working.. the message sais to many files in the Eve instalation.. you must reboot your computer. I did that to times, the same **** happens.. :(

hakkiew365
Muffin Munchers
Muffy Inc.
Posted - 2010.12.15 16:39:00 - [47]
 

No codebreaker :(
looked everywhere, assembled the echelon, still nothing.
happened on both accounts

Sinwalker
Caldari
The Kairos Syndicate
Transmission Lost
Posted - 2010.12.15 16:43:00 - [48]
 

When I go to remap it says I have -2 unassigned attribute points. If I remap I really do lose my 2 points, that sucks! Please help, I would actually like to use my 3 remaps.

DTson Gauur
Caldari
Blend.
Nulli Tertius
Posted - 2010.12.15 16:44:00 - [49]
 

ok... 4 Accounts now:

1st account: as stated earlier, no codebreaker or remap , station: NON STARTER
2nd account: as stated earlier, no codebreaker or remap , station: NON STARTER
3rd account: no codebreaker or remap , station: NON STARTER
4th account: Codebreaker AND Remap , station: STARTER SYSTEM (Sakenta in this case)

Zhou Wuwang
Federal Laboratories
Posted - 2010.12.15 16:49:00 - [50]
 

The Echelon model/textures look undone at low quality. Much less quality than other ships at the same graphics level. It's no big deal really, but just noting it.

Holden Thunk
Posted - 2010.12.15 16:51:00 - [51]
 

Originally by: Clolo
CCP/Devs can you confirm something. When you go Character sheet > attributes > overview and you look at your base stats, are those supposed to be 17's across the board? I thought I read in the Dev Blog that they were going to be 20's with Charisma at 19. Which is correct?


The base skills are 17 - old base 5 plus additional base 12. The 20/20/20/20/19 is the new default, including the 14 remappable points.

Yoshiro Zane
Posted - 2010.12.15 16:52:00 - [52]
 

No remap, no codebreaker... Just Echelon on 2 accounts...

AK Wilson
Material School
Posted - 2010.12.15 16:54:00 - [53]
 

The 17/17/17 etc bug appears to be a display bug.

I had that but when I went into the remap screen (of which I didn't get one) it showed the correct attributes. When I closed the remap screen (having done nothing) the attributes were then displayed correctly.

Whitebrain
Posted - 2010.12.15 16:55:00 - [54]
 

Edited by: Whitebrain on 15/12/2010 17:40:07
Ignore.

eden roc
Posted - 2010.12.15 16:56:00 - [55]
 

Anyone get in with a Mac? - Splashscreen. login. Patch downloads then the app goes to restart and.....crash down goes mac.... black screen. Have gone back and reloaded the update 2x same results.....

Modvattor
Posted - 2010.12.15 17:01:00 - [56]
 

Edited by: Modvattor on 15/12/2010 17:04:47
Originally by: eden roc
Anyone get in with a Mac? - Splashscreen. login. Patch downloads then the app goes to restart and.....crash down goes mac.... black screen. Have gone back and reloaded the update 2x same results.....


Got the Mac client running but with a few problems:

UI: Overview is stuck, and no matter what settings I use, nothing displays on it, just looks minimised in the top right hand corner of the screen. Same for Drone overview.

Client: Changing the graphics settings has no effect even after a client restart. Tried 2xAA and random other settings (Graphical), no change on restart.

Client: Random slow downs and ultimate hangs. Although I suspect this is the mass Jita (Post Patch Lag) Rolling Eyes

Game: Got the Ship / Codebreaker / Remap no problems.

Kelby
Deep Core Mining Inc.
Posted - 2010.12.15 17:03:00 - [57]
 

Edited by: Kelby on 15/12/2010 17:03:55
Just got my codebreaker after a relog, thanks for the quick fix CCP.

A relog should help those missing Echelon too.

Ki Ann
Posted - 2010.12.15 17:03:00 - [58]
 

Missing skillpoints, should have had 1,9 roughly, but only 839.000 are left to allocate. Anyone else has this issue?

Zen Jardo
Merkhan Industries
Anarchy Unlimited
Posted - 2010.12.15 17:04:00 - [59]
 

I had to redeem twice to get the codebreaker and echelon. For those that didn't get both in the first pass you might want to click the redeem button again.

Tippia
Caldari
Sunshine and Lollipops
Posted - 2010.12.15 17:05:00 - [60]
 

Originally by: Saadeera
Originally by: Lopsy Lu
Quote:
Also, I thought base attribs was 20/20/19/20/20? Mine still shows 17/17/17/17/17
Me too. Hopefully it's a bug.
Same here.
Originally by: Hethor
Confirming a base attribute of 17 across the board, unsure if this is intended or not.
Originally by: Ytamii Arval
Similar for me: all 17 base, no new remaps. Increases in Total were nowhere near 12:
Intended. Not a bug. Check your remap screens.

Your base attributes are 17. You should have 14 remappabe points. The 20/20/20/20/19 attributes you seem to be expecting are only for new players who get the standard +3/+3/+3/+3/+2 remap. You should instead have your old remaps giving you… whatever they're supposed to give you.
Quote:
just checked my low level alt, who still had the noob bonus, and his training times are much longer now. Example: 2 days longer for Caldari Frigate lvl 4. So this isn't just a UI problem...the attribute increases really did come up way short.
Entirely expected. This change most likely did not double his attributes like the old training speed bonus essentially did. With that bonus, he probably trained at 3-4000 SP/h; without it, he "only" gets the 2500–2700 SP/h of normal-speed training.


Pages: 1 [2] 3 4 5 6 7

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only