open All Channels
seplocked Linux
blankseplocked Scared to undock
This thread is older than 90 days and has been locked due to inactivity.

Author Topic

Posted - 2010.12.10 14:45:00 - [1]

Edited by: Wipster on 10/12/2010 16:23:12
Edited by: Wipster on 10/12/2010 15:05:18
Edited by: Wipster on 10/12/2010 14:56:41
Edited by: Wipster on 10/12/2010 14:45:32
Hey all,

If this is what wine is doing to my station I'm not sure I want to see what outside is like :D
So what could cause this? I am on a Latitude E5500 with an Intel GM45 chipset (GMA 4500MHD) running Ubuntu 10.04, and lspci -vv states I have 256M of vram.
I have the latest wine as per the instructions in the sticky here and I have eve on the lowest settings for performance. My character portraits are pretty messed up too like a ghost, just the outlines no actual texturing.

I realise that its never going to be great on the laptop but still, damn ;)
Edit:- Just did a intel driver update and switched to kernel .35 and its running much faster but I still have the same screen problems. But now my login screen is picking up some corruption.

l0rd carlos
Posted - 2010.12.10 18:31:00 - [2]

If i have to guess, i would say it is your Intel card that cand handle wine.

Wine develoopers use Nvidia, and Nvidia only.

Brutor Tribe
Posted - 2010.12.11 16:43:00 - [3]

Eve looked funky on my mother-in-laws Windoze PC with an Intel card... can't imagine how it will look in Wine

Sile Holdfast
Posted - 2010.12.11 23:47:00 - [4]

Have you installed winetricks, are you running wine in virtual desktop, are you running eve in windowd mode with a custom launcher on desktop to resize it, try disabling audio (yes I know how that sounds)

Infinitus Odium
Posted - 2010.12.12 02:17:00 - [5]

Try this :

$ regedit

HKEY_CURRENT_USER -> Software -> Wine -> Direct3D

Right-click -> New -> String Value

Name : VideoMemorySize
Value : 256 (the amount of memory on your graphics card)

Posted - 2010.12.20 10:05:00 - [6]

Thanks for the suggestions all, I have tried with setting the video memory and disabling the sounds etc but I think my problem is that wine requires atleast OpenGL2 and my intel drivers only do up to 1.something.
From what I gather I need to hang on for the intel gallium3d drivers, ahwell :)

Fuzzysaurus Rex
Hand That Feeds
Posted - 2010.12.22 07:58:00 - [7]

Edited by: Fuzzysaurus Rex on 22/12/2010 07:58:45
That's exactly what's going on with me! I'm running Fedora 14 with an ATI HD Radeon 4250 and with the generic drivers that's what my EVE looks like. The ATI driver causes EVE to lock up, so I'm stuck with not being able to see almost any models, along with some pictures and modules. Can't wait to get my Nvidia card.

Edit: And go ahead and undock, the game plays fine like that, it just takes some getting used to.

Nicky's Tomb
Posted - 2010.12.24 15:13:00 - [8]

I tried running Eve on my work PC yesterday. Intel video.

The login screen looked like some form of 70s disco lights. So it's not just a Linux thing.

Judas Yanakov
Mostly Clueless
Posted - 2010.12.29 22:20:00 - [9]

Edited by: Judas Yanakov on 29/12/2010 23:48:52
I also have the same problem.
Dell Vostro 1000 with Radeon Xpress 200 graphics card.

So its not just Intel graphics, either.

EDIT: I just tried installing the ati prop. drivers, and those don't pass the splash screen. I don't know what it means exactly, but I find it interesting the OP's screen looks exactly like mine, and we're using two different drivers/video cards...


This thread is older than 90 days and has been locked due to inactivity.


The new forums are live

Please adjust your bookmarks to

These forums are archived and read-only