open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Slow loading and random DCs
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 4 5 [6]

Author Topic

Gavinat0r
Bat Country
Goonswarm Federation
Posted - 2011.04.10 13:55:00 - [151]
 

This started happening to me today. I have dropped about 16 times between me and my alt and thats no exaggeration. My ping on TS was fine, and I never disconnected from it. Then I could'nt log my alt in, then I couldnt right click local, then I got stuck at charcter verification ,rinse repeat....give up

Georn
VIRTUAL LIFE VANGUARD
Strategic Operations Brigade
Posted - 2011.04.10 14:33:00 - [152]
 

I guess filing a bug report with dxdiag,pingplotter and logserver data is the only thing one can do.. well besides patience and hoping things will get better.
Which they probably won't .

bout 30 disconnects today.. but I'm to addicted to do something else :)

SIR BUMFLUFF
Posted - 2011.04.11 07:42:00 - [153]
 

call your isp
call your isp
call your isp

Stop being so socially inept and do what needs to be done in order to fix the problemugh

Georn
VIRTUAL LIFE VANGUARD
Strategic Operations Brigade
Posted - 2011.04.11 15:03:00 - [154]
 

Originally by: SIR BUMFLUFF
call your isp
call your isp
call your isp


ISP:
"Well everything looks fine from here...
And everything else is working?
Just wait a bit.. it might get better..."

Been there done that. :)
Quite often...
But when pinplotter shows the only packet loss in the last 3 hops I assume that the problem is a tad closer to TQ .. might be very wrong though. Probably am.

MMcha
Posted - 2011.04.11 21:54:00 - [155]
 

Edited by: MMcha on 14/04/2011 00:50:37
Originally by: Georn
Originally by: SIR BUMFLUFF
call your isp
call your isp
call your isp



CheezeChips
Posted - 2011.04.18 11:12:00 - [156]
 

Edited by: CheezeChips on 19/04/2011 14:08:58
edit: added route chance info from 19 april noonish
i have the same issues, only i expect the problem predates incursions when they made a mayor hardware chance.

from what im reading is a wide scale of networks having issues, but non of them have exsact the same issues, one might have a worse quirk then the next network, but it seems tobe per network at difrent times. and they have not always the same quirks, it seems one network will have more issues then the next

with quirks i meen,
windows not loading up so you need to close and reopen.(info journal agents inventory etc)
stations wont allow you to undock
warping in twice on gates 'n stations
modules fritzing out, rats not taking dmg.
stay missles from hell that hit you 40 secs later when everything is dead
and im sure they a few more of these desync quirks

im located in europe, around incursions i observed a 'latency' in the last 3 hops that gets better/worse in time. with a hint of packet loss now and then witch i lost a few ships over. it looks like some sort of network congestion if i may make an educated gues. ive tried multiple isp's and hardware to get to that educated gues.

honestly i have no idea wtf is going on, maybe someone spilled coffee on some glasfiber while connecting the new router in colocation london.

but playing like this while lag can knock you off your socks while your down..
is nasty, took the fun outa eve for me.

now ive been yelling at ccp, ive been yelling at my isp, they been telling its me, but im glad im not the only one having this issue or that im loosing my mind.

Honestly. im somewhat fedup with this 'lag' / 'packetloss'
what i wonder if you guys have the same conclusion when and what exsactly happends.

my trace route
1 9 ms 5 ms 28 ms 10.202.0.1
2 19 ms 15 ms 31 ms zl-rc0001-cr101-irb201.core.as9143.net [213.51.1
37.193]
3 42 ms 11 ms 27 ms asd-lc0006-cr101-ae3-0.core.as9143.net [213.51.1
58.100]
4 54 ms 23 ms 48 ms ae1.ams10.ip4.tinet.net [77.67.64.61]
5 58 ms 40 ms 11 ms adm-b4-link.telia.net [213.248.78.101]
6 38 ms 24 ms 35 ms adm-bb2-link.telia.net [80.91.253.162]
7 134 ms 42 ms 51 ms ldn-bb2-link.telia.net [80.91.245.224]
8 48 ms 51 ms 31 ms ldn-b3-link.telia.net [80.91.251.237]
9 49 ms 35 ms 21 ms eveonline-ic-138015-ldn-b3.c.telia.net [213.248.
83.198]
10 19 ms 27 ms 43 ms 87.237.36.250
11 24 ms 39 ms 22 ms 87.237.39.200

19 april
my route has chanced, packet loss remains
1 34 ms 34 ms 10 ms 10.202.0.1
2 5 ms 79 ms 71 ms zl-rc0001-cr101-irb201.core.as9143.net [213.51.1
37.193]
3 53 ms 69 ms 30 ms asd-lc0006-cr101-ae3-0.core.as9143.net [213.51.1
58.100]
4 14 ms 6 ms 11 ms ae1.ams10.ip4.tinet.net [77.67.64.61]
5 15 ms 10 ms 15 ms ix-0-3-1-0.tcore1.AV2-Amsterdam.as6453.net [195.
219.194.45]
6 22 ms 43 ms 31 ms if-2-2.tcore2.AV2-Amsterdam.as6453.net [195.219.
194.6]
7 43 ms 65 ms 24 ms if-5-2.tcore2.L78-London.as6453.net [80.231.131.
13]
8 57 ms 56 ms 41 ms if-13-0-0-3225.core4.LDN-London.as6453.net [80.2
31.131.74]
9 27 ms 23 ms 42 ms ix-12-0-0-3045.core4.LDN-London.as6453.net [195.
219.67.242]
10 40 ms 26 ms 40 ms 87.237.36.248
11 31 ms 45 ms 22 ms 87.237.38.200

Meeso Zen
Posted - 2011.04.19 13:20:00 - [157]
 

Same issue here, has been much worse since last patch, before that I would have a random DC but game has become unplayable. Im getting a DC when I try and do anything (jump gate, access wallet, use chats).

Using pingplotter I got 5 100% PL in a 10 min scan. Im in US with a crappy connection but it has never been this bad. With this issue being a worldwide issue (read other post in thread) I doubt if it is an ISP issue. CCP has given one post in this thread,pointing finger at isp,and no response of "we are looking into this". Very unprofessional if you ask me.

With six pages of players reporting the same problem from all over the globe I would think ccp may at least try and calm us down by some sort of constructive post/reply. Guess that is asking too much, they must be too busy building captains quarters so they will have some place to swim in all the money they are making from an unplayable game.


Ninok
Carbonic Inc.
Posted - 2011.04.19 15:31:00 - [158]
 

Same issue for me: Random DCs (after 20secs - 5 mins). Im from Germany on 100MBit Cable, but this issues shows up since the latest patch.
I dont belive this issue is isp-related, seems to me something, that ccp is responsible for.

(i have tried different accounts on three different machines; no this has nothing to with cache, on/off etc)

CheezeChips
Posted - 2011.04.19 16:06:00 - [159]
 

Originally by: Ninok
...I dont belive this issue is isp-related, seems to me something, that ccp is responsible for.

(i have tried different accounts on three different machines; no this has nothing to with cache, on/off etc)


I would like to see a traceroute pls, it would maybe shed more light whats happening.
its also inportand to make a petition,
might wanna link this post to skip the explinations:)

Capt Retard
Posted - 2011.04.19 21:51:00 - [160]
 

Yes - i am having the same problems - incredibly long load times on a quad core i5 system that until recently was excellent for running 2 clients 8 hours at a time no trouble.

Random disconnects/crashes had me thinking it was my system ... so reinstalled Win7 ... and voila - its not my system.

Similarly - corpies all having issues with this at the same time. For pvp its a nightmare.

Resub coming in 4 days, but sadly for the 1st time in my eve life, I am not going to! Something got rolled out that didn't work and now its making the game unbearable.

Oh, and hops wise. I am in London, work for my ISP .. I look forward to it getting fixed, but its not worth the cash with the randomness and sudden transition to this.

Thanks for the thread .. its at least confirmed that I'm not going mad!

SgtRockHunter
Posted - 2011.04.20 08:57:00 - [161]
 

grrr was wondering why I was having so many drop outs, Optus Cable in Melbourne Australia...

fail

Allantre
Posted - 2011.04.20 18:11:00 - [162]
 

I'm in Central Europe and I'm also having those same difficulties. Every time I go to or come out of warp I get lag. Sometimes any maneouvre of my ship will cause this. I haven't got killed because of this yet but I thought I paid for a playing time. If they don't figure this out in 28 days, I'm afraid I'm quitting playing EVE because it's just not worth it.

Gizan
Hounds Of War
R-I-P
Posted - 2011.04.24 03:48:00 - [163]
 

Dc's all over the place since incursion 1.4. getting tired of relogging every 5-10 mins, might be dropping subscription on 4-6 of my accounts so i dont have to relog them anymore

Tycren Wolfe
Posted - 2011.05.04 22:38:00 - [164]
 

I've been having a very similar problem here.

Only in my case it started working fine, then long loading times hit on weekends, eventually it spread to the weekdays and now I can't play without cripplingly long load times.

So far I have decent ping. But nothing I do seems to work. I'm in the northern United States, anyone know anything that could help?

SgtRockHunter
Posted - 2011.05.24 09:13:00 - [165]
 

seems to be fixed now, running 4 toons no drop outs yet, would normally drop 1 toon in 10 minutes woot
melbourne, australia on optus cable 20m/512k


Pages: 1 2 3 4 5 [6]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only