open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Slow loading and random DCs
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 [4] 5 6

Author Topic

Marsaac
Minmatar
Immortalis Inc.
Shadow Cartel
Posted - 2010.12.08 21:07:00 - [91]
 

I use Bahnhof and I have had major lag issues since Incursion was released but now everything works fine for me.

Rockajam
Posted - 2010.12.09 09:19:00 - [92]
 

Still ongoing issues with Optus..........fix please.

Draza Wolfpup
Muppet Factory
Northern Coalition.
Posted - 2010.12.09 10:30:00 - [93]
 

yep, cant play it around dt and after dt, dc's all the time now. is this an optus issue?

Pitty Hammerfist
Posted - 2010.12.10 00:59:00 - [94]
 

For Optus users, you guys should be posting on the whirlpool forums, as a few optus CSM's frequent the site.

I'm still having connection issues to EVE using Optus broadband in Melbourne.

Not sure what the problem is yet.

a tracert seems fine to me using ping plotter, i get 50% packet loss on one of the routers along the way, but they say you should only look at the end IP for packet loss(which it is ok), but i still get disconnected all the time.

I'm using the new cisco DOCSIS 3.0 modem, with a TPLINK router.

Strrog
Caldari
Zero Excavations
Posted - 2010.12.10 07:25:00 - [95]
 

Originally by: Tusseluring
As far i can see, this particular traffic shaper which seems to cause this is used by some 1100 isp's, universities and other networks. Some that i've discovered are ..
Bahnhof and Comhem in sweden
Telenor in norway
UCSJ in denmark
Optus in australia, Flinders, LaTrobe, ANU, Victoria, Ballarat in australia
Singtel in singapore, National university of singapore
Itec and Hanaro in korea and Yonsei, Chosun and Daegu universities in Korea
Dautkom in latvia
"R" and Yoigo in spain
FPT in vietnam
BOKU in austria
Several universities in usa; Vanderbilt, SAU, PBCC, ONU, REMC, LeTourneau, IIT, Heidelberg, CWU, Bowling Green, Keene State, Union University, ...

I can't tell in which way all these use the shaper, it seems possible to install/use it in many different ways and maybe not all of them are set in such a way it affects eve-traffic, but it's quite likely that this is the reason if players on any of these networks have lag or disconnects after the latest expansion.

Call your ISP and tell them to update their traffic shaper asap.

Checking the signatures available for download on the manufacturers' website, there's (at the time of writing) still no new update listed in public.


Is it packet shaper you are talking about or cause never heard about the traffic shaper?

Strrog
Caldari
Zero Excavations
Posted - 2010.12.10 07:28:00 - [96]
 

And have they fixed their Montreal Gateway routers yet?

So far I do not have much lag issues with EVE in Alberta west Canada.

Infinity Ziona
Minmatar
Cloakers
Posted - 2010.12.11 09:08:00 - [97]
 

Anyone know if the issue with Optus in Australia has been addressed? Or is EvE still unplayable for half of Australian customers?

Pater Sek
Posted - 2010.12.11 11:39:00 - [98]
 

It doesn't look like the issue with Optus Australia users has been fixed. As has been the norm since the last incursion patch, a few hours from DT the game play becomes progressively more laggy to the point that it just starts dropping me from game every 10 minutes.

It's still basically unplayable around DT.

Infinity Ziona
Minmatar
Cloakers
Posted - 2010.12.12 07:14:00 - [99]
 

Time to look for another game then I guess.

Lise Kahel
Posted - 2010.12.13 00:58:00 - [100]
 

I recognize this from today; extremely slow log-ins and sudden disconnects (without the socket lost thing).

Pingplotter shows some odd 10% to 90% packetloss on this address:

134.222.229.113 (asd2-rou-1002.NL.eurorings.net)

On top of that the occasional 100% actual packet loss, once, maybe twice every 10 minutes.

Scarred Faith
Amarr
Posted - 2010.12.13 14:08:00 - [101]
 

Edited by: Scarred Faith on 13/12/2010 14:09:24
A Thread has been started on whirlpool, hopefully a Optus rep will look into it and some action will be taken. Hopefully if more people post the more seriously it will be taken...

Draza Wolfpup
Muppet Factory
Northern Coalition.
Posted - 2010.12.13 23:06:00 - [102]
 

from that thread in the whirlpool forums

"As was mentioned in the previous thread, if the folks at EVE changed their netcode and now it's causing problems across a vast array of networks around the world, I'd suggest that the thing in need of fixing is EVE's netcode, not the vast array of networks.

That's just CCP passing the buck.

"

not sure how accurate that is but it sucks having so many crashes during my prime playing time (ie 1hr before and 2 hrs after dt)

Im Blue
Posted - 2010.12.14 11:23:00 - [103]
 

last few days before and after dt been getting disconnects. never had them before. now all my clients drop and i cant even renew or update the eve web page during these mini black outs

vigrin broadband uk via netgear router, not sure what other info you need

Othran
Brutor Tribe
Posted - 2010.12.14 11:40:00 - [104]
 

If you're getting problems in the last 3-4 days then its likely to be LINX (London Internet Exchange).

The Brocade LAN at Telehouse East is buggered and nobody knows why. As such if you are routed to the Eve server through LINX then you will be having issues.

LINX MRTG Public Interface Router Stats

Not a lot CCP can do about this. It is affecting most ISPs in the UK today (and was the same yesterday, Sunday and Friday evening). If you are outside the UK then it may still affect you as LINX is probably the largest peering point on the planet (approaching 1.5Tbps traffic levels).

Abstract Uncertainty
Posted - 2010.12.15 19:50:00 - [105]
 

Edited by: Abstract Uncertainty on 15/12/2010 19:51:15
December 15th and I still cannot connect.

I have had a petition opened formally since the 9th, but the problem started with the first incursion patch of course.

I have had to log in off campus briefly to change my skill queue and manufacturing, but even that is getting old. My university (Montana State University) staff said its not their problem and they said any other games working will continue to do so as is...

I wanted to badly to blame my University's IT department for this but when they said they don't block any traffic to 87.237.38.200:26000, I do in fact believe them. Sorry CCP but this one rests squarely on your shoulders.

I guess this means I will have to cancel all three of my eve accounts since I can't actually play from my residence. I guess its a good time to go back to WoW now that Cataclysm is live.

*Edit* WoW, World of Tanks, Starcraft II, TF2... they all work.

Rykuss
Gallente
Posted - 2010.12.16 06:28:00 - [106]
 

My clients keep freezing up and finally crash after about five minutes. Logging back in takes another five minutes as it hangs up right at the moment my character is about to load. Once this started my overview went crazy, things showing up all over the screen. Hoping this gets resolved.

Burger2
Caldari
Posted - 2010.12.17 00:46:00 - [107]
 

It works for me now and I'm on Bahnhof in sweden.
What I don't like is that I got podded because of this lag before they fixed it =(

Infinity Ziona
Minmatar
Cloakers
Posted - 2010.12.17 10:00:00 - [108]
 

I'm giving up. Been disconnected twice in the last 10 minutes, 100's of times over the last week.

Not even gonna bother to log back in to check if I survived the last disconnect, no longer interested. Been relegated to doing missions as PvP is out of the question since the patch that screwed this up came out, over 3 weeks ago and no action or even a response to Aussie players in this thread?

My accounts will remain canceled until this is fixed.

Rockajam
Posted - 2010.12.17 13:36:00 - [109]
 

Edited by: Rockajam on 17/12/2010 13:36:44
Originally by: Infinity Ziona
I'm giving up. Been disconnected twice in the last 10 minutes, 100's of times over the last week.

Not even gonna bother to log back in to check if I survived the last disconnect, no longer interested. Been relegated to doing missions as PvP is out of the question since the patch that screwed this up came out, over 3 weeks ago and no action or even a response to Aussie players in this thread?

My accounts will remain canceled until this is fixed.


QFT...-3 accs

Nauseas
Posted - 2010.12.21 11:41:00 - [110]
 

CCP will just tell you it's you and that everything on their side is just fine, if you lose a ship also its not there problem.. Sorry capsulers but they don't see a problem here.

LordInvisible
Gallente
Nova Ardour
Posted - 2010.12.21 21:07:00 - [111]
 

Well, i'm getting long jumpins and undocks in slovenia too.. Average jumpin into almost empty system takes around 15secs..

TooNu
Caldari
Body Count Inc.
Pandemic Legion
Posted - 2010.12.22 00:06:00 - [112]
 

The whole day was fine except for around 0900 this morning and for the last hour of tonight. Swedish time, and it's 0104 in the morning here.
I want to play, but this is ****ing bananas.

Widemouth Deepthroat
Posted - 2011.01.02 14:37:00 - [113]
 

Edited by: Widemouth Deepthroat on 02/01/2011 14:37:45
Optus is still problem playing Eve. Can't do much when CCP says ISP needs fix but then ISP says the logs show nothing.

Haack Mah
Sniggerdly
Pandemic Legion
Posted - 2011.01.02 17:56:00 - [114]
 

Edited by: Haack Mah on 02/01/2011 17:58:05
Same issue as everyone, This is getting ****ing ******ed.

optus isp same time frame 4-10

Rykuss
Gallente
Posted - 2011.01.04 08:49:00 - [115]
 

Edited by: Rykuss on 04/01/2011 08:57:46
Edited by: Rykuss on 04/01/2011 08:51:39
Things had been better the last few weeks for me. I return home from work to play an hour ago and now my clients are crashing every three minutes. The clients stop responding briefly as I attempt to log in again and the cycle repeats. The first time this happened, I was running one client. I was able to scout out a few belts, I engaged some rats and my client crashed. When the client automatically reloaded, it actually went through several loops of crashing and reloading before I was able to log in again. I played the last couple hours before DT yesterday as that's typically when I play due to my work schedule and everything was fine. I even logged in for a bit(about nine hours after DT) before heading into work and everything was fine.

Edited to say I don't have Optus, I use Mediacom. Also, my character was apparently "rolled back" as my drones were in their bay once I finally got logged back in. When the crash hit, they were deployed and fighting the rats that had just warped in. It was if the encounter never happened, the rats weren't there.

Arekhon
Eternal Perseverance
B A N E
Posted - 2011.01.04 13:58:00 - [116]
 

Edited by: Arekhon on 04/01/2011 14:14:43
Originally by: Infinity Ziona
Originally by: Xanos Blackpaw
I also got this problem, i also got massive module lag.

The thing is that it happened after the patch, the isp havent changed anything...

Started for me after patch too. Its pretty much okay in the daytime, as it gets towards downtime it seems to get really bad.

Very unscientific data though.


<---- this. Mine gets real bad the later into the night I play. I wonder if its a packet/load issue cause my connection to any voip also drops. I have tried everything on my end to rectify this....
system restore w/ regard to updates
checked all drivers
got a NEW MODEM from my ISP
bypassed my router
upgraded from 8meg to 16meg internet
reset firewall settings
tried w/ firewall off completely

Nothing has worked

EDIT: my ISP is Charter mid United States

Haack Mah
Sniggerdly
Pandemic Legion
Posted - 2011.01.05 07:36:00 - [117]
 

It's getting to the point where I cancel my 5 subs. CCP where quick to contact the Swedish isp and fix it but over a month later nothing has been one to fix this

Inceptor
Posted - 2011.01.05 10:49:00 - [118]
 

confirming issue still exists for australian optus users.

Seriously, its been how long now? I REALLY thought that once I came back from holidays (christmas and new years) that this would be fixed by now.

This is revolting.

Fix it.

Yesterday.

am0n tristessa
Posted - 2011.01.06 11:31:00 - [119]
 

Same problems; I've added a petition and emailed my ISP regarding the problem. Melbourne user with iinet (not related to optus) and traffic routed through Tata Communications as6453.net seems to be where my problem starts for as well. It was giving me 3-10% packet loss starting about 2 hours pre-DT (it's AU prime time) and I had lost connections to two clients before DT.

Ghetto Tek
Posted - 2011.01.06 13:55:00 - [120]
 

I am having the same problems with Optus in Melbourne Australia as these PL chaps. When will CCP get on the phone and call Optus?

Optus
Service Difficulty and Faults
Internet
1300 FAULTS
(1300 328 587) 24x7

so that would be +61 1300 328 587

Can I ask that CCP Screegs call them and yell at them?

I recall that he is good at yelling :P



Pages: 1 2 3 [4] 5 6

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only