open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Can`t enable my AA (anti-aliasing)
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Ymarak
Posted - 2010.11.30 23:10:00 - [1]
 

I just downloaded and installed the new expansion (Icursion) in my PC and now i cant figure out why i cant enable the AA (anti-aliasing).

If anyone has the same issue or find out how to fixed it plz let me know.

I have an ATI 4890 readon HD running at a windows 7 32bits and updated my graphic card to the to the last update avaible


Grez
Neo Spartans
Laconian Syndicate
Posted - 2010.12.01 00:23:00 - [2]
 

It's to do with the driver more than anything. Try updating to the 10.11 Catalysts, although I'd be surprised if any version of Catalysts didn't support it, as it's been basic since prior to 2004. Do you have basic Microsoft GPU drivers installed, or the ones from Windows Update?

Zazaza Papp
Caldari
Posted - 2010.12.01 01:09:00 - [3]
 

I was able to change the AA setting from default to whatever after changing the Bloom, Shader Quality, Texture Quality, & LOD Quality from high to low. After the AA setting was changed I just changed back the other settings to high.

This is what worked for me. Razz


Tizian Enel
Minmatar
Brutor Tribe
Posted - 2010.12.01 01:13:00 - [4]
 

I've been on the help channel a while today and it seems that for everyone with AA problems, the solution is a little bit different..

one needed to change depth/stencil settings to 8bit alpha and 8bit stencil, another changed interval settings, in this thread a change of renderer/lod/etc settings...

Just keep tweaking all the graphics options settings until you can enable AA, once you've got it enabled it seems you can change all the rest of the settings to whatever.

Mrgwr
Posted - 2010.12.01 01:35:00 - [5]
 

I simply hit "reset graphics settings" before I could get AA options to appear. Much easier than trying to fiddle with everything.

Ymarak
Posted - 2010.12.01 02:21:00 - [6]
 

I manage to set it to 8X but i still have my doubts if its working propely or not.

I dont know for sure what changes the AA improves i saw litte changes if not none of it, if u guys can tell me of any visible changes and what is the max quality in the AA that will help alot, and thanks for the replys so far.

Blacksquirrel
Posted - 2010.12.01 02:40:00 - [7]
 

Got mine working finally. Tune down all settings...save then reset them to prior...or where you want them.
Using ATI 5850.

The Kola
Black Aces
Against ALL Authorities
Posted - 2010.12.01 08:58:00 - [8]
 

I saw very noticeable changes when I turned on 16x AA.

Violua
Posted - 2010.12.01 10:42:00 - [9]
 

Nothing seems to be working for me.. I can enable it but its just not working.
I did try to play with all the options.. Nothing seems to work =/

Ymarak
Posted - 2010.12.01 19:21:00 - [10]
 

hmmm problem not solved yet then i can only set up to 8x, i tried to reset the graphic settings again but still no luch...i dont want to reinstall the game again if there is another option ill take so plz any one who knows a way keep commenting in the thread and thanks for the help so far guys.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only