open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Incursion 1.0.0 issues
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 2 3 4 5 6 7 8 [9] 10 : last (10)

Author Topic

Leeloo Alizee
Gallente
Posted - 2010.12.02 11:15:00 - [241]
 

Edited by: Leeloo Alizee on 02/12/2010 11:18:31
Every time when i open market, character sheet, people and places etc. in spaca my game crashes. This is not from now, it lastes from beginning of my playing and all my drivers are ok and up to date.

Since you are making so many changings i hope you can fix this, thx

And please fix that catalyst, once and for all, it fly in peacess

Azuse
Veto.
Veto Corp
Posted - 2010.12.02 12:47:00 - [242]
 

Edited by: Azuse on 02/12/2010 12:47:07
Seems there's some serious conflict going on with flash after this patch. Start firefox and run a flash video, run eve (windowed or full screen), open map screen (universe) - machine freezes with cpu spikes which will either a. rise and fall, giving you small windows in which you can issue commands or b. the display driver will stop responding then recover, though the flash video will still have audio it will be a green screen.

Cat 10.11, 5770, w7 x64, flash 10.1 (10.2 beta, same effect). In truth this is really an improvement. Pre patch doing this resulted in a total system freeze with required a hard reset Crying or Very sad

Adzismad
Posted - 2010.12.02 12:57:00 - [243]
 

The Game isn't Laggy at all -.-


Its fine for 5 mins, then it laggs so much for so long it pretty much boots me from the game and requires me to log in again


Sigh...

Karsus Malkadier
Posted - 2010.12.02 13:04:00 - [244]
 

Originally by: Perseus D'Solos
I'm experiencing A LOT of lag, and recuring crashes as well. Eve seems sluggish, and it takes seconds for modules to activate, if they do at all.


Same here, game lasts undocked about 5-20 minutes before becoming so laggy that it becomes unplayable. I've tried restarting my machine and reinstalling eve itself. Have had it happened in systems with a hundred people, had it happen when I'm all alone in a system.

Inceptor
Posted - 2010.12.02 14:33:00 - [245]
 

Edited by: Inceptor on 02/12/2010 14:37:00
My consistent 'grind to a halt' issue is persisting. Everything was running fine for a while this afternoon. It happened this time last night too. Modules slowly stop reacting on time, target locks dont happen then all at once I have locked a bunch of targets, jerky movement onscreen - it looks as if I am losing packets. Any ideas as to how I could further diagnose my connection to the eve server, packet loss wise?

At the moment eve wont even allow me to get ingame, after choosing 'enter game', it hangs on the 'character selection' screen - 'entering game as XXXXXXXXX'

Edit: just got the 'soul crushing lag' message -

'Your client has waited 5 minutes for a remote call to complete.
This could mean that the server is very loaded.

Please be patient, chances are that the call will complete eventually but depending on the load it might be considerable time.

Click here to see the remote call debug viewer'

I open the remote call debug viewer to find a lot of 'outstanding'. I am guessing this is me trying to punch a message through to the server and it not getting there.

Anyone able to help me read this little window, and get an idea what im looking at?

Professor Pizi
Posted - 2010.12.02 18:42:00 - [246]
 

Originally by: Somerset Mahm
It seems that I can no longer contract items contained within a corporate hangar. Bug #103876

also doesnt work from deliveries

i miss that feature

DukeJoost1
The Last Solution Inc
Posted - 2010.12.02 22:32:00 - [247]
 

Edited by: DukeJoost1 on 02/12/2010 22:35:53
Patch Notes state :
# The Ships section of the market has been reorganized and is now primarily sorted by hull class. In addition, all faction and special release ships have been added to the market so you can now trade them there in addition to contracts.

So where are the Interbus Shuttle, the Apotheosis, the 4 Civilian Shuttles, Goru's Shuttle and Guristas Shuttle ? Either all ships is all ships or it isn't.

Oh and what about Zephyr and Primae ?

Fly safe.

Joss56
Gallente
Unleashed' Fury
Posted - 2010.12.02 22:47:00 - [248]
 

Everything was fine, realy fine untill tonight (fr)

Changes: dl sisilouncher this afternoon and add queue file as asked for the test

Connexion to TQ: ok -3 to 5sec to connect, or usualy is instant.

IG: lags are just awfull, jump to another gate then targeted on overview and "jump to 0"

-guns seem to worf indefenetly and when i stop them it takes 3 to 4 cycles to stop

-dmg on targets is like 1 shoot over 5 or 6+ (at 37km never miss one untill tonight)

-drones: dmg seams to "appear" on target several seconds/cycles after real dmg -delai to obey few seconds (close to 5)

-some times drones dont get in to drone bay after ordrer, are considered has lost and to recover them have to use "scoop to bay drone" once in range

Q: can i have some CCP info about internet trafic/servers about today between 2000 and 2245 Evetime?

Waiting before uninstall sisi-louncher, it seams to be the cause in my case.

Caldariftw123
Posted - 2010.12.02 22:53:00 - [249]
 

I haven't seen anyone post this yet, but whenever I leave the escape menu my game freezes for a few seconds, like it's having to reload the graphics back to memory or something. Not like I go into the escape menu often so it's not a major issue, but who knows what is causing it and what consequences that'll have :P dun dun dunnnnnn

Ste'ven Sch'orik
Gallente
Posted - 2010.12.03 09:18:00 - [250]
 

Of course my post was completely ignored so i'll post it again.
Originally by: Ste'ven Sch'orik
When ratting or doing sanctums if my ship is stopped it will suddenly move in a random direction without me telling it to do so. Its quite annoying when you are trying to stay aligned to a pos while mining too. nearly got me killed also.

Azuse
Veto.
Veto Corp
Posted - 2010.12.03 11:01:00 - [251]
 

Ok, seems it's not flash but gpu acceleration. Any gpu accelerated video e.g. vlc running when the universe map is opened results in crash and eventual driver recovery. Seeing as the only game this appears to occur with suggests eve is at fault.

Rasz Lin
Caldari
Uitraan Diversified Holdings Incorporated
Posted - 2010.12.03 18:12:00 - [252]
 

Originally by: Azuse
Ok, seems it's not flash but gpu acceleration. Any gpu accelerated video e.g. vlc running when the universe map is opened results in crash and eventual driver recovery. Seeing as the only game this appears to occur with suggests eve is at fault.



eve map screen seems to be rendered using Overlay.
I remember half a year ago watching videos while on EVE map screen :). I would just start media player in overlay mode and alt-tab back to eve.

Culsotu2
Der Verfluchte Engel
Posted - 2010.12.03 18:21:00 - [253]
 

some ships are missing the engine sound.

Ifly Uwalk
Caldari
Concentrated Evil
Posted - 2010.12.03 18:54:00 - [254]
 

Edited by: Ifly Uwalk on 03/12/2010 19:44:26
Here is something I haven't seen mentioned yet:

Left-click HUD no longer works for celestial objects. That means you have to right-click, Warp To any planet, belt, whatever.

Very annoying! Sad

Edit: doesn't seem to work for anything at all that's not on-grid.

oni kidu
Posted - 2010.12.04 09:23:00 - [255]
 

tl;dr, but one issue I'm having is with the client freezing up. Either the entire client freezes or just my mouse cursor, and I have to reboot my entire PC.

Other issue that is just plain a pain in the neck is when in windowed mode, all session changes begin with a good 2 second freeze of the client when engaged. Engage undock, freeze for 2 seconds before process begins. Engage dock up, same. Jump to another system, same. Etc. . .

Polo Marco
Minmatar
Four Winds
We Hate Smurfs
Posted - 2010.12.04 10:14:00 - [256]
 

Corp hangars infaction stations seem to have a LIMIT to capacity per division. wont let you add to them past a certain volume. unpacking a ship or setting up a statio container is impossible. also pos corp hangars no longer remember their positions.. this has been happening for a while now.

Warrick Sothr
Posted - 2010.12.04 17:00:00 - [257]
 

Small icons in dock are not working

OvermindDL1
Posted - 2010.12.04 22:18:00 - [258]
 

Edited by: OvermindDL1 on 04/12/2010 22:23:47
Greetings. I am getting an Exception #4 error in the log:
[code]V:\Program Files\Steam\steamapps\common\eve online\#OVERMIND.2010.12.03.18.17.43.ERRORS.lbw

401 2010.12.03 22:02:33:240 Service: svc.liveUpdateSvc starting
402 2010.12.03 22:02:33:240 Service liveUpdateSvc required 0.000 seconds to startup
403 2010.12.03 22:02:33:341 starting dependencies for gameui, which are: ['michelle', 'machoNet', 'inv', 'moonScan']
404 2010.12.03 22:02:33:342 starting dependencies for moonScan, which are: []
405 2010.12.03 22:02:33:344 Service: svc.moonScan starting
406 2010.12.03 22:02:33:344 Service moonScan required 0.000 seconds to startup
407 2010.12.03 22:02:33:344 Service: svc.gameui starting
408 2010.12.03 22:02:33:344 Service gameui required 0.000 seconds to startup
409 2010.12.03 22:02:33:913 starting dependencies for device, which are: []
410 2010.12.03 22:02:33:913 Starting DeviceMgr
411 2010.12.03 22:02:33:913 Service device required 0.000 seconds to startup
412 2010.12.03 22:02:33:913 CreateDevice
413 2010.12.03 22:02:33:933 EXCEPTION #4 logged at 12/03/2010 15:02:33 Unhandled exception in <TaskletExt object at 151a158, abps=1001, ctxt=None>
414 2010.12.03 22:02:33:933 Caught at:
415 2010.12.03 22:02:33:933 /../core/common/lib/bluepy.py(43) CallWrapper
416 2010.12.03 22:02:33:933 Thrown at:
417 2010.12.03 22:02:33:933 /../core/common/lib/bluepy.py(31) CallWrapper
418 2010.12.03 22:02:33:933 /../core/common/lib/autoexec_client_core.py(169) Startup
419 2010.12.03 22:02:33:933 /client/script/parklife/gameui.py(871) StartupUI
420 2010.12.03 22:02:33:933 /../core/client/script/ui/uicore.py(65) StartupEve
421 2010.12.03 22:02:33:933 /../core/client/script/ui/services/device.py(375) CreateDevice
422 2010.12.03 22:02:33:933 self = <svc.EveDeviceMgr instance at 0x036B3E48>
423 2010.12.03 22:02:33:933 triapp = <BlueWrapper: triui.App (03A65248:-1)>
424 2010.12.03 22:02:33:933 AttributeError: minimumWidth
425 2010.12.03 22:02:33:933 Thread Locals:
426 2010.12.03 22:02:33:933 session was <Session: (sid:1, mutating:0, corprole:0x0, languageID:EN, role:0x1L, rolesAtAll:0x0, rolesAtHQ:0x0, rolesAtBase:0x0, rolesAtOther:0x0)>
427 2010.12.03 22:02:33:933
428 2010.12.03 22:02:33:933 EXCEPTION END
429 2010.12.03 22:02:33:933 starting dependencies for alert, which are: ['machoNet']
430 2010.12.03 22:02:33:934 Service alert required 0.000 seconds to startup
431 2010.12.03 22:02:33:934 Alert: Starting Mail Queue thread
432 2010.12.03 22:02:34:010 An exception has occurred. It has been logged in the log server as exception #4
433 2010.12.03 22:02:41:273 102592512
434 2010.12.03 22:02:51:270 102694912
435 2010.12.03 22:03:01:273 102785024
436 2010.12.03 22:03:11:269 102785024
437 2010.12.03 22:03:21:277 102903808
438 2010.12.03 22:03:31:275 102903808
439 2010.12.03 22:03:33:174 __DecayRecent clearing recent speakers...
440 2010.12.03 22:03:41:270 102739968
441 2010.12.03 22:03:51:272 102801408
442 2010.12.03 22:04:01:274 102891520
443 2010.12.03 22:04:11:282 103022592
444 2010.12.03 22:04:21:277 103022592
445 2010.12.03 22:04:31:275 103022592
446 2010.12.03 22:04:33:185 __DecayRecent clearing recent speakers...
447 2010.12.03 22:04:41:278 103022592
448 2010.12.03 22:04:51:275 103022592
449 2010.12.03 22:05:01:276 103022592
450 2010.12.03 22:05:11:285 103022592
451 2010.12.03 22:05:21:286 103022592
452 2010.12.03 22:05:31:283 103022592
453 2010.12.03 22:05:33:204 __DecayRecent clearing recent speakers...
454 2010.12.03 22:05:41:285 103022592
455 2010.12.03 22:05:51:282 103022592
/* snip repeating */

It worked fine prior to this update. What it is doing is I see the Eve Online splash screen, it goes away and I am left with the Eve program running in my taskbar, no sounds or anything, clicking on it does nothing, there seems to be no window of a defined size created, right-click and closing on it causes a standard Microsoft crash dialog to appear.
I have tried deleting my cac

OvermindDL1
Posted - 2010.12.04 22:21:00 - [259]
 

...Continued from Previous Post

I have ran the repair tool, here is its result:

start time: 20101204 14:52:56
python version: 2.5.4 (r254:67916, Dec 23 2008, 15:10:54) [MSC v.1310 32 bit (Intel)]
repair tool version: 3.12
Restoring folder: "V:\Program Files\Steam\steamapps\common\eve online"
Build folder Info:
Checkum DB: "F:\DOCUME~1\OVERMI~1\LOCALS~1\APPLIC~1\CCP\EVE\v_Program Files_Steam_steamapps_common_eve online\checksums"
usescriptindexfiles: 1
appname: EVE
region: ccp
sync: 197121
server: Tranquility
edition: premium
version: 6.32
role: client
build: 197121
branch: //depot/games/EVE-RELEASE/eve
aid: 0
__name__: main
codename: EVE-EVE-RELEASE
port: 26000
cryptopack: CryptoAPI
patch url: http://content.eveonline.com/PatchData_207554.dat
Checksumming client: 0.0%, 0.0 bytes/8.48 GB, 0.0 bytes/s, 00m00s
Downloading index: 0.0%, 0.0 bytes/137.0 KB, 0.0 bytes/s, 00m00s
Downloading index: 100.0%, 137.0 KB/137.0 KB, 27.4 KB/s, 00m00s
Checksumming client: 100.0%, 8.48 GB/8.48 GB, 67.14 MB/s, 01m56s
Downloading Patch Data: 0.0%, 0.0 bytes/12.84 MB, 0.0 bytes/s, 00m00s
Warning, updater failed: URLError(error(10060, 'Operation timed out'),)
Error:
Traceback (most recent call last):
File "repairPanel.pyc", line 325, in _Start
File "repair.py", line 294, in RunTask
File "repair.py", line 198, in TaskRestoreFolder
File "repair.py", line 218, in repair_url
File "repair.py", line 245, in FormatUrl
File "repairTools.pyc", line 106, in GetServerBuildNumber
File "urllib2.pyc", line 124, in urlopen
File "urllib2.pyc", line 381, in open
File "urllib2.pyc", line 399, in _open
File "urllib2.pyc", line 360, in _call_chain
File "urllib2.pyc", line 1107, in http_open
File "urllib2.pyc", line 1082, in do_open
URLError: <urlopen error (10060, 'Operation timed out')>

Total Runtime: 0h02m39s

As you can see it downloads the index successfully, checksums the client successfully, and fails to download the patch data, and this is fully repeatable.
Firewall is disabled (I have a hardware firewall, no software firewall, and I literally moved the plug to bypass it).
Tried disabling the anti-virus.
Tried downloading http://content.eveonline.com/PatchData_207554.dat manually in the browser and I now have a mult-gig file that I have no clue how to feed into the repair tool so it can use it (short of hosting my own webserver and adding the url basename entry into my local DNS server and put that same file up on it, a lot of work, not yet attempted)...
And any time I redownload Eve Online from Steam, the repair tool has an update of its own that it downloads and installs when I first run it, that works successfully.
I use the Steam version of Eve Online, so I have tried redownloading it from steam, both the game and the repair tool are still useless.
And of course I have rebooted the computer repeatedly.
I have already sent a petition, my first one, interesting experience thus far, I got back a very generic form that talks about clearing the cache/settings, of which I already did and of which I described in even a lot more detail then above. Waiting for a response from my new response now.

Does anyone have any ideas that I could try?

Removed some forum-breaking code. Spitfire

Murtkelpekin
Caldari
Star Frontiers
Nulli Secunda
Posted - 2010.12.04 23:04:00 - [260]
 

Edited by: Murtkelpekin on 04/12/2010 23:18:58
Edited by: Murtkelpekin on 04/12/2010 23:04:43
I've had crazy lag since incursion.

Contracts take up to forever to load
Searching market takes 20+ seconds
I get disconnected frequently

The game is comepletely unplayable for me atm.

I'm located in Scandinavia if that helps with the lag fixing.


And I also have frequent freezes (drop to 0 fps for many seconds) when I try to run two clients.

Hakaru Ishiwara
Minmatar
Republic Military School
Posted - 2010.12.05 05:57:00 - [261]
 

Edited by: Hakaru Ishiwara on 07/12/2010 20:43:30
Edited by: Hakaru Ishiwara on 05/12/2010 05:58:19
I just noticed that the "CCPBrowser.exe" process is consuming >25% more processor resources than my EVE client process. I can't say if this is a change from the prior release as compared to the current patch.

That seems like a significant load on the CPU and I will consider that when running more than two clients on this particular machine.

OS: Vista 64 Ultimate
Hardware: Meets CCP published recommended system spec.

EDIT: Thanks forum mods for fixing the C&P above.

EDIT #2: Two EVE clients are now consuming nearly 90% of my CPU's resources, a significant change from, say, pre-Dominion. I can't say exactly what is causing this, but overall, the EVE client has gotten a lot heavier in its system resource utilization.

I would like to hear from CCP what their recommended hardware configuration is to run one (or more) clients with *all* graphics options at maximum and at a typical, modern screen resolution(*) WITH a fair amount of "stuff" taking place on-screen and in the CURRENT code base + server environment.

(*) - 1920 x 1080, for example.

Kalpel
Caldari
United Systems of the Allegiance
Important Internet Spaceship League
Posted - 2010.12.05 11:22:00 - [262]
 

Wreck window resizes itself every time I dock and undock or jump into a new system, other than that this has been a very nice patch, thank you!

Inceptor
Posted - 2010.12.05 12:56:00 - [263]
 

A whole thread on my previously mentioned issue, I am not the only one experiencing this.

http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1425521

Would appreciate some assistance.

Cheers.

Zewron
Amarr
Posted - 2010.12.06 09:29:00 - [264]
 

Edited by: Zewron on 06/12/2010 09:31:26
Originally by: Zewron
Before the last fix I could maximize the client window.

After the 'fix' the maximize button simply doesn't work, as the Windows takbar overlaps the bottom portion of the client.


In an attempt to overcome this issue that I already reported I messed around with the client resolution and windowed/fullscreen modes. Now after login I can't even select the character I want to play with because I CAN'T ****ING SEE THEM. All i see is the Incursion background.

Edit: After messing some more I get to see my char selection screen again. Maximize issue is still bugged though.

Mylock Miannapan
Amarr
Swallows And Amazons
AAA Citizens
Posted - 2010.12.06 11:55:00 - [265]
 

I am also having this issues with not being to create corporation contracts from corp hanger via the right click menu.

This is damned annoying as I quite move a lot bpcs between corps or create courier contracts of many items for corp courier contracts. The odd thing is it works in the delivery hangar and my own personal hangers.

Submitted Bug report ID 104116.

Please fix this as its driving me nuts having to now move items and isk to myself to create contracts and then move them all back when its been completed.

Reonetii
Gallente
Posted - 2010.12.06 14:24:00 - [266]
 

Edited by: Reonetii on 06/12/2010 14:24:47
What happened to the "create contract" in corp hangar feature, can't do my contracting on behalf of my corp anymore from the hangar.

Even the CEO can't do it, no right click "create contract" in corp hangar

can do from personal hangar, or use an item in personal, then apply the "on behalf of my corp" indicator, which then asks for the division, and then you can make a corp contract?

DID TUXFORD touch the code for the corp contract ability?

Sorry if it's been posted, I couldn't see it in the pages.

Correction : edit, I see someone else mentions it above

captain foivos
Posted - 2010.12.07 01:00:00 - [267]
 

The "Selected Item" window no longer refreshes the distance to the selected item. I am using the Mac client.

Rutger Janssen
Posted - 2010.12.07 14:32:00 - [268]
 

Originally by: captain foivos
The "Selected Item" window no longer refreshes the distance to the selected item. I am using the Mac client.


Does it do that from the moment to you log in? That happens to me after playing for a bit longer. I haven't figured out yet what causes it, but it's fixed by relogging.

Morar Santee
Posted - 2010.12.11 00:54:00 - [269]
 

Edited by: Morar Santee on 11/12/2010 01:24:54
I'd like to confirm that drones are positively acting stupid.

In addition to not always returning to drone bay, they also attack things in a completely random manner when set to aggressive.

It used to happen every once in a while that you told drones to attack target a), but they decided for some reason it's a lot more fun to attack target b). From what I could observe, this behaviour has increased a lot.
Don't even want to get into how it's completely impossible to kill something with drones if it switches MWD on and off (e.g. faction spawns / officers), while something else is shooting you. Drones always had problems with that and switched targets around when they shouldn't. But now it's to the point where they just won't kill it as long as there is a single other ship shooting at you, period.

Almost as bad, in my opinion, is that it turned to the norm that all your drones attack different targets when left to their own devices. It used to be quite predictable which target they would attack next, so you could already switch some turrets over or do whatever. However, after this patch, it became normal for drones spread over 2, sometimes 3 or even 4 targets. Why?

It would be really appreciated if it was possible to determine what caused this and fix it, as using drones is a major pain with the current state of things.

achoura
Posted - 2010.12.11 15:14:00 - [270]
 

2 bugs.

1. When switching from full screen to windowed all windows attached to the bottom of the screen (chat/overview etc) is pushed up under other windows by the amount of image displaced, in my case the task-bar.

2. AA + HRD + amd gpu = http://i51.tinypic.com/33ll6xg.jpg

Image changed to URL, as per the forum rules. StevieSG.


Pages: first : previous : ... 2 3 4 5 6 7 8 [9] 10 : last (10)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only