open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Incursion 1.0.0 issues
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 2 3 4 5 6 7 [8] 9 10 : last (10)

Author Topic

Somerset Mahm
Somer's Omnibus Exploration and Reclamation
Cognitive Distortion
Posted - 2010.12.01 14:34:00 - [211]
 

It seems that I can no longer contract items contained within a corporate hangar. Bug #103876

Too Deadly
Posted - 2010.12.01 14:38:00 - [212]
 

Inceptor, i'm having the exact same issues, everything is so slow and grinds to a halt within 5mins of client starting, then I get login screen, its totally unplayable for me atmEvil or Very Mad

Inceptor
Posted - 2010.12.01 14:49:00 - [213]
 

I find that if I quit game and log back in again it stays 'good' for about a minute, then it slowly but surely hangs and goes back to login screen.

Evell Grey
Posted - 2010.12.01 16:13:00 - [214]
 

Everything about the patched worked great for me! Many little improvements and it renders everything a lot smoother. AA is awesome!

EVGA 9600GT on Windows 7 Home Pre 64-Bit

Garst Tyrell
No.Mercy
Merciless.
Posted - 2010.12.01 16:39:00 - [215]
 

having a wierd issue when running multiple clients on the same comp/monitor. Eventually after alt tabbing enough I will occasionally black screen upon alt tabbing or changing overview tab for a few seconds, and after that I will be unable to alt tab directly from one client to another-- but only on the client that it black screened on. Basically account 1 black screens and cant alt tab to account 2 client window without first manually going to the desktop first, however client 2 has no such problems going to client 1. Very annoying when trying to hotdrop my aeon Confused

the blackscreen issue is also something ive been suffering a while, possibly only since tyrannis. Im really not sure whats going but ive always had all my drivers up to date, and yes AA was still off at the time with interval default v-sync (I was told interval 1 to try to fix it but I think it still happened)

CCP Explorer

Posted - 2010.12.01 18:00:00 - [216]
 

Originally by: PCaBoo
memory leak? I started exefile @ about 275MB/client. After a few hours, it's ballooned to over 500MB/client.
350-400 MB is normal for an idle client in a station. I wouldn't worry too much about 500 MB after a few hours.

Migoo
Posted - 2010.12.01 18:00:00 - [217]
 

The quick switch, cmd + tab, is not available on Mac OSX when switching from other program to EVE client.

Perseus D'Solos
Posted - 2010.12.01 18:33:00 - [218]
 

I'm experiencing A LOT of lag, and recuring crashes as well. Eve seems sluggish, and it takes seconds for modules to activate, if they do at all.

Shamwow Hookerbeater
Posted - 2010.12.01 18:45:00 - [219]
 

Originally by: chadwill
Please give me a workaround..

I am able to play on all LOCAL accounts on the computer, But not any DOMAIN accounts(Not even domain admin.)

It has allways worked before and there is no policies blocking or anything like that..





I have it running on two pcs both with the same domain account. All of my profile is located locally.

Trouocal
Posted - 2010.12.01 18:53:00 - [220]
 

Can't log in, it takes FOREVER to load, i get so far that i can click character to log in as, and then "Entering game as ..."
There, it just hangs for 1-2 minutes and the client close with no error message, back to login.

I try again and again and again and again, and some times i come so far that i see the corp channel, 2 minutes later it lists number of players in corp channel, 2 minutes later it shows some items in station loading 1....2......3......4... slowly, and then it disconnects.

Game is NOT playable atm, at all. Server needs restarting or whatever.
It has been slow and E-X-T-R-E-M-E-L-Y laggy after this expansion, but nothing like today when it's totally impossible to even log in.

I don't have any problems with anything else on the computer. Network is just fine, everything works except eve.

Cpt Stefi
Minmatar
IDEON ANDRON
Angel's Charlys
Posted - 2010.12.01 19:12:00 - [221]
 

when I open contracts and then select a contract the new window does not have the pin/unpin option!

Kah Eli
Hyvat Pahat ja Eric
The Polaris Syndicate
Posted - 2010.12.01 19:13:00 - [222]
 

Originally by: Perseus D'Solos
I'm experiencing A LOT of lag, and recuring crashes as well. Eve seems sluggish, and it takes seconds for modules to activate, if they do at all.


Had the same problem, but lowering AA from 8x to 2x, fixed the problem, guess my hardware just isn't that good anymore Laughing

CCP Explorer

Posted - 2010.12.01 19:41:00 - [223]
 

If you are experiencing login or "socket closed" issues then please refer to this thread, in particular these replies from CCP Warlock #1, #2, #3, and CCP Hypnotic and CCP Sreegs, but most importantly this reply from CCP Habakuk.



Amantir Borg
Next Gen Corporation
Posted - 2010.12.01 20:05:00 - [224]
 

Originally by: Somerset Mahm
It seems that I can no longer contract items contained within a corporate hangar. Bug #103876

Same problem.

Jackie Fisher
Syrkos Technologies
Joint Venture Conglomerate
Posted - 2010.12.01 20:20:00 - [225]
 

Since today's optional patch whenever I dock I get an Access Denied pop-up saying "You have been denied access for the following reason: You do not have the role Accountant, Junior Accountant or Trader."

Malfesa Longoten
Posted - 2010.12.01 20:41:00 - [226]
 

Edited by: Malfesa Longoten on 01/12/2010 20:41:49
Right click any item from my corp hangar, and NO OPTION to create contract anymore. Move it to my own hangar, and the option is there as usual.

Makes things a bit diffucult to collect isk proper from corp contracts.

Edit: stated earlier in thread now I see.

The Truckdriver
Minmatar
Posted - 2010.12.01 20:46:00 - [227]
 

Made a courrier contract, rancer -> jita Items dissappeared from hangar, but no contract to be found

Rutger Janssen
Posted - 2010.12.01 22:02:00 - [228]
 

Edited by: Rutger Janssen on 01/12/2010 22:02:44
Originally by: Jackie Fisher
Since today's optional patch whenever I dock I get an Access Denied pop-up saying "You have been denied access for the following reason: You do not have the role Accountant, Junior Accountant or Trader."


I got this weeks ago already. Haven't tried to reproduce it yet. Might have something to do with switching chars that did have the role or something.

Originally by: Somerset Mahm
It seems that I can no longer contract items contained within a corporate hangar. Bug #103876

Same here, contracts from deliveries does work though.

Theo SClaw
Minmatar
Bene Gesserit ChapterHouse
Sanctuary Pact
Posted - 2010.12.01 22:11:00 - [229]
 

Edited by: Theo SClaw on 01/12/2010 22:11:09
Ok, another right click menu issue, but this one is severe.

You can no longer create a contract on a BPC that belongs to a corp. It works from your normal assets though. So basically, people who are selling BPC's on contracts can no longer do it :-(

Needs to be fixed fast...

Makita Dawn
Posted - 2010.12.01 22:17:00 - [230]
 

It is totally unplayable this game.
After incursion I need a few mins to log in and it is as lag as huge 0.0 fight even when you are only person in local. FIX THIS ASAP CCP!!

CCP Atlas

Posted - 2010.12.01 22:31:00 - [231]
 

Originally by: Somerset Mahm
It seems that I can no longer contract items contained within a corporate hangar. Bug #103876

I'll make sure this reaches the right team. I think a workaround might be to go through the contract wizard and select items there instead of right clicking.

Xer Jin
Amarr
The Dex Initiative
Posted - 2010.12.01 22:31:00 - [232]
 

Edited by: Xer Jin on 01/12/2010 22:51:40
ok im getting really frustratedMad with the new incursion patch. the auto patch dosent work for meSad im looking fo a torrent file that i can use to dload the new client can some ONE please help me with a link thank you

HELP ME PLEZ

Theo SClaw
Minmatar
Bene Gesserit ChapterHouse
Sanctuary Pact
Posted - 2010.12.01 22:41:00 - [233]
 

Originally by: CCP Atlas
Originally by: Somerset Mahm
It seems that I can no longer contract items contained within a corporate hangar. Bug #103876

I'll make sure this reaches the right team. I think a workaround might be to go through the contract wizard and select items there instead of right clicking.


Problem is that the contract wizard can't really handle large number of items well. So if you have an R&D corp as I do and put thouands of BPC's on contract for a living, you are just basically stuck with the patch :-(

Thanks for fixing this,

Max Sellmore
HMYOFB
The Ronin Brotherhood
Posted - 2010.12.01 23:30:00 - [234]
 

Edited by: Max Sellmore on 01/12/2010 23:35:36
Edited by: Max Sellmore on 01/12/2010 23:35:16

Bug with importing Noctis fits

Edited to remove complaint.

Apparently my client was fubar. It crashed and on reboot it displayed the ship in the fittings without issue.

Gravecall
Posted - 2010.12.01 23:33:00 - [235]
 

The unable to contract items from the corporate hanger issue seems even more daft than it at first appears, in that you can choose to sell BPCs on the market as though they were BPOs, thankfully it seems to block you at the final submission so there hopefully won't be any scams arising from it. Just means I'll have to wait until tomorrow or later to put up new contracts.

Bhattran
Posted - 2010.12.02 01:33:00 - [236]
 

Originally by: CCP Blaze
Originally by: Verone
Fixed window mode is great, but there's a pretty big issue with it.

It seems like it uses the co-ordinate 0,0 on your primary display as a reference point to pin your client to it. This is great for one client and one screen.

However when you run multiple clients and use fixed window mode, they all snap over eachother one your primary display leaving most of your desktop empty, rather than snapping to fill the display they're located on when fixed window mode is selected.

This is true for whether you're using extended desktop over three displays, or if you're using ATI Eyefinity to span three displays.

I was kinda hoping it'd work so that you could fixed window three clients, one on each display. Sad




You have to pick the correct display adapter in the system menu(the option above windowed/fullscreen mode)


Why in the name of the Gods would you not allow users to turn off autoresizing of window mode clients?

I ran multiple clients and when they DIDN'T auto resize to the monitor they were 'on' they kept their size bleeding off the monitor as I so chose by the positioning I picked, now when I move through other windows (web browser, evemon, image program, eve meep, etc) they autoresize to their monitor unless I lock them with fixed mode but they'll be stuck in a position I don't want unable to be dragged around my desktop/displays like real 'windows'.



Unremarkable Miner
Posted - 2010.12.02 03:40:00 - [237]
 

http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1424520

a bug issue i found

didnt realize there was a thread made already

Dreknid Khan
Amarr
Ministry of War
Posted - 2010.12.02 05:29:00 - [238]
 

Originally by: Josephine Kahram
Everything i do in hangar is SLOOOW.


This. I'm sitting in station right now, FPS is 15. In space the low end frame rate is 24.

Dasola
Minmatar
Posted - 2010.12.02 08:17:00 - [239]
 

Ok having problems with eve voice, it brake up a lot....

Tryed on several computers, several different internet connections. Even corp mates of my alt complain same thing....

CCP, please stop makeing your game worse then it is. PLEASE....

Positive note, no problems with graphics so far.

Zewron
Amarr
Posted - 2010.12.02 09:31:00 - [240]
 

Before the last fix I could maximize the client window.

After the 'fix' the maximize button simply doesn't work, as the Windows takbar overlaps the bottom portion of the client.


Pages: first : previous : ... 2 3 4 5 6 7 [8] 9 10 : last (10)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only