open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Incursion 1.0.0 issues
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 2 3 4 5 [6] 7 8 9 10 : last (10)

Author Topic

Laelbolt
Posted - 2010.11.30 20:38:00 - [151]
 

Edited by: Laelbolt on 30/11/2010 20:41:15
Edited by: Laelbolt on 30/11/2010 20:39:04
Also facing the same closed socket problem on a college network. No problems before today's patch. It's interesting that I was able to update no problem and can see the server status, but not connect.

Gyl'Vane
Posted - 2010.11.30 20:40:00 - [152]
 

Originally by: EOH CORRAN
Client updated fine, and I ran the Repair.exe to fix whatever was wrong but EVE's still broken for me. I'll log in and it'll start authenticating...indefinetly. Then I'll get an error message of:
CONNECTION FAILED
Connection Timeout - The server did not respond to the client's secure-handshake request within a reasonable amount of time
It's odd as I can already see the total people in eve and server status as ok...


Same problem...
I updated, had to run Repair.exe. Even managed to login once, and after that I keep on getting the
Connection Timeout errot when trying to login. Also in a college network, but never had problems connecting before. I was also able to connect to other MMORPs from that network...

Solore Dotor
Posted - 2010.11.30 20:42:00 - [153]
 

Yeah I'm on a college network as well... so am I to understand that CCP made it so college students cant play eve?

Gorbetroff
Posted - 2010.11.30 20:46:00 - [154]
 

i have the same problem with the socket closed. I'm a college network as well.

Theo Wawk
Posted - 2010.11.30 20:46:00 - [155]
 

Originally by: Solore Dotor
Yeah I'm on a college network as well... so am I to understand that CCP made it so college students cant play eve?


I wonder the same thing... Be better if we had some form of statement from them.

Gyl'Vane
Posted - 2010.11.30 20:46:00 - [156]
 

no... they just want you to excell in your studies!

Solore Dotor
Posted - 2010.11.30 20:48:00 - [157]
 

CCP has addressed every other issue on this thread...

"CCP doesn't care about college people." -Kanye West (paraphrased-ish)

Laelbolt
Posted - 2010.11.30 20:51:00 - [158]
 

I would hope the lack of response means they're looking into the matter. Hopefully the problem is quick fix, but something tells me it won't be. I'm really wishing I had set up a skill queue longer than a day.

Rutger Janssen
Posted - 2010.11.30 20:54:00 - [159]
 

I already made the following bug reports(More details in there, just summary here):
103804: The lockdown assets window doesn't work properly. When you change the view filter it shows deliveries. If you come from another tab, the view filter is not applied
103808: When you open corp assets for the first time, it says No items for every subtab. Changing the view filter will start showing the items however.
103825: When resizing the window through the options window the ui elements are not moved, but if you resize through the windowed border, they do. This means if you switch to a smaller resolution, items on the right will go offscreen. If you switch to a larger resolution, you get an empty gap the right.

Solore Dotor
Posted - 2010.11.30 21:11:00 - [160]
 

To those on a college network, I got a reply from a GM. They don't know what's causing it and they need more feedback.

http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1423529&page=1

(towards the bottom is the reply)

that explains the steps to send em the log data

Theo Wawk
Posted - 2010.11.30 21:21:00 - [161]
 

Edited by: Theo Wawk on 30/11/2010 21:21:00
Originally by: Solore Dotor
To those on a college network, I got a reply from a GM. They don't know what's causing it and they need more feedback.
that explains the steps to send em the log data


http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1423529&page=1#13

Link to post

The Huffarunier
Gallente
The Real OC
Posted - 2010.11.30 22:09:00 - [162]
 

Not sure what is really causing it, but I'm playing with a new TV/Computer Monitor at 1360x768 resolution and I can't play in full screen as EVE wont recognize that resolution. In window mode, The lower 5% of the screen are just gone. They are there for a few seconds after I click the window twice to maximize but then will expand again to hide the lower 5% beyond the monitor.

All this with the task bar hidden and AA off.

Tiara Xiuhcoatl
Posted - 2010.11.30 22:58:00 - [163]
 

OK guys not sure what you were supposed to fix on the window resizing thing but all it did was completely screw me for running on dual monitors on window mode because eve wont pull infront of my start menu anymore so I have to resize it down to nothing to get to my undock button. I dont need to hear the crap about drivers and everything else, Eve has issues with ATI cards and so my settings are where they need to be so I can play eve. Every patch has screwed up my settings and this time though everything seem to stay stable, I cant play on dual monitors without everything being a mess.

Hakunna Matata
Minmatar
Posted - 2010.11.30 23:03:00 - [164]
 

Haven't found any threads or posts about this yet, but I play on a 17 inch MacBook Pro (and apparently am the only person who does). I start EVE, it tells me a new patch has been downloaded and will be installed. That shows up in a little window with one button that says "OK" and an "x" in the upper right hand corner, clicking either closes the game, opens the patching program, which proceeds to patch the files, stopping upon completion, stating that "some files have been modified! Please Reinstall" and it gives me the logs, everything is examined and deemed "OK", except for this

"Examining File : /Contents/Frameworks/wineserver -> SHA1 Error"

Neutronis
Posted - 2010.11.30 23:25:00 - [165]
 

Hi guys,
Have Radeon 5870 Graphics card running eyefinity 3 x 1900x1200 screens i can't have fixed window mode as all three clients default to one screen, when i go to the options in eve client Display Adapter i only have 1 option which is ATI Radeon HD 5800 Series 1 thats all, even if i group all monitors as one desktop or have them as 3 seperate desktops it still defaults to one screen with the single display adapter option. Any help CCP

franciscosjb
Gallente
Solaris Project
The Final Stand.
Posted - 2010.11.30 23:39:00 - [166]
 

I have a 27" iMac, when I Start Eve i get this message:

The update has been downloaded. The client will now close and the update process begin.

Press 'OK' to continue

So I press Ok, Eve Closes and Installation beggins

then I get this message:

SOME OF THE FILES HAVE BEEN MODIFIED!

PLEASE RE-INSTALL

VIEW LOG:
A
Examining File : /Contents/Info.plist -> OK
Examining File : /Contents/version.plist -> OK
Examining File : /Contents/Frameworks/libadvapi32.dylib -> OK
Examining File : /Contents/Frameworks/libadvpack.dylib -> OK
Examining File : /Contents/Frameworks/libapplemp3.acm.dylib -> OK
Examining File : /Contents/Frameworks/libavicap32.dylib -> OK
Examining File : /Contents/Frameworks/libavifil32.dylib -> OK
Examining File : /Contents/Frameworks/libavifile.dylib -> OK
Examining File : /Contents/Frameworks/libcabinet.dylib -> OK
Examining File : /Contents/Frameworks/libcomctl32.dylib -> OK
Examining File : /Contents/Frameworks/libcomdlg32.dylib -> OK
Examining File : /Contents/Frameworks/libcomm.dylib -> OK
Examining File : /Contents/Frameworks/libcommdlg.dylib -> OK
Examining File : /Contents/Frameworks/libcompobj.dylib -> OK
Examining File : /Contents/Frameworks/libcrtdll.dylib -> OK
Examining File : /Contents/Frameworks/libcrypt32.dylib -> OK
Examining File : /Contents/Frameworks/libd3d8.dylib -> OK
Examining File : /Contents/Frameworks/libd3d9.dylib -> OK
Examining File : /Contents/Frameworks/libd3dgl.dylib -> OK
Examining File : /Contents/Frameworks/libd3drm.dylib -> OK
Examining File : /Contents/Frameworks/libd3dx10.dylib -> OK
Examining File : /Contents/Frameworks/libd3dx10_33.dylib -> OK
Examining File : /Contents/Frameworks/libd3dx10_34.dylib -> OK
Examining File : /Contents/Frameworks/libd3dx10_35.dylib -> OK
Examining File : /Contents/Frameworks/libd3dx10_36.dylib -> OK
Examining File : /Contents/Frameworks/libd3dx10_37.dylib -> OK
Examining File : /Contents/Frameworks/libd3dx10_38.dylib -> OK
Examining File : /Contents/Frameworks/libd3dx10_39.dylib -> OK
Examining File : /Contents/Frameworks/libd3dx10_40.dylib -> OK
Examining File : /Contents/Frameworks/libd3dx8.dylib -> OK
Examining File : /Contents/Frameworks/libd3dx9.dylib -> OK
Examining File : /Contents/Frameworks/libd3dx9_24.dylib -> OK
Examining File : /Contents/Frameworks/libd3dx9_25.dylib -> OK
Examining File : /Contents/Frameworks/libd3dx9_26.dylib -> OK
Examining File : /Contents/Frameworks/libd3dx9_27.dylib -> OK
Examining File : /Contents/Frameworks/libd3dx9_28.dylib -> OK
Examining File : /Contents/Frameworks/libd3dx9_29.dylib -> OK
Examining File : /Contents/Frameworks/libd3dx9_30.dylib -> OK
Examining File : /Contents/Frameworks/libd3dx9_31.dylib -> OK
Examining File : /Contents/Frameworks/libd3dx9_32.dylib -> OK
Examining File : /Contents/Frameworks/libd3dx9_33.dylib -> OK
Examining File : /Contents/Frameworks/libd3dx9_34.dylib -> OK
Examining File : /Contents/Frameworks/libd3dx9_35.dylib -> OK
Examining File : /Contents/Frameworks/libd3dx9_36.dylib -> OK
Examining File : /Contents/Frameworks/libd3dx9_37.dylib -> OK
Examining File : /Contents/Frameworks/libd3dx9_38.dylib -> OK
Examining File : /Contents/Frameworks/libd3dx9_39.dylib -> OK
Examining File : /Contents/Frameworks/libd3dx9_40.dylib -> OK
Examining File : /Contents/Frameworks/libd3dx9_41.dylib -> OK
Examining File : /Contents/Frameworks/libd3dx9_42.dylib -> OK
Examining File : /Contents/Frameworks/libd3dxof.dylib -> OK
Examining File : /Contents/Frameworks/libdbghelp.dylib -> OK
Examining File : /Contents/Frameworks/libdciman32.dylib -> OK
Examining File : /Contents/Frameworks/libddeml.dylib -> OK
Examining File : /Contents/Frameworks/libddraw.dylib -> OK
Examining File : /Contents/Frameworks/libdevenum.dylib -> OK
Examining File : /Contents/Frameworks/libdinput.dylib -> OK
Examining File : /Contents/Frameworks/libdinput8.dylib -> OK
Examining File : /Contents/Frameworks/libdispdib.dylib -> OK
Examining File : /Contents/Framewo

PCaBoo
Ammo and Tag
Ninja Unicorns with Huge Horns
Posted - 2010.12.01 00:20:00 - [167]
 

memory leak?
I started exefile @ about 275MB/client. After a few hours, it's ballooned to over 500MB/client.

Isank
Posted - 2010.12.01 00:29:00 - [168]
 

I don't know how to fix this. It wouldn't apply the patch, so I uninstalled all of eve, now after I download the small setup.exe it gives me "Download failed with the following erroe: CoCreateInstance. So I try to click on the "Click here to download manually" and nothing happens, also when I download the offline version (which took over 2 hours, a Bittorrent would be nice) and I try to run it, all it does is make my harddrive run like a madman and lag everything for a long time and then times out with the same error. Any advice?

Thibault Etienne
Posted - 2010.12.01 00:33:00 - [169]
 

If like me you use the capaciter display et all at the top of the screen.
in the resolution of 1200x 900 the black boxed message when you go to warp, covers the warp to message.

Captain Pada
Posted - 2010.12.01 00:49:00 - [170]
 

Originally by: Callic Veratar
Edited by: Callic Veratar on 30/11/2010 16:56:24
When I open the Graphics and Display settings, the combo box for Anti-Aliasing is there, but I can't select anything except Disable...

Any help here?

Forgot to include: 250GTS + Windows 7 64-Bit. I have a feeling that AA doesn't work on 64-bit nVidia based systems.



I have the same problem but my video card is an ATI HD 5870

Cpt Dawg
Posted - 2010.12.01 00:51:00 - [171]
 

I play with client in windowed form. So I can run 2 clients on 1 monitor. Now when I play the clients wont overlay the toolbar anyone else having this problem on xp also?


PS. Great Job Today CCP :)

Vaerah Vahrokha
Minmatar
Vahrokh Consulting
Posted - 2010.12.01 00:53:00 - [172]
 

Quote:

I am able to play on all LOCAL accounts on the computer, But not any DOMAIN accounts(Not even domain admin.)



It seems your domain accounts won't work because they don't have a local folder to use as cache repository or that calling that SH.... function does not return a valid path for EvE to store stuff inside. It's possible by getting crazy on the Microsoft site you could find a registry hack to fix that.

Are they roaming?

Captain Pada
Posted - 2010.12.01 00:59:00 - [173]
 

Originally by: Jerico Lynx
Edited by: Jerico Lynx on 30/11/2010 15:24:43
Edited by: Jerico Lynx on 30/11/2010 15:24:27
Cant Enable AA, when i press on AA the only option i get in the roll down menu is "Disabled"

enyone else having this issue?

Running a GTX 480 graphics card.



I have the same problem but mine is an ATI HD 5870 Graphics card. BTW AA works on SiSi. but not on tranquility.

Keilas
Posted - 2010.12.01 01:04:00 - [174]
 

Patching my Win7 client caused it to fail, recommending the Repair tool.

Ran Repair, but that too, failed, citing "Memory Error".

Scanned the fawrumz, found CCP's mention of the fixed Repair tool, downloaded that and ran it, and voila! Fixed.

I add this purely as a potential workaround to reinstalling from scratch - ensure you got the new Repair tool and run it if your patching fails.

Abdiel Kavash
Caldari
Paladin Order
Fidelas Constans
Posted - 2010.12.01 01:57:00 - [175]
 

While your ship is in warp and you right-click your capacitor, the "Enter starbase password" option is at the very bottom of the menu. This is very nice, as it is the only option from that menu you would realistically want to click, and it is therefore infinitely deep. (If you don't know what that term means, WTF are you doing with UI design?)

However, when your ship drops out of warp, the bottom option is now... guess it... yes... "Self-destruct". Evil or Very Mad

Xythnan
Posted - 2010.12.01 02:02:00 - [176]
 

Edited by: Xythnan on 01/12/2010 02:10:39
Mission Bug - Damsel in Distress

There are no pleasure hubs visible on the overview with Large Collideable Objects visible. There are 3 "Pulsating Beacon" objects. Therefore I'm stuck completing the mission. Will petition...
Shocked

Never mind - for some reason I missed "Large Collideable Structure"; not sure if that's new; I don't recall having this unselected in the past...Very Happy

Abdiel Kavash
Caldari
Paladin Order
Fidelas Constans
Posted - 2010.12.01 02:12:00 - [177]
 

Name a bookmark folder "Stations" (or "Planets", etc.). Right-click in space. The bookmark folder option is sorted among the standard system menus of the same name, not among other bookmark folders.

Jenan Tahnik
Posted - 2010.12.01 02:47:00 - [178]
 

I got Incursion installed, I rebooted as instructed, and now when I start the client I get "There are extra files in your EVE Client installation. If you've recently applied a patch you may need to restart your compter."

As stated, I've restarted my computer...
...several times now.

Ste'ven Sch'orik
Gallente
Posted - 2010.12.01 03:01:00 - [179]
 

When ratting or doing sanctums if my ship is stopped it will suddenly move in a random direction without me telling it to do so. Its quite annoying when you are trying to stay aligned to a pos while mining too. nearly got me killed also.

Brannoncyll
The Rip Tide
Posted - 2010.12.01 03:38:00 - [180]
 

Originally by: Invader Squee

If there was just a "confirm" dialog when you canceled an order, this wouldn't be as big of an issue. I've canceled orders by accident way more often than on purpose!


I agree, it is too easy to accidentally click the cancel button when modifying a large number of orders. Please add a confirmation dialogue ccp.


Pages: first : previous : ... 2 3 4 5 [6] 7 8 9 10 : last (10)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only