open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Incursion 1.0.0 issues
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : 1 2 3 4 [5] 6 7 8 9 ... : last (10)

Author Topic

Sinister Dextor
Posted - 2010.11.30 18:33:00 - [121]
 

Originally by: Maxarina
Edited by: Maxarina on 30/11/2010 17:57:53
Originally by: Sinister Dextor
Edited by: Sinister Dextor on 30/11/2010 17:38:58
i may be missing something obvious in the options menu, but I can't work out how to get rid of the Task bar, which is showing when I am in windowed mode (alt tabbing between two clients). Any ideas how to get rid of it?

Well I have hid the task bar in Windows, but would rather have a way of adjusting the client size.


idk if you've tried this yet, but im running win 7 x64 (ult? enterprise? cant remember) anyways, I just set it to fixed window mode (did this with and without evemon running the window mode thing) and it is working fine now.

my options menu



Ah, cool, didn't see that, though I was just about to edit my post to say that it's actually much easier for me to switch clients now, with a hidden task bar, just mouse over and click client tab i want, no more alt tab. So, whether this was intended or not, thanks CCP.

Fer DeLance
Posted - 2010.11.30 18:42:00 - [122]
 

I play EVE in window mode, but the task bar now is on top. I have to uncheck the box wher it says "always on top" for the task bar, but that affects all applications running not only eve-online. Windowed mode used to be on top before the patch. Fixed window does not solve the problem, as it hides the window controls. Please look in to this.

Remulon McNab
The Galactic Collective
Sovereign Technologies
Posted - 2010.11.30 18:44:00 - [123]
 

Regarding the Anti-Aliasing issue:

I have a EVGA GTX 460 which is brand new, running the latest NVIDIA 260.99 drivers.
Only way to turn on Anti-Aliasing is to force it using the NVIDIA control panel.

On the controlpanel it's default set to listen to what the application commands, aparently this does not work. Setting it on the application profile forces it to work :)

Cozmic Cowboy
Posted - 2010.11.30 18:49:00 - [124]
 

Is this the new set up for guns on my hurricane ???If so I will probably make salvagers out of them or go play Lotro or something !! My once glorious cannons are acting like pea shooters..... Hey maybe I should just get snowball launchers !!!

Triage Trogdor
Posted - 2010.11.30 18:55:00 - [125]
 

No more "Closed Socket" Message. Left for lunch, came back and it worked...soooo yup..no more whining from me Very Happy

Isanq
Posted - 2010.11.30 18:58:00 - [126]
 

Edited by: Isanq on 30/11/2010 19:01:56
Having a problem updateing. When I load the client it says new patch has been downlaoded client will restart, then I get a failer on upgrading and when it goes to the eve repair the download just hangs there not downloading or checking anything. Should I re-intsall?

Edit: Error for update is :\nCOCreateInstance

Solore Dotor
Posted - 2010.11.30 18:59:00 - [127]
 

I still have a socket closed error sadly.

Steijn
Minmatar
Quay Industries
Posted - 2010.11.30 19:00:00 - [128]
 

When items are sorted in a corp hangar by group, they are no longer listed in alpabetical order within those groups........is this a bug or as intended? If as intended, why?

Triage Trogdor
Posted - 2010.11.30 19:00:00 - [129]
 

Yea, I actually changed some graphics settings and had to restart the client and its doing it again...My only guess is that it worked for some reason because I left the login screen there long enough when I went to lunch :P So ill just afk at the login screen again and see what happens

Colovice
Midnight Elites
Posted - 2010.11.30 19:19:00 - [130]
 

Originally by: Triage Trogdor
Yea, I actually changed some graphics settings and had to restart the client and its doing it again...My only guess is that it worked for some reason because I left the login screen there long enough when I went to lunch :P So ill just afk at the login screen again and see what happens


Do you happen to be on a college network?

Triage Trogdor
Posted - 2010.11.30 19:22:00 - [131]
 

Originally by: Colovice
Originally by: Triage Trogdor
Yea, I actually changed some graphics settings and had to restart the client and its doing it again...My only guess is that it worked for some reason because I left the login screen there long enough when I went to lunch :P So ill just afk at the login screen again and see what happens


Do you happen to be on a college network?


Yes I am. Though its never cause me an issue before

EOH CORRAN
Posted - 2010.11.30 19:29:00 - [132]
 

Client updated fine, and I ran the Repair.exe to fix whatever was wrong but EVE's still broken for me. I'll log in and it'll start authenticating...indefinetly. Then I'll get an error message of:
CONNECTION FAILED
Connection Timeout - The server did not respond to the client's secure-handshake request within a reasonable amount of time
It's odd as I can already see the total people in eve and server status as ok...

CHEERWlNE
Posted - 2010.11.30 19:31:00 - [133]
 

No issues with anti-aliasing here - OC'd HD5850 + 10.11 drivers.

Rasz Lin
Caldari
Uitraan Diversified Holdings Incorporated
Posted - 2010.11.30 19:31:00 - [134]
 

Originally by: Rasz Lin
Wallet update still forces EVERY window with stuff to redraw, that means ASSETS window and WALLET (but not map window - that one would be usefull ...).

It means every wallet update = FPS microfreeze (from >100 to below 20fps for a second) as client performs functions I dont need.

It means that you cant just browse assets, every wallet update will redraw the window and scroll to the top :/

It means that Modifying orders is a major PITA:
- if wallet update happens in the middle between right clicking and selecting "modify" whole right click menu will disappear
- if wallet update happens just when you opened RMB menu and selected "modify" but before modify window appeared Wallet will get redrawn, will start rescrolling to last position and some random order will be chosen instead of the one you initially clicked



Wallet update also resets scroll bars in Market window. Impossible to look at prices if wallet is constantly flashing as window will get reset to the top every time.

Ambarenya
Knights of Andunie
Posted - 2010.11.30 19:33:00 - [135]
 

Edited by: Ambarenya on 30/11/2010 19:34:04
Sigh..."socket was closed" error. Just got out of my Photonics class and was looking forward to trying out Incursion. I, too, am on a college network and I'm curious to know what that has to do with this error. I've never had any problems playing EVE here before.

Both Sisi and Tranquility don't work.

Colovice
Midnight Elites
Posted - 2010.11.30 19:34:00 - [136]
 

Edited by: Colovice on 30/11/2010 19:34:19
Originally by: Triage Trogdor
Originally by: Colovice
Originally by: Triage Trogdor
Yea, I actually changed some graphics settings and had to restart the client and its doing it again...My only guess is that it worked for some reason because I left the login screen there long enough when I went to lunch :P So ill just afk at the login screen again and see what happens


Do you happen to be on a college network?


Yes I am. Though its never cause me an issue before


I am seeing a large number of people saying that they are on a college network and getting this issue. I am on a college network also and am getting it.

Originally by: Ambarenya
Sigh..."socket was closed" error. Just got out of my Photonics class and was looking forward to trying out Incursion. I, too, am on a college network and I'm curious to know what that has to do with this error. I've never had any problems playing EVE here before.


I have no clue, just seems to be what everybody having the issue has in common.

BigJohnG
Posted - 2010.11.30 19:34:00 - [137]
 

Edited by: BigJohnG on 30/11/2010 19:35:17
Originally by: CCP Blaze
Originally by: d3c0y
Originally by: Amarr Priest
Originally by: Jerico Lynx
Edited by: Jerico Lynx on 30/11/2010 15:24:43
Edited by: Jerico Lynx on 30/11/2010 15:24:27
Cant Enable AA, when i press on AA the only option i get in the roll down menu is "Disabled"

enyone else having this issue?

Running a GTX 480 graphics card.




I have same problem with GTX 470 2 way SLI, all I get as an option is Disabled.


I have a GTX 260 - i7 - Windows 7 64bit Ultimate and I only have the "disabled" Anti aliasing option too. Others who also have the exact card have no problems with AA.


If you have advanced settings enabled in the system menu it's possible to select Depth/stencil format and/or color depth that doesn't support anti aliasing.

Try to:
Set Color Depth to: 24-bit color
Set Depth/stencil format to: 32-bit z-buffer with 8-bit stencil
reopen the system menu and see if it helps.

If that fails see if you're forcing settings through your video card settings and try disabling that.


Yeah, this solved my AA-disabled problem with an ATI HD 5770!! Very Happy

Fred Barbossa
Free Mineral Collective
Posted - 2010.11.30 19:38:00 - [138]
 

Edited by: Fred Barbossa on 30/11/2010 19:38:58
Edited by: Fred Barbossa on 30/11/2010 19:38:40
Edited by: Fred Barbossa on 30/11/2010 19:37:50
Originally by: Triage Trogdor
No more "Closed Socket" Message. Left for lunch, came back and it worked...soooo yup..no more whining from me Very Happy


Had similar problem and had similar fix with leaving the client open for about an hour, however after logging out to switch characters I now have the same problem.

I am also behind a college network.

edit: works with 30 minute wait before attempting to log in, doesnt work otherwise Shocked

EOH CORRAN
Posted - 2010.11.30 19:39:00 - [139]
 

College network here too. :(

Morwen Lagann
Gallente
Veto Corp
Posted - 2010.11.30 19:41:00 - [140]
 

I am indeed on a college network, but given that I've never had any problem even remotely similar to this in the past, I'm not exactly inclined to point my finger at my school's network administrators. Not to mention that this is a patch day, and EVE was working quite well right up to downtime.

Theo Wawk
Posted - 2010.11.30 19:43:00 - [141]
 

Originally by: Morwen Lagann
I am indeed on a college network, but given that I've never had any problem even remotely similar to this in the past, I'm not exactly inclined to point my finger at my school's network administrators. Not to mention that this is a patch day, and EVE was working quite well right up to downtime.


I'm the same, I can't connect now but if I try a non campus network then I can connect.

Colovice
Midnight Elites
Posted - 2010.11.30 19:44:00 - [142]
 

Originally by: Theo Wawk
Originally by: Morwen Lagann
I am indeed on a college network, but given that I've never had any problem even remotely similar to this in the past, I'm not exactly inclined to point my finger at my school's network administrators. Not to mention that this is a patch day, and EVE was working quite well right up to downtime.


I'm the same, I can't connect now but if I try a non campus network then I can connect.


Didn't they rewrite a section of the network code? Could be causing the college networks to block it at first...I have no clue as I'm guessing. I have never had this problem before either.

Steijn
Minmatar
Quay Industries
Posted - 2010.11.30 19:49:00 - [143]
 

Check you firewall, is CCP Exefile still on the allowed programs list?

EOH CORRAN
Posted - 2010.11.30 19:54:00 - [144]
 

It's always been part of the allowed exceptions on my end of the network. took it off and readded it, still can't log into Eve.

Steijn
Minmatar
Quay Industries
Posted - 2010.11.30 19:55:00 - [145]
 

only reason i mentioned it is ive found the last 2 windows updates ive d/l have screwed my allowed list by removing programs.

xo3e
The Deliberate Forces
HYDRA RELOADED
Posted - 2010.11.30 20:02:00 - [146]
 

1) eve client window no longer overlaps task bar. I WANT THAT BACK!!!
2) eve client window resizes after every sudden click near its border. PLEASE MAKE DAMN OPTION "FIXED WINDOW SIZE" (your super-mega new feature "fixed window" is useless as i use multiple eve clients in windowed mode)

thats all. i hope i will see this issues fixed in nearest patch.

Triage Trogdor
Posted - 2010.11.30 20:03:00 - [147]
 

would be nice to see something from CCP on this...though they seem to have gone out to dinner or something..

Yugo Reventlov
The-Forsaken
The Forsaken.
Posted - 2010.11.30 20:11:00 - [148]
 

Edited by: Yugo Reventlov on 30/11/2010 20:16:00
Am I really the only one who sees what should be blue people as neuts?

When I look at the "relationship" tab, my alliance isn't listed, which is where the relation was defined...

EDIT: Client restarted... it's fixed now.

chadwill
Gallente
Goldtooth of stellar enterprices
Posted - 2010.11.30 20:23:00 - [149]
 

Please give me a workaround..

I am able to play on all LOCAL accounts on the computer, But not any DOMAIN accounts(Not even domain admin.)

It has allways worked before and there is no policies blocking or anything like that..

325 2010.11.30 15:38:30:171 Bootstrap pass 1 added namespaces ['FxSequencer', 'StacklessSocketServer', 'allianceObject', 'antiaddiction', 'appPatch', 'appUtils', 'audioConst', 'base', 'benchmark', 'benchmark1', 'bracket', 'browser', 'browserConst', 'browserutil', 'cfg', 'chapp', 'c
326 2010.11.30 15:38:30:172 Code initialized in 2.13 sec.
327 2010.11.30 15:38:30:188 EXCEPTION #4 logged at 11/30/2010 16:38:29 Unhandled exception in <TaskletExt object at 2ccd518, abps=1001, ctxt=None>
328 2010.11.30 15:38:30:188 Caught at:
329 2010.11.30 15:38:30:188 /../core/common/lib/bluepy.py(43) CallWrapper
330 2010.11.30 15:38:30:188 Thrown at:
331 2010.11.30 15:38:30:188 /../core/common/lib/bluepy.py(31) CallWrapper
332 2010.11.30 15:38:30:188 /../core/common/lib/autoexec_client_core.py(102) Startup
333 2010.11.30 15:38:30:188 appCacheDirs = ['Browser',
334 2010.11.30 15:38:30:188 'Browser/Img',
335 2010.11.30 15:38:30:188 'Map',
336 2010.11.30 15:38:30:188 'Pictures',
337 2010.11.30 15:38:30:188 ...
338 2010.11.30 15:38:30:188 clearPath = u'C:/Users/XXXXX/AppData/Local/CCP/EVE/c_program_files_(x86)_ccp_eve_tranquility/cache/'
339 2010.11.30 15:38:30:188 serviceManagerClass = 'ServiceManager'
340 2010.11.30 15:38:30:188 userCacheDirs = ['/EVE/capture', '/EVE/capture/Screenshots', '/EVE/capture/Portraits', '/EVE/logs', '/EVE/logs/Chatlogs', '/EVE/logs/Gamelogs', '/EVE/logs/Marketlogs', '/EVE/logs/Fleetlogs']
341 2010.11.30 15:38:30:188 errorMsg = {'clearcache': [...], 'resetsettings': [...]}
342 2010.11.30 15:38:30:188 args = [u'/nosplash', u'/noconsole', u'/safemode']
343 2010.11.30 15:38:30:188 argument = u'/safemode'
344 2010.11.30 15:38:30:188 additionalScriptDirs = []
345 2010.11.30 15:38:30:188 servicesToRun = ['addressbook',
346 2010.11.30 15:38:30:188 'clientStatsSvc',
347 2010.11.30 15:38:30:188 'dataconfig',
348 2010.11.30 15:38:30:188 'godma',
349 2010.11.30 15:38:30:188 ...
350 2010.11.30 15:38:30:188 preUIStartArgProcessHook = None
351 2010.11.30 15:38:30:188 StartupUIServiceName = 'gameui'
352 2010.11.30 15:38:30:188 startInline = ['config', 'DB', 'machoNet', 'objectCaching', 'dataconfig', 'dogmaIM', 'device']
353 2010.11.30 15:38:30:188 nasty = <module 'nasty' from 'C:\Program Files (x86)\CCP\EVE\lib\corelib.ccp\nasty.pyj'>
354 2010.11.30 15:38:30:188 os = <module 'os' from u'C:\\Program Files (x86)\\CCP\\EVE\\lib\\corestdlib.ccp\\os.pyj'>
355 2010.11.30 15:38:30:188 clearType = 'clearcache'
356 2010.11.30 15:38:30:188 builtinSetupHook = <function builtinSetupHook at 0x02D27AA0>
357 2010.11.30 15:38:30:188 ERROR_FILE_NOT_FOUND: [Error 2] System cant find file: 'SHGetFolderPath'
358 2010.11.30 15:38:30:188 Thread Locals:
359 2010.11.30 15:38:30:188 session was None
360 2010.11.30 15:38:30:188
361 2010.11.30 15:38:30:188 EXCEPTION END
362 2010.11.30 15:38:30:188 An exception has occurred. It has been logged in the log server as exception #4

Culpeo Fawkes
Posted - 2010.11.30 20:23:00 - [150]
 

I'm also having the closed socket issue. Oddly enough the client doesn't restart afterward, like it usually does when I lose connection at home. I'm on a college network, too, and have never had any issues with running EVE here. I was looking forward to mining while my teacher lectured about research papers. :<


Pages: first : previous : 1 2 3 4 [5] 6 7 8 9 ... : last (10)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only