open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Incursion 1.0.0 issues
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : 1 2 3 [4] 5 6 7 8 9 ... : last (10)

Author Topic

Solore Dotor
Posted - 2010.11.30 17:13:00 - [91]
 

Edited by: Solore Dotor on 30/11/2010 17:15:13
I can't login due to a socket closed error.

What I have tried (and doesnt help):
Uninstalling / reinstalling full client via download exe from the website
disabling firewall entirely
disabling antivirus
Clearing Cache through eve
Clearing cache by deleting cache folder
also tried safemode

my computer is directly connected to the internet (no router) via high-speed cable
i can ping tranquility without any issues

petitioned 3 hours ago with no reply

Arra Lith
HUSARIA
Curatores Veritatis Alliance
Posted - 2010.11.30 17:14:00 - [92]
 

Edited by: Arra Lith on 30/11/2010 17:21:17
Edited by: Arra Lith on 30/11/2010 17:18:52
New context menu - browsing market orders:


Show info
----
Modify order
View market
----
Cancel order
----


Putting `view` option between editing and delete options is a bit illogical... It should be:


Show info
View market
----
Modify
----
Cancel
----



Also in space - ship options - I dont really understand why `enter starbase password` is almost at bottom, near self destruct and eject... And much less usefull option `set name` is so high.
Capitals `Jump to` option also seems a bit misplaced (should be at top, before `stop my ship / activate autopilot`). Now its a bit hard to find (at first it was like capitals lost jump drives? :o )

Ancy Denaries
Posted - 2010.11.30 17:15:00 - [93]
 

Originally by: Mashie Saldana
Disable AA and I bet you get full speed again. It seems EVE doesn't like to render one or multiple clients with AA that has a total pixel area larger than the primary display.
Ohgods, that certainly helped! yeah, with no AA it runs as smoothly as ever! Damn, that was a bit depressing. 2x24 inch or 8xQ AA? :S

Thanks for the advice though!

d3c0y
Posted - 2010.11.30 17:17:00 - [94]
 

Originally by: CCP Blaze
Originally by: d3c0y
Originally by: Amarr Priest
Originally by: Jerico Lynx
Edited by: Jerico Lynx on 30/11/2010 15:24:43
Edited by: Jerico Lynx on 30/11/2010 15:24:27
Cant Enable AA, when i press on AA the only option i get in the roll down menu is "Disabled"

enyone else having this issue?

Running a GTX 480 graphics card.



I have same problem with GTX 470 2 way SLI, all I get as an option is Disabled.


I have a GTX 260 - i7 - Windows 7 64bit Ultimate and I only have the "disabled" Anti aliasing option too. Others who also have the exact card have no problems with AA.


If you have advanced settings enabled in the system menu it's possible to select Depth/stencil format and/or color depth that doesn't support anti aliasing.

Try to:
Set Color Depth to: 24-bit color
Set Depth/stencil format to: 32-bit z-buffer with 8-bit stencil
reopen the system menu and see if it helps.

If that fails see if you're forcing settings through your video card settings and try disabling that.


FIXED IT!

Nice one CCP <3

Sathynos
Caldari
BSX Industries
Inver Brass
Posted - 2010.11.30 17:21:00 - [95]
 

Windows 7 64 bit - in windowed and fixed windowed modes now the taskbar is always visible. Pre-patch it disappeared after giving focus to eve client window. I don't want my taskbar visible when eve window is on top. And no, I don't want to reconfigure windows settings for one game either :)


Cyclopean
Posted - 2010.11.30 17:22:00 - [96]
 

Edited by: Cyclopean on 30/11/2010 17:27:31
I fixed my "AA Disabled" issue by deleting my eve cache.

Parity Clause
Posted - 2010.11.30 17:23:00 - [97]
 

Edited by: Parity Clause on 30/11/2010 17:28:17
The Marketing skill is broken. I can't remote sell items at a station in my current system. I can remote sell things 1 jump away, but the option to right-click "sell this item" is missing, in-system.

I see that this was noted already, thank you.

Callic Veratar
Posted - 2010.11.30 17:26:00 - [98]
 

On the topic of menu re-ordering. Please move Trash... to the bottom of the menu, away from reprocess and repackage. It can be even more dangerous than Eject or Self Destruct.

chadwill
Gallente
Goldtooth of stellar enterprices
Posted - 2010.11.30 17:26:00 - [99]
 

Edited by: chadwill on 30/11/2010 17:34:33
Edited by: chadwill on 30/11/2010 17:30:55
Originally by: CCP Hypnotic
Originally by: chadwill
Edited by: chadwill on 30/11/2010 16:41:31
The friggin petition page dosent work.. and now i have reinstalled eve(downloaded full client).. started logserver and eve.exe


Please try clearing your clients cache and reboot your computer. If you can't clear the cache from inside the client you can delete everything in this directory: C:/Users/XXXXX/AppData/Local/CCP/EVE/c_eve_tranquility/cache/.

I also have a question for you, are you running EVE through Wine on a Linux box?


Cache deleted, computer rebooted.. also disabled antivirus etc.. Still the same issue.

OS: Win 7 x64 Enteprise (My documents\Pictures\Desktop are mapped to server share, but are synced for offline use. However, "C:/Users/XXXXX/AppData/Local/CCP/EVE/c_eve_tranquility/cache/" is on local disk)

what does this mean? :

357 2010.11.30 17:21:08:353 ERROR_FILE_NOT_FOUND: [Error 2] System Cannot find file: 'SHGetFolderPath'

Any workaround i can do? create the missing dir etc?

Tathyn
Minmatar
ADS Corp
Posted - 2010.11.30 17:27:00 - [100]
 

1 - Whoever reordered the menus did a great job - in making them worse and less user friendly than they were before (activate gate, start conversation with agent all the way at the bottom, cancel order in horrible spot).

2 - Corporate assets screen borked: Neither offices nor deliveries show up even after 20 minutes of leaving screen open. Only way to get them up is to change the filter option.

3 - Corporate transactions still do not filter properly. Bug reported 2 months ago.

So far, I give it a 4/10. Lousy, lousy work, just as expected.

Solore Dotor
Posted - 2010.11.30 17:29:00 - [101]
 

Edited by: Solore Dotor on 30/11/2010 17:29:45
I just wish I could log in to try all these new patches... my entire corp can log in, but I can't due which is really irritating

still no response to petition after 3.5 hrs

Rasz Lin
Caldari
Uitraan Diversified Holdings Incorporated
Posted - 2010.11.30 17:33:00 - [102]
 

Originally by: Arra Lith
Edited by: Arra Lith on 30/11/2010 17:21:17
Edited by: Arra Lith on 30/11/2010 17:18:52
New context menu - browsing market orders:


Show info
----
Modify order
View market
----
Cancel order
----


Putting `view` option between editing and delete options is a bit illogical... It should be:


Show info
View market
----
Modify
----
Cancel
----






Why would you want to click "show info" when you can just click a little bit to the right on the (I) icon directly? If anything it should be



View market
Modify
----
Show info
----
----
----
Cancel


With added "Do you really want to cancel that order?" question.

Also Modify order should have "Click for detailed info" Icon just like "sell this item" window has so you dont need to click
-View market
-click back on the wallet
-find same order again
-Modify

All you would need to do would be click
-Modify
-"Click for detailed info" on the modify window
-check price and decide if you want to update

Sinister Dextor
Posted - 2010.11.30 17:37:00 - [103]
 

Edited by: Sinister Dextor on 30/11/2010 17:38:58
i may be missing something obvious in the options menu, but I can't work out how to get rid of the Task bar, which is showing when I am in windowed mode (alt tabbing between two clients). Any ideas how to get rid of it?

Well I have hid the task bar in Windows, but would rather have a way of adjusting the client size.

CCP Navigator


C C P
C C P Alliance
Posted - 2010.11.30 17:45:00 - [104]
 

The OP has been updated with the following but it does no harm to add it twice:

Players reporting issues with Anti-Aliasing (AA) not working should investigate the following:

* Does your card support Anti-Aliasing?
* Does your card have the most up -to-date drivers installed?
* Have you disabled Anti-Aliasing through your cards software?


You can visit nVidia or Radeon to search for the most up to date drivers.

In your control panel you can access your graphics card and check if Anti-Aliasing is enabled and turn it on from there.

It should also be noted that Anti-Aliasing is currently not available on the Mac.

Kerfira
Kerfira Corp
Posted - 2010.11.30 17:48:00 - [105]
 

Edited by: Kerfira on 30/11/2010 17:52:07
Small issue with item lists...

1. Open container in icon mode
2. Change to details mode
3. Expand container window width
4. Change back to icon mode

Icons will still be shown as if the window hadn't been expanded, ie. with a blank area to the right (where the window was expanded).
Once you resize or resort it is fine...

chadwill
Gallente
Goldtooth of stellar enterprices
Posted - 2010.11.30 17:53:00 - [106]
 

Originally by: chadwill
Edited by: chadwill on 30/11/2010 17:34:33
Edited by: chadwill on 30/11/2010 17:30:55
Originally by: CCP Hypnotic
Originally by: chadwill
Edited by: chadwill on 30/11/2010 16:41:31
The friggin petition page dosent work.. and now i have reinstalled eve(downloaded full client).. started logserver and eve.exe


Please try clearing your clients cache and reboot your computer. If you can't clear the cache from inside the client you can delete everything in this directory: C:/Users/XXXXX/AppData/Local/CCP/EVE/c_eve_tranquility/cache/.

I also have a question for you, are you running EVE through Wine on a Linux box?


Cache deleted, computer rebooted.. also disabled antivirus etc.. Still the same issue.

OS: Win 7 x64 Enteprise (My documents\Pictures\Desktop are mapped to server share, but are synced for offline use. However, "C:/Users/XXXXX/AppData/Local/CCP/EVE/c_eve_tranquility/cache/" is on local disk)

what does this mean? :

357 2010.11.30 17:21:08:353 ERROR_FILE_NOT_FOUND: [Error 2] System Cannot find file: 'SHGetFolderPath'

Any workaround i can do? create the missing dir etc?



Update: seems this is related to my account on the computer, tried several domain users(member of local admins).. none of them can play eve, same issue.. if i use the builtin Admin account on the PC >>> EVE runs ok

This needs to be resolved tho, i wanna use my normal domain account

Vaerah Vahrokha
Minmatar
Vahrokh Consulting
Posted - 2010.11.30 17:56:00 - [107]
 

Some issues I have found:

1) When drag and dropping ammo in cannons in fitting screen there's still no "drop" sound like it used to be prior to the UI refactoring.

2) The agent right click menu is annoyingly unoptimized and should be reverted. It used to have the "speak" item as first (used all the time) while now it has "add to address book" (used once in life) higher than it.

3) When loading ammo the first time since client startup, it will fail to load in the last turret (did not test the others). Drag and dropping the ammo again will work and from now on it'll work till client shutdown.

Maxarina
Posted - 2010.11.30 17:57:00 - [108]
 

Edited by: Maxarina on 30/11/2010 17:57:53
Originally by: Sinister Dextor
Edited by: Sinister Dextor on 30/11/2010 17:38:58
i may be missing something obvious in the options menu, but I can't work out how to get rid of the Task bar, which is showing when I am in windowed mode (alt tabbing between two clients). Any ideas how to get rid of it?

Well I have hid the task bar in Windows, but would rather have a way of adjusting the client size.


idk if you've tried this yet, but im running win 7 x64 (ult? enterprise? cant remember) anyways, I just set it to fixed window mode (did this with and without evemon running the window mode thing) and it is working fine now.

my options menu

Morwen Lagann
Gallente
Veto Corp
Posted - 2010.11.30 17:58:00 - [109]
 

Having the same problem as Solore. Completely unable to log in. Client starts up fine, but trying to log in just spits a closed socket error at me and has been for quite a while. The client repair tool seems to think nothing is wrong with my client as well, so I'm not sure what's going on.

And yes, I cleared the cache. First thing I do after major patches.

Triage Trogdor
Posted - 2010.11.30 17:58:00 - [110]
 

I too am having issues with "Socket Closed" message.

Lots of responses to smaller issues, or the same issue (AA). But still nothing to this one thats been up for awhile?

Delcu
Amarr
Old Timers Guild Inc.
Fusion Alliance
Posted - 2010.11.30 17:59:00 - [111]
 

Edited by: Delcu on 30/11/2010 18:02:35
Originally by: Sathynos
Windows 7 64 bit - in windowed and fixed windowed modes now the taskbar is always visible. Pre-patch it disappeared after giving focus to eve client window. I don't want my taskbar visible when eve window is on top. And no, I don't want to reconfigure windows settings for one game either :)




Switch to the new "Fixed Window" setting in graphics option.

Also you'll have to reset your in game resolution after as there is a bug that removes approx 20 pixels off the height when you switch (the size of the title bar it removes). Reseting back to your original res fixes it.

Scott WantsMe
Posted - 2010.11.30 18:01:00 - [112]
 

still cant logon to my account, either.
not sure this will help, but heres a couple things i found while running the log server.


Closing connection to 87.237.38.200:26000: {'reasonCode': None, 'reason': u'The socket was closed', 'exception': error(10053, 'Software caused connection abort'), 'reasonArgs': {}}

---

No aid.txt file present in res directory.

not sure if itll help at all.
but their they are.Neutral

Dirk MacGirk
Specter Syndicate
Posted - 2010.11.30 18:04:00 - [113]
 

Where is "Horizontal Offset"? Supposed to allow the player to have all menus on one monitor and focus on his ship in another monitor.

Rasz Lin
Caldari
Uitraan Diversified Holdings Incorporated
Posted - 2010.11.30 18:10:00 - [114]
 

Wallet update still forces EVERY window with stuff to redraw, that means ASSETS window and WALLET (but not map window - that one would be usefull ...).

It means every wallet update = FPS microfreeze (from >100 to below 20fps for a second) as client performs functions I dont need.

It means that you cant just browse assets, every wallet update will redraw the window and scroll to the top :/

It means that Modifying orders is a major PITA:
- if wallet update happens in the middle between right clicking and selecting "modify" whole right click menu will disappear
- if wallet update happens just when you opened RMB menu and selected "modify" but before modify window appeared Wallet will get redrawn, will start rescrolling to last position and some random order will be chosen instead of the one you initially clicked

Finally Map (my information/my assets filter selected) still doesnt get updated on wallet updates/inventory changes. This results in map showing false info after you pick stuff from few stations, you need to manually close and reopen map to see the real state of your assets on the map.

Br41n
Amarr
Ministry of War
Posted - 2010.11.30 18:11:00 - [115]
 

All resolutions with a smaller height than 768 are missing from the list, kind of annoying if you want to run EVE in windowed mode on a laptop with a HD ready resolution.

Resolutions i'm missing after patching:
1280x720
1360x720
1366x720

Graphics Card: Ati Radeon Mobility HD4570

Invader Squee
Posted - 2010.11.30 18:15:00 - [116]
 

Originally by: ZMAG0
Thanks for rearranging the "Cancel Order" option so that it is now NEXT to "View Market Details" (sarcasm). The first thing that happened to me when i logged on was clicking on it by accident as is is next to the most used option for a trader, and of course i canceled a 1 bil sell order so I lost ISK as a result of that :@. That option shouldn't be there so close, as it is seldom used, and it's results are drastic!


If there was just a "confirm" dialog when you canceled an order, this wouldn't be as big of an issue. I've canceled orders by accident way more often than on purpose!

Sathynos
Caldari
BSX Industries
Inver Brass
Posted - 2010.11.30 18:16:00 - [117]
 

Originally by: Delcu
Edited by: Delcu on 30/11/2010 18:02:35
Originally by: Sathynos
Windows 7 64 bit - in windowed and fixed windowed modes now the taskbar is always visible. Pre-patch it disappeared after giving focus to eve client window. I don't want my taskbar visible when eve window is on top. And no, I don't want to reconfigure windows settings for one game either :)




Switch to the new "Fixed Window" setting in graphics option.

Also you'll have to reset your in game resolution after as there is a bug that removes approx 20 pixels off the height when you switch (the size of the title bar it removes). Reseting back to your original res fixes it.

Arra Lith
HUSARIA
Curatores Veritatis Alliance
Posted - 2010.11.30 18:18:00 - [118]
 

Originally by: Rasz Lin


Why would you want to click "show info" when you can just click a little bit to the right on the (I) icon directly? If anything it should be



View market
Modify
----
Show info
----
----
----
Cancel


With added "Do you really want to cancel that order?" question.

Also Modify order should have "Click for detailed info" Icon just like "sell this item" window has so you dont need to click
-View market
-click back on the wallet
-find same order again
-Modify

All you would need to do would be click
-Modify
-"Click for detailed info" on the modify window
-check price and decide if you want to update



Well show info place doesnt matter (never need to click it anyway - duno why it was put first by ccp). Confirming `cancel order` would be really great, so many times i misclicked it. And now they even put it next to view market details ;/


And if CCP you start refixing it please also fix that enter starbase password place. Its soooo stupid its next to eject... and if you misclick eject instead of enter password, type password and confirm it with enter - you end up in capsule. Evil or Very Mad

Colovice
Midnight Elites
Posted - 2010.11.30 18:21:00 - [119]
 

Originally by: Morwen Lagann
Having the same problem as Solore. Completely unable to log in. Client starts up fine, but trying to log in just spits a closed socket error at me and has been for quite a while. The client repair tool seems to think nothing is wrong with my client as well, so I'm not sure what's going on.

And yes, I cleared the cache. First thing I do after major patches.


I'm having the same exact problem as this guy.

chadwill
Gallente
Goldtooth of stellar enterprices
Posted - 2010.11.30 18:32:00 - [120]
 

Anyone else running eve from a domain user account?


Pages: first : previous : 1 2 3 [4] 5 6 7 8 9 ... : last (10)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only