open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Incursion 1.0.0 issues
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : 1 [2] 3 4 5 6 7 8 9 ... : last (10)

Author Topic

CCP Hypnotic

Posted - 2010.11.30 15:24:00 - [31]
 

Originally by: Taattii
Can you please post the direct link to the patch so I can download it without the autopatcher.

Can you do this for all patches in future please.

You never learn from previous patch problems, you never seem to post this direct link to the full download of the patch.


http://www.eveonline.com/download/?fallback=1&

Callic Veratar
Posted - 2010.11.30 15:25:00 - [32]
 

Edited by: Callic Veratar on 30/11/2010 16:56:24
When I open the Graphics and Display settings, the combo box for Anti-Aliasing is there, but I can't select anything except Disable...

Any help here?

Forgot to include: 250GTS + Windows 7 64-Bit. I have a feeling that AA doesn't work on 64-bit nVidia based systems.

Tippia
Caldari
Sunshine and Lollipops
Posted - 2010.11.30 15:25:00 - [33]
 

Originally by: Taattii
It is not there and if it is its usually some torrent client thing not the exe
Confused Yes it is.
Do you have some kind of long-term caching turned on in your browser?

Sad Trader
Posted - 2010.11.30 15:27:00 - [34]
 

Nvidia GTS250

Using Fixed Window with Interval One gives me 40 fps, while my monitor refresh rate is 60.
Window mode works fine (60fps), but its uncomfortable due to evemon relocator does not work anymore

Mitsune Konno
Posted - 2010.11.30 15:31:00 - [35]
 

Corpie of mine just lost a thanny in a mission. He was warp scrambled, but there were no scambling frigates or any sign of EW on his overview, other than ECM.
He relogged during the ordeal, but the problem persisted until he died.

Grez
Neo Spartans
Laconian Syndicate
Posted - 2010.11.30 15:31:00 - [36]
 

Edited by: Grez on 30/11/2010 15:31:58
V-sync doesn't work in windowed or fixed mode anymore, cuts the FPS down to half of what it should be (30 fps, instead of 60). Also noticed the client window seems 'choppy' when in windowed or fixed mode - going fullscreen fixes both V-sync and 'choppiness' issue.

People without AA options - that's down to Windows and your GPU driver not giving the correct API return on it. It's not EVE's fault.

Pottsey
Enheduanni Foundation
Posted - 2010.11.30 15:32:00 - [37]
 

Shadows are still broken and still look worse than when the game first shipped. Come on it's about time you fixed shadows. I really looks bad to have shadows that look like they belong from 1995.

Eve used to have great shadows, why do we have to put up with ugly big black blobs? Talk about a gaint step backwards.

Bonkers2000
Caldari
The Smurf's
The Smurfs Alliance
Posted - 2010.11.30 15:33:00 - [38]
 

Edited by: Bonkers2000 on 30/11/2010 15:33:40
anyone got any ideas for the problem im having??
i start the update

Output folder: C:\Users\XXXXX\AppData\Local\Temp\nss708F.tmp
Extract: 7z.dll... 100%
Extract: patchw32.dll... 100%
Reporting is enabled
Current version 197121
Output folder: C:\Program Files (x86)\CCP\EVE
Reporting State: 16
Create folder: C:\ProgramData\CCP\EVE\Downloads

i get to here and it stops its not going passed this pointQuestionQuestionQuestionQuestion

i posted a petition but am still waiting for response on that

Gieron
Sebiestor Tribe
Posted - 2010.11.30 15:33:00 - [39]
 

Originally by: Cpt Rev
With the dual monitor setups, can you move the mods/cap/ship info part? I have the off center for the menus etc.

Right click and drag if I remember correctly.

Bonkers2000
Caldari
The Smurf's
The Smurfs Alliance
Posted - 2010.11.30 15:40:00 - [40]
 

fixed it myself usless autopatcher dont work shock horror for anyone else having issues make sure when you do ctrl alt del to close the crashed installer you op folder location adn remove the patch files there there the ones with the eve icon on them delete them then download the patch from the website manually

Mashie Saldana
Minmatar
Veto Corp
Posted - 2010.11.30 15:40:00 - [41]
 

Originally by: SabotNoob
Edited by: SabotNoob on 30/11/2010 15:18:41
I'm running into a little issue related to EVEMon and the new Incursion patch.

Normally before the patch, I have the client options set to window mode (as opposed to full screen). Once it loaded, I would go to the Relocator on EVEMon and have it become full screen (but still in window mode inside client options, if that makes sense). This allowed rapid switching when alt-tabbing between a 2nd EVE client and/or other apps. In full sreen mode, alt-tabbing immediately minimizes the client. This becomes a hassle at some point when switching between EVE and other apps regularly.

So right now, post Incursion and patch-fix, the Relocator option in EVEMon doesn't seem to work when the client is in window mode. It sees the client's resolution, but when selected, nothing happens (whereas before, it would make it full screen). Leaving it in window mode or fixed window mode makes alt-tabbing easy, but the client is choppy. Full screen mode minimizes the client when alt-tabbing and becomes even more complicated with two clients running.

It's a bit of an inconvenience, nothing terrible, but thought I'd throw it out there. I'm guessing a fix is needed on the EVEMon side, unless someone has a workaround.

Thanks!

EDIT: ATI 5770 is my card.

You don't need EVEMon to relocate the windows now, it is built in to the eve client. Just select fixed window, pick resolution and then select the graphics card it should be displayed on.

Tippia
Caldari
Sunshine and Lollipops
Posted - 2010.11.30 15:41:00 - [42]
 

Originally by: Gieron
Originally by: Cpt Rev
With the dual monitor setups, can you move the mods/cap/ship info part? I have the off center for the menus etc.
Right click and drag if I remember correctly.
Grab the whole thing (regular click-and-drag) by the capacitor part of the HUD and pull it to where you want it.

CCP Explorer

Posted - 2010.11.30 15:42:00 - [43]
 

Originally by: Clown Pron
Edited by: Clown Pron on 30/11/2010 14:45:46
Right clicking on the Noctis BPO brings up a right-click menu which is missing the 'View Market Details' button

Edit Oy! They moved teh buttonz
Yes, it says so in the patch notes: "The order of options in right click menus has been changed and grouped to make it more consistent. This means that the more dangerous options like ‘Trash’ appear towards the bottom of the menus with more useful options such as ‘Show Info’ appearing at the top."

chadwill
Gallente
Goldtooth of stellar enterprices
Posted - 2010.11.30 15:43:00 - [44]
 

325 2010.11.30 15:38:30:171 Bootstrap pass 1 added namespaces ['FxSequencer', 'StacklessSocketServer', 'allianceObject', 'antiaddiction', 'appPatch', 'appUtils', 'audioConst', 'base', 'benchmark', 'benchmark1', 'bracket', 'browser', 'browserConst', 'browserutil', 'cfg', 'chapp', 'c
326 2010.11.30 15:38:30:172 Code initialized in 2.13 sec.
327 2010.11.30 15:38:30:188 EXCEPTION #4 logged at 11/30/2010 16:38:29 Unhandled exception in <TaskletExt object at 2ccd518, abps=1001, ctxt=None>
328 2010.11.30 15:38:30:188 Caught at:
329 2010.11.30 15:38:30:188 /../core/common/lib/bluepy.py(43) CallWrapper
330 2010.11.30 15:38:30:188 Thrown at:
331 2010.11.30 15:38:30:188 /../core/common/lib/bluepy.py(31) CallWrapper
332 2010.11.30 15:38:30:188 /../core/common/lib/autoexec_client_core.py(102) Startup
333 2010.11.30 15:38:30:188 appCacheDirs = ['Browser',
334 2010.11.30 15:38:30:188 'Browser/Img',
335 2010.11.30 15:38:30:188 'Map',
336 2010.11.30 15:38:30:188 'Pictures',
337 2010.11.30 15:38:30:188 ...
338 2010.11.30 15:38:30:188 clearPath = u'C:/Users/XXXXX/AppData/Local/CCP/EVE/c_program_files_(x86)_ccp_eve_tranquility/cache/'
339 2010.11.30 15:38:30:188 serviceManagerClass = 'ServiceManager'
340 2010.11.30 15:38:30:188 userCacheDirs = ['/EVE/capture', '/EVE/capture/Screenshots', '/EVE/capture/Portraits', '/EVE/logs', '/EVE/logs/Chatlogs', '/EVE/logs/Gamelogs', '/EVE/logs/Marketlogs', '/EVE/logs/Fleetlogs']
341 2010.11.30 15:38:30:188 errorMsg = {'clearcache': [...], 'resetsettings': [...]}
342 2010.11.30 15:38:30:188 args = [u'/nosplash', u'/noconsole', u'/safemode']
343 2010.11.30 15:38:30:188 argument = u'/safemode'
344 2010.11.30 15:38:30:188 additionalScriptDirs = []
345 2010.11.30 15:38:30:188 servicesToRun = ['addressbook',
346 2010.11.30 15:38:30:188 'clientStatsSvc',
347 2010.11.30 15:38:30:188 'dataconfig',
348 2010.11.30 15:38:30:188 'godma',
349 2010.11.30 15:38:30:188 ...
350 2010.11.30 15:38:30:188 preUIStartArgProcessHook = None
351 2010.11.30 15:38:30:188 StartupUIServiceName = 'gameui'
352 2010.11.30 15:38:30:188 startInline = ['config', 'DB', 'machoNet', 'objectCaching', 'dataconfig', 'dogmaIM', 'device']
353 2010.11.30 15:38:30:188 nasty = <module 'nasty' from 'C:\Program Files (x86)\CCP\EVE\lib\corelib.ccp\nasty.pyj'>
354 2010.11.30 15:38:30:188 os = <module 'os' from u'C:\\Program Files (x86)\\CCP\\EVE\\lib\\corestdlib.ccp\\os.pyj'>
355 2010.11.30 15:38:30:188 clearType = 'clearcache'
356 2010.11.30 15:38:30:188 builtinSetupHook = <function builtinSetupHook at 0x02D27AA0>
357 2010.11.30 15:38:30:188 ERROR_FILE_NOT_FOUND: [Error 2] System cant find file: 'SHGetFolderPath'
358 2010.11.30 15:38:30:188 Thread Locals:
359 2010.11.30 15:38:30:188 session was None
360 2010.11.30 15:38:30:188
361 2010.11.30 15:38:30:188 EXCEPTION END
362 2010.11.30 15:38:30:188 An exception has occurred. It has been logged in the log server as exception #4

Cpt Rev
Gallente
Rudel Taktik
Posted - 2010.11.30 15:44:00 - [45]
 

Originally by: Gieron
Originally by: Cpt Rev
With the dual monitor setups, can you move the mods/cap/ship info part? I have the off center for the menus etc.

Right click and drag if I remember correctly.



Doesn't work.

Taattii
Posted - 2010.11.30 15:44:00 - [46]
 

Edited by: Taattii on 30/11/2010 15:46:47
Originally by: CCP Hypnotic
Originally by: Taattii
Can you please post the direct link to the patch so I can download it without the autopatcher.

Can you do this for all patches in future please.

You never learn from previous patch problems, you never seem to post this direct link to the full download of the patch.


http://www.eveonline.com/download/?fallback=1&


That is teh 2.6GB FULL installer, I just want the damn patch. are you people thick or is this intentional lazyness?

Max Singularity
Posted - 2010.11.30 15:49:00 - [47]
 

No Dual Screen
No Anti-Alias

Using iMac 27" Intel i7 w/ATI 5750

SabotNoob
Sabot Industries
Posted - 2010.11.30 15:49:00 - [48]
 

Originally by: Mashie Saldana
Originally by: SabotNoob
Edited by: SabotNoob on 30/11/2010 15:18:41
I'm running into a little issue related to EVEMon and the new Incursion patch.

Normally before the patch, I have the client options set to window mode (as opposed to full screen). Once it loaded, I would go to the Relocator on EVEMon and have it become full screen (but still in window mode inside client options, if that makes sense). This allowed rapid switching when alt-tabbing between a 2nd EVE client and/or other apps. In full sreen mode, alt-tabbing immediately minimizes the client. This becomes a hassle at some point when switching between EVE and other apps regularly.

So right now, post Incursion and patch-fix, the Relocator option in EVEMon doesn't seem to work when the client is in window mode. It sees the client's resolution, but when selected, nothing happens (whereas before, it would make it full screen). Leaving it in window mode or fixed window mode makes alt-tabbing easy, but the client is choppy. Full screen mode minimizes the client when alt-tabbing and becomes even more complicated with two clients running.

It's a bit of an inconvenience, nothing terrible, but thought I'd throw it out there. I'm guessing a fix is needed on the EVEMon side, unless someone has a workaround.

Thanks!

EDIT: ATI 5770 is my card.

You don't need EVEMon to relocate the windows now, it is built in to the eve client. Just select fixed window, pick resolution and then select the graphics card it should be displayed on.


I've tried that and it seems to work, but as mentioned in my original post, it's still a bit choppy. There's a huge difference between fixed and full screen, though.

chadwill
Gallente
Goldtooth of stellar enterprices
Posted - 2010.11.30 15:49:00 - [49]
 

Forgot to mention, my last post was from logserver.. all the error entries..

Grez
Neo Spartans
Laconian Syndicate
Posted - 2010.11.30 15:50:00 - [50]
 

Edited by: Grez on 30/11/2010 15:51:01
Originally by: Taattii
Edited by: Taattii on 30/11/2010 15:46:47
Originally by: CCP Hypnotic
Originally by: Taattii
Can you please post the direct link to the patch so I can download it without the autopatcher.

Can you do this for all patches in future please.

You never learn from previous patch problems, you never seem to post this direct link to the full download of the patch.


http://www.eveonline.com/download/?fallback=1&


That is teh 2.6GB FULL installer, I just want the damn patch. are you people thick or is this intentional lazyness?


I already pasted it for you on the first page. Wait for it to populate the CDN, then download it.

Trolling removed. Zymurgist

Tippia
Caldari
Sunshine and Lollipops
Posted - 2010.11.30 15:51:00 - [51]
 

Originally by: Taattii
That is teh 2.6GB FULL installer, I just want the damn patch. are you people thick or is this intentional lazyness?
Again:
← Over there :
EVE Download > EVE Patches > Tranquility (Live) > OS selection Page > Windows or OSX patch > Pick your current version (most likely 197121, the one at the top of the drop down list) > Find Patch.

It's all there already, unless your browser is caching very old pages. Confused

Cpt Rev
Gallente
Rudel Taktik
Posted - 2010.11.30 15:52:00 - [52]
 

Originally by: Tippia
Originally by: Gieron
Originally by: Cpt Rev
With the dual monitor setups, can you move the mods/cap/ship info part? I have the off center for the menus etc.
Right click and drag if I remember correctly.
Grab the whole thing (regular click-and-drag) by the capacitor part of the HUD and pull it to where you want it.


Thanks!

Jean CatClaw
Posted - 2010.11.30 16:02:00 - [53]
 

Edited by: Jean CatClaw on 30/11/2010 16:02:54
SO.. im unable to starty client.. i see incursion splashimage.. and then notthing happens..

Logserver says:




327 2010.11.30 15:53:18:955 EXCEPTION #4 logged at 11/30/2010 16:53:18 Unhandled exception in <TaskletExt object at 2d4a518, abps=1001, ctxt=None>
328 2010.11.30 15:53:18:955 Caught at:
329 2010.11.30 15:53:18:955 /../core/common/lib/bluepy.py(43) CallWrapper
330 2010.11.30 15:53:18:955 Thrown at:
331 2010.11.30 15:53:18:956 /../core/common/lib/bluepy.py(31) CallWrapper
332 2010.11.30 15:53:18:956 /../core/common/lib/autoexec_client_core.py(102) Startup

vipeer
D00M.
Northern Coalition.
Posted - 2010.11.30 16:03:00 - [54]
 

When changing ammo on my vagabond it takes about 5-10 sec for the ammo i unloaded to appear in ship cargo bay window

Cyclopean
Posted - 2010.11.30 16:05:00 - [55]
 

Originally by: Grez
Edited by: Grez on 30/11/2010 15:31:58
V-sync doesn't work in windowed or fixed mode anymore, cuts the FPS down to half of what it should be (30 fps, instead of 60). Also noticed the client window seems 'choppy' when in windowed or fixed mode - going fullscreen fixes both V-sync and 'choppiness' issue.

People without AA options - that's down to Windows and your GPU driver not giving the correct API return on it. It's not EVE's fault.



I have the "AA disabled" issue on Tranquility but not on Sisi (it works fine there). Not sure how Windows or GPU driver would be the cause if the Sisi client is allowing the changes.

Max Singularity
Posted - 2010.11.30 16:06:00 - [56]
 

MAC Issue - Two Clients

I have two clients installed on my Mac per the CCP instructions. After I upgraded one, the other will show the Tyrannis splash screen then nothing happens. The eve icon is in the dock bar but nothing. I have to use force quit to shut it down.

devil127
Dreddit
Test Alliance Please Ignore
Posted - 2010.11.30 16:06:00 - [57]
 

i cannot get the fitting tool to respond i have clicked it about 10 times and still no luck i have relogged a few but i have given up and am going to bed

Joss56
Gallente
Unleashed' Fury
Posted - 2010.11.30 16:06:00 - [58]
 

Originally by: Kira Sosuke
Originally by: Joss56
Originally by: Kira Sosuke
I cannot seem to figure out how to install Incursion.

I start up the client like always, try to login, and I cant because it says I have an incompatible version. I tried going to my ESC menu and the General Settings tab for an update button but found nothing at all. Just an option to uninstall.

I thought Incursion would just automatically install itself like any other patch but I guess not.

Can someone explain to me how to install Incursion? Thanks.


Lounch your client, you'll get one box telling you that client's update is up press "ok" or "continue", wait 10sec client restats, enter your password and play.


Took me 10sec Laughing


I only have a button that says "Ok". no continue or anything, no option to install or go on. And I was just online this morning before the patch so it's not like my client is really old or anything. so what's up?


I'm not sure of what i'm saying but it's possible that graphic improvements can in some cases put you guys in some trouble like you.
I always update my drivers once per month, my antivirus and firewall conf so that eve.exe is free to come and go and the patch is not scanned at all, i've never had a single problem patching for the moment.

Mabe, i just said mabe, some hardware/software conf are the cause of those trouble.

Taattii
Posted - 2010.11.30 16:07:00 - [59]
 

Originally by: Grez
Edited by: Grez on 30/11/2010 15:51:01
Originally by: Taattii
Edited by: Taattii on 30/11/2010 15:46:47
Originally by: CCP Hypnotic
Originally by: Taattii
Can you please post the direct link to the patch so I can download it without the autopatcher.

Can you do this for all patches in future please.

You never learn from previous patch problems, you never seem to post this direct link to the full download of the patch.


http://www.eveonline.com/download/?fallback=1&


That is teh 2.6GB FULL installer, I just want the damn patch. are you people thick or is this intentional lazyness?


I already pasted it for you on the first page. Wait for it to populate the CDN, then download it.

Trolling removed. Zymurgist


You arnt CCP so we dont trust your links.


CCP Navigator


C C P
C C P Alliance
Posted - 2010.11.30 16:07:00 - [60]
 

Originally by: Jean CatClaw
Edited by: Jean CatClaw on 30/11/2010 16:02:54
SO.. im unable to starty client.. i see incursion splashimage.. and then notthing happens..

Logserver says:




327 2010.11.30 15:53:18:955 EXCEPTION #4 logged at 11/30/2010 16:53:18 Unhandled exception in <TaskletExt object at 2d4a518, abps=1001, ctxt=None>
328 2010.11.30 15:53:18:955 Caught at:
329 2010.11.30 15:53:18:955 /../core/common/lib/bluepy.py(43) CallWrapper
330 2010.11.30 15:53:18:955 Thrown at:
331 2010.11.30 15:53:18:956 /../core/common/lib/bluepy.py(31) CallWrapper
332 2010.11.30 15:53:18:956 /../core/common/lib/autoexec_client_core.py(102) Startup



Have you tried running the Client Repair tool?

if this is not successful you will need to submit a petition under 'Technical', 'Installation & Patching'.


Pages: first : previous : 1 [2] 3 4 5 6 7 8 9 ... : last (10)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only