open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Incursion 1.0.0 issues
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 2 3 4 5 6 7 8 9 [10]

Author Topic

Aleena Doran
Posted - 2010.12.11 23:36:00 - [271]
 

I like how an overlay has been applied to all T2/T3/faction/storyline/deadspace/officer items indicating category.

Unfortunately this is inconsistently applied to BPCs. For instance T2 BPCs are flagged as such, but faction/storyline BPCs are not.

Please fix.

Thanks

J'Torr Kitano
Caldari
ZiiP Empire
Posted - 2010.12.15 17:25:00 - [272]
 

Originally by: OvermindDL1
...
I use the Steam version of Eve Online, so I have tried redownloading it from steam, both the game and the repair tool are still useless.
And of course I have rebooted the computer repeatedly.
I have already sent a petition, my first one, interesting experience thus far, I got back a very generic form that talks about clearing the cache/settings, of which I already did and of which I described in even a lot more detail then above. Waiting for a response from my new response now.

Does anyone have any ideas that I could try?



Having the same Steam issue here :(

CSHasuki
Posted - 2010.12.28 14:35:00 - [273]
 

I am having problems running clients on 2 screens. Capped at 30fps. If I set one client to interval immediate and leave the other at interval one, the immediate goes to 200+ fps and the one left on one will go to 60fps. If both at one they sit at 30fps. I have tried the repair tool, did nothing.

Beltze Sorgin
Minmatar
L V B Industries
Posted - 2011.01.19 17:12:00 - [274]
 

Edited by: Beltze Sorgin on 19/01/2011 17:12:56
Edited by: Beltze Sorgin on 19/01/2011 17:12:42
Edited by: Beltze Sorgin on 19/01/2011 17:12:29
I have 3 problems.

1. The mining beams have vanished. The strip miners work but there's no beams.
2. There is no weapon fire sounds or mining laser sounds.
3. As has been mentioned before I can't use the character creator. It loads to 100% then does nothing just a black screem. Going to the esc menu doesn't help.

1 & 2 have only happend simce the release yesterday. This has to be the buggiest release rhar I can remember Sad

Been waiting 6 hours for a response on the first petition!!!! Not good enough CCP!!!!


Solitudo Servantes
Posted - 2011.01.19 17:30:00 - [275]
 

Originally by: Beltze Sorgin
Edited by: Beltze Sorgin on 19/01/2011 17:12:56
Edited by: Beltze Sorgin on 19/01/2011 17:12:42
Edited by: Beltze Sorgin on 19/01/2011 17:12:29

Been waiting 6 hours for a response on the first petition!!!! Not good enough CCP!!!!




M8, get in line. there are 20,000 petitions regarding hair colour of characters

Zinth'ro
Minmatar
Pator Tech School
Posted - 2011.01.19 18:06:00 - [276]
 

Only problem i have is with the Warp To shortcut. Once activated, it warps to everything you click on.


Pages: first : previous : ... 2 3 4 5 6 7 8 9 [10]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only