open All Channels
seplocked EVE General Discussion
blankseplocked desync is back with a vengence
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 [3]

Author Topic

LMA'''''''''''''''''O
Posted - 2010.11.18 12:18:00 - [61]
 

Originally by: Pesadel0
Got pawned with a desyinc issue in a local with 5 guys ;) , i told the ship to warp but it didnt, ohh well *** happens glad CCP is working on it .

Is the Fix going to be implemented in the new patch?


thats not desync?

Narisa Bithon
Caldari
The Motley Crew Reborn
Posted - 2010.11.18 12:23:00 - [62]
 

Edited by: Narisa Bithon on 18/11/2010 12:23:22
i know a guy they lost a carrier because his client said he was 0km on station (so did his screenshots) but the carrier was actually 70km off station

Zagdul
Gallente
Clan Shadow Wolf
Fatal Ascension
Posted - 2010.11.18 12:25:00 - [63]
 

Is coding a 32-bit client for a 64-bit architecture creating more work for CCP?

If so, would creating a 64-bit client first then outsourcing the 64 > 32-bit conversion for backwards compatibility be a more efficient and productive use of time?

Narisa Bithon
Caldari
The Motley Crew Reborn
Posted - 2010.11.18 12:33:00 - [64]
 

Originally by: Zagdul
Is coding a 32-bit client for a 64-bit architecture creating more work for CCP?

If so, would creating a 64-bit client first then outsourcing the 64 > 32-bit conversion for backwards compatibility be a more efficient and productive use of time?


tbh i dont know why microsoft even made a 32bit version of win7.... most people cant run win7 decently on a 32bit single core cpu anyways.

NeonCybr
Posted - 2010.11.18 12:44:00 - [65]
 

I leave all my wrecks and come back with a salvager alt to clean up, and the bookmarks of wrecks made with my main don't coincide with where my alt lands afterwards they are always off, sometimes by more than 30km...
Could this desync be in any way related to the disconnect issues during missions alot of people seem to be having? I'm just wondering; my connection's been fine so far, but since the last update (Tyrannis 1.2 Update 3 Tuesday 16.11.10), I too get frequent disconnects in missions. I thought that maybe the client would desync so bad that it would just get disconnected...

Chaibat
Posted - 2010.11.18 13:50:00 - [66]
 

Originally by: CCP GingerDude
Originally by: Taedrin
Originally by: TriadSte
Edited by: TriadSte on 15/11/2010 11:02:19
Happens to me in every single C3 sleeper site. Also when i release my drones they will happen to be anything from 1000 meters upto 90 KILOMETERS behind me.

Ive filed 1 petition and 2 bug reports about these issues but alas low and behold, CCP have not got back to me at all on both counts.

As normal they're understandably super busy putting even more content onto something which currently is not running properly.

Ya know, the normal CCP way

Giggety giggety, giggety goo!


18 months, amirite?

Just because CCP doesn't answer your calls doesn't mean that they didn't get the message. Also, just because you are affected by the bug doesn't mean that CCP is going to ignore them.

The last time we had desynch, CCP spent a LOONG LOOONNG time trying to figure out how to fix it.




We're on the motha.... ;)


Daily patch for Tyrannis #164; Yay!


Eurulf Ofinur
Minmatar
Red Ochre Mining and Exploration
SpaceMonkey's Alliance
Posted - 2010.11.18 14:43:00 - [67]
 

Originally by: Jofridur
And on an unrelated note:

The text-input for mails, petitions and bug reports are broken, too many line-breaks and it goes bat-sht bonkers. Pasting doesn't work either. (I'm sure everyone has noticed this.)


I had filed a bug report on these issues, it was reported to be fixed in the client update for Tyrannis 1.2 released on the 11th and cursory testing on my part indicates that is indeed the case. If you can still reproduce it with the latest optional update installed I'm sure CCP would be interested in the details.

RedClaws
Amarr
Macabre Votum
Morsus Mihi
Posted - 2010.11.18 15:15:00 - [68]
 

Originally by: Pan Crastus
I bet 100 ISK it's a floating point precision problem. ;-P

wikipedia blah on floating point accuracy iissues


Shocked *bow*

Anyura
Posted - 2010.11.18 18:11:00 - [69]
 

I'm not worried. Vengeances don't do much damage whoever they're piloted by.

CCP Explorer

Posted - 2010.11.19 23:05:00 - [70]
 

Originally by: Mag's
So any chance we get a 64bit client option soon, so we can choose to completely avoid these issues?
A lot of the the middleware we use in the client is only available in a 32 bit version.

CCP Explorer

Posted - 2010.11.19 23:08:00 - [71]
 

Originally by: Pesadel0
Is the Fix going to be implemented in the new patch?
Yes, in the next full client patch on 30 Nov.

Siiee
Recycled Heroes
Posted - 2010.11.19 23:56:00 - [72]
 

Originally by: Pan Crastus
Originally by: Siiee
How would a precision error cause the server and client simulations to diverge?


I guess that's "kinda" confirmed now.



Well I have to admit it, but only in a roundabout way. The real cause of the bug is using two different libraries who's output don't agree, and that isn't limited to FP math. FP math precision errors won't cause a divergence on their own because both the server and the client are (or should be, in this case :p ) using the same formulas, so while there may be errors in the math both sides have the same errors. Actual mathematical accuracy isn't really all that important.


Pages: 1 2 [3]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only