open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Tyrannis 1.2 Client Update Thursday, November 11, 2010
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2] 3

Author Topic

RaTTuS
BIG
Gentlemen's Agreement
Posted - 2010.11.11 11:39:00 - [31]
 

patch often , patch fast ...

always the best way - IMO

Joss56
Gallente
Unleashed' Fury
Posted - 2010.11.11 11:43:00 - [32]
 

Well guys stop wine about patches, stop wine about update time...

Did you guys already tried bestseller gammes with millions of players online where you have issue fixes pre-dated (every 3months), where laggs are so awfull that your instant shoot take 10 or 15sec to hit your target, where patch day means no play at all not only for "just" 3 or 4 hours but 24hours or+, where costumer service is close to 0 and information about patch is absolute 0...

Yeah i dont like patches we all want that everything works fine all the time but it doesn't so what?

"Blablabla i'm going away fron this game" - "blablabla" and full of "blabla"...let them work, repport buggs in that good repport bug page, wait your answer and then play.

Dam !!Laughing

Prince Spiderman
Posted - 2010.11.11 12:25:00 - [33]
 

Edited by: Prince Spiderman on 11/11/2010 12:32:10
Originally by: Joss56
Well guys stop wine about patches, stop wine about update time...

Did you guys already tried bestseller gammes with millions of players online where you have issue fixes pre-dated (every 3months), where laggs are so awfull that your instant shoot take 10 or 15sec to hit your target, where patch day means no play at all not only for "just" 3 or 4 hours but 24hours or+, where costumer service is close to 0 and information about patch is absolute 0...

Yeah i dont like patches we all want that everything works fine all the time but it doesn't so what?

"Blablabla i'm going away fron this game" - "blablabla" and full of "blabla"...let them work, repport buggs in that good repport bug page, wait your answer and then play.

Dam !!Laughing


/signed

The problem is that most of the customers live in their small universe and have no idea how development and a corp like CCP work in reality.
But in their phantasies and limited theory they all know better. Critics are so easy and the word FAIL is posted within a second.
And please to all guys working as slaves, geeks and employees in the game industry. Don't tell us that you know everything about it.
If it all would be that easy we would have been flooded by tons of games like EVE without lag, 24/7 support just for you etc.
We don't pay per months for some exclusive support rights. We just pay to USE the game. That's all. If you don't like it how it works just terminate and relax.

Yes, I was NOT payed by CCP to write this.

OUT!

Jien Tararr
Posted - 2010.11.11 12:28:00 - [34]
 

After accepting the latest patch, my client reboots when entereing the game world. IF I get to click on my chosen character, the game world loads but items like mail and chat windows fail to populate and the client restarts.

Im a Windows 7 user and my broadband is fine (tested). Argh!

Jenna Sol
Posted - 2010.11.11 13:31:00 - [35]
 

I just don't understand why those patches aren't tested on Singularity. There's plenty of volunteers there working to reveal the bugs in all manners of situations. Just because it's easy to deploy doesn't mean that it has to be released on the "work" environment.

CCP Bella Bee

Posted - 2010.11.11 13:48:00 - [36]
 

Originally by: Jien Tararr
After accepting the latest patch, my client reboots when entereing the game world. IF I get to click on my chosen character, the game world loads but items like mail and chat windows fail to populate and the client restarts.

Im a Windows 7 user and my broadband is fine (tested). Argh!

Please file a bug report with logserver logs. Mention my name in the bug report and I'll personally take a look.

CCP Bella Bee

Posted - 2010.11.11 13:52:00 - [37]
 

Originally by: Jenna Sol
I just don't understand why those patches aren't tested on Singularity. There's plenty of volunteers there working to reveal the bugs in all manners of situations. Just because it's easy to deploy doesn't mean that it has to be released on the "work" environment.

Singularity is running a different server version (future expansion stuff) so the update can't run against that server. The updates are tested on a test server though, just not the public one.

Sedilis
Lead Farmers
Kill It With Fire
Posted - 2010.11.11 14:17:00 - [38]
 

Originally by: Chribba
*crosses fingers it fixes the mail bugs*


This.

Selinate
Amarr
Posted - 2010.11.11 15:28:00 - [39]
 

so I updated with the optional patch and all, and the picture on the science and industry tab is missing.

Is this a common problem or something?

Louis deGuerre
Gallente
Malevolence.
Posted - 2010.11.11 15:54:00 - [40]
 

Originally by: Chribba
*crosses fingers it fixes the mail bugs*


This.

Mona X
Caldari
Missions Mining and Mayhem
Northern Coalition.
Posted - 2010.11.11 16:01:00 - [41]
 

Edited by: Mona X on 11/11/2010 16:02:05
nvm

MC187
Posted - 2010.11.11 16:55:00 - [42]
 

the mail bug seems to be sorted out. i can't get it to reproduce the way i use to. BUT, i went to do a petition for some odd contract behavior on my end and found the petition mail system has the mail bug as well. reference bug report 102181 for reproduction steps.

did you folks at ccp happen to update the code module on the petition system or was that overlooked? i just found it a few minutes ago, couldn't tell you if it's been there since 1.1, don't file petitions often. i can file a new bug report if needed.

Shirley Serious
Amarr
The Khanid Sisters of Athra
Posted - 2010.11.11 17:42:00 - [43]
 

people are typing in chat channels in funny colours.

Chribba
Otherworld Enterprises
Otherworld Empire
Posted - 2010.11.11 18:29:00 - [44]
 

lol mail... now it's seriously messing up the format when I press reply...

Almost as it tries to make some tab inserts by default.

Narisa Bithon
Caldari
The Motley Crew Reborn
Posted - 2010.11.11 18:32:00 - [45]
 

Originally by: Chribba
lol mail... now it's seriously messing up the format when I press reply...

Almost as it tries to make some tab inserts by default.


confirming this


the mail system doesnt appear to be any better with this patch installed than it was before.

J'J'J'Jita
Ch'Ch'Ch'Chia Corp
Posted - 2010.11.11 19:40:00 - [46]
 

I'm having lots of problems when running 2 clients on the same machine after this optional patch. One of the two clients often becomes unresponsive and the window/graphics totally do not update after jumping through a gate, for example. Some 20 seconds later it unfreezes. winxp sp3, ATI 4870 latest cats, E8400 with 4gig ram, etc. Running in windowed mode. Graphical problems.

Minorius
Gallente
Biotronics Inc.
Posted - 2010.11.11 19:46:00 - [47]
 

* Chat typing window loses focus when you drag an item, the current location or anything that gets linked into it.

Kinda annoying. Neutral

Xyn Armanne
Posted - 2010.11.12 00:22:00 - [48]
 

Originally by: CCP Heimdall
Originally by: Kortarized
Patch the patched patch..then patch a patch to fix another patched patch...learn some QA you ******s!!! People pay money for this game so lift your game or staring refuncing dollars..screw the in game SP..open the wallet!!


Your logic is flawed. You assume that we are patching to fix something that was broken in the last patch. We have released many patches lately as we want to deploy the fixes to issues as soon as a fully tested fix is available. We do this because our players clamor to get things fixed as quickly as possible. I think that you must misunderstand the purpose of patching in addition to falsely assuming that every patch is to fix an issue introduced in the last patch. How do you suggest that we get fixes into EVE to you as quickly as possible without patching? And why does patching and improving the game mean that we should refunc your money? Our mission as EVE QA is to fix issues in the game quickly, and this means patching.


For what it's worth, the existing methodology of deployment of EVE patches (meaning the way you guys have done this as of late), is really great. Meaning I *approve* of the "update #3" patch which downloads ~4MBytes of data or so and then voila. I also appreciate the optional patch concept.

I do understand Kortarized's point though, which is "why so many patches? Why aren't you catching this stuff sooner? Isn't that what QA is for?", and I agree with him. However, given the development cycle and the intricacies of working at CCP and how each group communicates/etc. -- stuff we (players) don't know anything about (which is 100% fine, I'm not saying us not knowing is a negative!) -- I think the existing patch methodology is effective.

Jack Mancetti
Minmatar
Rennfeuer
Curatores Veritatis Alliance
Posted - 2010.11.12 00:43:00 - [49]
 

Did u guys realy know what u do,i dont belive itSad
WTF have the idea to stopp writing in chat if we linked a item or pilot in chat??
CCP this is not a good idea,this is a very crap idea.

Drake Draconis
Minmatar
Shadow Cadre
Shadow Confederation
Posted - 2010.11.12 03:46:00 - [50]
 

CCP the problem is not a matter of the patches being deployed are numerious.

The problem is they ARE NOT FRAKKING WORKING AT ALL.


I've seen literally no change from the last 3 to 5 flipping patches.

You say somethings been fixed... and its not... you say this and that... and its not that.

You say now that they are tested on a entirely separate server.

Oh really? then why the #### are we not on that server testing them before you release the damn things? Don't you think you could use a little help in that department because it sure as hell not showing the fruits of your labors right now.

I mean seriously... how many patches now and to what end? "Oh its fixing stuff in the background"

Good for you... what about the stuff WE SEE and have to USE EVERY DAY to function in this game?

Cause honestly.... we don't see any changes... we see no improvements. Can you honestly blame us? Do you really even Q/A at all when you release these "patches"?

Yeah I'm begging the question and stating the obvious but I'm getting really tried of the hum drum of your announcements of these fixes and logging in with a yet an another patch...seeing the same damn problems... seeing the same graphical errors.

"Oh please file a bug report" "Oh please install the log server"

Yeah...right... like that really works anymore.
I don't file bug reports and I don't use the log server because the stuff I've seen has already been reported dozens of times and guess what... gee golly wiz...its ignored.

So yeah...I'm just a wee bit bitter... no duh there.

Joss56
Gallente
Unleashed' Fury
Posted - 2010.11.12 11:27:00 - [51]
 

Originally by: J'J'J'Jita
I'm having lots of problems when running 2 clients on the same machine after this optional patch. One of the two clients often becomes unresponsive and the window/graphics totally do not update after jumping through a gate, for example. Some 20 seconds later it unfreezes. winxp sp3, ATI 4870 latest cats, E8400 with 4gig ram, etc. Running in windowed mode. Graphical problems.


Having the samme problem but with my third account.
If i run only two of them it's ok, can jump with one fight with another no problem at all. But the third one well doesn't works.
It doesn't have a great impact but well i would like to run them all sommetimes Wink

CCP Bella Bee

Posted - 2010.11.12 11:36:00 - [52]
 

Originally by: Joss56
Originally by: J'J'J'Jita
I'm having lots of problems when running 2 clients on the same machine after this optional patch. One of the two clients often becomes unresponsive and the window/graphics totally do not update after jumping through a gate, for example. Some 20 seconds later it unfreezes. winxp sp3, ATI 4870 latest cats, E8400 with 4gig ram, etc. Running in windowed mode. Graphical problems.


Having the samme problem but with my third account.
If i run only two of them it's ok, can jump with one fight with another no problem at all. But the third one well doesn't works.
It doesn't have a great impact but well i would like to run them all sommetimes Wink

Can you please try removing the client update (from Esc menu->General Settings) and confirm that the issue is related to the update.

Joss56
Gallente
Unleashed' Fury
Posted - 2010.11.12 11:51:00 - [53]
 

Edited by: Joss56 on 12/11/2010 11:53:05

Can you please try removing the client update (from Esc menu->General Settings) and confirm that the issue is related to the update.


It's not the case for me. Makes already 3months i have those three accounts and it always worked like but well has i said before it doesn't have a great impact for me because i can use two at the same time without a single problem.

The third one, well it's ok if i have to logout one for other. So it's absolutly not related to this patch in my case, sorry for the missunderstanding

(sorry for my english too Laughing )

Qubits
Posted - 2010.11.12 11:58:00 - [54]
 

Thank you for finally fixing the floating cargo problem (again). Now please don't re-break it like you did last time in 1.1 and we'll be OK. Very Happy

CCP Bella Bee

Posted - 2010.11.12 12:07:00 - [55]
 

Originally by: Joss56
Edited by: Joss56 on 12/11/2010 11:53:05

Can you please try removing the client update (from Esc menu->General Settings) and confirm that the issue is related to the update.


It's not the case for me. Makes already 3months i have those three accounts and it always worked like but well has i said before it doesn't have a great impact for me because i can use two at the same time without a single problem.

The third one, well it's ok if i have to logout one for other. So it's absolutly not related to this patch in my case, sorry for the missunderstanding

(sorry for my english too Laughing )


Ok, thanks for the clarification.

Alfa Lavala
Block Zero
Posted - 2010.11.12 19:43:00 - [56]
 

Edited by: Alfa Lavala on 12/11/2010 19:46:35
mail is still broken. Can't link items or systems as it think I've selected different parts of the text to what I have selected. - same problem in corp bulletins.

Pressing delete and enter when writing a mail still cause random things to happen. Expanding the mail windows sometimes fixes this but random tabs, line breaks and cursor being in a different location to where it looks like.


CCP Bella Bee

Posted - 2010.11.12 22:20:00 - [57]
 

Edited by: CCP Bella Bee on 12/11/2010 23:52:13
Originally by: Alfa Lavala
Edited by: Alfa Lavala on 12/11/2010 19:46:35
mail is still broken. Can't link items or systems as it think I've selected different parts of the text to what I have selected. - same problem in corp bulletins.

Pressing delete and enter when writing a mail still cause random things to happen. Expanding the mail windows sometimes fixes this but random tabs, line breaks and cursor being in a different location to where it looks like.



Are you sure the update was applied successfully? Check the General Settings tab in the ESC menu, if it says a client update is available then press the install button to get it. If it says a client update is installed, try removing it with the uninstall button, restarting the client and reinstalling when offered.

Adamant Stehl
hirr
Morsus Mihi
Posted - 2010.11.14 06:24:00 - [58]
 

Whatever you guys did in the last patch, it fubared my client.

Since the last patch I am having problems running EVE and itís affecting my entire system. If I try and launch EVE my system freezes. I thought at first I had a drive or hardware conflict but narrowed it down to the Eve.exe file.

I kept task manager open and watched the memory usage. Usually, Eve will launch and jump to around 80+ megs, open the log-in screen and connect.

Instead, 3 out of 4 times, I will launch EVE, will see the eve.exe memory usage go to 1.4 megs and then my system locks. I have to hard boot my system. I cannot end the Eve process (tree) in the task manager.

I have been running Eve on this system since I got it a year ago.

System -
i7
Nvidia Geforce 240 (or something
8gigs of ram
Win 7 - 64bit

note: Can I unistall the last patch from nov 11th?

CCP Bella Bee

Posted - 2010.11.14 13:19:00 - [59]
 

Originally by: Adamant Stehl
Whatever you guys did in the last patch, it fubared my client.

Since the last patch I am having problems running EVE and itís affecting my entire system. If I try and launch EVE my system freezes. I thought at first I had a drive or hardware conflict but narrowed it down to the Eve.exe file.

I kept task manager open and watched the memory usage. Usually, Eve will launch and jump to around 80+ megs, open the log-in screen and connect.

Instead, 3 out of 4 times, I will launch EVE, will see the eve.exe memory usage go to 1.4 megs and then my system locks. I have to hard boot my system. I cannot end the Eve process (tree) in the task manager.

I have been running Eve on this system since I got it a year ago.

System -
i7
Nvidia Geforce 240 (or something
8gigs of ram
Win 7 - 64bit

note: Can I unistall the last patch from nov 11th?

Yes you can, once you've logged in open the ESC menu and look under General Settings. At the bottom of the middle column, you should see an uninstall button for the client update. Also, if you're having trouble starting up your client, you can go to the program data folder on your machine and erase all.code files in the 'ccp\eve\installdir+server' folder. For a typical installation on Windows 7 this would be C:\ProgramData\CCP\EVE\c_program_files_ccp_eve_tranquility

It would be great if you could confirm whether or not this is related to the update, and then file a bug report with a logserver log.

Beth'Rha
Posted - 2010.11.16 12:25:00 - [60]
 

Iam not able to download last patch, tried several times but downloading stops at 1.9% completition. Is anyone having the same issue ?


Pages: 1 [2] 3

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only