open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Tyrannis 1.2 Issues thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 4 5 6 7 [8]

Author Topic

Caldariftw123
Posted - 2010.11.17 20:56:00 - [211]
 

I have a weird thing with my overview, never happened before the latest patch.

http://www.picpaste.com/pics/darkoverview-kstZD67T.1290027422.jpg

Sometimes when jumping through gates or undocking some of the overview text is darker than the usual white text. Switching between tabs sometimes fixes it, sometimes not. I can't see that it makes a difference, I can still warp to the gates for example by clicking the darker text, but it is weird :)

Rasz Lin
Caldari
Uitraan Diversified Holdings Incorporated
Posted - 2010.11.18 07:42:00 - [212]
 

Edited by: Rasz Lin on 18/11/2010 08:33:52
Originally by: Tairon Usaro
There seems to be a wierd DB-bug concerning fitted items.
I havent figured out the detailed conditions, but under certain conditions the location of items gets screwed. This process is related to refitting of ships, namely carrier.

If i refit a carrier and drop the old modules in my carrier corp-hangar, everything seems finely fitted according to the fitting screen.
When i leave station the old modules appear inactive in the UI, same in ctrl-F Fitting Screen.
When i dock and strip the "old" inactive modules from the ship and drop them into station corp hangar, sonmething really strange happens: The new modules AND the old modules appear in the station hangar, at the same time you can see the old modules disappearing from the carrier corp-hangar ...

I havent figured the exact condition sofar, therfore i filed no bug-report yet. from my personal understanding, this bug is not solely a client side problem but also a server side problem


sounds like variation of my #102553 bug that got finally fixed 2 hotfixes ago, probly while fixing it they broke carriers :)
btw that #102553 bug is still "unfiltered" in bug tracking system so its the last bug i filled, either no one read it, or someone read it but decided clicking on assign/open/in progress was too much for him :/



Edit: some linked items in Jita local unclickable if local window is not wide enough, I keep my local at about 4 items wide (if you open hangar in background local window will be same width as 4 rows of items in ICON mode). Sometimes people list contracts that cant be clicked unless I manually make Local wide enough so the timestamp/nickname and auction link fit in the same line. Same problem when trying to block some long nicknames.

Raferau
Gallente
Red Horizon Inc
R.A.G.E
Posted - 2010.11.18 18:01:00 - [213]
 

1. Notepad/text problems still not fixed, get all sorts of odd things happen when trying to edit
2. chat text suddenly goes "ITALLICS"
3. leaving station or jumping through gate used to get approx 15% shield red, Now Get approx 40% shield, armor and structure redfor around 10 seconds
4. random problem with activating modules key and mouse. suddenly 1 or 2 guns cannot be fired or module cannot be activated.
5.sometimes takes 2 or 3 clicks to close windows.
thats all for now

Gibbeous Moon
Posted - 2010.11.19 16:19:00 - [214]
 

As reported before - my icons in the Heads Up Display are still always greyed out.

I have no idea what I am clicking on which is a bit of a bother in combat.

This, as I have reported before, didn't happen until I foolishly installed the first optional patch.

SloMotions
Posted - 2010.11.20 17:35:00 - [215]
 

So I've just payed for a subscription to EVE Online and for some reason I cannot download the mac .dmg file. It keeps giving me an error every time I mount it. I have tried downloading via Chrome, Safari and Firefox. I have also tried downloading via the console with no success.


I keep getting the same error when trying to mount the dmg file. Someone please help me I want to play EVE again!

Alicina Goodbody
Posted - 2010.11.24 20:49:00 - [216]
 

Originally by: Alicina Goodbody
Moving stuff from planet to hangar still fails with error "you exported n but only n-x is available".


This is still happening even with the bug fixes.

Apollo Gabriel
Mercatoris
Etherium Cartel
Posted - 2010.11.26 16:02:00 - [217]
 

socket closed ... everyday, at least once per day.

Shacksman
Gallente
The Scope
Posted - 2010.11.30 17:13:00 - [218]
 

medium armor repairers II dont work, i just lost a triple rep myrm with none of my reppers repped a single point of armor, cap got used, reproduced it with a ruptore with 0% armor in fron of a station and a medium armor repairer I, and II, none of these modules work, cap gets used and no armor is repped, petition sent for reimbursement

ROXGenghis
Perkone
Posted - 2010.12.01 03:56:00 - [219]
 

From the Assets window, you cannot create contracts for items that are in your current system. You can still create contracts for items in other systems.

Miss President
Caldari
SOLARIS ASTERIUS
Posted - 2010.12.01 04:09:00 - [220]
 

Edited by: Miss President on 01/12/2010 04:13:25
.

Miss President
Caldari
SOLARIS ASTERIUS
Posted - 2010.12.01 04:12:00 - [221]
 

Edited by: Miss President on 01/12/2010 04:13:33
.

Threshner
Posted - 2010.12.01 04:26:00 - [222]
 

Edited by: Threshner on 01/12/2010 04:28:12
Game is unplayable i am not able to log into my alt from jita or main in a unpopulated area also i was able to get in once but ever command was lagged greatly. Missing queue time because of this Expansion....

CONFIRMED the game worked flawless before the patch

Rutger Janssen
Posted - 2010.12.01 09:59:00 - [223]
 

Edited by: Rutger Janssen on 01/12/2010 10:00:01
Originally by: Rasz Lin
Originally by: Agad Hyel
Edited by: Agad Hyel on 17/11/2010 00:02:29
At 16:13 16/11/2010 after third patch launched during DT my skill queue was supposed to advance from Exhumers lvl 2 to Exhumers lvl 3. This did not happen, instead all training got halted at Exhumers lvl 3 0%. My training is paused now and pressing "Apply" on skill queue has no effect. I am desperate. Countdown clock does not run on skill Exhumer 3 at all.

Whenever I reopen my skill queue window the "overall time counter" re-starts itself and counts down from summed up time of Exhumers lvl 3 (at 0%) and other skill (also at 0%) I have queued after it. But when I close the skill queue window and all the time the "overall counter" has progressed has disappeared and it starts again from the summed up time of 5d 3h 3m 58s.

I'm panicking my ass off, created a petition but no answer. My friends' accounts are fine.


Dont worry, had same thing happen to me during extended downtime, petition was handled very professionally, you will get your time back


You got reimbursed? They finally managed to confirm what I already reported 1.5 years ago and found too hard to reproduce?

Quicky fix for everyone getting the issue. Remove skill, apply, add skill again, apply again.

GKFC
Minmatar
F.R.E.E. Explorer
EVE Animal Control
Posted - 2010.12.03 23:45:00 - [224]
 

Hi,

I have a really weird bug now where I can't pause my skill queue...

The button is still there, but it isn't clickable... is this a known issue?

Cheers,

G.

Rykuss
Gallente
Posted - 2010.12.04 08:22:00 - [225]
 

Within an hour or so of installing the update on thursday my clients started crashing, followed by internet explorer. Now I'm unable to use that computer, not sure if it was the update or just coincidence. I won't know for sure until I get it into the shop. The system it happened on was running vista ultimate (64-bit).

Rutger Janssen
Posted - 2010.12.04 12:35:00 - [226]
 

Edited by: Rutger Janssen on 04/12/2010 12:53:26
Originally by: GKFC
Hi,

I have a really weird bug now where I can't pause my skill queue...

The button is still there, but it isn't clickable... is this a known issue?

Cheers,

G.


Is the character training a skill? It seems it greys out when the character isn't training. If it is training, check how much time there's left in the queue, then close and reopen the skill queue. If the time reset, you're skill queue is bugged and you're not actually training (Although this supposedly has been fixed with Incursion 1.0 or earlier according to a BH).

If it's training, it shouldn't grey out so run the log server and file a bug report. How to file a bug report and use the log server: http://www.eveonline.com/ingameboard.asp?a=topic&threadID=585921

Akaara Tel'vanos
Caldari
Blood Elite
BLOOD EMPIRE
Posted - 2010.12.19 23:10:00 - [227]
 

Using PC, Windows Vista Ultimate 64-bit,

Okay um don't know what to say or ask for, I've been playing EVE Online for awhile with mysetup and never before had any issues. I can't seem to figure out what's wrong. When I load up the game it crashes to desktop but is still running. More like it minimized or something and whenever I keep clicking on it to load back up it automatically minimizes again and its kind frustrating because I can't even log in or update to play! Any and all help would be appreciated

P.S. Oh also non EVE related (but guess can be) after running ANY game on the computer, any attempt to run a 2nd one (not at same time... like play Dragon Age for awhile then quit) and then attempt to play same game or another game later causes the entire computer to freeze and I have to force it to shut down >.< if you know what's going on with that or what I should do about that too, THAT too would be appreciated. Don't really recall when this all seem to started happening, maybe when I deleted some unnecessary windows updates, or was messing around with the ATI Catalyst Center because of some graphical problems trying to play another game *sigh* not sure what the hell is going on with my computer anymore. I may just need to wipe it and reset to factory default or something

Annubis Lorn
Posted - 2010.12.20 02:02:00 - [228]
 

i am having many many issies with screen freezes and random disconnects. i have friends on that complain of the same issues.

Chief Cherokee
Posted - 2010.12.23 14:50:00 - [229]
 

Have you two realized yet that CCP has released Incursion 1.0.2 and you are still posting issues in Tyrannis 1.2 thread?


Pages: 1 2 3 4 5 6 7 [8]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only