open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked singularity incompatible version
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

cyndrogen
Posted - 2010.10.13 04:54:00 - [1]
 

version 6.40.188361

I'm getting an error message saying I cannot login due to incompatible protocol.

Anyone else?

Tuttomenui II
Gallente
The Eloria Corporation
Posted - 2010.10.13 05:02:00 - [2]
 

It means that your version is not compatible with SISI version and that the patch wont patch your copy. You need to re-copy your TQ client and then it will patch to the new version.

cyndrogen
Posted - 2010.10.13 05:24:00 - [3]
 

Edited by: cyndrogen on 13/10/2010 05:27:56
Originally by: Tuttomenui II
It means that your version is not compatible with SISI version and that the patch wont patch your copy. You need to re-copy your TQ client and then it will patch to the new version.


I really wish eve was NOT 5 gigs, here we go again....

do I need to copy everything again or can I just copy certain files?

Tuttomenui II
Gallente
The Eloria Corporation
Posted - 2010.10.13 05:37:00 - [4]
 

It doesn't take that long. To copy. Well maybe If you only have 1 drive, I have my SISI and TQ on separate Hard drives. Trust me its way faster than downloading a full client for SISI.

The patch this round is 429mb, Its taking me about 45 minutes to get that downloaded.

You have to copy the entire install folder. You have to run it and have it go to the login screen to get it to offer to DL the new patch.

Obsidian Hawk
RONA Corporation
RONA Directorate
Posted - 2010.10.13 05:45:00 - [5]
 

you know you dont have to dl the entire client

you can manually patch it if you know the version number.

However in this case the new patch isnt up yet. as the dl page has the server runnign 361. so this could mean that ccp lockd out the test server or forgot to post teh new patch on there.

Tuttomenui II
Gallente
The Eloria Corporation
Posted - 2010.10.13 06:36:00 - [6]
 

Just a heads up the patch that the auto patcher is using is wrong version. So best to wait until they fix it.

CCP Applebabe

Posted - 2010.10.13 08:53:00 - [7]
 

Moved from EVE General Discussion.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only