open All Channels
seplocked EVE Information Portal
blankseplocked Tyrannis 1.1 optional patch for Wednesday, October 13
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 4 5 [6] 7

Author Topic

Ultim8Evil
Ministry Of Eternal Disorder
Posted - 2010.10.14 17:05:00 - [151]
 

Confiming that cargo containers have a mind of their own again Rolling Eyes

Sybil Harman
Posted - 2010.10.14 17:50:00 - [152]
 

Dig, dig, dig, dig... don't bother me now people, I've started digging this hole and I have to keep going!

Rolling Eyes <eye roll, because there isn't a grave-digging or car-crash icon!>


wizard87
Posted - 2010.10.14 18:40:00 - [153]
 

downloaded each patch.

Alas the green corp stars that were working last patch now appear to be broken again and they show as blue miltia/ally stars.

Next!

CCP Bella Bee

Posted - 2010.10.14 19:42:00 - [154]
 

Originally by: Karia Sur

Erm, im unsure exactly how much detail in regards to 'my scenario' you require. Other than 'whenever i undock in a ship or capsule, i have double entries of everything in my overview', what would you like? Description of the clothes im wearing? Angle of keyboard? Wether i have the light on? curtains drawn? etc. etc.?


Well believe it or not, I actually don't see this happening where I'm trying this right now. So things like, are you in a fleet, do all types in the overview show double, or is it perhaps only pilots, or even only fleet members. Those are the kind of details that I had in mind. That being said, I haven't had a chance to sync up on this issue with the people working on it today, so I don't know if they have a repro on it or how it's progressing.

CCP Bella Bee

Posted - 2010.10.14 19:44:00 - [155]
 

Originally by: wizard87
downloaded each patch.

Alas the green corp stars that were working last patch now appear to be broken again and they show as blue miltia/ally stars.

Next!


In that case it is highly likely that the update was not correctly applied. I suggest you go the General Settings in the ESC menu and uninstall the optional patch if you have that option. Then (or straight away if you don't have the uninstall option) select to install it again.

CCP Bella Bee

Posted - 2010.10.14 19:45:00 - [156]
 

Originally by: Sylphs
Pro tip for you CCP : Next time warn people INSIDE THE POP UP WINDOW and not just on boards that not installing an OPTIONAL patch will remove previous ones because, you know, it is sooo fun to play with a f***'d up UI.
Kthxplzla~


Yes, we will do that

Duvida
Gallente
The Scope
Posted - 2010.10.14 20:08:00 - [157]
 

Edited by: Duvida on 14/10/2010 20:10:20
CCPs Bella Bee, Explorer and Navigator, I'd like to take a second and say thank you for being responsive. When this first began to be a crisis, we as players weren't getting the type of response that let us know that someone was noticing and something was in motion to fix the issues. The Dev teams responsiveness and communications lately have relieved my mind greatly concerning EVE.

I have a thought from my square 1/2 meter of the crowd, and that's 'How stretched are the human resources, the development teams, at CCP?' It seems like there are a number of projects as well as normal maintenance that would be done, that may really be overstretching the people there. Is management looking at resources vs. desired results and setting responsible goals and expectations? Just my 2 isk.

Again, thanks for keeping all of us in the loops of events.

Sybil Harman
Posted - 2010.10.14 21:17:00 - [158]
 

Edited by: Sybil Harman on 14/10/2010 21:22:55
Originally by: Duvida
Edited by: Duvida on 14/10/2010 20:10:20
CCPs Bella Bee, Explorer and Navigator, I'd like to take a second and say thank you for being responsive. When this first began to be a crisis, we as players weren't getting the type of response that let us know that someone was noticing and something was in motion to fix the issues. The Dev teams responsiveness and communications lately have relieved my mind greatly concerning EVE.

<snip>



I would be similarly grateful, but I'm afraid that the recent flurry of CCP responses smacks of "Oh ****, we've got a situation here!... quick, look like we care". This fiasco has been on-going for 2 weeks now, with no real sign of the endless patching stopping anytime soon, and CCP went largely silent despite a mass of postings reporting "issues".

I will give some credit. The UI isn't the completely f'ked up mess that it was after the original release, but NOBODY should have released that mess onto the live server, and it should have been pulled the moment it was realised just how broken it was. And to continue hacking the live system with the programmer's latest cunning plan whilst disrupting paying customers play time is unforgivable!

Nope. Too little, too late.

wizard87
Posted - 2010.10.15 01:53:00 - [159]
 

Edited by: wizard87 on 15/10/2010 01:58:36
Thanks for the reply CCP Bella Bee.

I managed to remove the optional patch, then reinstalled it and still have the same issue with corp members having blue stars instead of green. I never thought to check after uninstall the star colours so that will be my next step, but I could have sworn they were fixed one previous optional patch.

Edit: Unfortunately my corp all still appear with blue stars even after the optional patch removal. Don't suppose these are cached? Does my PC need a restart between un/install? Was definately green a day or two ago (fixed from blue after 1st patch).

Cheers big-ears.

CCP Bella Bee

Posted - 2010.10.15 11:56:00 - [160]
 

Originally by: wizard87
Edited by: wizard87 on 15/10/2010 01:58:36
Thanks for the reply CCP Bella Bee.

I managed to remove the optional patch, then reinstalled it and still have the same issue with corp members having blue stars instead of green. I never thought to check after uninstall the star colours so that will be my next step, but I could have sworn they were fixed one previous optional patch.

Edit: Unfortunately my corp all still appear with blue stars even after the optional patch removal. Don't suppose these are cached? Does my PC need a restart between un/install? Was definately green a day or two ago (fixed from blue after 1st patch).

Cheers big-ears.



That's very strange and I haven't seen any other reports of this, nor can I see it myself. And there shouldn't be any need for a restart or cache clearing in this context. Maybe a silly question, but are you absolutely sure that those characters are still in your corporation, or that you're logged on with the character that is in the same corporation?

MacProsper
Posted - 2010.10.15 13:13:00 - [161]
 

Originally by: CCP Bella Bee
Yes, we will do that


Hmm, quietly uninstalling fixes - that indeed I would expect from some malware or someone who wants to cover something. Haha, now I understand how some can say: hey, we managed that only 2 version are living on customers systems. Well we must lie and cheat but we managed it and the idiots will never know...

I starting to dislike the attitude CCP is having - you look us paying customers as stupid idiots which can endure every crazy idea one of your minions have to fix ths $hit you had unleashed.

I think it is really time for an official reaction how CCP plan to get this fixed - you wont be able to cover up this mess for long...

wizard87
Posted - 2010.10.15 13:17:00 - [162]
 

Hey again,

Yes I'm completely sure its not just me being daft - its another character on this account and about 6 or 7 corp members were online and show as blue stars.

Also just noticed that the lovely open scanner "HONK" noise is also back - which means that when I've removed the optional patch it has removed ALL the optional patches - coz this was definately fixed on the very first one.

I'm going to re-install the latest patch and await further fixes coz that HONK is driving me nuts. Laughing

Solostrom
Posted - 2010.10.15 14:14:00 - [163]
 

Originally by: CCP Explorer
Originally by: Chribba
I want my ability to write mails properly back! I'm still getting duplicated (display) lines when typing mails. Mad/c
We are currently testing fixes to the edit control used in EVE Mail.


I pray that you also realize that the same screw ups occur in Notepad and BIO!

Tonto Auri
Vhero' Multipurpose Corp
Posted - 2010.10.15 18:16:00 - [164]
 

Originally by: MacProsper
Originally by: CCP Bella Bee
Yes, we will do that


Hmm, quietly uninstalling fixes


The fact you misinterpreted reply is quite obvious.
This was said not once that EVERY NEXT PATCH CONTAINS ALL PREVIOUS ONES.
To make it easier for your trampled mind: The optional patch is a complete EVE UI code, you can't have half of it. Hence the removal of now-useless previous patches.

CCP Bella Bee

Posted - 2010.10.15 21:22:00 - [165]
 

Originally by: wizard87
Hey again,

Yes I'm completely sure its not just me being daft - its another character on this account and about 6 or 7 corp members were online and show as blue stars.

Also just noticed that the lovely open scanner "HONK" noise is also back - which means that when I've removed the optional patch it has removed ALL the optional patches - coz this was definately fixed on the very first one.

I'm going to re-install the latest patch and await further fixes coz that HONK is driving me nuts. Laughing


Ok, well it was worth checking Smile
Have you also checked the colors and priority in your overview settings?

Allery6548
Posted - 2010.10.15 22:01:00 - [166]
 

I can't get an answer through petition so I'll see if anyone in the community can help me since CCP is AFK (in many different ways apparently).

Opted not to install the optional patch #4 because I didn't have time. Then the totally screw me over removal of the other optional patches - which actually were doing SOME good.

Unfortunately I bought/installed through Steam and offline patching has never worked through 3 point releases now (which shocks the heck out of me that CCP isn't testing a major distribution path) - only the online distributions/patching works. Every offline patch attempt says "Can't find release XYZ"

Anyone know of a way to trick the online patch process to kick off again?

-Dirk!


Sylphs
Posted - 2010.10.16 06:35:00 - [167]
 

Originally by: Allery6548
I can't get an answer through petition so I'll see if anyone in the community can help me since CCP is AFK (in many different ways apparently).

Opted not to install the optional patch #4 because I didn't have time. Then the totally screw me over removal of the other optional patches - which actually were doing SOME good.

Unfortunately I bought/installed through Steam and offline patching has never worked through 3 point releases now (which shocks the heck out of me that CCP isn't testing a major distribution path) - only the online distributions/patching works. Every offline patch attempt says "Can't find release XYZ"

Anyone know of a way to trick the online patch process to kick off again?

-Dirk!




When playing your toon :
strike ESC for the option window to pop up > go to the general settings tab > middle column, bottom of column > optional install > install/uninstall.

Zendoren
Aktaeon Industries
The Black Armada
Posted - 2010.10.16 13:44:00 - [168]
 

Edited by: Zendoren on 16/10/2010 13:51:30
Originally by: Solostrom
Originally by: CCP Explorer
Originally by: Chribba
I want my ability to write mails properly back! I'm still getting duplicated (display) lines when typing mails. Mad/c
We are currently testing fixes to the edit control used in EVE Mail.


I pray that you also realize that the same screw ups occur in Notepad and BIO!


Woot! so i take it that you guys were able to reproduce the issue in house? Do you still need a video outlining the issues?

Support thread located here.

Allery6548
Posted - 2010.10.16 14:14:00 - [169]
 

Originally by: Sylphs
Originally by: Allery6548
I can't get an answer through petition so I'll see if anyone in the community can help me since CCP is AFK (in many different ways apparently).

Opted not to install the optional patch #4 because I didn't have time. Then the totally screw me over removal of the other optional patches - which actually were doing SOME good.

Unfortunately I bought/installed through Steam and offline patching has never worked through 3 point releases now (which shocks the heck out of me that CCP isn't testing a major distribution path) - only the online distributions/patching works. Every offline patch attempt says "Can't find release XYZ"

Anyone know of a way to trick the online patch process to kick off again?

-Dirk!




When playing your toon :
strike ESC for the option window to pop up > go to the general settings tab > middle column, bottom of column > optional install > install/uninstall.

Thanks, Sylphs. That worked. Now I only have the rest of the bugs... :)

wizard87
Posted - 2010.10.19 13:00:00 - [170]
 

Originally by: CCP Bella Bee


Have you also checked the colors and priority in your overview settings?


Hey, thanks for your help. It appears my miltia priority was the issue and during the patching stages we had left then rejoined a militia which was why i saw green stars for a time. So it was me being daft! Doh! Embarassed

Thanks for your help - however I am still getting the double overview thing a few times a day and a couple of other minor things others have mentioned. So keep those patches comin'! Wink

Whitehound
The Whitehound Corporation
Frontline Assembly Point
Posted - 2010.10.19 13:43:00 - [171]
 

Edited by: Whitehound on 19/10/2010 13:49:46
Seems one cannot reply mails any longer when on auto-pilot. For some reason does the text get severely messed up while in space now, and repeatedly.

The status of fleet leaders gets messed up as well and squad commanders are shown as fleet commanders after a system jump etc.

It is 100% "fubar".

Barakkus
Posted - 2010.10.19 17:01:00 - [172]
 

Depending on your sound settings the sound will cease to work under the following conditions:

1. Watch a youtube video outside of game while the client is running windowed or use anything else that utilizes the system's audio.
2. Randomly will stop working (usually after about 10 minutes) if the master volume is not set to maximum.

#1 has been occurring for me for a couple months now. #2 just started happening recently.

If you try to disable the audio, the entire client freezes as soon as you click on the check box. You have to terminate the process from the task manager. This has been happening for a year now, I try not to mess with the enable/disable audio button :P

The only way to restore sound is to exit the client. So far if I run with the master volume of the client set to maximum it will continue to work for the durration of the session.

I usually have voice disabled. I haven't tried to run it with voice enabled to see if the problems still occur with voice enabled.

I'm using a Soundblaster Audigy 2ZS.

CCP Bella Bee

Posted - 2010.10.19 21:13:00 - [173]
 

Originally by: wizard87

Hey, thanks for your help. It appears my miltia priority was the issue and during the patching stages we had left then rejoined a militia which was why i saw green stars for a time. So it was me being daft! Doh! Embarassed

Thanks for your help - however I am still getting the double overview thing a few times a day and a couple of other minor things others have mentioned. So keep those patches comin'! Wink


Glad to hear it. Yes we're aware of the overview issue, it's an elusive one but we're not giving up!

CCP Bella Bee

Posted - 2010.10.19 21:18:00 - [174]
 

Originally by: Whitehound
Edited by: Whitehound on 19/10/2010 13:49:46
Seems one cannot reply mails any longer when on auto-pilot. For some reason does the text get severely messed up while in space now, and repeatedly.

The status of fleet leaders gets messed up as well and squad commanders are shown as fleet commanders after a system jump etc.

It is 100% "fubar".

Thanks, we will investigate this. We are testing a new edit control that should resolve all current issues, hopefully that will also hold true for this mail issue you describe, but I'll check to make sure.

Jelstar
Caldari
Merch Industrial
Goonswarm Federation
Posted - 2010.10.20 03:33:00 - [175]
 

Originally by: CCP Navigator
Originally by: Daneel Trevize
Edited by: Daneel Trevize on 13/10/2010 11:59:26
Is it really optional if when declined it says it'll remove the previous patch?! What, I'm going to be forcibly rolled back for not taking the optional new patch?!

http://img96.imageshack.us/img96/8779/the****ccp.png where **** is fuck


If you are having an issue installing the most up to date patch you can go to the ESC menu, General Settings and apply the patch from the 'Install' button there.


I do not have an "install" button in the general settings tab.

Tathyn
Minmatar
ADS Corp
Posted - 2010.10.20 12:04:00 - [176]
 

I'm chiming in with the hope you fix the double overview problem soon! Also, just because things seem to have calmed down a little bit, I will bring up a couple of other problems I've been having.

First, since the initial patch, whenever I filter corporation transactions by "buy" or "sell" the data that appears is from 09.22.10. This doesn't happen for corporation transactions viewed using the personal wallet tab, only the corporation wallet tab. This is across two installations and three accounts. I have cleared the cache, run repair (several times), and filed a bug report (on 10.05 which is still listed as not filtered, whatever that means).

Second, jumping or docking always brings the corporation window (ie where deliveries are listed) to the front if it is open and closes all expanded entries. This is very irritating. On a related note, why doesn't the corporation deliveries tab update when you initially load the game? The only way I can get my current deliveries is to open the window, set the tab to deliveries, and leave it open for about ten minutes. Only then do my true available deliveries show up. After that first update, things seem to work properly.

There are more annoying details but I'm getting used to working around and with an unpolished interface hoping things get better with the next dealio.

CCP Spitfire


C C P
C C P Alliance
Posted - 2010.10.20 14:25:00 - [177]
 


This thread has been unstuck and moved to 'EVE Information Portal'. A new deployment thread has been published here.

CCP Bella Bee

Posted - 2010.10.20 19:20:00 - [178]
 

Originally by: Tathyn
I'm chiming in with the hope you fix the double overview problem soon! Also, just because things seem to have calmed down a little bit, I will bring up a couple of other problems I've been having.

First, since the initial patch, whenever I filter corporation transactions by "buy" or "sell" the data that appears is from 09.22.10. This doesn't happen for corporation transactions viewed using the personal wallet tab, only the corporation wallet tab. This is across two installations and three accounts. I have cleared the cache, run repair (several times), and filed a bug report (on 10.05 which is still listed as not filtered, whatever that means).

Second, jumping or docking always brings the corporation window (ie where deliveries are listed) to the front if it is open and closes all expanded entries. This is very irritating. On a related note, why doesn't the corporation deliveries tab update when you initially load the game? The only way I can get my current deliveries is to open the window, set the tab to deliveries, and leave it open for about ten minutes. Only then do my true available deliveries show up. After that first update, things seem to work properly.

There are more annoying details but I'm getting used to working around and with an unpolished interface hoping things get better with the next dealio.


Thanks for your feedback, we haven't stopped fixing things and I'll make sure this gets looked at. And yes, I too hope we're getting there with the double overview issue.

Ephemeral Waves
Silver Snake Enterprise
Posted - 2010.10.21 02:00:00 - [179]
 

Originally by: CCP Bella Bee
Originally by: Karia Sur

Erm, im unsure exactly how much detail in regards to 'my scenario' you require. Other than 'whenever i undock in a ship or capsule, i have double entries of everything in my overview', what would you like? Description of the clothes im wearing? Angle of keyboard? Wether i have the light on? curtains drawn? etc. etc.?


Well believe it or not, I actually don't see this happening where I'm trying this right now. So things like, are you in a fleet, do all types in the overview show double, or is it perhaps only pilots, or even only fleet members. Those are the kind of details that I had in mind. That being said, I haven't had a chance to sync up on this issue with the people working on it today, so I don't know if they have a repro on it or how it's progressing.


Then you're not talking to your bug hunters. I filed a bug report and it was tagged to a known bug within an hour of me hitting 'enter'.

CCP Bella Bee

Posted - 2010.10.21 19:47:00 - [180]
 

Originally by: Ephemeral Waves

Then you're not talking to your bug hunters. I filed a bug report and it was tagged to a known bug within an hour of me hitting 'enter'.


Well it IS a known bug, even if we don't have a reproducible scenario. And we are working very hard on finding the cause so that we can do a proper fix. We have a theory at the moment that looks quite promising, we added some extra logging for tonight's mass test that we hope can confirm the theory and following that we can hopefully squash this bug once and for all. But this has proven to be an incredibly elusive issue and we're at a point where programmers are even dreaming about it in their sleep.


Pages: 1 2 3 4 5 [6] 7

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only