open All Channels
seplocked EVE Information Portal
blankseplocked Tyrannis 1.1 optional patch for Wednesday, October 13
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 4 [5] 6 7

Author Topic

CCP Bella Bee

Posted - 2010.10.13 23:06:00 - [121]
 

Originally by: HeliosGal
Edited by: HeliosGal on 13/10/2010 22:46:18
Edited by: HeliosGal on 13/10/2010 22:44:31

ok im running this log server thing where would i send this information ill run it for the next hour give me a webpage address and indsturctions on how to save capture send the log etc if that helps

__DecayRecent clearing recent speakers...
Calling <NO CONTEXT>::ScatterEvent_OnEveMessage::lightFx

Ok ill just fire it up a few times wait for the hang so forth ill just capture logs and dump em if i can fidn the info


We will certainly appreciate it, instructions for saving logs and submitting bug reports can be found here

CCP Bella Bee

Posted - 2010.10.13 23:16:00 - [122]
 

Originally by: Karia Sur


I originally had double overview, patch 3 cured it completely for me. After installing patch #4 i now have double overview when undocking again.




Ok thanks. We haven't been able to reproduce the double overview issue in a test environment, but we had a theory to what could cause it that was addressed in update #3 and that seemed to fix it for most players. If you are still seeing this issue then please file a bug report, describing the steps that cause the overview to double. Again we haven't been able to reproduce the issue, so we would appreciate as much detail as possible about your scenario.

CCP Explorer

Posted - 2010.10.13 23:18:00 - [123]
 

Originally by: HeliosGal
Edited by: HeliosGal on 13/10/2010 23:01:19
Edited by: HeliosGal on 13/10/2010 23:00:08
guess its a cache reset and well see how it goes from there

Stuck at collecting bulk data 5/46

Stuff this cancelling my subscription been playing for years but this is a bloody joke if ccp cant get it right youve lost another customer
For the bulk data issue you are describing please file a stuck petition with the GMs. They should be able to help you populate the bulk data.

CCP Bella Bee

Posted - 2010.10.13 23:20:00 - [124]
 

Originally by: Tonto Auri

I personally don't, not for Show Info windows at least.
But cargohold windows still behaving like they are each on their own. (Worse that, the screen edge detection is also off - window get placed into screen corner instead of cornering the visible area next to neocom)
Can provide use-case, if you missed my bugreports.


Thanks, this is being investigated.

Originally by: Tonto Auri

The sad thing is that, every new incrememntal update randomly reintroducing previous issues while fixing other ones. I assume you didn't even started to get to the root of these issues, just fixing visual appearances.


Previous issues should not reappear in subsequent incremental updates, can you give me an example?

CCP Explorer

Posted - 2010.10.13 23:23:00 - [125]
 

Originally by: MacProsper
Edited by: MacProsper on 13/10/2010 22:16:14
Originally by: Karia Sur
The biggest problem you have is that not every user is having the same problems.
No, that is totally impossible.

You really mean, that

user a) has installed #1 #4
user b) has installed #1 #3
user c) has installed #3 #4
user d) has installed #2 #4
user e) has installed #1 #2 #3 #4
user f) has installed #3

No - that is impossible - everybody knows that optional patches are not optional! You know, if people would just install the patches they like, that would be a total mess - in no way CCP would allow this.

That would result in only one or two millions of different combinations of hardware / software with just a few optional patches - of course nothing that CCP can't handle.
The way that the client hotfix system works then all clients are either in the state "Tyrannis 1.1" or "Tyrannis 1.1 + client hotfix #4", since the client hotfixes are cumulative and we have therefore unpublished #1, #2 and #3 by now.

HeliosGal
Caldari
Posted - 2010.10.13 23:24:00 - [126]
 

Edited by: HeliosGal on 13/10/2010 23:29:17
Originally by: CCP Explorer
Originally by: HeliosGal
Edited by: HeliosGal on 13/10/2010 23:01:19
Edited by: HeliosGal on 13/10/2010 23:00:08
guess its a cache reset and well see how it goes from there

Stuck at collecting bulk data 5/46

Stuff this cancelling my subscription been playing for years but this is a bloody joke if ccp cant get it right youve lost another customer
For the bulk data issue you are describing please file a stuck petition with the GMs. They should be able to help you populate the bulk data.


Stuck petition i cant even get into the game so therefore a petition is out of the question lol

Ok never mind ive found it on the website and filed a stuck petition

CCP Bella Bee

Posted - 2010.10.13 23:27:00 - [127]
 

Originally by: HeliosGal

Stuck petition i cant even get into the game so therefore a petition is out of the question lol


You can file a petition from here (EVE Online website), under EVE Support in the left side menu.

HeliosGal
Caldari
Posted - 2010.10.13 23:30:00 - [128]
 

Edited by: HeliosGal on 13/10/2010 23:32:16
Edited by: HeliosGal on 13/10/2010 23:31:56
Originally by: CCP Bella Bee
Originally by: HeliosGal

Stuck petition i cant even get into the game so therefore a petition is out of the question lol


You can file a petition from here (EVE Online website), under EVE Support in the left side menu.


Ok shes been filed lets see how we go

33/46

HeliosGal
Caldari
Posted - 2010.10.13 23:51:00 - [129]
 

managed to get it to 38/46 seems to be as slow as anything would there be any bulk data that large ? what is bulk data anyway + i had to basically completely reset all settings so far

HeliosGal
Caldari
Posted - 2010.10.14 00:01:00 - [130]
 

ANother update managed to get in after a full reset everything loaded held for about 5 minutes and has crashed again. So its either the net ccp or my end...... i wonder which

TQ server status keeps going back to unknown i think thats causing the issues

HeliosGal
Caldari
Posted - 2010.10.14 00:10:00 - [131]
 

off to play star trek online somethings wrong my nets fine, ive reset fiddled changed can log in it keeps timing out i dont know if its node related, ccp related but there seems to be some interest in other minor issues but ccp dont seem to be onto some of us not being able to connect or patch unstable connections so ill try tomrorow

Rasz Lin
Caldari
Uitraan Diversified Holdings Incorporated
Posted - 2010.10.14 00:32:00 - [132]
 

Originally by: HeliosGal
And why does TQ keep swtiching to unknown status any ideas ? response maybe

im thinking there is something else on TQ that is preventing abotu 5-10% of players

TQ server status keeps going back to unknown i think thats causing the issues



No, its just YOU and your crappy computer and not 10% of eve.



Originally by: Karia Sur
I originally had double overview, patch 3 cured it completely for me. After installing patch #4 i now have double overview when undocking again.



No, that bug appeared after last big content patch (dominion?) and got fixed on next downtime (same as Empty Assets window), it was reintroduced now with Tyrranis and "optional" patches only fixed jumping, but not undocking part of it, and when I say fixed i mean masked (because there are many instances of stuff being duplicated, like killlog for example)


Originally by: CCP Explorer
Originally by: Tonto Auri
Containers placement not fixed. Video and logserver attached to #101531
Thanks. Container placement works in general but based on your video we found a very specific edge case when stacks don't record their position correctly.



NO, container placement does NOT work, every single NEW container (you can test by just buying new containers in the station, assembling them and opening) is opened with default position and size. It used to be per container TYPE, not unique item number. Im guessing this patch #4 will make a MESS out of core_user_xxx.dat as EVERY SINGLE container you open now has to be logged there with coordinates.


Originally by: CCP Bella Bee

Ok thanks. We haven't been able to reproduce the double overview issue in a test environment, but we had a theory to what could cause it that was addressed in update #3


When you say addressed you mean masked by pulling data twice ONLY when jumping, Shame developers that did this "fix" didnt know session changes happen also when undocking. Not to mention pulling data twice is no fix at all, real fix would be to investigate why the data corruption happens in the first place during session change instead of reinitializing it.

Originally by: CCP Bella Bee
and that seemed to fix it for most players.


Yes, for the ones that never undock :P

Originally by: CCP Bella Bee
If you are still seeing this issue then please file a bug report, describing the steps that cause the overview to double.


UNDOCKING DOES. This was already mentioned after patch 3

Originally by: CCP Bella Bee
Again we haven't been able to reproduce the issue


Hire QA thats competent. I was able to reproduce 100% of Tyrranis bugs that were reported here in under 20 minutes after first login. Someone in CCP wasnt? And cleared the code as working? and STILL is unable to reproduce them?

again: Killog has tons of duplicated entries, its clear as day to anyone who ever played eve after 2 seconds of looking at it, all you have to do is look. QA is supposed to look everywhere. If QA doesnt see bugs like this its time to change QA. If QA sees the bugs but management pushes the code its time to change management :)

HeliosGal
Caldari
Posted - 2010.10.14 00:38:00 - [133]
 

Originally by: Rasz Lin
Originally by: HeliosGal
And why does TQ keep swtiching to unknown status any ideas ? response maybe

im thinking there is something else on TQ that is preventing abotu 5-10% of players

TQ server status keeps going back to unknown i think thats causing the issues



No, its just YOU and your crappy computer and not 10% of eve.



Originally by: Karia Sur
I originally had double overview, patch 3 cured it completely for me. After installing patch #4 i now have double overview when undocking again.



No, that bug appeared after last big content patch (dominion?) and got fixed on next downtime (same as Empty Assets window), it was reintroduced now with Tyrranis and "optional" patches only fixed jumping, but not undocking part of it, and when I say fixed i mean masked (because there are many instances of stuff being duplicated, like killlog for example)


Originally by: CCP Explorer
Originally by: Tonto Auri
Containers placement not fixed. Video and logserver attached to #101531
Thanks. Container placement works in general but based on your video we found a very specific edge case when stacks don't record their position correctly.



NO, container placement does NOT work, every single NEW container (you can test by just buying new containers in the station, assembling them and opening) is opened with default position and size. It used to be per container TYPE, not unique item number. Im guessing this patch #4 will make a MESS out of core_user_xxx.dat as EVERY SINGLE container you open now has to be logged there with coordinates.


Originally by: CCP Bella Bee

Ok thanks. We haven't been able to reproduce the double overview issue in a test environment, but we had a theory to what could cause it that was addressed in update #3


When you say addressed you mean masked by pulling data twice ONLY when jumping, Shame developers that did this "fix" didnt know session changes happen also when undocking. Not to mention pulling data twice is no fix at all, real fix would be to investigate why the data corruption happens in the first place during session change instead of reinitializing it.

Originally by: CCP Bella Bee
and that seemed to fix it for most players.


Yes, for the ones that never undock :P

Originally by: CCP Bella Bee
If you are still seeing this issue then please file a bug report, describing the steps that cause the overview to double.


UNDOCKING DOES. This was already mentioned after patch 3

Originally by: CCP Bella Bee
Again we haven't been able to reproduce the issue


Hire QA thats competent. I was able to reproduce 100% of Tyrranis bugs that were reported here in under 20 minutes after first login. Someone in CCP wasnt? And cleared the code as working? and STILL is unable to reproduce them?

again: Killog has tons of duplicated entries, its clear as day to anyone who ever played eve after 2 seconds of looking at it, all you have to do is look. QA is supposed to look everywhere. If QA doesnt see bugs like this its time to change QA. If QA sees the bugs but management pushes the code its time to change management :)



more i think a resource issue going on incursion and theyve had to redeploy for trynaiis to fix some pretty big bugs

Rasz Lin
Caldari
Uitraan Diversified Holdings Incorporated
Posted - 2010.10.14 01:10:00 - [134]
 

Originally by: Barakkus
Originally by: Rasz Lin
what about race condition that makes some fitted modules show up offline, but when you click on them game says they are online .. but when you undock they are OFFLINE ...



Until it's resolved if you strip your ship and refit each module individually it goes away.

I actually haven't had that happen since the second patch.



I had a variation of this bug after Dominion, but it would happen only with my Ferox, and only when loading and unloading missiles. After loading by dropping stack of ammo on a ship and then grabbing ammo from a fitting screen and unloading from a stack of Launchers game would still show them as loaded while they were empty. You cant take off a loaded module so the only way to fix it then was to relogin or repackage (wont repackage ship with rigs just to fix it). It was random, couldnt reproduce it back then, it went away after a month or two and never showed back again.

Now this time around I can reproduce it 100% every single time i want to. Just get a stripped ship (Ibis is fine), get one module (civ mining laser will do), fit the module, grab it and drop back on a ship, module will be fitted one slot lower than it was, but the graphic will show up as offline while clicking on it tells you "Civilian miner is already active". Now undock and look at your brand new OFFLINED civ mining laser.
Harder way to reproduce it is to get a ship with a lot of slots, fit them all with random modules (few of the same type preferably), strip (so they are not repackaged in your handar), select them all, drop them all on a ship at the same time. Its random, but sooner than later you will get one or more modules show up as offlined.

See what I did there? QA, proper QA, with no effort, 100% way to reproduce in under 10 minutes. and Im not getting paid to do QA. Wonder what CCP QA is doing :)


Jason1138
Posted - 2010.10.14 01:17:00 - [135]
 

"Ok thanks. We haven't been able to reproduce the double overview issue in a test environment, but we had a theory to what could cause it that was addressed in update #3 and that seemed to fix it for most players. If you are still seeing this issue then please file a bug report, describing the steps that cause the overview to double."


not sure if serious?


you can't log onto the game and get a bug that hundreds of people are getting every time they undock? you want a bug report describing "undock"?

you undock in a ship and the overview is doubled. the same problem everyone was having after patch 2, that you guys fixed with patch 3, and then broke again today. how is it that you can't figure out what we're talking about without a slew of bug reports and further testing?


Catari Taga
Centre Of Attention
Middle of Nowhere
Posted - 2010.10.14 01:24:00 - [136]
 

Edited by: Catari Taga on 14/10/2010 01:34:34
Originally by: CCP Bella Bee
Originally by: Karia Sur


I originally had double overview, patch 3 cured it completely for me. After installing patch #4 i now have double overview when undocking again.




Ok thanks. We haven't been able to reproduce the double overview issue in a test environment, but we had a theory to what could cause it that was addressed in update #3 and that seemed to fix it for most players. If you are still seeing this issue then please file a bug report, describing the steps that cause the overview to double. Again we haven't been able to reproduce the issue, so we would appreciate as much detail as possible about your scenario.

Um no. Overview has been heavily ghosting since Dominion and specifically doubling since Tyrannis 1.1. Optional patch #3 did not fix the double overview for me or anyone in my corp, it is happening on every other session change. If you cannot reproduce it in a test environment that just shows that your test environments fail as hard as your development. Why not log onto TQ, join a fleet and enjoy a double overview?

Also confirming all the other bugs posted in this thread and similar threads. Mail/Notes editors are completey broken, new containers open in random positions and sizes, new in #4: existing containers do not remember their position after a few minutes, convo windows still open lower left, etc. - plus of course all the UI bugs that existed already before Tyrannis 1.1.

Oh, forgot, contact watchlist for example is even more broken than before and removing/readding people (if you can take the pain of doing that with the convoluted interface now) does not fix it anymore.

Catari Taga
Centre Of Attention
Middle of Nowhere
Posted - 2010.10.14 01:30:00 - [137]
 

Originally by: Jason1138
how is it that you can't figure out what we're talking about without a slew of bug reports and further testing?


They are probably busy playing WoT.

Jane Griffin
Posted - 2010.10.14 01:54:00 - [138]
 

Originally by: CCP Explorer
Originally by: Tonto Auri
Containers placement not fixed. Video and logserver attached to #101531
Thanks. Container placement works in general but based on your video we found a very specific edge case when stacks don't record their position correctly.


The video i posted did illustrate a positioning issue, this was one aspect. The other aspect is the default position of a NEW CONTAINER, which is in the middle of the screen and not generally working.
New containers will generally remember their position after faffing around but new containers used to open in the stack with other containers. This IS NOT the case ATM.

MacProsper
Posted - 2010.10.14 04:46:00 - [139]
 

Originally by: CCP Explorer
The way that the client hotfix system works then all clients are either in the state "Tyrannis 1.1" or "Tyrannis 1.1 + client hotfix #4", since the client hotfixes are cumulative and we have therefore unpublished #1, #2 and #3 by now.

This obvisously wrong.

And let me say, if you dont understand WHY this is so,we then have a serious problem here. First off, my example is correct, since all patches are optional and therefore can be installed in the way I described (and will lead to different clients - cumulative or not).

Your claim, that patches are cumulative fail hard in 2 ways:
  1. Following your claim, that each patch is cumulative leads to 5 different clients: 0 + 4 optional patches
  2. You either reintroduced new bugs during the deployment of the optional patches or they are not as cumulative as you think

The second point makes me extremly worrying about your current actions. If you still think I'm wrong please explain me your vision of the word "optional".

Either way: this has to stop immediately. If you dont find the way back to serious software publishing (which of course includes serious testing) you find yourself half your time arguing with people who are upset by your actions because your are continuusly breaking "their" client. Well to be honest, it is YOUR client and you seem to forget, that this is needed to access your server software - I'm yet have no idea how can I bring back that important piece of information:breaking the client not only makes people upset, it disables your ability to make money in the future.

Stop this and put all on the same level. If you cant, then rollback the damned patch and do your homework before even thinking "refactoring" your old/ugly/whatever code.

HeliosGal
Caldari
Posted - 2010.10.14 04:49:00 - [140]
 

reset all cache files and setting s and has seemed to be working so far

Maylin Li
Caldari
Genos Occidere
HYDRA RELOADED
Posted - 2010.10.14 07:45:00 - [141]
 

Still cannot remove multiple contacts from address book, and overview still shows duplicated entrys (i.e. 2 of each stargate) when undocking from station.

HeliosGal
Caldari
Posted - 2010.10.14 07:49:00 - [142]
 

Originally by: Maylin Li
Still cannot remove multiple contacts from address book, and overview still shows duplicated entrys (i.e. 2 of each stargate) when undocking from station.


getting both of these have access now but confirm multiple contacts cant be removed and overview shows 2 stargates upon undock

Brannor McThife
Stimulus
Rote Kapelle
Posted - 2010.10.14 09:10:00 - [143]
 

Edited by: Brannor McThife on 14/10/2010 09:15:16
Oh...my...word. What did you do to the font? Certain horizontal lines in the screen stretch the text... AND THE MOUSE!!! It isn't accurate... you have to move the mouse to the left and up a bit of where you want to click... gah! I can't target stuff properly...

What a mess...fix some stuff, break others...

[EDIT] Fixed this by changing Present Interval from Interval one to Interval default and back again... guess it just needed the gfx to be reset...

-G

Whitehound
The Whitehound Corporation
Frontline Assembly Point
Posted - 2010.10.14 09:23:00 - [144]
 

Edited by: Whitehound on 14/10/2010 09:32:01
All four optional patches are installed.

Text selection for cut'n'paste still seems to pick up text with an offset. Bug ID 101827.

And: thank you for ignoring the worst of all bugs, CCP, the ones that are hard to reproduce. I know, it is so much easier when people can tell you exactly how you can find your bugs, so you ignore all reports that do not come with a step-by-step instruction. Apparently you like to discourage players from reporting bugs more than getting the hard ones fixed. You guys have a messed up attitude!

cragz
Posted - 2010.10.14 11:11:00 - [145]
 

Escalations are still bugged

I did one yesterday, got towards the final round and the escalation died as then can do. Warped out and double checked the journal... nothing so i checked again 10 mins later just to be sure.

However my journal flashed just before DT today and I checked which mission id completed to find the " final round - low sec escalation" is there with 2 hours left.

Ive installed all the optional patches and only since the third do I get the dulicate overview item.... oh and Text editing needs fixing ASAP its getting a real pain in the ass now to edit/type channel posts, notepad enteries and corp info.

I mean I want to link Outcasts United corp, only to get "utcasts United" does not exist .. *sigh*

Cuchulain Spartan
Posted - 2010.10.14 13:20:00 - [146]
 

Originally by: CCP Bella Bee
Originally by: Karia Sur


I originally had double overview, patch 3 cured it completely for me. After installing patch #4 i now have double overview when undocking again.




Ok thanks. We haven't been able to reproduce the double overview issue in a test environment, but we had a theory to what could cause it that was addressed in update #3 and that seemed to fix it for most players. If you are still seeing this issue then please file a bug report, describing the steps that cause the overview to double. Again we haven't been able to reproduce the issue, so we would appreciate as much detail as possible about your scenario.


I havent tested this with patch 4 (I will tonight), but it did occur with patch 3 installed.


Jump a fleet (we had 20ish)through a gate and hold cloak. Have the fc do a squad warp before you drop gate cloak. This consistently produced overview doubling for us as we dropped cloaked due to fleet warp. I got doubling on every jump for 20+ jumps. Clicking on the tab refreshes this and gets rid of the doubling for each instance. Refresh needed to be done after every fleet warp.


Serpents smile
Posted - 2010.10.14 14:29:00 - [147]
 


Ok, now this I find a funny bug: if you unanchor a POS lab the sound you hear is that
of a mining laser. LaughingLaughing

Karia Sur
Posted - 2010.10.14 14:51:00 - [148]
 

Originally by: CCP Bella Bee
Ok thanks. We haven't been able to reproduce the double overview issue in a test environment, but we had a theory to what could cause it that was addressed in update #3 and that seemed to fix it for most players. If you are still seeing this issue then please file a bug report, describing the steps that cause the overview to double. Again we haven't been able to reproduce the issue, so we would appreciate as much detail as possible about your scenario.


Erm, im unsure exactly how much detail in regards to 'my scenario' you require. Other than 'whenever i undock in a ship or capsule, i have double entries of everything in my overview', what would you like? Description of the clothes im wearing? Angle of keyboard? Wether i have the light on? curtains drawn? etc. etc.?

Imuran
Zentor Industries
Posted - 2010.10.14 16:44:00 - [149]
 

Originally by: Karia Sur


Erm, im unsure exactly how much detail in regards to 'my scenario' you require. Other than 'whenever i undock in a ship or capsule, i have double entries of everything in my overview', what would you like? Description of the clothes im wearing? Angle of keyboard? Wether i have the light on? curtains drawn? etc. etc.?


Yep - cannot get much simpler than that - does not happen everytime for me though

Actually cleared cache, reset all overview settings, removed tabs ect today - only thing I have done on the default setting is remove stations from overview.


Sylphs
Posted - 2010.10.14 17:04:00 - [150]
 

Pro tip for you CCP : Next time warn people INSIDE THE POP UP WINDOW and not just on boards that not installing an OPTIONAL patch will remove previous ones because, you know, it is sooo fun to play with a f***'d up UI.
Kthxplzla~


Pages: 1 2 3 4 [5] 6 7

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only