open All Channels
seplocked EVE Information Portal
blankseplocked Tyrannis 1.1 optional patch for Wednesday, October 13
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 [4] 5 6 7

Author Topic

MP Rhianna
Posted - 2010.10.13 21:53:00 - [91]
 

Dear CCP, can you please make optional patch #7, unless we are there already I lost count, my reasoning is I think by the time you get to #7 you'll have fixed things cause 7 is a lucky number and at some point the lack of skill involved has to give way to luck, at least I think that sounds right.

Karia Sur
Posted - 2010.10.13 21:54:00 - [92]
 

Originally by: CCP Bella Bee
I haven't been able to produce the behavior you describe neither in corp details editing, bio nor notepad.


The biggest problem you have is that not every user is having the same problems. Admittedly some wont have d/l patch #4, but some will have. The longer you go on releasing patches which install on an individuals client, the more mess this will probably lead to. The main issue MUST be to get TQ stable, and then look at each seperate bug report. All you are doing is releasing individual patches which are curing (supposedly) a certain number of users. You are not fixing the main problem.

HeliosGal
Caldari
Posted - 2010.10.13 21:56:00 - [93]
 

Originally by: Karia Sur
Originally by: CCP Bella Bee
I haven't been able to produce the behavior you describe neither in corp details editing, bio nor notepad.


The biggest problem you have is that not every user is having the same problems. Admittedly some wont have d/l patch #4, but some will have. The longer you go on releasing patches which install on an individuals client, the more mess this will probably lead to. The main issue MUST be to get TQ stable, and then look at each seperate bug report. All you are doing is releasing individual patches which are curing (supposedly) a certain number of users. You are not fixing the main problem.


if this is the case we need one st able patch that updates it all to one standard and then go from there. At the moment a lot of us are just plain unable to login, TQ is not stable, bug reports arent working even so cant even go there

CCP Bella Bee

Posted - 2010.10.13 22:01:00 - [94]
 

Originally by: Denny Haze
How about a fix for the information widows resizing, and moving themselves to their default size, and location?
Example: When i open the info window of a ship it always appears in the same location (middle of the screen) and always has the same size. It allows me to stretch it up, down, and wider, but not narrower. And the next time i open it reverts back again.



Are you still getting this default size and location issue with the latest client update?

CCP Bella Bee

Posted - 2010.10.13 22:04:00 - [95]
 

Originally by: Karia Sur

The biggest problem you have is that not every user is having the same problems. Admittedly some wont have d/l patch #4, but some will have. The longer you go on releasing patches which install on an individuals client, the more mess this will probably lead to. The main issue MUST be to get TQ stable, and then look at each seperate bug report. All you are doing is releasing individual patches which are curing (supposedly) a certain number of users. You are not fixing the main problem.


It is worth nothing that the updates are incremental, so each new update will contain all the previously released updates as well.

HeliosGal
Caldari
Posted - 2010.10.13 22:04:00 - [96]
 

Originally by: CCP Bella Bee
Originally by: Denny Haze
How about a fix for the information widows resizing, and moving themselves to their default size, and location?
Example: When i open the info window of a ship it always appears in the same location (middle of the screen) and always has the same size. It allows me to stretch it up, down, and wider, but not narrower. And the next time i open it reverts back again.



Are you still getting this default size and location issue with the latest client update?


Yes we aer it would seem im not able to login and there seems to be no workaround but i have vent and asking corpmates and it would appear its still there does this help ?

The getting this default size and location issue remains, as does accessing evemail crashing the game if u have more than 5 pages bug. And why does TQ keep swtiching to unknown status any ideas ? response maybe

Karia Sur
Posted - 2010.10.13 22:06:00 - [97]
 

Originally by: CCP Bella Bee
Originally by: Karia Sur

The biggest problem you have is that not every user is having the same problems. Admittedly some wont have d/l patch #4, but some will have. The longer you go on releasing patches which install on an individuals client, the more mess this will probably lead to. The main issue MUST be to get TQ stable, and then look at each seperate bug report. All you are doing is releasing individual patches which are curing (supposedly) a certain number of users. You are not fixing the main problem.


It is worth nothing that the updates are incremental, so each new update will contain all the previously released updates as well.


but patch #4 has recreated bugs with my client that patch #3 had cleared. Laughing

please explain to me how that has happened, preferably in words of 1 sylable as obviously im too thick to comprehend it.

HeliosGal
Caldari
Posted - 2010.10.13 22:06:00 - [98]
 

Originally by: CCP Bella Bee
Originally by: Karia Sur

The biggest problem you have is that not every user is having the same problems. Admittedly some wont have d/l patch #4, but some will have. The longer you go on releasing patches which install on an individuals client, the more mess this will probably lead to. The main issue MUST be to get TQ stable, and then look at each seperate bug report. All you are doing is releasing individual patches which are curing (supposedly) a certain number of users. You are not fixing the main problem.


It is worth nothing that the updates are incremental, so each new update will contain all the previously released updates as well.


It is worth noting peoples that the updates or no updates even beign incremental are just not working and contain bugs that prevent any login, TQ keeps going to unknown disconnects are occouring left right and centre and mroe updates are only just going to compound the issue.

Ive got an idea lets make this a required not optional patch push it upon everyone and then see how many people are able to login any chance of that happening ?

HeliosGal
Caldari
Posted - 2010.10.13 22:09:00 - [99]
 


but patch #4 has recreated bugs with my client that patch #3 had cleared. Laughing

please explain to me how that has happened, preferably in words of 1 sylable as obviously im too thick to comprehend it.


Patch 4 has made the game unplayable patch 3 was tolerable patch 2 worked, patch 1 was a dodge.

Please also explain the TQ status unknown issue for some of us, living in australia if that helps

MacProsper
Posted - 2010.10.13 22:12:00 - [100]
 

Edited by: MacProsper on 13/10/2010 22:16:14
Originally by: Karia Sur
The biggest problem you have is that not every user is having the same problems.


No, that is totally impossible.

You really mean, that

user a) has installed #1 #4
user b) has installed #1 #3
user c) has installed #3 #4
user d) has installed #2 #4
user e) has installed #1 #2 #3 #4
user f) has installed #3

No - that is impossible - everybody knows that optional patches are not optional! You know, if people would just install the patches they like, that would be a total mess - in no way CCP would allow this.

That would result in only one or two millions of different combinations of hardware / software with just a few optional patches - of course nothing that CCP can't handle.

And dont forget:

Providing optional patches is a known strategy to provide optional bugs, this way the users can build very new clients with different features just by mixing the various optional patches.

HeliosGal
Caldari
Posted - 2010.10.13 22:14:00 - [101]
 

Originally by: MacProsper
Originally by: Karia Sur
The biggest problem you have is that not every user is having the same problems.


No, that is totally impossible.

You really mean, that

user a) has installed #1 #4
user b) has installed #1 #3
user c) has installed #3 #4
user d) has installed #2 #4
user e) has installed #1 #2 #3 #4
user f) has installed #3

No - that is impossible - everybody knows that optional patches are not optional! You know, if people would just install the patches they like, that would be a total mess - in no way CCP would allow this.

That would result in only one or two millions of different combinations of hardware / software with just a few optional patches - of course nothing that CCP can't handle.

And dont forget:

Providing optional patches is a known strategy to provide optional bugs, this way the users can build very new clients with different features just be mixing the various optional patches.



well the devs obviously have no answer for me so i have 4 and installed inremental i have uninstalled and reinstaleld and im still getting the same issue im thinking there is something else on TQ that is preventing abotu 5-10% of players from juts logging in and if they get into game it crashes out pretty well mcuh straight away

CCP Bella Bee

Posted - 2010.10.13 22:15:00 - [102]
 

Originally by: HeliosGal

Yes we aer it would seem im not able to login and there seems to be no workaround but i have vent and asking corpmates and it would appear its still there does this help ?

The getting this default size and location issue remains, as does accessing evemail crashing the game if u have more than 5 pages bug. And why does TQ keep swtiching to unknown status any ideas ? response maybe


I wasn't aware of a crash issue related to large mail boxes, nor an issue with TQ switching to unknown state, but I will investigate.

HeliosGal
Caldari
Posted - 2010.10.13 22:18:00 - [103]
 

Originally by: CCP Bella Bee
Originally by: HeliosGal

Yes we aer it would seem im not able to login and there seems to be no workaround but i have vent and asking corpmates and it would appear its still there does this help ?

The getting this default size and location issue remains, as does accessing evemail crashing the game if u have more than 5 pages bug. And why does TQ keep swtiching to unknown status any ideas ? response maybe


I wasn't aware of a crash issue related to large mail boxes, nor an issue with TQ switching to unknown state, but I will investigate.


lets put it this way login ok screen comes up enter password fine sometiems status shows 33000 players sometimes unknown ok sometiems its hanging or crashing from here.

Im trying this every 2 minutes now if im lucky to get to char selection it either loads the name but not the pics if it loads the pics i can spam click on enter game and the toon and nothing happens and its very very slow ( SISI is working clear as a bell and i have plenty of net speed so no its not that)

Ive gotten into game twice the instation screen loads once i was able to type something bu tthats as far as ive gotten before the game comes crashing out like all and nothing a sundry

Karia Sur
Posted - 2010.10.13 22:19:00 - [104]
 

Dont take all the moaning/whining to heart Bella Bee. Im not sure if youve volunteered for the front line tonight or been shoved in here, but with there been a distinct lack of conversation between CCP and the users, youve got the short straw tonight. Smile

HeliosGal
Caldari
Posted - 2010.10.13 22:24:00 - [105]
 

yes dont take it to heart but plz do get ccp peeps onto this im not the only one reporting this probably the only one posting at the moment, now getting socket is closed errors. Common peeps ify oure having problems logging in post here theres been other threads started so im not the only one here, is there naything we can do to attempt to assist u guys in fixing it ?

Barakkus
Posted - 2010.10.13 22:24:00 - [106]
 

Edited by: Barakkus on 13/10/2010 22:26:54
Originally by: HeliosGal
yes dont take it to heart but plz do get ccp peeps onto this im not the only one reporting this probably the only one posting at the moment, now getting socket is closed errors. Common peeps ify oure having problems logging in post here theres been other threads started so im not the only one here, is there naything we can do to attempt to assist u guys in fixing it ?


It sounds like you're having internet issues if you're getting an unknown status for TQ.

Level3 has been having trouble today with some of their routers, so if your path to TQ happens to cross one of those routers, that may explain why you're having so much trouble loging in today.

Traceroutes might help eliminate the intert00bz as the problem with logging in. Get pingplotter and run a trace to TQ (I don't know the IP off hand).

HeliosGal
Caldari
Posted - 2010.10.13 22:26:00 - [107]
 

Originally by: Barakkus
Edited by: Barakkus on 13/10/2010 22:25:18
Originally by: HeliosGal
Originally by: CCP Bella Bee
Originally by: Denny Haze
How about a fix for the information widows resizing, and moving themselves to their default size, and location?
Example: When i open the info window of a ship it always appears in the same location (middle of the screen) and always has the same size. It allows me to stretch it up, down, and wider, but not narrower. And the next time i open it reverts back again.



Are you still getting this default size and location issue with the latest client update?


Yes we aer it would seem im not able to login and there seems to be no workaround but i have vent and asking corpmates and it would appear its still there does this help ?

The getting this default size and location issue remains, as does accessing evemail crashing the game if u have more than 5 pages bug. And why does TQ keep swtiching to unknown status any ideas ? response maybe


It sounds like you're having internet issues if you're getting an unknown status for TQ.

Level3 has been having trouble today with some of their routers, so if your path to TQ happens to cross one of those routers, that may explain why you're having so much trouble loging in today.


not likley as im up and running on the test server with the latest build of incursions expansion running with absolutey no problems at all

Barakkus
Posted - 2010.10.13 22:27:00 - [108]
 

Originally by: HeliosGal

not likley as im up and running on the test server with the latest build of incursions expansion running with absolutey no problems at all


Provided the route to sisi is the same as the route to TQ.

HeliosGal
Caldari
Posted - 2010.10.13 22:28:00 - [109]
 

Originally by: Barakkus
Originally by: HeliosGal

not likley as im up and running on the test server with the latest build of incursions expansion running with absolutey no problems at all


Provided the route to sisi is the same as the route to TQ.


valid point i guess a traceroute woudl determine that running that at the moment. Im in game it hung in station no channels or anything for about 2 minutes and its just crashed

Barakkus
Posted - 2010.10.13 22:29:00 - [110]
 

Originally by: HeliosGal
Originally by: Barakkus
Originally by: HeliosGal

not likley as im up and running on the test server with the latest build of incursions expansion running with absolutey no problems at all


Provided the route to sisi is the same as the route to TQ.


valid point i guess a traceroute woudl determine that running that at the moment. Im in game it hung in station no channels or anything for about 2 minutes and its just crashed


If you can, do a constant trace with something like pingplotter to make sure it's not some intermittent problem somewhere along the route.

HeliosGal
Caldari
Posted - 2010.10.13 22:32:00 - [111]
 

Edited by: HeliosGal on 13/10/2010 22:34:09
yeah been running a perma trace for 5 minutes now and nope i dont go through level 3 to connect well im in game now but still as buggy as anything chat channels working but still hanging. Ping rates are good so im not sure just keeps hanging got disconnected again very very strange

CCP Bella Bee

Posted - 2010.10.13 22:38:00 - [112]
 

Originally by: Karia Sur

but patch #4 has recreated bugs with my client that patch #3 had cleared. Laughing

please explain to me how that has happened, preferably in words of 1 sylable as obviously im too thick to comprehend it.


Can you give me a specific example of this?

HeliosGal
Caldari
Posted - 2010.10.13 22:42:00 - [113]
 

Edited by: HeliosGal on 13/10/2010 22:46:18
Edited by: HeliosGal on 13/10/2010 22:44:31
Originally by: CCP Bella Bee
Originally by: Karia Sur

but patch #4 has recreated bugs with my client that patch #3 had cleared. Laughing

please explain to me how that has happened, preferably in words of 1 sylable as obviously im too thick to comprehend it.


Can you give me a specific example of this?


ok im running this log server thing where would i send this information ill run it for the next hour give me a webpage address and indsturctions on how to save capture send the log etc if that helps

__DecayRecent clearing recent speakers...
Calling <NO CONTEXT>::ScatterEvent_OnEveMessage::lightFx

Ok ill just fire it up a few times wait for the hang so forth ill just capture logs and dump em if i can fidn the info

Karia Sur
Posted - 2010.10.13 22:43:00 - [114]
 

Originally by: CCP Bella Bee
Originally by: Karia Sur

but patch #4 has recreated bugs with my client that patch #3 had cleared. Laughing

please explain to me how that has happened, preferably in words of 1 sylable as obviously im too thick to comprehend it.


Can you give me a specific example of this?


I originally had double overview, patch 3 cured it completely for me. After installing patch #4 i now have double overview when undocking again.


CCP Bella Bee

Posted - 2010.10.13 22:48:00 - [115]
 

Originally by: HeliosGal

lets put it this way login ok screen comes up enter password fine sometiems status shows 33000 players sometimes unknown ok sometiems its hanging or crashing from here.

Im trying this every 2 minutes now if im lucky to get to char selection it either loads the name but not the pics if it loads the pics i can spam click on enter game and the toon and nothing happens and its very very slow ( SISI is working clear as a bell and i have plenty of net speed so no its not that)

Ive gotten into game twice the instation screen loads once i was able to type something bu tthats as far as ive gotten before the game comes crashing out like all and nothing a sundry


Have you tried with different characters/user accounts and clearing your cache and settings? Can you please file a bug report (from the web site if you can't get far enough in-game) with any details you can think of.

Tonto Auri
Vhero' Multipurpose Corp
Posted - 2010.10.13 22:50:00 - [116]
 

Originally by: CCP Bella Bee
Are you still getting this default size and location issue with the latest client update?


I personally don't, not for Show Info windows at least.
But cargohold windows still behaving like they are each on their own. (Worse that, the screen edge detection is also off - window get placed into screen corner instead of cornering the visible area next to neocom)
Can provide use-case, if you missed my bugreports.

Originally by: CCP Bella Bee
It is worth nothing that the updates are incremental, so each new update will contain all the previously released updates as well.


The sad thing is that, every new incrememntal update randomly reintroducing previous issues while fixing other ones. I assume you didn't even started to get to the root of these issues, just fixing visual appearances.

CCP Bella Bee

Posted - 2010.10.13 22:53:00 - [117]
 

Originally by: HeliosGal

well the devs obviously have no answer for me so i have 4 and installed inremental i have uninstalled and reinstaleld and im still getting the same issue im thinking there is something else on TQ that is preventing abotu 5-10% of players from juts logging in and if they get into game it crashes out pretty well mcuh straight away


So to confirm that my understanding is correct, you had connection issues with the latest update, removed it and still had issues, installed again and still had issues? Can you please also file a bug report with as much information as possible.

HeliosGal
Caldari
Posted - 2010.10.13 22:56:00 - [118]
 

Edited by: HeliosGal on 13/10/2010 23:01:19
Edited by: HeliosGal on 13/10/2010 23:00:08
guess its a cache reset and well see how it goes from there

Stuck at collecting bulk data 5/46

Stuff this cancelling my subscription been playing for years but this is a bloody joke if ccp cant get it right youve lost another customer

CCP Explorer

Posted - 2010.10.13 22:59:00 - [119]
 

Originally by: Tonto Auri
Containers placement not fixed. Video and logserver attached to #101531
Thanks. Container placement works in general but based on your video we found a very specific edge case when stacks don't record their position correctly.

CCP Explorer

Posted - 2010.10.13 22:59:00 - [120]
 

Originally by: Chribba
I want my ability to write mails properly back! I'm still getting duplicated (display) lines when typing mails. Mad/c
We are currently testing fixes to the edit control used in EVE Mail.


Pages: 1 2 3 [4] 5 6 7

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only