open All Channels
seplocked Linux
blankseplocked check sum issues sisi 188361 patch
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

cargo2000
Minmatar
Nepenthe Inc.
Posted - 2010.10.07 20:32:00 - [1]
 

I am trying to install the sisi latest patch and every time I try to install i'm get a check sum error after unpacking the patch. Even dl'd the full install and got the same issue. Any ideas what I should look at to get it working?

Algathas
Minmatar
The Revenge of Auntie Freeze
Posted - 2010.10.08 07:25:00 - [2]
 

I get these same issues. I tried the updater, the full install, and the repair tool with no luck.

Solbright
Advanced Security And Asset Protection
Posted - 2010.10.09 00:52:00 - [3]
 

Sisi Launcher manages the Repair Tool for creating a Sisi install from your main Eve install.

IMPORTANT: Always answer NO to the prompt of there being a newer version of Repair Tool. It gets stuck in a loop if you answer yes.

And remember to reinstate/deinstate the jukebox resources before/after the Repair Tool is run.

I've just tried Sisi Launcher for the first time, there appears to be a very large ("466.81 MB") RepairData_188361.dat download required. I'll presume it's new art ...


Solbright
Advanced Security And Asset Protection
Posted - 2010.10.09 00:58:00 - [4]
 

Suck, something isn't happy here. The download ended way too early with no reason or even how much was downloaded. Then it did report an error trying to patch files:
Downloading missing data: 0.0%, 0.0 bytes/466.81 MB, 0.0 bytes/s, 00m00s
Restoring files: 0.0%, 0.0 bytes/635.27 MB, 0.0 bytes/s, 00m00s
Restoring: resDX9SanshaShips.stuff
Restoring: resDX9Shipwrecks.stuff
Restoring: resCharacterModularFemale.stuff
Error:
Traceback (most recent call last):
File "repairPanel.pyc", line 179, in Start
File "repair.pyc", line 244, in RunTask
File "repair.pyc", line 165, in TaskRestoreFolder
File "zsync\zsync.pyc", line 165, in RestoreFolder
File "zsync\zsync.pyc", line 194, in ReconstructFiles
File "zsync\fileSync.pyc", line 385, in ReconstructFile
ValueError: data error during decompression


cargo2000
Minmatar
Nepenthe Inc.
Posted - 2010.10.14 08:27:00 - [5]
 

got back to farting with this a day or so later, ran through all the patch dl options, same problem.

Then re-dl'd the full install for the sisi version, no idea why, but it decided to work this time. No changes where made on my system.

sorry there is no solution to report.

Solbright
Advanced Security And Asset Protection
Posted - 2010.10.15 13:44:00 - [6]
 

I'm not sure what applies any longer. There was a period there where no patches were available. I'm starting to think it was a case of CCP was only doing internal testing for those days.

As of now, I've done the normal thing and just downloaded the offline patch for updating from the main client install. No problems other than it was a 506 MB download and that the DXSETUP.EXE failed to run due to needing DotNet2 which happily doesn't matter to Wine.

Login gets me differences in the portraits right off the bat ... skipping new character creator, entering space, over a month old mirror ... Rendering looks fine. No issues to report.



 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only