open All Channels
seplocked EVE Information Portal
blankseplocked Tyrannis 1.1 optional patch for Thursday, October 7
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 4 5 6 [7] 8

Author Topic

deeveeate
Posted - 2010.10.09 22:24:00 - [181]
 

Im just gunna wait for the 10000000th optional patch.......Arrow

CCP Explorer

Posted - 2010.10.09 22:35:00 - [182]
 

Originally by: Vaerah Vahrokha
Quote:
And EVE Mail and Copy/Paste are not broken. We have heard reports of issues but haven't been able to reproduce them, except for an FPS drop in certain situations when writing EVE Mails.
I am sorry but you are mistaken.
I'm mistaken in that "we have heard reports of issues but haven't been able to reproduce them"?

CCP Explorer

Posted - 2010.10.09 22:38:00 - [183]
 

Originally by: deeveeate
Im just gunna wait for the 10000000th optional patch.......Arrow
Why?

Vaerah Vahrokha
Minmatar
Vahrokh Consulting
Posted - 2010.10.09 23:00:00 - [184]
 

Edited by: Vaerah Vahrokha on 09/10/2010 23:03:46
Originally by: CCP Explorer
Originally by: Vaerah Vahrokha
Quote:
And EVE Mail and Copy/Paste are not broken. We have heard reports of issues but haven't been able to reproduce them, except for an FPS drop in certain situations when writing EVE Mails.
I am sorry but you are mistaken.
I'm mistaken in that "we have heard reports of issues but haven't been able to reproduce them"?


You are mistaken saying "And EVE Mail and Copy/Paste are not broken.".

You later expand about you not being able to reproduce the issue but with the above statement talked as an absolute, you don't encourage people to keep bug hunting.

Also, how can we reproduce something that happens twice a day over 10 mails? That would be stuff that would require writing more unit tests on the line of the combat player sim created to check combat / lag issues.

Edit: the above to say: we as individuals don't have visibility over statistical grade events, it gets hard to spot them right when they happen.

CCP Explorer

Posted - 2010.10.09 23:23:00 - [185]
 

Originally by: Vaerah Vahrokha
Originally by: CCP Explorer
Originally by: Vaerah Vahrokha
Quote:
And EVE Mail and Copy/Paste are not broken. We have heard reports of issues but haven't been able to reproduce them, except for an FPS drop in certain situations when writing EVE Mails.
I am sorry but you are mistaken.
I'm mistaken in that "we have heard reports of issues but haven't been able to reproduce them"?
You are mistaken saying "And EVE Mail and Copy/Paste are not broken.".

You later expand about you not being able to reproduce the issue but with the above statement talked as an absolute, you don't encourage people to keep bug hunting.
If I would accept the statement "EVE Mail is broken" as an absolute then (1) no one would be able to write, send or receive EVE Mails and (2) no one would keep bug hunting for the specific issues that we are looking for. Same for Copy/Paste.

But they both work in general and there are edge cases that we are trying to figure out.

Siigari Kitawa
Gallente
Perditus Peregrinus
Posted - 2010.10.09 23:55:00 - [186]
 

The satisfying confirm sound after you move an item and drop it somewhere is missing.

Dragging modules, items, etc.

Rivqua
Caldari
Omega Wing
Snatch Victory
Posted - 2010.10.10 00:37:00 - [187]
 

Eve Mail is broken as in, you can't select a part to autolink (you select a few letters, but it selects off-key, so if I write 12345, and mark 345, it will think I am selecting 123, you cant ctrl-enter without messing up 5 rows, it's just extremly buggy with editing, or writing more then a row, and having a enter there.

Tonto Auri
Vhero' Multipurpose Corp
Posted - 2010.10.10 01:43:00 - [188]
 

Edited by: Tonto Auri on 10/10/2010 01:46:44
Originally by: Rivqua
Eve Mail is broken as in, you can't select a part to autolink (you select a few letters, but it selects off-key, so if I write 12345, and mark 345, it will think I am selecting 123, you cant ctrl-enter without messing up 5 rows, it's just extremly buggy with editing, or writing more then a row, and having a enter there.


It's not EVE-Mail, it's global UI bug.

Originally by: CCP Explorer
Originally by: deeveeate
Im just gunna wait for the 10000000th optional patch.......Arrow
Why?


If to put it in very neutral words: "We hope the UI would be usable... at some point".

Seriously, how long it could take to write normal window manager, that not block away whole window from simple addition of one more tab to that window controls?

Rasz Lin
Caldari
Uitraan Diversified Holdings Incorporated
Posted - 2010.10.10 01:59:00 - [189]
 

Originally by: CCP Explorer
Originally by: Rasz Lin
Combat log/Kills losses also has a duplication bug ....
Can you provide more details, please.


Please visit your user settings to re-enable images.


steps to reproduce:

-click char sheet
-click combat log
-look

This is same bug as the double overview/double items in the hangar. Since you didnt FIX double overview, but only masked it there is still double overview (when undocking), double items in hangar and this one .... after 3 patches.

Its not always both next to each other, sometimes duplicates pop up down the list and screw up sort order :

Please visit your user settings to re-enable images.


Jacob Holland
Gallente
Weyland-Vulcan Industries
Posted - 2010.10.10 07:55:00 - [190]
 

Originally by: CCP Navigator
<Snip>...Following downtime you will see a pop up box once the client is launched informing you that a patch is available and if you want to install. If you click 'Yes' then the patch will be applied and then you can log into Tranquility. If you choose 'No' you will log in to Tranquility directly but none of the fixes will be applied.
<Snip>


Is it just me? I've yet to see a single "Optional build available" window since the original patch...

Guilty Man
Minmatar
Guilty People
Posted - 2010.10.10 09:39:00 - [191]
 

How do I install optional patch if I clicked "No"? There is no word about it in "EVE Patches" section.

Steijn
Minmatar
Quay Industries
Posted - 2010.10.10 09:47:00 - [192]
 

should be under esc / general settings in the middle column at the bottom.

Malkavien
Fallen Angel's
White Noise.
Posted - 2010.10.10 10:03:00 - [193]
 

I seem to be able to reproduce the mail issue where by you type a nice long email, hit return on the keyboard a few times and it all gets jumbled up. This is getting very annoying to say the least. Is this a known issue and is there a timeline to get this fixed at is severely limiting the mails I can send and I am getting fedup of re-typing them.

Steijn
Minmatar
Quay Industries
Posted - 2010.10.10 10:24:00 - [194]
 

Do you intend fixing the assets window contents continually jumping when dragging/dropping?

dungabee
Minmatar
Molden Heath Software Company
Posted - 2010.10.10 10:46:00 - [195]
 

Edited by: dungabee on 10/10/2010 10:51:33
Originally by: CCP Explorer
Originally by: Karia Sur
Originally by: CCP Explorer
We have a fix for the containers pending for the 4th patch. Note that we are fixing the behavior of station containers and other non-wreck containers. This is intended behavior for wreck containers.


You mean the intended behaviour is for every wreck container to open in its default position from this 4th patch?

edit: this wouldnt be your attempt to make looting more difficult for missioners and stimulate mining by making less reprocessed minerals appear on the market would it?
After the 4th patch (pending) then the following should happen:

Every station container (and any other similar container) should open in its last known position; the window location will be stored for each container.

Wreck/loot containers should open in the last position that any such container was opened in; the window location will be stored globally for wreck/loot containers.


Hi CCP Explorer, does this change also include the wreck window size? It's more annoying that each wreck window size resets to a size that can only fit 2 icons in it, then the position resetting IMHO. For each wreck I have to resize, than select all then move the loot. It is more mouse-work to do the same thing as it did pre-patch. ugh


BBQfire
Posted - 2010.10.10 11:40:00 - [196]
 

Originally by: CCP Explorer
Originally by: deeveeate
Im just gunna wait for the 10000000th optional patch.......Arrow
Why?


your patch policy is a joke! can't you see that.

now you call your patches optional? if i don't install them i have problems, am i right? so please, please, please, if you release the next big patch - test it before so that no "optional" patches are needed. every small software corporation wouldn't be able to do something like this to their customers because their customers would simply look for another similiar software which is working! For me it seems that CCP twits their customers and i really think that i won't extend my 3 accounts next year. everytime new features are added something new is broken and old bugs aren't fixed.

i really think that EVE is becoming too big for CCP and so doesn't know where to start fixing things first.

Dior Rellik
Posted - 2010.10.10 11:50:00 - [197]
 

Hiya just poppin the forum to say that before the 3 optional patches, the only problems I had were window sizes and escalation notifications.

But since I installed the 3rd option patch I now have the overview dulicated items aswell. Also the corp details update page is buggy as hell.


Karia Sur
Posted - 2010.10.10 11:51:00 - [198]
 

Originally by: BBQfire
i really think that EVE is becoming too big for CCP and so doesn't know where to start fixing things first.


I dont think its too big for them, more a case of the man at the top has a set guideline of what he wants to happen and the dates that they will be implemented. The fact that bugs appear seem to be of no interest to him as long as it proceeds along at the timescale he has planned.

Zendoren
Aktaeon Industries
The Black Armada
Posted - 2010.10.10 11:57:00 - [199]
 

Originally by: CCP Explorer
If I would accept the statement "EVE Mail is broken" as an absolute then (1) no one would be able to write, send or receive EVE Mails and (2) no one would keep bug hunting for the specific issues that we are looking for. Same for Copy/Paste.

But they both work in general and there are edge cases that we are trying to figure out.


I think we are playing a game of semantics here.Rolling Eyes We, the players, use the word "broken" in the context that eve-mail is not working in a intuitive and consistent manner.

You use "broken" in the literal since, as if EVE-Mail is completely unusable.

It is true that you can still send mail and compose short messages without too much trouble; however, if you try to compose a complex message and use copy & past for editing, it is "broken"Shocked! This is because EVE-Mail does not function consistently when using copy & paste functions as compared to before the patch. (Issue is still present in the 3rd optional patch)


CCP Explorer

Posted - 2010.10.10 13:22:00 - [200]
 

Originally by: Steijn
Do you intend fixing the assets window contents continually jumping when dragging/dropping?
I've sent this to the programmers.

CCP Explorer

Posted - 2010.10.10 13:23:00 - [201]
 

Originally by: dungabee
Originally by: CCP Explorer
Originally by: Karia Sur
Originally by: CCP Explorer
We have a fix for the containers pending for the 4th patch. Note that we are fixing the behavior of station containers and other non-wreck containers. This is intended behavior for wreck containers.
You mean the intended behaviour is for every wreck container to open in its default position from this 4th patch?

edit: this wouldnt be your attempt to make looting more difficult for missioners and stimulate mining by making less reprocessed minerals appear on the market would it?
After the 4th patch (pending) then the following should happen:

Every station container (and any other similar container) should open in its last known position; the window location will be stored for each container.

Wreck/loot containers should open in the last position that any such container was opened in; the window location will be stored globally for wreck/loot containers.
Hi CCP Explorer, does this change also include the wreck window size? It's more annoying that each wreck window size resets to a size that can only fit 2 icons in it, then the position resetting IMHO. For each wreck I have to resize, than select all then move the loot. It is more mouse-work to do the same thing as it did pre-patch.
I've sent this to the programmers.

CCP Explorer

Posted - 2010.10.10 13:26:00 - [202]
 

Originally by: Zendoren
Originally by: CCP Explorer
If I would accept the statement "EVE Mail is broken" as an absolute then (1) no one would be able to write, send or receive EVE Mails and (2) no one would keep bug hunting for the specific issues that we are looking for. Same for Copy/Paste.

But they both work in general and there are edge cases that we are trying to figure out.
I think we are playing a game of semantics here.Rolling Eyes We, the players, use the word "broken" in the context that eve-mail is not working in a intuitive and consistent manner.

You use "broken" in the literal since, as if EVE-Mail is completely unusable.

It is true that you can still send mail and compose short messages without too much trouble; however, if you try to compose a complex message and use copy & past for editing, it is "broken"Shocked! This is because EVE-Mail does not function consistently when using copy & paste functions as compared to before the patch. (Issue is still present in the 3rd optional patch)
Yes, I use "broken" in the literal sense, in particular if there are no details on how it is broken or what parts of it are broken.

We are still trying to find what, when and how issues arise in EVE Mail.

Ennia
Gallente
Abyssal Heavy Industries
SRS.
Posted - 2010.10.10 13:40:00 - [203]
 

I've also got the problem with the backspace key making a mess of my mails. Duplicating lines and inserting apparently random linebreaks.

BootNeck71
Caldari
Son's of The Hammer
Posted - 2010.10.10 13:46:00 - [204]
 

I now crash every 20-40 mins. Have loaded the patches but it still persists. Never had a crash before Tyrannis.

GM told me to send a Ping report. The ping program could not ping CCP host name. Whats that all about then?

Anyone else experiencing these crashes?

Zendoren
Aktaeon Industries
The Black Armada
Posted - 2010.10.10 13:48:00 - [205]
 

Originally by: CCP Explorer
Originally by: Zendoren
Originally by: CCP Explorer
If I would accept the statement "EVE Mail is broken" as an absolute then (1) no one would be able to write, send or receive EVE Mails and (2) no one would keep bug hunting for the specific issues that we are looking for. Same for Copy/Paste.

But they both work in general and there are edge cases that we are trying to figure out.
I think we are playing a game of semantics here.Rolling Eyes We, the players, use the word "broken" in the context that eve-mail is not working in a intuitive and consistent manner.

You use "broken" in the literal since, as if EVE-Mail is completely unusable.

It is true that you can still send mail and compose short messages without too much trouble; however, if you try to compose a complex message and use copy & past for editing, it is "broken"Shocked! This is because EVE-Mail does not function consistently when using copy & paste functions as compared to before the patch. (Issue is still present in the 3rd optional patch)
Yes, I use "broken" in the literal sense, in particular if there are no details on how it is broken or what parts of it are broken.

We are still trying to find what, when and how issues arise in EVE Mail.


It's always nice to agree to disagree! Razz

It is hard to describe the issue due to the inconsistent nature of the problem; however, I found a good description of most of the issues with in-game EVE-Mail found HERE.

I hope it helps.


CCP Explorer

Posted - 2010.10.10 16:21:00 - [206]
 

Originally by: Zendoren
Originally by: CCP Explorer
Originally by: Zendoren
Originally by: CCP Explorer
If I would accept the statement "EVE Mail is broken" as an absolute then (1) no one would be able to write, send or receive EVE Mails and (2) no one would keep bug hunting for the specific issues that we are looking for. Same for Copy/Paste.

But they both work in general and there are edge cases that we are trying to figure out.
I think we are playing a game of semantics here.Rolling Eyes We, the players, use the word "broken" in the context that eve-mail is not working in a intuitive and consistent manner.

You use "broken" in the literal since, as if EVE-Mail is completely unusable.

It is true that you can still send mail and compose short messages without too much trouble; however, if you try to compose a complex message and use copy & past for editing, it is "broken"Shocked! This is because EVE-Mail does not function consistently when using copy & paste functions as compared to before the patch. (Issue is still present in the 3rd optional patch)
Yes, I use "broken" in the literal sense, in particular if there are no details on how it is broken or what parts of it are broken.

We are still trying to find what, when and how issues arise in EVE Mail.
It's always nice to agree to disagree! Razz

It is hard to describe the issue due to the inconsistent nature of the problem; however, I found a good description of most of the issues with in-game EVE-Mail found HERE.

I hope it helps.
CCP Stillman has been monitoring that thread.

KaarBaak
Minmatar
Seatec Astronomy
Posted - 2010.10.10 17:40:00 - [207]
 

Originally by: Liandra Xi
Originally by: KaarBaak
Originally by: CCP Explorer


Try it in Windows, double clicking in the column headers in Windows Explorer will change the sort order. What you should in EVE (as in Windows) is to double click on the column separators in between the column headers. That will resize the column to the left of the cursor. You will find EVE and Windows to behave the same way.


With all due respect, do you use windows? Because that is not how MS Windows works.

SINGLE-click column header sorts column. DOUBLE-click header sorts column twice...ascending, then descending.

KB



With all due respect, but what the Dev described is EXACTLY how it works in windows. You are getting confused between clicking on the column header vs the column header seperator (the line in between the columns in the column header).

Clicking on the column header changes the sort order, double clicking sorts it first one way then the other. Double clicking on the seperator though resizes the column to the left of the mouse cursor to an "auto size" that should expand/shrink the column to the exact width of the content being displayed in the column.

Go check your facts again because frankly sir you are wrong and CCP are right in this instance.


Again, to be clear...the behaviour in EvE is NOT the same as MS Windows.

Windows:
Single click column HEADER: sorts column
Double click column HEADER: sorts column twice
Double click column DIVIDER: resize column to accomodate largest entry

EvE:
Single click column HEADER: sorts column
Double click column HEADER: sorts column and resizes column to accomodate largest entry
Double click column DIVIDER: resizes column to accomodate largest entry

So again, Explorer's claim that "You will find EVE and Windows to behave the same way" is incorrect.

KB

Guilty Man
Minmatar
Guilty People
Posted - 2010.10.10 18:38:00 - [208]
 

Originally by: Steijn
should be under esc / general settings in the middle column at the bottom.


Whoops! Thanks! Did not expect it requires logging in.

Soriana Ter'Ridar
Posted - 2010.10.10 21:52:00 - [209]
 

I accidentally removed the patch how do i go about reinstalling it? Also no there is no option to install under escape, general settings.

CCP Explorer

Posted - 2010.10.10 22:07:00 - [210]
 

Originally by: Soriana Ter'Ridar
I accidentally removed the patch how do i go about reinstalling it? Also no there is no option to install under escape, general settings.
Log in first, then look in the settings.


Pages: 1 2 3 4 5 6 [7] 8

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only