open All Channels
seplocked EVE Information Portal
blankseplocked Tyrannis 1.1 optional patch for Thursday, October 7
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 [4] 5 6 7 8

Author Topic

Cory Sopapilla
Minmatar
Kiroshi Group
Posted - 2010.10.07 14:18:00 - [91]
 

Originally by: Cresalle
Forcing the overview to refresh in order to try to clear the dual-load bug IS BAD PROGRAMMING. You don't change a program to work with a bug. You FIX THE BUG.


This explains one of my bugs from yesterday. Even in hi-sec I was experiencing extremely long delays after jumping in populated hi-sec systems (market hubs). It lead to a couple of client crashes where it just closed socket, closed the whole eve window, and relaunched like I had hit 'relog'. Ironically it wasn't bad at all in lowsec and 0.0 when I headed out.

Serpents smile
Posted - 2010.10.07 14:41:00 - [92]
 

Originally by: Cresalle
You don't change a program to work with a bug. You FIX THE BUG. What's the point of even refactoring if it's being done improperly?


Lol.
Sadly half of EVe ''works'' this way. Confused

Strazdas Unstoppable
Posted - 2010.10.07 14:47:00 - [93]
 

awasome, i pressed no to update the path and it told me its going to delete path #2. well i dont want to delete it, it worked. there is no frigging cancel button, so now i am forced to install path #3.
something new from CCP every day.

Uncle Darkness
Posted - 2010.10.07 14:52:00 - [94]
 

Edited by: Uncle Darkness on 07/10/2010 14:54:43
The EVE was playable on my Thinkpad X200 till the release of 1.1.
Then the crashes started.
I can't play for almost a week. It's annoying. Optional patches (all three of them) doesn't help.
I've written a petition, but they told me it's because I use Intel graphics.
So, why it was working before?
Why there's no information anywhere, that EVE doesn't work properly with Intel graphics?

CCP please, fix the game I've payed for, as soon as possible.
Thank you in advance.

Guilliman R
Gallente
Northstar Cabal
Important Internet Spaceship League
Posted - 2010.10.07 14:55:00 - [95]
 

Originally by: Uncle Darkness
The EVE was playable on my Thinkpad X200 till the release of 1.1.
Then the crashes started.
I can't play for almost a week. It's annoying. Optional patches (all three of them) doesn't help.
I've written a petition, but they told me it's because I use Intel graphics.
So, why it was working before?
Why there's no information anywhere, that EVE doesn't work properly with Intel graphics?

CCP please, fix the game i payed for, as soon as possible.
Thank you in advance.




I'm not aware of any intel graphic processors that are decent at best. You might just have been extremely lucky to be able to play it before.


Whitehound
The Whitehound Corporation
Frontline Assembly Point
Posted - 2010.10.07 15:05:00 - [96]
 

The assets window keeps raising itself into the foreground whenever items are being move between different hangars.

By the way, "It is highly recommended that all players download and apply this optional patch." - why is a highly recommended patch made optional? Do you want to leave yourself the option of people reporting old bugs to you or do you only enjoy being stupid?

Conrad Peet
Posted - 2010.10.07 15:16:00 - [97]
 

Edited by: Conrad Peet on 07/10/2010 15:18:17
I've come to the conclusion that this forum is full of whiny bítches who don't understand a thing about game development or programming in general.

But still pay 15/30/45 bucks a month.

Outstanding job, CCP. The more money you take from these saps the less they have to spend on going outside which gives the rest of us a nice buffer from having to deal with their miserable attitudes in person. Cool

Solostrom
Posted - 2010.10.07 15:30:00 - [98]
 

Originally by: CCP Explorer
Originally by: Guilliman R
Did you, you know, test this patch?
Yes, we did.
Quote:
Can you tell me there wont be any bugs with this patch,
There are no new bugs in this patch to the best of our knowledge.
Quote:
and it fixes all the bugs your last big patch and optional patches introduced?
This patch fixes all known client issues that we are aware of were introduced in Tyrannis 1.1.


Total lie on the yes we tested thing. Opening EvE and trying to write a mail or notepad completely proves this fact.

Rasz Lin
Caldari
Uitraan Diversified Holdings Incorporated
Posted - 2010.10.07 15:39:00 - [99]
 

newest patch:

-still race condition when docking a pod - you get 2 noobships (even when there already are ships in that station), but only one is real, for the lol this time one appeared repackaged and one assembled ...

I bought ship in that station a minute before docking

Assets window keeps jumping to the front when wallet updates, really helpfull when you are in teh middle of making new market order

Admiral Kolt
Amarr
Posted - 2010.10.07 15:43:00 - [100]
 

In the Russian localization has an error "млн" instead of "мин" in timer.

Buck Marui
Caldari
State War Academy
Posted - 2010.10.07 15:45:00 - [101]
 

Originally by: Conrad Peet
Edited by: Conrad Peet on 07/10/2010 15:18:17
I've come to the conclusion that this forum is full of whiny bítches who don't understand a thing about game development or programming in general.

But still pay 15/30/45 bucks a month.

Outstanding job, CCP. The more money you take from these saps the less they have to spend on going outside which gives the rest of us a nice buffer from having to deal with their miserable attitudes in person. Cool


I can confirm that because I spent money on my EVE subscription this month I cannot afford to go outside Shocked and that your comment was in no way a dumb thing to type in a patch feedback thread Rolling Eyes

Tonto Auri
Vhero' Multipurpose Corp
Posted - 2010.10.07 16:15:00 - [102]
 

Edited by: Tonto Auri on 07/10/2010 16:21:16
Originally by: CCP Explorer
No, I read your bug reports; there is tremendous detail missing compared to what I saw in the video. For example, for the auto-resize issue you are experiencing then in the video you change the column order.


Doubt it's critical. I can reproduce it in any window.

Originally by: CCP Explorer
After a review of your video: You open the market window, rearrange the columns and then you manually resize the price column. Manually resizing the column turns off auto resizing. That's nothing new, it was like that before Tyrannis 1.1. Your bug report went from Not Reproducible to By Design.


I do NOT manually resize it. I let it to automatically resize! Doubleclick, not click+drag.

Let me repeat necessary steps.
1. Doubleclick column resize handler to make it autoadjust.
2. Make it to display the string far longer than it's current width.
String will be cut.

By default, out from start, the autoresize seems to be working, but once you start playing with column width by yourself, it's no longer possible to turn the column back to autoresize.

I doubt that being unable to return to the original behavior without wiping all your settings is "by design", unless you intentionally designing unusable interface.

The Ficus
Posted - 2010.10.07 16:31:00 - [103]
 

Edited by: The Ficus on 07/10/2010 16:32:34
Quote:
By default, out from start, the autoresize seems to be working, but once you start playing with column width by yourself, it's no longer possible to turn the column back to autoresize.


Yes, it is possible.

It goes back to auto-resize if you double-click the little divider area at the top of the column header.

______________
Name_______|_| <--- that little area. Right next to the column dividers.

After this, it will automatically resize to accommodate the largest width in the column, and retains the auto-resize setting.


Hordi LaGeorge
Posted - 2010.10.07 16:33:00 - [104]
 

Originally by: CCP Explorer
Originally by: Hordi LaGeorge
So far each patch has improved eve for me. The original 1.1 patch cleared up all my constant client crashes, making eve much more enjoyable to play.

But it did add the UI bugs, which have been slowly going away.

CCP: Will patch #3 fix bug #101533?
Don't know, I've notified the programmers.


Nope. Still there. BTW this is my bug report on the multiple container window bug. To see the bug: Open at least 2 containers, move their windows to desired locations, close them both, and reopen them both. They will not be where you moved them.

Also still there: Shift-drag sometimes not splitting stacks (Bug report 101111).

PI items disappearing (bug report 100281). That one is not as bad as it sounds, they can just disappear from the list, not the game.

I can work around these bugs, so I can see why CCP is not getting to them when there are others getting crashes and DC's. But they are annoying.

Tathyn
Minmatar
ADS Corp
Posted - 2010.10.07 16:42:00 - [105]
 

Edited by: Tathyn on 07/10/2010 17:23:06
Edited by: Tathyn on 07/10/2010 16:44:45
Well, installed the third patch ... cleared cache ... ran repair.exe ... and still have doubled entries in my overview. Things were fine for about ten minutes of playtime and now doubled again. The corporate wallet transactions are still messed up too, but I didn't expect that to be fixed. I know how to program visual basic and don't mind moving to Iceland; can I haz a job? Rolling Eyes

edit 'cause an eyeroll seemed appropriate.
further edit: it appears the doubling is a result of undocking; jumping thus far has not produced the effect.

Bremen Nacht
Minmatar
Posted - 2010.10.07 16:46:00 - [106]
 

So this new optional patch did nothing. I still am unable to play the game since the first patch I keep getting disconnects where the game stops responding and closes. I have sent in petitions with all the details requested:

Sent - 10/2/2010 4:48:00 PM
Thank you for contacting customer support.

In order to try solve this problem we will need some information about your computer.
1. Please run the DirectX diagnostics tool: Press 'Start' and select 'run'. Type dxdiag and hit enter. When you do this, a window will pop up.
2. Click the "Save All Information" button that's located in its lower right corner.
3. Then attach the file to the e-mail and send us.
In order to thoroughly test your connection to the EVE server then I recommend that you download a program called pingplotter which is available
here http://www.pingplotter.com/downloads/pngplt_2.exe If you are running a hardware firewall (SPI Firewall) on your router you will need to disable
it, as otherwise this program won't work.

After starting up pingplotter do the following in the program:

1) Under "Adress to trace" put the following value in the box: 87.237.38.200
2) In the bottom left corner in the box "# of times to trace" put the value Unlimited
3) In the bottom left corner in the box "Trace Intervals" change it to 2.5 seconds
4) In the bottom left corner in the box "Samples to include" change it to 1500.
5) Click on "Trace" button in the bottom left corner.

When you've suffered a disconnection save the results as the sample set ( pp2 ) attach the file to the petition and send us.

Best regards,
Senior GM Retrofire
EVE Online Customer Support

Done all that had no response since.
Plenty of other people having the same problem.
Are you just hoping we will all go away so you don't have to fix it?
I have three accounts and I can't use any of them Sad
Logged on today at 17:38 client closes at 17:41

Tonto Auri
Vhero' Multipurpose Corp
Posted - 2010.10.07 16:49:00 - [107]
 

Originally by: The Ficus

Quote:
By default, out from start, the autoresize seems to be working, but once you start playing with column width by yourself, it's no longer possible to turn the column back to autoresize.


Yes, it is possible.

It goes back to auto-resize if you double-click the little divider area at the top of the column header.

______________
Name_______|_| <--- that little area. Right next to the column dividers.

After this, it will automatically resize to accommodate the largest width in the column, and retains the auto-resize setting.




Did you TRIED it before spitting words from your mouth?

The Ficus
Posted - 2010.10.07 16:54:00 - [108]
 

Quote:
Did you TRIED it before spitting words from your mouth?

Yup. I did TRY it.

Tried it last time I posted it, tried it again before and after I posted it the second time. I've tried it with opening/closing the windows in question, and logging out and back in. Still works fine. For me at least.

Tonto Auri
Vhero' Multipurpose Corp
Posted - 2010.10.07 16:58:00 - [109]
 

Originally by: The Ficus
Quote:
Did you TRIED it before spitting words from your mouth?

Yup. I did TRY it.


Then try it again.
Open Market
Show Tritanium (Hopefully there's no idiots selling 1 trit for 1bil in your region)
Doubleclick to autoresize price.
Show (PLEX)
Look at price column width.

Open your cargohold.
Doubleclick Name column to autoresize.
Fill it with goods.

Open... anything. It's consistent.

The Ficus
Posted - 2010.10.07 17:03:00 - [110]
 

Quote:
Then try it again.
Open Market
Show Tritanium (Hopefully there's no idiots selling 1 trit for 1bil in your region)
Doubleclick to autoresize price.
Show (PLEX)
Look at price column width.


I did exactly what you did in your video to test it, and it works fine for me. After manual resizing and doubleclicking, the column automatically becomes wider when viewing the PLEX and narrower when viewing the Tritanium.

Tonto Auri
Vhero' Multipurpose Corp
Posted - 2010.10.07 17:07:00 - [111]
 

Originally by: The Ficus
Quote:
Then try it again.
Open Market
Show Tritanium (Hopefully there's no idiots selling 1 trit for 1bil in your region)
Doubleclick to autoresize price.
Show (PLEX)
Look at price column width.


I did exactly what you did in your video to test it, and it works fine for me. After manual resizing and doubleclicking, the column automatically becomes wider when viewing the PLEX and narrower when viewing the Tritanium.


Try clearing cache? For me, it does not.

The Ficus
Posted - 2010.10.07 17:12:00 - [112]
 

Quote:
Try clearing cache? For me, it does not.

I dunno. I'm afraid to clear my cache if it means I'll start getting more bugs than I already have. :P

Vaerah Vahrokha
Minmatar
Vahrokh Consulting
Posted - 2010.10.07 17:16:00 - [113]
 

C.A. Developer who replied earlier.

Two more bugs:

1) Dropping ammo on the turrets in the fitting window does not make the "BZRPPP!" noise. It's mute now.

2) Activating single module overheating by clicking in the green little moon above the module looks somewhat wrong: the hotspot area looks like shifted or reduced by 2 pixels in its bottom boundary, so it's harder to enable than before.

henchana
Posted - 2010.10.07 17:17:00 - [114]
 

Firstly: Shut the foot up! Evil or Very Mad

Quote:
Now go play Surprised


Finaly I must add: Carthago delenda est!

henchana
Posted - 2010.10.07 17:23:00 - [115]
 

Gues what, I deployed the third patch and opening 4 containers still makes exefick.exe crash

As for now I am NOT renewing my subscription in december!

I put on JARHEAD instead!

CarEvEgo delenda est!

GunHavoC
Posted - 2010.10.07 17:48:00 - [116]
 

Originally by: Johnny B'Sorta'Good
Here's one specific question, and I'll address it directly rather than whining about it...

ALL containers (secure cans, freight containers, station containers etc.) open in the SAME PLACE, which really messes with organization. Before the "big patch" I could have a station container pop up in one particular place, then open another one that would appear in a different place (so I could easily move from one to another), and open the secure can I keep in my cargo hold to unload mission loot into the station container.

Wrecks and cargo containers (jettisoned cans) should open in the same place. I get that. But secure cans, station containers, etc. used to have their own separate settings. PLEASE restore this function... for the sake of those of us who clean up our wrecks in missions and leave space feeling fresh and unpolluted. Thanks!


I have the exact same issues. None of the 3 optional patches has fixed it. Some window positions are tied in together no matter what you try to separate them. They will sometimes remember their sizes, but never save their separate positions. It's not only the wreck/loot and station containers too, the ship maintenance array window on my orca is also locked into the same window info.

The UI needs a complete overhaul. People have been screaming about it for years already. I had UI issues even before the big patch but at least it was manageable after hours of moving and resizing windows. This is not going to be an easy fix considering based on everyone I play with and from what I've been reading on the forums, everyone has different issues witht he UI. Frustratingly enough, some have no issues with it at all.

Lolion Reglo
Caldari Provisions
Posted - 2010.10.07 18:32:00 - [117]
 

Originally by: Karia Sur
Originally by: Vaerah Vahrokha
Quote:

i really dont understand how can something broke what was working just fine...example: window memoryzation!?



This is easy to explain.

Behind the UI management there used to be the "usual" dinosaur age spaghetti code that was kicked again and again thru the years till it behaved.

Now CCP want to "scrub off" those elder remains, probably to make it easier to add incarna and whatever in a second time.
So they changed how the code manages the UI "behind the hood" (it's called refactoring), replacing it with new code made from scratch.
Now, even if the new code could be better structured and more open to future expansions / debugging, it IS new and being new it usually contains bugs.

It's like we went back to EvE UI beta, but this time the server is "for real" and thus players get affected in large numbers even with smaller bugs.

Now, being it like a new software, even little / stupid things like window placement can be broken and need to be fixed.



thats all feasible and acceptable imo.....however, these bugs should have been sorted on the test server when they were noticed, and not deployed onto TQ. Its like distributing a car that you know has braking problems and yet you still go ahead with it.


What quite a few people in this thread fail to realize is the sheer amount of time it would take to find every last bug in the software BEFORE it is deployed. The QA and bug hunters main job before a patch is deployed is to sort out a lot of the major bugs that are found that would keep the product from working at all. there is a lot of code that goes in a game like this... if i recall its around 65,000 lines? so to go through all of that to see and the new additions would be ill practical of time.

the process of building something and then letting issues arise and taking care of them when they do is the fastest cheapest and most efficient way of debugging software. because then instead of sifting through all that code you can go straight to where the problem is and fix it. Yes it so happens that this time around the code had more visible bugs to us than normal. but for them hot fixing the code twice a week and the vast majority of us not even noticing it i say is a feat well done. that and they have busted their asses to get us these patches to fix the UI a hell of a lot faster than ive seen other companies with MMOs do it. so be patient and realize that they are doing a lot of work to try and keep us happy... even if some of you guys are 12 year old, self important, feeling like you deserve everything ass holes. lol.Rolling Eyes

Tonto Auri
Vhero' Multipurpose Corp
Posted - 2010.10.07 18:56:00 - [118]
 

Originally by: Lolion Reglo
What quite a few people in this thread fail to realize is the sheer amount of time it would take to find every last bug in the software BEFORE it is deployed.


What YOU failed to realize, is that most of these issues was KNOWN and REPORTED a MONTH (and half) ago.

Sybil Harman
Posted - 2010.10.07 20:11:00 - [119]
 

Originally by: Lolion Reglo

What quite a few people in this thread fail to realize <snip>

tl;dr; and clearly written by a moron



Yup. I for one am extremely grateful to CCP for breaking a working UI then taking 3 patches, only some of which actually worked, to mostly restore it back to its working state.

Special congratulations are due to QA for signing off on a release that every player realised was broken within minutes of logging in as windows jumped about like someone on crack!

Well done CCP.

You make me proud. Rolling Eyes

Tonto Auri
Vhero' Multipurpose Corp
Posted - 2010.10.07 20:22:00 - [120]
 

Overview items doubling on undock (since Oct 5).
Cache was cleared before Oct 7 update.


Pages: 1 2 3 [4] 5 6 7 8

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only