open All Channels
seplocked EVE Information Portal
blankseplocked Tyrannis 1.1 optional patch for Thursday, October 7
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 [3] 4 5 6 7 8

Author Topic

Wrathchyld
Posted - 2010.10.07 12:27:00 - [61]
 

I misunderstood what this 3rd patch was since I didn't see that there would even be a 3rd patch and didn't install it on one of my installations..... is this going to be available for manual download or what?
... so far on patches I don't see my current version 185669, only the one 4 patches ago

Pagliotti44
Posted - 2010.10.07 12:31:00 - [62]
 

Downloaded 3rd patch,Now i have 2 of every station and every gate. Was not like that yesterday with 2nd patch,uninstalled and it went back to the way it was before all the patches. SighsShocked

Frankie iCoRy
Minmatar
Stir Crazy Research and Manufacturing
Posted - 2010.10.07 12:35:00 - [63]
 

well after the 2 optional patches my cargo windows or secure container windows or wreck windows are literally ****ed up and it's anoying.I hope that issue will be solved with todays patch!And im ****ed off!Back in 2009 when i started the game EVERYTHING was just fine...from then all I see patches that make this game an anoying little ****!

sorry to say this in the angry way maybe this way i will get any atention from ccp

Now i feel sorry that i patched the game!

Frankie iCoRy
Minmatar
Stir Crazy Research and Manufacturing
Posted - 2010.10.07 12:38:00 - [64]
 

i really dont understand how can something broke what was working just fine...example: window memoryzation!?Rolling Eyes

Pedro Tastical
Gallente
Posted - 2010.10.07 12:40:00 - [65]
 

Originally by: Wrathchyld
I misunderstood what this 3rd patch was since I didn't see that there would even be a 3rd patch and didn't install it on one of my installations..... is this going to be available for manual download or what?
... so far on patches I don't see my current version 185669, only the one 4 patches ago


Log into the game and open the Esc menu. There should be a button to click that says 'there is an optional patch available' or something similar.


Keil metwo
Minmatar
Retribution. Inc.
R.A.G.E
Posted - 2010.10.07 12:47:00 - [66]
 

Originally by: Pagliotti44
Downloaded 3rd patch,Now i have 2 of every station and every gate. Was not like that yesterday with 2nd patch,uninstalled and it went back to the way it was before all the patches. SighsShocked


you can click in space, hit tab twice. and it will remove the double listings.

I know it's not a solid fix. but at least you won't have to see double all the time.

Wrathchyld
Posted - 2010.10.07 12:48:00 - [67]
 

yeah a corpie told me about it when I logged on... thnks tho Pedro

Ja'thaal Deathbringer
Amarr
Switchblade Incorporated
Posted - 2010.10.07 12:51:00 - [68]
 

Is there a way to download all the optional patches? I got impatient after DT ran a bit long and I had things to do in game, so I clicked no, so now my UI is back to being broken. Please help

Vaerah Vahrokha
Minmatar
Vahrokh Consulting
Posted - 2010.10.07 12:55:00 - [69]
 

Edited by: Vaerah Vahrokha on 07/10/2010 12:58:09
Quote:

i really dont understand how can something broke what was working just fine...example: window memoryzation!?



This is easy to explain.

Behind the UI management there used to be the "usual" dinosaur age spaghetti code that was kicked again and again thru the years till it behaved. Just looking funny at such code would break the known universe and cause a mass extinction of Schrodinger cats or worse.

Now CCP want to "scrub off" those elder remains, probably to make it easier to add incarna and whatever in a second time.
So they changed how the code manages the UI "behind the hood" (it's called refactoring), replacing it with new code made from scratch.
Now, even if the new code could be better structured and more open to future expansions / debugging, it IS new and being new it usually contains bugs.

It's like we went back to EvE UI beta, but this time the server is "for real" and thus players get affected in large numbers even with smaller bugs.

Now, being it like a new software, even little / stupid things like window placement can be broken and need to be fixed.

Hesidan
Inferno Technologies
Posted - 2010.10.07 12:58:00 - [70]
 

Thatīs hilarious.
Even the third patch of the patch did not fix all bugs. Maybe tomorrow there is another one or the day after. At least I hope this.
Still unfixed: - answering to an mail an pressing enter is like a blender for the whole text
- if you set in the options not to use the same info window, still the sizes are not saved, if you set it everything is fine but holding every time shift to open several of them is quite annoying
- If you want to set a channel topic and mark text, click right to link it to a solar system, yeah you guessed right there is a bug Sad
So gogogo for the last Bugs Wink

The Ficus
Posted - 2010.10.07 12:59:00 - [71]
 

Edited by: The Ficus on 07/10/2010 13:00:29
Quote:
hmm... I have a stupid question then: how to re-enable auto resizing?

I believe it should go back to auto-resize if you click (or double-click?) the little divider area at the top of the column header.

______________
Name_______ | | <--- that little area next to the column dividers.

Karia Sur
Posted - 2010.10.07 13:00:00 - [72]
 

Originally by: Vaerah Vahrokha
Quote:

i really dont understand how can something broke what was working just fine...example: window memoryzation!?



This is easy to explain.

Behind the UI management there used to be the "usual" dinosaur age spaghetti code that was kicked again and again thru the years till it behaved.

Now CCP want to "scrub off" those elder remains, probably to make it easier to add incarna and whatever in a second time.
So they changed how the code manages the UI "behind the hood" (it's called refactoring), replacing it with new code made from scratch.
Now, even if the new code could be better structured and more open to future expansions / debugging, it IS new and being new it usually contains bugs.

It's like we went back to EvE UI beta, but this time the server is "for real" and thus players get affected in large numbers even with smaller bugs.

Now, being it like a new software, even little / stupid things like window placement can be broken and need to be fixed.



thats all feasible and acceptable imo.....however, these bugs should have been sorted on the test server when they were noticed, and not deployed onto TQ. Its like distributing a car that you know has braking problems and yet you still go ahead with it.

C09
Posted - 2010.10.07 13:01:00 - [73]
 

Is possible that you finally find the way to fix that damn position and dimension of the jetcan, giant secure and station container windows before i went crazy???!!!??? thanx

Steijn
Minmatar
Quay Industries
Posted - 2010.10.07 13:03:00 - [74]
 

Originally by: C09
Is possible that you finally find the way to fix that damn position and dimension of the jetcan, giant secure and station container windows before i went crazy???!!!??? thanx


#2 fixed that for me.

CCP Bella Bee

Posted - 2010.10.07 13:05:00 - [75]
 

Originally by: Ja'thaal Deathbringer
Is there a way to download all the optional patches? I got impatient after DT ran a bit long and I had things to do in game, so I clicked no, so now my UI is back to being broken. Please help


The current optional patch will contain all the fixes released in the preceding optional patches. You can install it from the Esc menu, under General Settings.

ivar R'dhak
Minmatar
Posted - 2010.10.07 13:07:00 - [76]
 

How can I be sure the optional patches were actually applied?

My system developed a "patch immunity" to the normal patches. Only can do them when downloading and applying them in safe mode! Shocked

Is the version number visible in the upper left the one from the normal patches or does it increase after the optional patch too? Confused

Marli Khan
Posted - 2010.10.07 13:08:00 - [77]
 

Not 100% sure if it's patch related, but after installing patch #3 neither my assets nor the market would load. My wallet, orders, transactions, journal and local all loaded, but right-clicking on my orders produced no menu.

Running repair.exe fixed the issues I was having.

Vaerah Vahrokha
Minmatar
Vahrokh Consulting
Posted - 2010.10.07 13:10:00 - [78]
 

Quote:

Its like distributing a car that you know has braking problems and yet you still go ahead with it



Oh, but they do that. I am a programmer developing software for large car manufacturing brands production lines. Regardless of brand, they WILL happily ship defective stuff (and force us to "relax" quality control parameters) expecially in periods the market is good and they can't produce quick enough. The idea is this: it yields much more money to *cash in now* and sell 1M cars and eventually recall 2000 of them and pay an handful of deaths than waiting for quality new components to be available and basically lose the favorable sales train of the moment.

CCP Stillman

Posted - 2010.10.07 13:12:00 - [79]
 

Originally by: Pagliotti44
Downloaded 3rd patch,Now i have 2 of every station and every gate. Was not like that yesterday with 2nd patch,uninstalled and it went back to the way it was before all the patches. SighsShocked

Please run repair.exe and clear your cache. If that doesn't fix the issue, please let me know, as we had a fix for that in this optional patch.

Cresalle
Posted - 2010.10.07 13:14:00 - [80]
 

Edited by: Cresalle on 07/10/2010 13:18:44
Edited by: Cresalle on 07/10/2010 13:17:57
The bugs that are actually annoying all still exist. Forcing the overview to refresh in order to try to clear the dual-load bug IS BAD PROGRAMMING. You don't change a program to work with a bug. You FIX THE BUG. What's the point of even refactoring if it's being done improperly?

Anyway, I reported these in the earlier patch thread but I'll report them here again.

  • Dragging and dropping an item does not play the 'drop' sfx.

  • Chat window font in the typing area is squished horzontally, making it very difficult to read what you're typing.

  • When the UI experiences its random epileptic fits after using the scanner/system map sometimes windows are thrown clear off the screen and cannot be reached except by ctl+tab. Ctl+tab causes the lost windows to re-enter the screen. (Haven't seen this yet since second optional patch, but I haven't been scanning.)

  • Show-info windows do not remember position, but rather locate themselves so that the protrait is centered on-screen.

  • The underlined links look stupid, but if you insist on keeping them then please make the underline persist for the whole item name rather than break on each word.

Johnny B'Sorta'Good
Posted - 2010.10.07 13:18:00 - [81]
 

Here's one specific question, and I'll address it directly rather than whining about it...

ALL containers (secure cans, freight containers, station containers etc.) open in the SAME PLACE, which really messes with organization. Before the "big patch" I could have a station container pop up in one particular place, then open another one that would appear in a different place (so I could easily move from one to another), and open the secure can I keep in my cargo hold to unload mission loot into the station container.

Wrecks and cargo containers (jettisoned cans) should open in the same place. I get that. But secure cans, station containers, etc. used to have their own separate settings. PLEASE restore this function... for the sake of those of us who clean up our wrecks in missions and leave space feeling fresh and unpolluted. Thanks!

Vaerah Vahrokha
Minmatar
Vahrokh Consulting
Posted - 2010.10.07 13:19:00 - [82]
 

Since the latest Tyrannis and including these optional patches, my UI shows "chewed" characters in constrained places like i.e. some tabs and some overview rows.

Even before entering the game, the character information about the current pilot in the log in screen (ie where the pilot is, his wallet etc) right to his portrait shows compressed.

This only after latest Tyrannis as well.

This happens on 2 well different computers, one with Win 7 64 the other with Win 7 32 bit. One has a Nvidia 9600 the other an Nvidia ION, both with updated drivers.

zandayus
Posted - 2010.10.07 13:21:00 - [83]
 

see what happens when you use dynamic flutter.such is the arrogance of your technology.

Frankie iCoRy
Minmatar
Stir Crazy Research and Manufacturing
Posted - 2010.10.07 13:22:00 - [84]
 

Originally by: Johnny B'Sorta'Good
Here's one specific question, and I'll address it directly rather than whining about it...

ALL containers (secure cans, freight containers, station containers etc.) open in the SAME PLACE, which really messes with organization. Before the "big patch" I could have a station container pop up in one particular place, then open another one that would appear in a different place (so I could easily move from one to another), and open the secure can I keep in my cargo hold to unload mission loot into the station container.

Wrecks and cargo containers (jettisoned cans) should open in the same place. I get that. But secure cans, station containers, etc. used to have their own separate settings. PLEASE restore this function... for the sake of those of us who clean up our wrecks in missions and leave space feeling fresh and unpolluted. Thanks!



YEEESSSSSS somobody has a better englsih then mine and explained corectly in 1 words SAME ISSUE here and its anoying as HELL!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

ivar R'dhak
Minmatar
Posted - 2010.10.07 13:22:00 - [85]
 

Originally by: Vaerah Vahrokha
Regardless of brand, they WILL happily ship defective stuff (and force us to "relax" quality control parameters) expecially in periods the market is good and they can't produce quick enough.
GAWD donīt remind me about it, right out of fracking Fight Club!

BTW you guys buying new cars, rejoice! Because to reduce the all-mighty "world destroying" carbon footprint all new cars will have a new refrigerating fluid in their air-conditioning that turns into hydrofluoric acid when it happens to leak onto the hot motor block. Itīs the brand new world-wide standard.

Awesome. Evil or Very Mad

Veilag
Posted - 2010.10.07 13:25:00 - [86]
 

Originally by: Johnny B'Sorta'Good
Here's one specific question, and I'll address it directly rather than whining about it...

ALL containers (secure cans, freight containers, station containers etc.) open in the SAME PLACE, which really messes with organization. Before the "big patch" I could have a station container pop up in one particular place, then open another one that would appear in a different place (so I could easily move from one to another), and open the secure can I keep in my cargo hold to unload mission loot into the station container.

Wrecks and cargo containers (jettisoned cans) should open in the same place. I get that. But secure cans, station containers, etc. used to have their own separate settings. PLEASE restore this function... for the sake of those of us who clean up our wrecks in missions and leave space feeling fresh and unpolluted. Thanks!


both of these were fixed with patch #2 for me.

Cresalle
Posted - 2010.10.07 13:28:00 - [87]
 

Originally by: ivar R'dhak
BTW you guys buying new cars, rejoice! Because to reduce the all-mighty "world destroying" carbon footprint all new cars will have a new refrigerating fluid in their air-conditioning


What on earth are you talking about?

Elilil
Posted - 2010.10.07 13:35:00 - [88]
 

Edited by: Elilil on 07/10/2010 13:39:01
Hi,

When I started EVE up, after DT, I noticed a new patch. Due to some human actions I declined the patch.

Is there a way to reapply the patch?

TIA

----------------

NM just saw it

ivar R'dhak
Minmatar
Posted - 2010.10.07 13:43:00 - [89]
 

Originally by: Cresalle
Originally by: ivar R'dhak
BTW you guys buying new cars, rejoice! Because to reduce the all-mighty "world destroying" carbon footprint all new cars will have a new refrigerating fluid in their air-conditioning


What on earth are you talking about?
Go to this thread to discuss it please.

L4mpin3
Posted - 2010.10.07 13:53:00 - [90]
 

Oh great, after the third optional update, i have disconnects, 7 in the last 20 minutes. Clearing the cache, repairtool and reinstall EVE didn't help.
Thanks for this unplayable Version! There are other players with the same problem. The internetconnetction works fine.


Pages: 1 2 [3] 4 5 6 7 8

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only