open All Channels
seplocked Linux
blankseplocked TS3 no worky with Ubuntu 10.04
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Hisaab
Posted - 2010.10.01 17:46:00 - [1]
 

So I have tried all I can to fix the TS3 native linux client to work with Ubuntu 10.04. I can listen to TS3 just fine, but when I start talking, the audio is all scrambled and chopped and broken up.

Anyone else have this problem? If yes, what fixed it for you?

So far I have tried running with pulseaudio, running the ts3 client with "padsp ts3client", killing pulseaudio and then starting the client - all to no avail.

Thanks.

Ruby Chase
Posted - 2010.10.04 23:07:00 - [2]
 

No help for me? I can't believe that I am the only person with this problem.

Solbright
Advanced Security And Asset Protection
Posted - 2010.10.05 00:44:00 - [3]
 

It is possible you are the only one reading the forum lately that is both using TS and having the problem. Some will be using mumble/mangler while most, including myself, probably aren't using any voice comms at all.

I do remember, when I last tried, before pulse days, I couldn't get rid of an annoying lag at my end that meant I kept talking over others. My mic is now broken ...


Zrye
Caldari
Auxilia Enterprises
THE UNTHINKABLES
Posted - 2010.10.06 11:51:00 - [4]
 

im having the same problem still havent been able to find a way to get it working properly :/

Kaliba Mort
Minmatar
Dark-Rising
Executive Outcomes
Posted - 2010.10.14 20:31:00 - [5]
 

Check your inputs in ALSA. Maybe your recording input is not your mic, hence problems.

You can use `alsamixer` to check which input is set as CAPTURE input. That utility allows you to set it too.

PS. I'm not using pulse audio (never did), only ALSA. TS3 works perfectly.

Jal Ceres
Posted - 2010.11.04 01:42:00 - [6]
 

Edited by: Jal Ceres on 04/11/2010 01:44:42
I know this may not be exactly an answer to your concern, but i thought it was worth mentioning some alternatives.

Mangler- a native Ventrillo client - http://www.mangler.org/

tho I still prefer Mumble - Mumble is an open source, low-latency, high quality voice chat software primarily intended for use while gaming. http://mumble.sourceforge.net/

Mumble is a great client you just have to find people using it. (it blows TS and Vent out of the water).

Cipher Jones
Minmatar
Posted - 2010.11.07 17:27:00 - [7]
 

TS works flawlessly in slackware as does ventrilo. Neither work in ubuntu last time I checked, which was probably 9.04.

I DontLikeWhatYoureDoing
The Executioners
Capital.Punishment
Posted - 2010.11.30 07:05:00 - [8]
 

TS works fine for me on 10.04, but I never tried with pulse. I'm using ALSA. Just install alsa and do it that way.

Miraqu
Caldari
Posted - 2010.11.30 12:49:00 - [9]
 

The teamspeak-forum is full of users who have trouble with TS + Pulseaudio.

TS3 only supports ALSA but not pulse.

I guess you use pulse and are one of them.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only