open All Channels
seplocked Macintosh
blankseplocked Mac repair tool update
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2]

Author Topic

Sergeant Kaine
Posted - 2010.12.19 02:30:00 - [31]
 

I was able to fix it and download the patch, but now the screen turns black after I launch EVE online and the splash screen shows. Can anyone tell my how to fix this? I already looked at another forum for this. I tried their methods and it didn't work.

Matthias Howe
Posted - 2010.12.19 21:22:00 - [32]
 

Originally by: Sergeant Kaine
I was able to fix it and download the patch, but now the screen turns black after I launch EVE online and the splash screen shows. Can anyone tell my how to fix this? I already looked at another forum for this. I tried their methods and it didn't work.


There is no fix. Five days and no fix.

Marcus Afar
Posted - 2010.12.19 23:28:00 - [33]
 

As Matthias said, there is no repair patch at all.
5 days and I still cant get on, this is theft.

Senital
Posted - 2011.01.19 06:31:00 - [34]
 

CCP - this is some sort of joke right ? 2 Years and you can't get Mac patching sorted out ? I'm so over it.

Absolutley standard, fully patched 10.5.8 install

The usual SHA1 error on winserver after the autopatcher finished downloading.

Downloaded the repair tool after I found the thing.

start time: 20110119 17:25:40
python version: 2.5.4 (r254:67917, Dec 23 2008, 14:57:27)
[GCC 4.0.1 (Apple Computer, Inc. build 5363)]
Build folder Info:
usescriptindexfiles: 1
appname: EVE
region: ccp
sync: 214371
server: Tranquility
edition: premium
version: 6.34
role: client
build: 214371
branch: //depot/games/EVE-RELEASE/eve
aid: 0
__name__: main
codename: EVE-EVE-RELEASE
port: 26000
cryptopack: CryptoAPI
patch url: http://content.eveonline.com/mac/PatchData_221279_mac.dat
Checksumming client: 0.0%, 0.0 bytes/5.91 GB, 0.0 bytes/s, 00m00s
Error:
Traceback (most recent call last):
File "repairPanel.pyc", line 179, in Start
File "/Users/carrots/Downloads/EVE Online Repair.app/Contents/Resources/repair.py", line 248, in RunTask
File "/Users/carrots/Downloads/EVE Online Repair.app/Contents/Resources/repair.py", line 157, in TaskRestoreFolder
File "updater/update.pyc", line 157, in UpdateFolder
File "updater/update.pyc", line 101, in downloadRanges
File "updater/update.pyc", line 85, in ranges
File "updater/update.pyc", line 71, in matchingPatches
File "updater/update.pyc", line 48, in bundle
File "urllib2.pyc", line 124, in urlopen
File "urllib2.pyc", line 387, in open
File "urllib2.pyc", line 498, in http_response
File "urllib2.pyc", line 419, in error
File "urllib2.pyc", line 360, in _call_chain
File "urllib2.pyc", line 582, in http_error_302
File "urllib2.pyc", line 387, in open
File "urllib2.pyc", line 498, in http_response
File "urllib2.pyc", line 425, in error
File "urllib2.pyc", line 360, in _call_chain
File "urllib2.pyc", line 506, in http_error_default
HTTPError: HTTP Error 404: Not Found

Darkaedus
Gallente
Posted - 2011.01.19 07:25:00 - [35]
 

iMac 9,1 Core2Duo 3.06 Snow Leopard 10.6.5

start time: 20110119 02:21:13
python version: 2.5.4 (r254:67917, Dec 23 2008, 14:57:27)
[GCC 4.0.1 (Apple Computer, Inc. build 5363)]
Build folder Info:
usescriptindexfiles: 1
appname: EVE
region: ccp
sync: 221279
server: Tranquility
edition: premium
version: 6.40
role: client
build: 221279
branch: //depot/games/branches/release/EVE-TRANQUILITY/eve
aid: 0
__name__: main
codename: EVE-EVE-TRANQUILITY
port: 26000
cryptopack: CryptoAPI
Error:
Traceback (most recent call last):
File "repairPanel.pyc", line 179, in Start
File "/Users/Jeremy/Downloads/EVE Online Repair.app/Contents/Resources/repair.py", line 248, in RunTask
File "/Users/Jeremy/Downloads/EVE Online Repair.app/Contents/Resources/repair.py", line 152, in TaskRestoreFolder
File "/Users/Jeremy/Downloads/EVE Online Repair.app/Contents/Resources/repair.py", line 188, in patch_url
File "/Users/Jeremy/Downloads/EVE Online Repair.app/Contents/Resources/repair.py", line 203, in FormatUrl
File "repairTools.pyc", line 47, in GetServerBuildNumber
File "urllib2.pyc", line 124, in urlopen
File "urllib2.pyc", line 387, in open
File "urllib2.pyc", line 498, in http_response
File "urllib2.pyc", line 425, in error
File "urllib2.pyc", line 360, in _call_chain
File "urllib2.pyc", line 506, in http_error_default
HTTPError: HTTP Error 404: Not Found

My client loads to an invisible window after running it once. If I delete the entire EVE Online Preferences folder, it will load properly. But even if I don't touch any options at all and restart the client, it will load to that invisible window again.

Lohrant
Minmatar
Kotar Engineering
Posted - 2011.01.19 08:49:00 - [36]
 

The same 404 error here... did you move the files on the website, and forgot to update the repair tools paths?

Ave Kathrina
Posted - 2011.01.19 10:43:00 - [37]
 

Edited by: Ave Kathrina on 19/01/2011 10:45:50
http://content.eveonline.com/mac/PatchData_221279_mac.dat

Why isint this data available ?

edit

THE SERVER IS THERE

Last login: Thu Jan 6 17:34:50 on ttys000
Ave:~ user$ telnet content.eveonline.com 80
Trying 87.237.39.196...
Connected to content.eveonline.com.
Escape character is '^]'.
get
Connection closed by foreign host.
Ave:~ user$

Gunther Gabel
Caldari
Posted - 2011.01.19 13:36:00 - [38]
 

OK, so it is a new day, I am trying to be a more cheerful self. I unload my laptop which I updated last night at home.

EvE Online app opens, opens second app, waits 10 seconds and they all just quit, nothing in logs, no nothing, just "poof" gone.

Well, decide to break out my handy dandy Mac Repair Tool, well it just gives me 404 errors, that isn't very helpful and it sure isn't repairing anything. I would copy/paste the codes, but feel free to scroll up they are the same errors as the people above me are getting.

/back to grumpy self

Darkaedus
Gallente
Posted - 2011.01.20 22:25:00 - [39]
 

There is a newer version of the repair tool posted by CCP Sputnik in the Incursion 1.1 thread. Could someone from CCP update the original post so people stop downloading the older version?

http://cdn1.eveonline.com/client_repair/316/EveRepairTool.tgz

CCP Atropos

Posted - 2011.01.20 23:16:00 - [40]
 

Originally by: Darkaedus
There is a newer version of the repair tool posted by CCP Sputnik in the Incursion 1.1 thread. Could someone from CCP update the original post so people stop downloading the older version?

http://cdn1.eveonline.com/client_repair/316/EveRepairTool.tgz

I shall do this immediately.

Darkaedus
Gallente
Posted - 2011.01.21 00:05:00 - [41]
 

Originally by: CCP Atropos
I shall do this immediately.


Much thanks. Now if we can only find out what is causing that "invisible window unless preferences are deleted" issue Sad

FASIN RACE
Posted - 2011.01.21 13:49:00 - [42]
 

ok since the latest patch eve has been hell for all mac users i hav gotten by only by running the latest repair tool every time i open client wether i log in or not if i dont i only get a black screen now before dt i was using the client fine with a 10.5.8 system and a 10.6.5 as of right now i cannot open the client with the 10.6.5 mac i get Unhandled exception 0x80000001 at address 0x7005240f.
Do you wish to debug it ?

the 10.5.8 one is now running and i have opened and close client a couple of times with no repair tool and so far so good.
My question is any quick fix for the 10.6.5?

Toovhon
Posted - 2011.02.06 19:37:00 - [43]
 

Why is this not stickied and why is a link not more readily available, especially given how prone the Mac client is to crashing and the potential corruption arising from that?

lasterax
Minmatar
Macabre Votum
Morsus Mihi
Posted - 2011.03.18 13:59:00 - [44]
 

Bump - STICKY PLEASE I took forever to find this.

Amaroq Dricaldari
Amarr
Vengeance Industrial Militia
Posted - 2011.03.18 18:00:00 - [45]
 

Can we see a version for Mac, Linux, and Windows, and a version built-in to the client for when you have an incompatible build/protocol, you are missing files, or you have a corrupted file? And maybe Built-in Log Server as well.


Pages: 1 [2]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only