open All Channels
seplocked Linux
blankseplocked Tyranis 1.1 patching failed
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

mrkaczor
Minmatar
Grey Toxic Sword
Inver Brass
Posted - 2010.09.30 19:13:00 - [1]
 

Edited by: mrkaczor on 30/09/2010 19:13:53
Hi

I have an error durring patching, the same error from patch file and repair tool,

you wish to repair
"C:\windows\temp\nsh244s.tmp"

I click yes, then I get "python excepthion error"
then repair tool is downloading agian asks the same question.

And all over again ... and upgrade with no luck :(

Bruce Blacky
Minmatar
Blacky Invention Research Development YinYang
Posted - 2010.09.30 19:19:00 - [2]
 

Edited by: Bruce Blacky on 30/09/2010 19:24:21
have the same problem here.

repaitr tool fails due to python exception, then creating new map in

.wine/drive_c/windows/profiles/username/Temp

and then gets the same error

dono if there is something wrong in my python installation or with the patch

we will see

strangely i also get the pop up window with following message:
"Could not find eve.exe in the directory you are running the repair tool.
Please confirm that the following directory contains the EVE Online client you wish to repair:
'C:\windows\profiles\username\Temp\nsv2797.tmp'"
the two buttons are ok or cancel.

of course my eve.exe is not in the temp folder of my profile...so i think its a issue with the patch.

anybodey has an idea to work around this?

Assassin126
Minmatar
Posted - 2010.09.30 19:22:00 - [3]
 

your not alone :P same problem here, trying to download the offline installer now, gona take an hour or so to download ill get back to u if it works :)

Bruce Blacky
Minmatar
Blacky Invention Research Development YinYang
Posted - 2010.09.30 19:26:00 - [4]
 

here a copy of the details from failing repair attempt:

Version number: 2.17
Base package url: http://content.eveonline.com
Update url: http://www.eveonline.com/patches/repairtool_version.txt
Output folder: C:\windows\profiles\username\Temp\nsn5023.tmp
Extract: MSVCR71.dll... 100%
Extract: Microsoft.VC80.CRT.manifest... 100%
Extract: _hashlib.pyd... 100%
Extract: _socket.pyd... 100%
Extract: _ssl.pyd... 100%
Extract: bz2.pyd... 100%
Extract: msvcm80.dll... 100%
Extract: msvcp80.dll... 100%
Extract: msvcr80.dll... 100%
Extract: pylzma.pyd... 100%
Extract: python25.dll... 100%
Extract: rollsum.pyd... 100%
Extract: select.pyd... 100%
Extract: unicodedata.pyd... 100%
Extract: w9xpopen.exe... 100%
Extract: python25.zip... 100%
Output folder:
Delete file: C:\Program Files\CCP\Bruce\repair_drnkqt
1285874698.962 - Traceback (most recent call last):
1285874698.963 - File "repair.pyc", line 78, in main
1285874698.963 - File "zsync.pyc", line 24, in RestoreFile
1285874698.964 - File "urllib2.pyc", line 124, in urlopen
1285874698.964 - File "urllib2.pyc", line 381, in open
1285874698.964 - File "urllib2.pyc", line 404, in _open
1285874698.965 - File "urllib2.pyc", line 360, in _call_chain
1285874698.965 - File "urllib2.pyc", line 1140, in unknown_open
1285874698.965 - URLError: <urlopen error unknown url type: --working_dir=c>
1285874698.966 - Locals by frame, innermost last:
1285874698.966 - Frame <module> in <string> at line 1:
1285874698.966 - __builtins__ = <module '__builtin__' (built-in)>
1285874698.967 - __doc__ = None
1285874698.967 - __name__ = '__main__'
1285874698.967 - nsis = <module 'nsis' (built-in)>
1285874698.968 - repair = <module 'repair' from 'C:\windows\profiles\username\Temp\nsn5023.tmp\python25.zip\repair.pyc'>
1285874698.968 - sys = <module 'sys' (built-in)>
1285874698.969 - Frame main in repair.pyc at line 83:
1285874698.969 - item = 'C:\\Program Files\\CCP\\Bruce\\repair.exe'
1285874698.969 - url = '--working_dir=C:\\Program Files\\CCP\\Bruce'
1285874698.970 - Frame RestoreFile in zsync.pyc at line 24:
1285874698.970 - fileUrl = '--working_dir=C:\\Program Files\\CCP\\Bruce'
1285874698.970 - filepath = 'C:\\Program Files\\CCP\\Bruce\\repair.exe'
1285874698.971 - suffix = '.rsum'
1285874698.971 - Frame urlopen in urllib2.pyc at line 124:
1285874698.971 - data = None
1285874698.972 - url = '--working_dir=C:\\Program Files\\CCP\\Bruce'
1285874698.972 - Frame open in urllib2.pyc at line 381:
1285874698.972 - data = None
1285874698.973 - fullurl = '--working_dir=C:\\Program Files\\CCP\\Bruce'
1285874698.973 - meth_name = '--working_dir=c_request'
1285874698.973 - protocol = '--working_dir=c'
1285874698.974 - req = <urllib2.Request instance at 0x0133BD78>
1285874698.974 - self = <urllib2.OpenerDirector instance at 0x0108E0F8>
1285874698.974 - Frame _open in urllib2.pyc at line 404:
1285874698.975 - data = None
1285874698.975 - protocol = '--working_dir=c'
1285874698.975 - req = <urllib2.Request instance at 0x0133BD78>
1285874698.976 - result = None
1285874698.976 - self = <urllib2.OpenerDirector instance at 0x0108E0F8>
1285874698.976 - Frame _call_chain in urllib2.pyc at line 360:
1285874698.980 - args = (<urllib2.Request instance at 0x0133BD78>,)
1285874698.981 - chain = {'unknown': [<urllib2.UnknownHandler instance at 0x0108E238>], 'http': [<urllib2.HTTPHandler instance at 0x0133BA58>], 'https': [<urllib2.HTTPSHandler instance at 0x0133BD00>], 'file': [<urllib2.FileHandler instance at 0x0133BC38>], 'ftp': [<urllib2.FTPHandler instance at 0x0133BBE8>]}
1285874698.981 - func = <bound method UnknownHandler.unknown_open of <urllib2.UnknownHandler instance at 0x0108E238>>
1285874698.982 - handler = <urllib2.UnknownHandler instance at

Nora Smith
Gallente
Space Frontier Foundation
Posted - 2010.09.30 19:27:00 - [5]
 

Automatic patching failed as described above for me too, and I downloaded the offline patch, but got the same error. After deleting the folder $WINEPREFIX/drive_c/windows/profiles/All\ Users/[Localized application data folder]/CCP/ the patch applied without problems.

Chen Kaluern
Posted - 2010.09.30 19:32:00 - [6]
 

Downloading the offline patch did it for me

mrkaczor
Minmatar
Grey Toxic Sword
Inver Brass
Posted - 2010.09.30 19:33:00 - [7]
 

Originally by: Nora Smith
Automatic patching failed as described above for me too, and I downloaded the offline patch, but got the same error. After deleting the folder $WINEPREFIX/drive_c/windows/profiles/All\ Users/[Localized application data folder]/CCP/ the patch applied without problems.


U won! U have a beer :) Worked for me 2

Satori Yakamura
Archaeopteryx Werften
Free Allied Traders
Posted - 2010.09.30 19:55:00 - [8]
 

the repair/pachting tool is using the wrong path from wines perspective.
after download offline patch don't accept the given path. select manually your path (My Computer->C:->Programms/CCP/EVE
after that patching works correctly

Bruce Blacky
Minmatar
Blacky Invention Research Development YinYang
Posted - 2010.09.30 19:57:00 - [9]
 

can someone please post the link to download the offline patch?

Satori Yakamura
Archaeopteryx Werften
Free Allied Traders
Posted - 2010.09.30 19:59:00 - [10]
 

http://www.eveonline.com/patches/patches.asp

Bruce Blacky
Minmatar
Blacky Invention Research Development YinYang
Posted - 2010.09.30 20:25:00 - [11]
 

thanks for the link :P

However, after downloading to my standard download location (outside the .wine folder) i got the same errors.
After copying the patch file (evepremiumpatch177290-185699_m.exe) to

wineprefix#/c:/windows/profiles/All Users/Application Data/CCP/EVE/Downloads

the patching worked for all my installations (multi account setup)

cheers and gl with patching

Assassin126
Minmatar
Posted - 2010.09.30 21:19:00 - [12]
 

yeah downloading eve again worked fine :) ( but ive lost my overviews :'( )

Courtney Love
Posted - 2010.09.30 22:18:00 - [13]
 

Confirm .wine/drive_c/users/Public/Application\ Data/CCP allowed downloaded patch to install w/o issue.

Mr M
Posted - 2010.09.30 23:10:00 - [14]
 

Originally by: Assassin126
yeah downloading eve again worked fine :) ( but ive lost my overviews :'( )

Keep a copy of the eve settings directory. It's golden to have whenever Eve decide to crap out or you have to reinstall.

Algathas
Minmatar
The Revenge of Auntie Freeze
Posted - 2010.10.01 02:42:00 - [15]
 

Originally by: Satori Yakamura
the repair/pachting tool is using the wrong path from wines perspective.
after download offline patch don't accept the given path. select manually your path (My Computer->C:->Programms/CCP/EVE
after that patching works correctly


This worked for me as well. Its strange because the default install setting shows the right path, but it only actually works after you manually select the path even if its the same.

tkMunkman
Posted - 2010.10.01 21:22:00 - [16]
 

can someone send me the audio folder my updater wont update without it...

Cinmay's alt
Posted - 2010.10.02 06:18:00 - [17]
 

I managed to get the installer to work after I uninstalled my eve singulartiy test client. For me it seems the installer got confused by having multiple versions of eve installed in the same .wine

Derglas Servekti
Gallente
Twilight Labs
Unsung Voices
Posted - 2010.10.02 15:31:00 - [18]
 

Does somebody have the location for downloading the optional Tyranis 1.1 patch? The official patch site, as far as I can tell, only includes a patch from the previous version to the current version. What I need is the patch of the current version (185699, released on Sep 30) to the version with today's optional patch.

Ben AdonKar
Minmatar
LifeLine Solutions
Posted - 2010.10.02 16:20:00 - [19]
 

Originally by: Derglas Servekti
Does somebody have the location for downloading the optional Tyranis 1.1 patch? The official patch site, as far as I can tell, only includes a patch from the previous version to the current version. What I need is the patch of the current version (185699, released on Sep 30) to the version with today's optional patch.


either ingame or already at the character selection screen:

press ESC key, go to 'general settings' tab, see under 'optional upgrade' at the bottom of the center column.

from there it is possible to install and also uninstall the optional patch.

correct me if l'm wrong, seemingly the so called optional patch is an option for downgrade of the client version.


Solbright
Advanced Security And Asset Protection
Posted - 2010.10.02 17:06:00 - [20]
 

This in-game patching works fine. It's not the same as the two-step update that the online BITS installer uses.


Douglas WildOak
The Executioners
Capital.Punishment
Posted - 2010.10.03 23:50:00 - [21]
 

This is the first in-game patch that's worked for me! The optional UI update also went off without a hitch.

Lothris Andastar
Posted - 2010.10.11 07:02:00 - [22]
 

Originally by: Solbright
This in-game patching works fine. It's not the same as the two-step update that the online BITS installer uses.
Says you. I have not had a single patch work, including these latest ones. Embarassed


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only