open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Tyrannis 1.1 Feedback thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 4 [5] 6 7 8

Author Topic

Einear Lightfingers
Posted - 2010.10.01 15:18:00 - [121]
 

Ganked leaving a station before the graphics even load for space. Now that's a new one. Left the station 3 slow slow slow scroll bars of graphics loading. pew pew pew. Ship in armor when graphics finally load and pop, dead. Go ahead say its the connection or the machine...

Down Speed: 14.04 MB/second
Up Speed: 5.38 MB/second

Hardare:
Dual Quad Core 960 @ 3.20Ghz overclocked to 3.84GHz
6GB RAM
2GB ATI Video Card (Running Latest Driver)
Windows 7 (64-bit)

No question the patch sucks. Did I mention seeing double entries in the Overview as well as planet, stations and jump gates 4 systems away... Woot! Fail!

Bezzell
Posted - 2010.10.01 15:31:00 - [122]
 

Edited by: Bezzell on 01/10/2010 15:32:19
Eve has never been the most responsive game ever, but somehow it seems even more sluggish. I think we're going in the wrong direction to fix lag. Maybe things need to be slimmed down, not bloated and slowly deformed.

Orange Lagomorph
Posted - 2010.10.01 15:37:00 - [123]
 

Me:

28.47 MB/sec download
6.46 MB/sec upload
20ms ping @100 miles

Additional note: Haven't had even a slight hiccup in service for the past three months. And my computer's powerful, let's put it that way.

CCP fix plz, thx.

Angstzustand
Caldari
Pico Industries
Posted - 2010.10.01 15:45:00 - [124]
 

Subscription canceled, guess thats enough of feedback.

Raven Alexandr
Posted - 2010.10.01 15:49:00 - [125]
 

Edited by: Raven Alexandr on 01/10/2010 15:50:45
Originally by: Talusandra bin'Ethan
I have an honest question, and so will stick my toe in the water and hope the sharks don't eat my leg. I am a hobbyist programmer, which means that I write simple programs for my own use and am certainly not an expert in any language. The UI errors in the current patch have me baffled; how can this not have been tested and fixed prior to release? Surely there is some method by which the UI of a program can be properly tested without it being launched into a live environment.

Using one bug as an example, where the send money box of the wallet does not fully highlight the default entry of 0.10, I will illustrate my confusion.

I use Visual Basic (yes, I know only grandmothers use that ... want to see pics of my grandson?) and it takes two lines of code for me to fill a text box with 0.10 and then cause the entire text to be highlighted:

txtSendISK.text = "0.10"
txtSendISK.focus

I will assume that Python requires a more complex series of instructions to fill and focus a text box but ... since the apparent change to this particular code involved changing the default text from 0.1 to 0.10, how could a professional programmer miss changing the code to highlight the entire text box? The two instructions can't be more than four or five lines apart. And how could the mistake not be found upon testing?

I'm not slamming the programmers at CCP, but I really do wonder. This sort of elementary programming shouldn't be causing problems in a major software program. Is corporate development so different that someone can change an "A" to an "I" and bork an entire routine with no follow-up testing? Are programmers not allowed to test their code before sending it off to their team manager, who in turn does no testing before sending it up the line?

If this is the case (and considering the problems I've seen in other MMOs I've played I have to wonder) then the MMO genre as a whole isn't as advanced as some would like to believe. I have a long winded theory which I won't expound, but if someone who actually works as a professional programmer could enlighten me on why we see these horrible errors I would be most appreciative.





CCP Nathan: "the data does not seem to support that polished quality sells better than new features."

Enough said :(

Alranis Coldriver
Posted - 2010.10.01 15:53:00 - [126]
 

Edited by: Alranis Coldriver on 01/10/2010 21:51:13
It's just better if i don't say anything. Rolling Eyes

Wendelgard
Gallente
Herrscher der Zeit
Smacked Alliance
Posted - 2010.10.01 16:44:00 - [127]
 

It is on one hand great to see that localization has got an overhaul. On the other hand, I am costumed to the official (English) name of the skill groups, especially in the training queue and the Skill tab in the char overview. In the training queue I want to have international names of the skill groups, as many oog tools (EVEmon) are kept in English.

Is there any smart way to let the player decide where in the game which language is used?

Thanks in advance

/wendelgard

Ralitsa
Posted - 2010.10.01 16:46:00 - [128]
 

The ingame windows, they keep opening in the wrong locations whereas before they would open in the place where I moved them to. It's really annoying having to organize windows everytime I open one.

Tonto Auri
Vhero' Multipurpose Corp
Posted - 2010.10.01 17:05:00 - [129]
 

Originally by: Ralitsa
The ingame windows, they keep opening in the wrong locations whereas before they would open in the place where I moved them to. It's really annoying having to organize windows everytime I open one.

Issues thread that way > http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1392231&page=19

Lederstrumpf
Posted - 2010.10.01 18:11:00 - [130]
 

Originally by: Einear Lightfingers
Ganked leaving a station before the graphics even load for space. Now that's a new one. Left the station 3 slow slow slow scroll bars of graphics loading. pew pew pew.


Even though I didn't get ganked I can confirm wondering about what felt like "extreme" time required for undocking... it took about 30 seconds to get a space view after initiating "leave station" command.

I tried to reproduce it but it felt like only happening the first time I left that station -- be it due to having to download textures / cache filling or whatever. I'm using a SSD locally so disk i/o shouldn't have caused that much of a delay.

Zverofaust
Gallente
Ascetic Virtues
Posted - 2010.10.01 18:20:00 - [131]
 

Lost my Vaga to rats in a FW plex in lowsec due to performance; warped in and was greeted with a minute-long slideshow. Performance was so horrific that by the time I could select a celestial and warp out I was in my pod.

Two days ago this was not an issue.

Lederstrumpf
Posted - 2010.10.01 18:22:00 - [132]
 

And here we go, something positive at least:

Excellent job of having crunched down some serious Mac issues:

a) the client runs smooth as never before.
c) it is possible to work while having the game in background mode.
b) some crashes are gone.

Two thumbs down for introducing new obvious bugs.

I would really be interested in reading a dev blog on how the obvious errors present managed to get past QA.

Any chance your internal documentation of changes is sloppy and QA doesn't know what to test?

Angus McSpork
Caldari
Posted - 2010.10.01 18:22:00 - [133]
 

Originally by: cyclobs
filed a bug report on this on the test server a few times now and posted in threads what not and i still have this issue.

window stacking = broken. everytime i log in all of my stacked chat windows appear unstacked and pinned on the top left hand corner. can try stacking them again but when i relog they are straght back to where there were.


Best part of this particular bug is that it only affects *2* of my 8 characters and it also will randomly do it when jumping through gates--VERY fun in 0.0 when you jump into an enemy gatecamp and your screen is suddenly covered in 8-10+ unstacked chat windows (corp, alliance, fleet, intel channel(s) and private channel(s)))

I usually try not to hate on CCP so much, but from the patch notes I can't even fathom what part of the code you could have touched to make SO many problems..

Sphit Ker
Dreddit
Test Alliance Please Ignore
Posted - 2010.10.01 18:41:00 - [134]
 

I noticed this just now. It had somehow eluded me:
*The align to bookmark command was added so you can so align towards bookmarks in space.

::happy panda::

Delta Kiri
Delta Innovative Tech and Cat House
Posted - 2010.10.01 18:47:00 - [135]
 

Lost 75% of the exploration sites in the wormhole system my corp recently, this past month,moved into. Have to pull the POS and go looking for a new system. Thanks CCP for undoing all the work my corp put into getting into the wormhole aspect of the game. Looks like its back to mission running in empire, at least if you didn't break that with this patch.

Torineal
Posted - 2010.10.01 19:45:00 - [136]
 

Edited by: Torineal on 01/10/2010 19:45:43
Considering how much this last patch broke, you'd think there would be news on the main page about it or this "optional patch" coming

How many new players does eve get everyday? Probably over 100. How many do you think are going to keep playing when their only experience in EVE is a broken interface that won't save window positions or size.

Pathetic.

Maybe you shouldn't be developing 2 other games if you can't even provide a decent patch to the one that's made your company what it is today, and is your only source of income since it's your only released game. You loose your eve players you loose everything.

If you can't handle a small patch for EVE, then it's time to scratch DUST and WOD.

Arkady Sadik
Minmatar
Electus Matari
Posted - 2010.10.01 19:49:00 - [137]
 

Originally by: Patchnotes
The diplomat corp role has been added which allows the corp member with the role to manage the corporation standings on behalf of the corp. This means the person with the assigned role can add new standings from their corp to some other entity or adjust existing standings.


I don't know if you realize it, but with this late addition to the patch notes, you made a ton of people really, really happy.

Thank you!

Morar Santee
Posted - 2010.10.01 20:07:00 - [138]
 

Edited by: Morar Santee on 01/10/2010 20:32:21
Originally by: J'Torr Kitano
Not including the one being trained, I had 4 partially trained skills (yes, stupid me but prioritising etc) before downtime. Now all the progress on those bars has been re-set. Known issue? Any other takers?
Evil or Very MadMad



Edit: Looks like it's just the progress bar that is deleted, not the actual skill points? Had a fit of panic myself..

SkinSin
Posted - 2010.10.01 20:37:00 - [139]
 

Edited by: SkinSin on 01/10/2010 20:39:33
Originally by: J'Torr Kitano
Not including the one being trained, I had 4 partially trained skills (yes, stupid me but prioritising etc) before downtime. Now all the progress on those bars has been re-set. Known issue? Any other takers?
Evil or Very MadMad


Load the skill into the skill queue to check. I have a number of partially trained skills that show no progress bar, but if I load them in to train them, close and open the skill planner, the progress bar appears.

Lewwad
Posted - 2010.10.01 22:26:00 - [140]
 

That was not a patch, that was a series of bugs!!
Dude, if you are working would better if you are sober, or that will be happens...
I hope the "real patch" is coming soon...

Tonto Auri
Vhero' Multipurpose Corp
Posted - 2010.10.01 22:37:00 - [141]
 

Originally by: Delta Kiri
Lost 75% of the exploration sites in the wormhole system my corp recently, this past month,moved into. Have to pull the POS and go looking for a new system. Thanks CCP for undoing all the work my corp put into getting into the wormhole aspect of the game. Looks like its back to mission running in empire, at least if you didn't break that with this patch.


You didn't knew that wormholes deplete with time? :D

Neo Omni
Gallente
Posted - 2010.10.01 23:33:00 - [142]
 


Delta Kiri
Delta Innovative Tech and Cat House
Posted - 2010.10.01 23:40:00 - [143]
 

Originally by: Tonto Auri
Originally by: Delta Kiri
Lost 75% of the exploration sites in the wormhole system my corp recently, this past month,moved into. Have to pull the POS and go looking for a new system. Thanks CCP for undoing all the work my corp put into getting into the wormhole aspect of the game. Looks like its back to mission running in empire, at least if you didn't break that with this patch.


You didn't knew that wormholes deplete with time? :D


Yes, we did. All of the cosmic signatures, except the static WH,are gone. This includes the sites that just spawned in the past week, one being a site that just spawned two days before the patch. We have seen old sites go and new ones appear over the past three weeks. To go from 12 signature sites to zero in one DT is a bit much.

Qubits
Posted - 2010.10.02 01:23:00 - [144]
 

Edited by: Qubits on 02/10/2010 01:43:28
Many sounds don't play anymore. Like when dragging a ship to a hangar in order to switch to it, or enabling armor hardeners.

"Floating Cargo" windows don't auto-stack anymore. Each and every one is treated as its own individual window. That is extremely annoying when you're trying to grab dropped cargo from a mission. Each one opens in a window that shows only 1x2 number of items dropped.

Why did you change the font on the "Selling" window? It's a skinny little font now. Put the old one back.

Do not like how when you're dragging floating cargo items onto your cargo button that you've moved the mouse icon into the center of the item outline instead of at the top left corner of the outline. Makes it harder to see now.

Battleships still have no warp startup sound and AA+HDR has never, ever worked for me without a hack.

Lolmer
Amarr
Merciless Reckoning
Executive Solution
Posted - 2010.10.02 01:27:00 - [145]
 

Haven't read the entire thread (I know, bad me), but I am seeing stations listed doubly in my Overview quite often (though not every time I undock/warp). A corpmate also mentioned his Fleet boss character showed up twice, both with a star, when I joined his fleet. One was supposed to be me with no boss star, not a clone of him.

Lolmer
Amarr
Merciless Reckoning
Executive Solution
Posted - 2010.10.02 01:42:00 - [146]
 

Originally by: Lederstrumpf
And here we go, something positive at least:

Excellent job of having crunched down some serious Mac issues:
a) the client runs smooth as never before.
c) it is possible to work while having the game in background mode.
b) some crashes are gone.



Agreed, my Mac client now runs *much* better. I'm hoping this also fixes some of my Linux issues via WINE, but haven't tested. PI is *much* smoother now, at least on my Mac.

zoltar pdp
WALLTREIPERS
Posted - 2010.10.02 01:46:00 - [147]
 

What we think about this patch? Have you even TRIED it before releasing? Jesus christ mate just logged off tired of having to move windows arround everytime I dock.

START FIRING PEOPLE AND HIRE DECENT PROFESSIONALS.

That's what i think.

Rath Blazit
Posted - 2010.10.02 07:12:00 - [148]
 

I noticed my extractors were getting more yield per cycle after the patch.
That was nice.

Daan Sai
Polytrope
Posted - 2010.10.02 07:40:00 - [149]
 

Big improvemnet on my ATI graphics iMac. Flashy polygons near stations etc all gone! thanks!

inza onoa
Cruentus Invicta
Posted - 2010.10.02 08:34:00 - [150]
 

Edited by: inza onoa on 02/10/2010 08:40:40


CCP devs or CEO, are you sniffing Coke during worktime (and after worktime) alot?

Rollback of tyrannis 1.1 seems to be the ONLY logical option. ROLLBACK the darn thing, and in future try to be more carefull, as in test updates more carefully, before you go live with a new patch.

The only thing you do now is:
- you waste your time, but also the time of your consumers aka the players.
- you hurt your name by messing up so much with all those unwanted patches, downtimes, introducing of so many new bugs before you fixed the old ones.

As im CEO of my company, its just a joke how you deal with things at CCP. Its a big shame that you run things like a 8 year old would do it.

Current strategy:
Release patch-> ooh it contains bugs -> try to fix those bugs -> go live with the new patch -> oh no, more bugs and the original bugs are not fixed yet -> more downtimes -> many unhappy customers.

Working strategy:
List all current bugs -> analyze them -> fix them -> apply the resulting patches in a test environment -> test EXTINSEVELY
Tests work ok and no new bugs introduced? -> go live with the patch on tranquility, otherwise, keep fixing!


Pages: 1 2 3 4 [5] 6 7 8

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only