open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Tyrannis 1.1 Feedback thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2] 3 4 5 6 7 8

Author Topic

Gehen Sealbreaker
Amarr
Posted - 2010.09.30 20:46:00 - [31]
 

Excellent job, as always.

Some small glitches - see my post in issues thread - but overall a rather quick deployment and no major problem experienced.

As far as the improvements are concerned, I assume most of the reworked parts are in the background, invisible steps required before more content or functionality is added...
But there's one thing very easy to notice, it's the drop from 2-3 seconds per extractor to do a survey in PI, to about 1 second now. Which means that my clicking frenzy at every logon to restart all extractors on all planets is now much faster, and it pleases me a lot :)

Nadarius Chrome
Celestial Horizon Corp.
Posted - 2010.09.30 20:47:00 - [32]
 

A feedback thread but without listing problems? That'd be a very small thread. Laughing

Ashina Sito
Gallente
Center for Advanced Studies
Posted - 2010.09.30 20:56:00 - [33]
 

Align to Bookmark, Thanks. Very Happy

Very useful feature that I never though would be put in game. Any reason why it was not in the patch notes?

Tonto Auri
Vhero' Multipurpose Corp
Posted - 2010.09.30 20:56:00 - [34]
 

Let me be honest, they've released client with bugs being known (and confirmed) since Aug 30, 2010.
I can provide links to my reports, majority of them has status "attached to a defect", none of them "fixed".

Exigo
Amarr
The Graduates
Morsus Mihi
Posted - 2010.09.30 21:08:00 - [35]
 

1)Drag and Drop - Drag has sound, drop no longer has sound.

2) Corp members are blue star now instead of green. No way to visually identify them as corp mates.

raukosen
Posted - 2010.09.30 21:09:00 - [36]
 

The text in the typing field looks different from the text in chat, you can sometimes close un-closable windows like 'corp' and 'fleet', modules don't give off a sound when you click on them to activate them, I had an issue where my tanking modules weren't working

Good patch

Alex Kriminov
Caldari
EVE University
Ivy League
Posted - 2010.09.30 21:10:00 - [37]
 

My Feedback: Nothing is perfect at the beginning.

Pleased with increased speed with PI functions but a bit disappointed by not seeing some grouping of basic functions. Understand and appreciate the communication regarding large client error, look forward to more info on error once other bugs have been fixed. Didn't like having to fix my channel overlays but I believe you communicated beforehand that this issue might arise after patch. So, managed my expectation there and we are fine assuming it doesn't become a persistent issue.

Appreciate the fact that you are already aware of and working to fix the other bugs that have been mentioned. I would expect those to be fixed over the next day or so as a reasonable expectation.

I didn't experience any login problems but I waited until about 1900 EVE time to logon.

For me, things have went well with only a couple of minor issues. I can understand folks getting upset by logon issues and really upset with total crash of the client. My perception is this went from a minor patch to quite a bit more with the error that emerged. I suppose this could explain why folks are so upset or maybe it's just a few who post valuable feeback and info, whereas the majority just want to whine and complain.

Cheers!

Lost Hamster
Hamster Holding Corp
Posted - 2010.09.30 21:12:00 - [38]
 

General feedback: fire the QA team. They have made a terrible job.

And to the developers: why do you touch code sections, where you have nothing to do.
What you do there is only broking things.

Galphram NefreX
Posted - 2010.09.30 21:21:00 - [39]
 

The only good thing to come out of this, I can't see any of the usual macro miners in the system I am in, So clearly the screwed up interface has ruined them. Woohoo lol

ovenproofjet
Caldari
Therapy.
Posted - 2010.09.30 21:23:00 - [40]
 

Corp members are showing up as Blue instead of green....not a big problem but it just irks me.

Sir Gankgrief
Posted - 2010.09.30 21:31:00 - [41]
 

Mac patch will not download... says file is corrupt
was this not TESTED on a Mac before released?

exact message=
""VERIFICATION FAILED"
The Update was downloaded but it failed verification indicating that the file is corrupt. Would you like to download the file again?"

which i said yes to 43 times getting the same error each time

Teibor
Posted - 2010.09.30 21:32:00 - [42]
 

I honestly didnt think they could get any worse at these things but hey, i guess you learn something new everyday.

En Passant
Posted - 2010.09.30 21:37:00 - [43]
 

Look at it this way..

At least this patch didn't delete your boot.ini

Sir Gankgrief
Posted - 2010.09.30 21:42:00 - [44]
 

My feedback is...
"Epic Fail on both the Mac and PC cliennt patches.. neither work."


Lederstrumpf
Posted - 2010.09.30 21:50:00 - [45]
 

Originally by: H3llHound
Edited by: H3llHound on 30/09/2010 19:50:14
When I right-click on a ablueprint and select Manufacture, the Manufacture window opens but I always get that 'error sound'. Dont know if thats intended.



Quoting http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1392254&page=1#17

== snip ==
Ship module activation/deactivation button sounds are broken.

There's still some minor click noise whenever you "enter the button area" with your mouse pointer... but "pressing the button" (clicking on it) is a silent action now, both for activation and deactivation of the respective module.

If you click the HUD scanner view button (between inventory and autopilot button), a "failure" sound is getting played when opening up the scanner window. The sound getting played is the one usually getting played whenever entering too long strings into text fields (e.g.: give money->enter "99999999999999"->press TAB).

I had this confimed by somebody using Windows client, so it's 1.1 and not Mac specific.
== snip ==

Heinrich Osterhagen
Posted - 2010.09.30 21:57:00 - [46]
 

Edited by: Heinrich Osterhagen on 30/09/2010 21:59:17
Originally by: Raven Alexandr
Edited by: Raven Alexandr on 30/09/2010 19:23:54
Way to break login. Gotta hand it to you CCP, you have managed to make EvE less and less desirable with every buggy bad idea you have implemented in Tyrannis. Currently 500 people have been able to log in in the last 10 minutes, so at this rate, with only the people waiting in que (600) it will take an hour to login. Funny, EvE has never needed a login que before, nor does any other MMO, so why start now? FAIL

So now the que is gone, but when you actually log in it crashes the connection and your back to the login screen....


Raven. Why you gotta hate so much?


Beyond the hate there is an issue with the guestbook. Not sure if this is just my client but I was unable to remove multiple bookmarks at once via multi-select and remove. I was forced to remove contacts one at a time.

Lederstrumpf
Posted - 2010.09.30 22:10:00 - [47]
 

AWESOME! Excellent! You made dreams become reality!

I can quit my MAC Eve client without the application locking up! Well done!

P.S.: If "logout" would return you to the character selection screen rather than quitting and restarting the client I'm pretty sure people would fly over to Island to kiss you all! lol

Tonto Auri
Vhero' Multipurpose Corp
Posted - 2010.09.30 22:15:00 - [48]
 

I was reading requests for compensation from extended delay with a little smile... now I feel this failure begs for compensation loudly...

Sir Gankgrief
Posted - 2010.09.30 22:18:00 - [49]
 

+1 on compensation i have 2 account sitting useless

Kathleen Mercury
Gallente
The Scope
Posted - 2010.09.30 22:34:00 - [50]
 

Edited by: Kathleen Mercury on 30/09/2010 23:20:26
Edited by: Kathleen Mercury on 30/09/2010 22:40:09
Hi there everyone!

I readed the feedbacks by others and i admit theres a few problems with the windows it wont remember for the positions ie when u open a cargo container and place it somewhere it will remember for its position unless you open a new cargo container cuz the new one's window will be at around center "default position". what i noticed is... the ui seems faster. much faster. i dont have that strong comp and i wont list my config, eve runs smooth. But it definitely works faster at everywhere. However i only hauling and mining, but its awesome. even the docking/undocking procedure is much faster for me. I'm happy with the new patch. Looking forward for the fixes. Keep up the good work. I can understand how others ****ed off by those annoying bugs. But as a casual gamer i dont have any problems.
Fly safe&thanks ccp.Laughing

Edit.: I forgot to mention im using pc win 7 ultimate 32 bit version and i deleted all eve data, cache+everything else before logging in.
Edit.: Some wreck's (open cargo -> wreck window) window appearing at the top left corner of the screen.

Tuttomenui II
Gallente
The Eloria Corporation
Posted - 2010.09.30 22:56:00 - [51]
 

Edited by: Tuttomenui II on 30/09/2010 23:10:01
I am currently salvaging a lvl4 drone mission, and when I open a wreck to collect the loot the wreck cargo window is the smallest a window can be. Usually if you resize it the next one will open to the resized size you made the previous. It does not do this anymore. Also when you open multiple wrecks it usually stacks them, but now it cascades them and opens separate windows instead of adding a tab to previous one.

I'll try and get a screen shot for you.

Edit: Screen Shot

Barakkus
Posted - 2010.09.30 23:00:00 - [52]
 

Thank you muchly for the PI interface improvments, the interface is much snapier now, surveying with extractors is much faster.

Tonto Auri
Vhero' Multipurpose Corp
Posted - 2010.09.30 23:09:00 - [53]
 

Edited by: Tonto Auri on 30/09/2010 23:11:55
Originally by: Kathleen Mercury
what i noticed is... the ui seems faster. much faster.

Not really as much. But well, a bit.
However, the "disable window animation" option would improve it even more.
Minimizing animation kills whole UI for a second.

Originally by: Tuttomenui II
Also when you open multiple wrecks it usually stacks them, but now it cascades them and opens separate windows instead of adding a tab to previous one.


Aww that's a royal ****up :X

Kathleen Mercury
Gallente
The Scope
Posted - 2010.09.30 23:33:00 - [54]
 

Edited by: Kathleen Mercury on 01/10/2010 21:55:43
New patch

Cheers Laughing

Arnold Predator
Special Situations
Posted - 2010.10.01 00:13:00 - [55]
 

Sounds like I get to install a "patch" thats going to make the the UI an even bigger pain. I guess this is just the next stone on the path to unsubing.

inza onoa
Cruentus Invicta
Posted - 2010.10.01 00:13:00 - [56]
 

Edited by: inza onoa on 01/10/2010 00:23:17

In all seriousness, this one and deployment has been worst updates ever. Eve is just getting more and more unplayable. Tons of stealth nerfs, bugs, broken features are added all the time, why dont you for once focus on fixxing ALL the old stuff before adding new and broken stuff.
And you know, test it before you release it on tq.

Cl5 sleeper bs nos is like frigging curses energy neuts now
(heavy)missile dmg stealthnerf. used to give 370 dmg with fury scourge on my wh tengu, now its 346 dmg. Or maybe you nerfed the functioning of implants so their bonusses are not applied to the missiles anymore.

Your whole patch killed the whole eve universe. Rollback to previous version/backup.

cyclobs
Minmatar
Posted - 2010.10.01 00:15:00 - [57]
 

filed a bug report on this on the test server a few times now and posted in threads what not and i still have this issue.

window stacking = broken. everytime i log in all of my stacked chat windows appear unstacked and pinned on the top left hand corner. can try stacking them again but when i relog they are straght back to where there were.

Aditia Holdem
Rionnag Alba
Northern Coalition.
Posted - 2010.10.01 00:28:00 - [58]
 

In all honesty, you guys were so on the right track with getting the server performance on track again after the Dominion disaster.

This patch seems to be very very very buggy.

Tonto Auri
Vhero' Multipurpose Corp
Posted - 2010.10.01 00:41:00 - [59]
 

Originally by: inza onoa
And you know, test it before you release it on tq.


Been there, testing that. Filed reports, reports were attached to defects, client released promptly with defects open.
Right now it looks like they've done it willingly... wonder what was the actual case for releasing this disaster...

Alun Hughes
The Dark Horses.
Posted - 2010.10.01 01:43:00 - [60]
 

Edited by: Alun Hughes on 01/10/2010 01:47:18
This isnt a patch...Its an awsome troll...Well done ccp
9/10.

TBH align to bookmarks Razz and the ships disapear right off overview when they die awsome for intiy pilots! Razz

So not all terrible...


Pages: 1 [2] 3 4 5 6 7 8

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only