open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Tyrannis 1.1 Feedback thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2 3 4 5 6 7 8

Author Topic

CCP Adida


C C P
C C P Alliance
Posted - 2010.09.30 18:47:00 - [1]
 

EVE Online Tyrannis 1.1 has been deployed. Wed like to hear what you think about this patch. Please do not report issues in this thread, as this is for general feedback only.

If you have an issue please use this thread.

Wenoc
Vanishing Point.
The Initiative.
Posted - 2010.09.30 19:09:00 - [2]
 

Edited by: Wenoc on 30/09/2010 20:05:07
First off, you've done something to dragging and dropping. It's harder to hit small stuff, like for example the cargo button in space when you loot stuff directly to that. Maybe you've disabled the icon anchoring on the mouse in the upper left corner? Anyway, it's a bad change.

Second, surveying in PI will make the first extractor yellow. Why? It seems something was half-made but didn't make it to the patch, but still half of it got through?

Third, when you select a processor blueprint the list view is new. While it looks nice with the icons and all, but it's much slower to scroll instead so configuring several processors takes much more time (currently reworking a chain including 30+ processors).

Fourth, PI routes seem to be remembered sometimes when reconfiguring a processor. Sometimes not. Previously they never did.

Fifth, PI surveying is now about double as fast as before. Good job. Halfway there. But we didn't ask for them to be faster. We asked for multiple selection == less clicks, not faster ones!

Sixth, you modified PI despite stating you didn't, in the patch notes.

Seventh, every item in overview is sometimes doubled (everything is in there twice). No, I take that back. Actually, overview is completely ****ed up. It leaves items there on the list after you jump system. Blues are left as neutral ghosts even if you left the system, gates from previous systems are still present. If you had an autopilot route you'll have several yellow gates in your OV because the old ones stay there. Selecting another tab and back again fixes it.

Eight, corpmates aren't green anymore, they are blue like alliance.

In short, a hurried, half-baked and probably never tested patch that didn't contain anything the community wanted (as far as I know), only horrible bugs.


Raven Alexandr
Posted - 2010.09.30 19:15:00 - [3]
 

Edited by: Raven Alexandr on 30/09/2010 19:23:54
Way to break login. Gotta hand it to you CCP, you have managed to make EvE less and less desirable with every buggy bad idea you have implemented in Tyrannis. Currently 500 people have been able to log in in the last 10 minutes, so at this rate, with only the people waiting in que (600) it will take an hour to login. Funny, EvE has never needed a login que before, nor does any other MMO, so why start now? FAIL

So now the que is gone, but when you actually log in it crashes the connection and your back to the login screen....

wibblesome
Posted - 2010.09.30 19:16:00 - [4]
 

Will we be getting a more in-depth explanation of the extended downtime, either in a dev blog or in this thread?

Axel Strom
Posted - 2010.09.30 19:21:00 - [5]
 

Did you guys change the font? It suddenly looks terrible Sad

CCP Fallout

Posted - 2010.09.30 19:21:00 - [6]
 

After we deployed Tranquility, we discovered a client issue that required immediate attention. That's pretty much the jist of it.

Don Pellegrino
Pod Liberation Authority
HYDRA RELOADED
Posted - 2010.09.30 19:21:00 - [7]
 

Drag and drop mouse anchor isn't at the top left of the icon, IT IS A TERRIBLE CHANGE and a huge headache when repeatedly moving multiple items across corp hangars.

Nae Kydwon
Gallente
Posted - 2010.09.30 19:23:00 - [8]
 

Mac Client:

No issues as of yet. Everything looks the same as yesterday to me.

Will update for a while as I progress in the game.

Sazuka Kirr
Caldari
Trans-Solar Works
Posted - 2010.09.30 19:24:00 - [9]
 

Edited by: Sazuka Kirr on 30/09/2010 19:31:14

Corpmates are showing with blue stars, not green.

I just closed local and I can't seem to open it again.

-EDIT-

It reopened when I jumped into the next system.

-EDIT 2-

Just got a guy in system with me to check whether I vanished when I closed local. He said I didn't.

eferey
Posted - 2010.09.30 19:25:00 - [10]
 

Certification planner doesn't show Level numbers. Both on PC and MAC clients.

Patripassion
Posted - 2010.09.30 19:29:00 - [11]
 

Some of the files have been modified! Please re-install.

Ari G0ld
Posted - 2010.09.30 19:38:00 - [12]
 

Hats off to CCP.

Yes CCP **** up on Patch Days. Buts not entirely their fault.

Things have a habit of not going the way they planned. At the end of the day, as long as CCP don't turn round and say, sorry folks we lost your toons.

**** all you bastards who complain and want compensation for the lost time lol.

Glyken Touchon
Gallente
Independent Alchemists
Posted - 2010.09.30 19:38:00 - [13]
 

Originally by: "Patch notes"
The backend of the EVE User Interface has been refactored to allow for faster development and ease of programming.


I'm expecting one hell of a lot of UI issues in the near future, but hopefully this will mean the Devs can improve it more easily.

Blnukem 192
Amarr
The Imperial Fedaykin
Posted - 2010.09.30 19:40:00 - [14]
 

Edited by: Blnukem 192 on 30/09/2010 19:41:37
Thanks CCP, you broke the UI even more than it already was.

No more module / fitting sounds (minor, but now I'm forced to double check when I activate a mod...), corp mates are now listed as militia / alliance members, and all of my windows are resetting, moving, and resizing on their own after I used certain tabs, undock, or re-log.

Bravo. EVE is actually unplayable for me, since my windows reset so much.

Lou Cowt
Posted - 2010.09.30 19:43:00 - [15]
 

In space my tabs are completely broken. The overview has remained the same size on the right of the screen but every tab and window stretches (off of it) to the far left and is greyed out. Its like it doesnt realise the extent of the overviews window and continues on. No amount of jiggery pokery is fixing it.

manidu
Posted - 2010.09.30 19:43:00 - [16]
 

Certification planner isn't showing any required levels... Just "Level"... ;)

H3llHound
Nex Exercitus
Raiden.
Posted - 2010.09.30 19:43:00 - [17]
 

Edited by: H3llHound on 30/09/2010 19:50:14
When I right-click on a ablueprint and select Manufacture, the Manufacture window opens but I always get that 'error sound'. Dont know if thats intended.

edit: I am also having serious performance fluctuations while in station. The FPS monitor is jumping between 4 and 31 the whole time. Havent had this before the patch.

P.s. Sry for typos that might be, I am drunk :D

Psymn
Posted - 2010.09.30 19:45:00 - [18]
 

Ok so i was expecting the window stacks and positions to be reset.. As many have said that isnt the end of it.

Windows can be stacked and seem to remember their position, unless they are pinned. Pinned windows seems to ALWAYS revert to some default position as they were at first log in.

Unpinned windows seem to behave OK with the exception of the fleet window which in my case always resizes to twice the height i set it on opening. It does drag back to the size i want so its not a window size restriction...

Obviously i would like to be able to pin my windows at some point so i dont accidentally mess up my stacked windows by dragging one off.

Oh, and we can stack the LP store now, thanks for that at least :)

Feed Syndication
Posted - 2010.09.30 19:46:00 - [19]
 

Why the huge delay after a "simple" patch? Giving information about the how and why really helps when you cant log in for more then 6 hours!

Mistress Mirrabell
Posted - 2010.09.30 19:55:00 - [20]
 

Originally by: CCP Fallout
After we deployed Tranquility, we discovered a client issue that required immediate attention. That's pretty much the jist of it.



I think you guys missed quite a damn bit of the opps, 16mb patch, 2mb worth of fixes, 14mb of bugs just for the fun!

EL Brutor
Minmatar
Celestial Argonauts
HELL4S
Posted - 2010.09.30 20:05:00 - [21]
 

Some game windows (Overview, fitting, cargohold, assets etc) refuse to stay where u opened them last time and take up their own size, no matter how many times u tell them to. I m a man of order, I d like my game windows to stay put, this is anarchy. Oh yeah, some sounds are gone as well (module activation).

Dampening, stasis, scramble, target painting effect little icon in overview also missing. I sense a DT coming

Zebs Clone
Minmatar
Zebra Corp
BricK sQuAD.
Posted - 2010.09.30 20:07:00 - [22]
 

Edited by: Zebs Clone on 30/09/2010 20:11:25
why do all of my chat windows move every time i log in on 2 different installs?

why do all my corp mates show an alliance blue star?

when is the patch fix patch coming? cos this is a mess

Konnrade
Posted - 2010.09.30 20:11:00 - [23]
 

Much love for align to bookmarks.

Gerardd
Caldari
ABBSIDEEIN HORDS OF DARKLIGHT
Posted - 2010.09.30 20:20:00 - [24]
 

Edited by: Gerardd on 30/09/2010 20:30:59
moved to other thread. With apologies

CCP Zymurgist


Gallente
C C P
Posted - 2010.09.30 20:22:00 - [25]
 

Just a friendly reminder that this thread is for feedback about the patch. If you are having any problems please post in the issues thread.

Tonto Auri
Vhero' Multipurpose Corp
Posted - 2010.09.30 20:29:00 - [26]
 

Dear CCP.
I have no polite words to express the disappointment of the most bugged build went from test server to live.
You just killed EVE. Entirely.
What is this I can't keep just two windows stacked for more than a second?

Testcase?
Open cargohold of ship A.
Open cargohold of ship B.
Stack them together.
Make stack pinned.
Close stack.
Open cargohold of either ship.
Do you still think EVE can be playable?

Feydlynn
Posted - 2010.09.30 20:31:00 - [27]
 

I Think you guys have done an excellent job, well done ccp :)

come on guys, every game is with its faults

Tonto Auri
Vhero' Multipurpose Corp
Posted - 2010.09.30 20:33:00 - [28]
 

Originally by: Feydlynn
I Think you guys have done an excellent job, well done ccp :)

come on guys, every game is with its faults


This one is just below the level of failure... Releasing a patch to make UI inaccessible is like... Well, killing game.

Steijn
Minmatar
Quay Industries
Posted - 2010.09.30 20:37:00 - [29]
 

Originally by: Feydlynn
I Think you guys have done an excellent job, well done ccp :)

come on guys, every game is with its faults


How can you say that when this patch has created more problems than its cured?

Feydlynn
Posted - 2010.09.30 20:44:00 - [30]
 

because everyone is moaning about it, I'm an anti-conformatist :p


Pages: [1] 2 3 4 5 6 7 8

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only