open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Tyrannis 1.1 Issues thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : 1 2 3 [4] 5 6 7 8 9 ... : last (33)

Author Topic

lily virtese
Posted - 2010.09.30 20:03:00 - [91]
 

when you hit tab to minimize all windows the scanner window snaps back open, also if you have anythin grouped with the scanner eg: notepad, tryin to type into it is difficult as the scan window keeps popping back into focus.

Oupla
Posted - 2010.09.30 20:03:00 - [92]
 

HELP!

I can't log anymore. The client is presenting the logon page, but each time I enter my login/password my PC crash!

Before the patch everything was ok. I was running 2 client on the same computer. I have an ATI 4850 and after the patch...

HHEEELLLLPPPPPP!

Gjoron Frostfyr
Posted - 2010.09.30 20:03:00 - [93]
 

great, crappy eve user interface is now crappier than ever before.

fix window stacking, now. -_-

Spatial anomaly
Posted - 2010.09.30 20:03:00 - [94]
 

A 4 day skill has turned into a 6 day skill, all my attributes are ok and my implants inplace, yet i have longer to train? some others also have seen extended timers for skills.

PIDGIN
Posted - 2010.09.30 20:04:00 - [95]
 

Windows 7 64-bit
Patch crashed, when I've run repair.exe I'm getting Python exception error

1285876984.200 - MemoryError
1285876984.202 - Locals by frame, innermost last:
1285876984.204 - Frame <module> in <string> at line 1:
1285876984.207 - __builtins__ = <module '__builtin__' (built-in)>
1285876984.210 - __doc__ = None
1285876984.212 - __name__ = '__main__'
1285876984.215 - nsis = <module 'nsis' (built-in)>
1285876984.218 - repair = <module 'repair' from 'C:\Users\kein\AppData\Local\Temp\nsuC775.tmp\python25.zip\repair.pyc'>
1285876984.223 - sys = <module 'sys' (built-in)>
1285876984.226 - Frame main in repair.pyc at line 83:
1285876984.229 - item = 'C:\\Program Files (x86)\\CCP\\EVE'
1285876984.232 - url = 'http://content.eveonline.com'
1285876984.236 - Frame RepairClient in repairTools.pyc at line 56:
1285876984.239 - baseurl = 'http://content.eveonline.com'
1285876984.242 - buildno = '185699'
1285876984.244 - codename = 'EVE-EVE-RELEASE'
1285876984.247 - folder = 'C:\\Program Files (x86)\\CCP\\EVE'
1285876984.250 - info = {'usescriptindexfiles': '1', 'appname': 'EVE', 'region': 'ccp', 'sync': '186485', 'server': 'Tranquility', 'edition': 'premium', 'version': '6.31', 'role': 'client', 'build': '185699', 'branch': '//depot/games/EVE-RELEASE/eve', 'aid': '0', '__name__': 'main', 'codename': 'EVE-EVE-RELEASE', 'port': '26000', 'cryptopack': 'CryptoAPI'}
1285876984.257 - testdir = ''
1285876984.260 - url = 'http://content.eveonline.com/RepairData_185699.dat'
1285876984.264 - Frame RestoreFolder in zsync.pyc at line 88:
1285876984.267 - folder = 'C:\\Program Files (x86)\\CCP\\EVE'
1285876984.270 - http_fp = <addinfourl at 69431704 whose fp = <socket._fileobject object at 0x042348B0>>
1285876984.276 - ignore = ('repair.exe',)
1285876984.278 - packageUrl = 'http://content.eveonline.com/RepairData_185699.dat'
1285876984.282 - Frame __init__ in dataPackage.pyc at line 245:
1285876984.285 - dataLength = 15923540740149647207L
1285876984.287 - fp = <addinfourl at 69431704 whose fp = <socket._fileobject object at 0x042348B0>>
1285876984.292 - self = <dataPackage.ReadSyncPackage instance at 0x04233D00>
1285876984.297 - sumlen = 1830585007
1285876984.301 - Frame _Read in dataPackage.pyc at line 304:
1285876984.303 - length = 1830585007
1285876984.306 - self = <dataPackage.ReadSyncPackage instance at 0x04233D00>
1285876984.310 - Frame read in socket.pyc at line 328:
1285876984.313 - buf = <cStringIO.StringO object at 0x04231620>
1285876984.316 - buf_len = 0
1285876984.318 - left = 1830585007
1285876984.320 - rbufsize = 8192
1285876984.323 - self = <socket._fileobject object at 0x042348B0>
1285876984.327 - size = 1830585007
1285876984.330 - Frame read in httplib.pyc at line 529:
1285876984.333 - amt = 1830585007
1285876984.335 - self = <httplib.HTTPResponse instance at 0x04233FA8>
1285876984.338 - Frame read in socket.pyc at line 328:
1285876984.341 - buf = <cStringIO.StringO object at 0x04231680>
1285876984.347 - buf_len = 0
1285876984.349 - left = 1830585007
1285876984.352 - rbufsize = 8192
1285876984.354 - self = <socket._fileobject object at 0x042346F0>
1285876984.359 - size = 1830585007
Python Exception:
python exception error

SokoleOko
Minmatar
Death Wish.
Posted - 2010.09.30 20:06:00 - [96]
 

Stacked and pinned chat windows get unpinned and unstacked every time I login into game.

Now, if I stack them back and DO NOT pinn them, they may resize a bit after logging in, but stay stacked.

This is good news, because if I would need to manually stack every chat window each time I log my three accounts, I would just press ctrl+Q and never log back until this was fixed.

It should be fixed anyway.

Stellar Parallax
Posted - 2010.09.30 20:07:00 - [97]
 

Well, at least I'm not the only person with that issue. I've seen at least four reports of it now - all on W7 x64. I was starting to worry it was something at my end.

Abdiel Kavash
Caldari
Paladin Order
Fidelas Constans
Posted - 2010.09.30 20:08:00 - [98]
 

Originally by: Abdiel Kavash
I have my local window slightly off the left side of the screen, with only the player list showing. I have no intention of reading all the smacktalk. However, after the patch, the channel will forcefully bounce back onscreen every time I open a new window. I have tested this, and every time you open any window, every other window that was partially offscreen will be forcefully moved, even if it was pinned down.

Not only useless, but extremely annoying feature. Please remove.


Confirmed this bug with several corpmates. Steps to reproduce:

Drag any window so that a part of it is off-screen.
Open any other window.

Expected behavior: Second window opens, nothing happens to the first.
Observed behavior: Second window opens, first window is repositioned back so that it is entirely on screen. This happens even if the first window is pinned.

Intoagun Deshana
Minmatar
Sentinel Eradicators of Doom
Posted - 2010.09.30 20:08:00 - [99]
 

Edited by: Intoagun Deshana on 30/09/2010 20:12:08
Originally by: Sai'tu
Well I'm logged in, time to get some mining done...
any one else's overview look like this?
Linkage


Same thing here......

[Fixed with unstacking the stacked windows]

Sad Trader
Posted - 2010.09.30 20:09:00 - [100]
 

Edited by: Sad Trader on 30/09/2010 20:13:26

Some problems with fonts.

1) Everything looks different, especially character selection screen, looks like fonts are smaller

2) When typing in russian using "-" or "." instead of " ", every next sequence have smaller font

Example

3) Overall slow performance

UPD: And why every time i login on forum, my twink is selected for forum, even if i set my main character previously? ugh

Hun Jakuza
We Are So Troubled Everyone Runs Screaming
Posted - 2010.09.30 20:10:00 - [101]
 

Edited by: Hun Jakuza on 30/09/2010 20:14:24
Originally by: Victor Valka
Congratulations CCP, you made the UI more broken! I didn't think you could, but you guys just proved me wrong! High-five!

(stacked + pinned) windows have their position and geometry reset to some default position after they are closed and opened or after you relog. E.g. my Local and Scanner is stacked + pinned, I close the Scanner tab; when I open the Scanner again, its position and geometry has been reset (moved to top-left corner, no longer stacked with Local and resized to some default size). After relog, all (stacked + pinned) windows are rearranged and unstacked, but still pinned.

The good news is that the behavior is consistent. Before the patch they would sometimes unstack and relocate to random positions. High-five yourself, whoever wrote the code for this!

No, clearing the cache did not help. Yes, I'm slightly mad.


It's a random old bug, i got with first apocrypha patch and the fix is, you need to use little spaces between windows or the windows will move to different positions the next restart.

Cornelius Valerian
Posted - 2010.09.30 20:10:00 - [102]
 

One of my PI extractors went idle on it's own, and an another seems to restart it's cycle whenever I log on. It's time to depletion seems to be the same as every other extractor, though.

Officer Wallop
Posted - 2010.09.30 20:11:00 - [103]
 

Edited by: Officer Wallop on 30/09/2010 20:46:13
One more annoying new "feature": I have People & Places and Scanner in same window. Before this patch, window I wanted on top stayed that way till I clicked it. Now, every time I jump into new system window switches to People & Places.

edit: Undocking moves scanner window in top right corner. .

fix plz

Desparo
Posted - 2010.09.30 20:11:00 - [104]
 

Somethings wrong with the capacity of launchpads. I get a message when I try to fill one up that there is insufficient space even though there is more then enough room. I'm trying to move raw materials in and have atm less then 700K units. I was trying to add 200K units.

Eclorc
Posted - 2010.09.30 20:13:00 - [105]
 

Edited by: Eclorc on 30/09/2010 20:14:15
Tried autopatch (XP 64bit).
Get error in "something i forgot name of".7z (same on retry).
After the .7z error, it says "use repair tool?"
I say yes.
Repair tool downloads to temp directory.
Then runs IN the temp directory.
Repair Tool cannot find EVE in the temp directory,
so gives an error to say eve ain't in the temp directory lol.

oops?

have uninstalled, now downloading the whole damn full install :(

Hope the next patch that will fix all the UI probelms others are reporting will work without this problem?
I dont want to download this all AGAIN please...


IceNuc
Posted - 2010.09.30 20:13:00 - [106]
 

I got an annoying error sound when i open the directional scanner window... something like MEEEHHH! ShockedCrying or Very sad

Sig Sour
Posted - 2010.09.30 20:14:00 - [107]
 

I logged in and had 2 mil SP in my SP pool to redistribute, woot!

Vuukko Maikkoonen
Caldari
Posted - 2010.09.30 20:14:00 - [108]
 

The Certification Planner does not show the required Level number, it only shows the word "Level" and is missing the number.

Smejka
Posted - 2010.09.30 20:14:00 - [109]
 

ok so some nice bugs after the patch:

1/Click Scanner and I get the error sound
2/Every time I start the game my local, alliance,corp channels are in some crazy positions. They are pinned but not stacked and they are in wrong section of my screen. So I have to unpin and stack and move them to the right section of my screen and again pin them.
3/Blue stars for corporation members ? Yesterday they all had green :)
4/BTW I miss some activation sounds for my high, mid and low modules.

Victor Valka
Caldari
The Kairos Syndicate
Transmission Lost
Posted - 2010.09.30 20:15:00 - [110]
 

Originally by: Hun Jakuza
It's a random old bug, i got with first apocrypha patch and the fix is, you need to use little spaces between windows and dont stack them or the windows will move to different positions the next restart.
Using this workaround is not an option due to the number of windows I usually work with.

It used to be a random bug, but it happens all the time, every time now.

(I know I sound bitter, but that's because I am. I'm not trying to take it out on you. Sorry, man. Sad )

Ash Tre
Interstellar Brotherhood of Gravediggers
The 0rphanage
Posted - 2010.09.30 20:16:00 - [111]
 

For some reason I crash now every time I show info on someone. Whether it's clicking on a name in chat or right clicking and showing info. Game CTDs.

Windows Vista Ultimate 64bit

insidiousite
Posted - 2010.09.30 20:16:00 - [112]
 

Originally by: Tassandria1
Getting stuck on:

Acquiring Bulk Data 5/46

Been stuck like this for like 15 minutes, multiple accounts. Same in safe mode.



I am stuck just like Tassandria1, anyone know what to do?

David Grogan
Gallente
The Motley Crew Reborn
Warped Aggression
Posted - 2010.09.30 20:17:00 - [113]
 

Edited by: David Grogan on 30/09/2010 20:23:35
Edited by: David Grogan on 30/09/2010 20:23:20
Edited by: David Grogan on 30/09/2010 20:17:51
ok i getting lots of wierd overview errors now

double entries

&

fecked overview

&

4 gates on overview only 2 actual gates in system

two stars in the one system but named differently???????

Melina Lin
Posted - 2010.09.30 20:17:00 - [114]
 

Posting to confirm:

-missing levels in cert. planner
-error sound when clicking scanner button
-no drop sound

-Stacked and pinned chat windows unstack and end up all over the place after login.

-Stacked and unpinned chat windows stay stacked but are in top left corner after login.

The window stuff is rage inducing.


Cory Sopapilla
Minmatar
Kiroshi Group
Posted - 2010.09.30 20:19:00 - [115]
 

Originally by: PIDGIN
Windows 7 64-bit
Patch crashed, when I've run repair.exe I'm getting Python exception error

1285876984.200 - MemoryError
1285876984.202 - Locals by frame, innermost last:
1285876984.204 - Frame <module> in <string> at line 1:
1285876984.207 - __builtins__ = <module '__builtin__' (built-in)>
1285876984.210 - __doc__ = None
1285876984.212 - __name__ = '__main__'
1285876984.215 - nsis = <module 'nsis' (built-in)>
1285876984.218 - repair = <module 'repair' from 'C:\Users\kein\AppData\Local\Temp\nsuC775.tmp\python25.zip\repair.pyc'>
1285876984.223 - sys = <module 'sys' (built-in)>
1285876984.226 - Frame main in repair.pyc at line 83:
1285876984.229 - item = 'C:\\Program Files (x86)\\CCP\\EVE'
1285876984.232 - url = 'http://content.eveonline.com'
1285876984.236 - Frame RepairClient in repairTools.pyc at line 56:
1285876984.239 - baseurl = 'http://content.eveonline.com'
1285876984.242 - buildno = '185699'
1285876984.244 - codename = 'EVE-EVE-RELEASE'
1285876984.247 - folder = 'C:\\Program Files (x86)\\CCP\\EVE'
1285876984.250 - info = {'usescriptindexfiles': '1', 'appname': 'EVE', 'region': 'ccp', 'sync': '186485', 'server': 'Tranquility', 'edition': 'premium', 'version': '6.31', 'role': 'client', 'build': '185699', 'branch': '//depot/games/EVE-RELEASE/eve', 'aid': '0', '__name__': 'main', 'codename': 'EVE-EVE-RELEASE', 'port': '26000', 'cryptopack': 'CryptoAPI'}
1285876984.257 - testdir = ''
1285876984.260 - url = 'http://content.eveonline.com/RepairData_185699.dat'
1285876984.264 - Frame RestoreFolder in zsync.pyc at line 88:
1285876984.267 - folder = 'C:\\Program Files (x86)\\CCP\\EVE'
1285876984.270 - http_fp = <addinfourl at 69431704 whose fp = <socket._fileobject object at 0x042348B0>>
1285876984.276 - ignore = ('repair.exe',)
1285876984.278 - packageUrl = 'http://content.eveonline.com/RepairData_185699.dat'
1285876984.282 - Frame __init__ in dataPackage.pyc at line 245:
1285876984.285 - dataLength = 15923540740149647207L
1285876984.287 - fp = <addinfourl at 69431704 whose fp = <socket._fileobject object at 0x042348B0>>
1285876984.292 - self = <dataPackage.ReadSyncPackage instance at 0x04233D00>
1285876984.297 - sumlen = 1830585007
1285876984.301 - Frame _Read in dataPackage.pyc at line 304:
1285876984.303 - length = 1830585007
1285876984.306 - self = <dataPackage.ReadSyncPackage instance at 0x04233D00>
1285876984.310 - Frame read in socket.pyc at line 328:
1285876984.313 - buf = <cStringIO.StringO object at 0x04231620>
1285876984.316 - buf_len = 0
1285876984.318 - left = 1830585007
1285876984.320 - rbufsize = 8192
1285876984.323 - self = <socket._fileobject object at 0x042348B0>
1285876984.327 - size = 1830585007
1285876984.330 - Frame read in httplib.pyc at line 529:
1285876984.333 - amt = 1830585007
1285876984.335 - self = <httplib.HTTPResponse instance at 0x04233FA8>
1285876984.338 - Frame read in socket.pyc at line 328:
1285876984.341 - buf = <cStringIO.StringO object at 0x04231680>
1285876984.347 - buf_len = 0
1285876984.349 - left = 1830585007
1285876984.352 - rbufsize = 8192
1285876984.354 - self = <socket._fileobject object at 0x042346F0>
1285876984.359 - size = 1830585007
Python Exception:
python exception error


'C:\Users\kein'

Hi Kein! ;)

'http://content.eveonline.com/RepairData_185699.dat'

Wow a 2.83G repair file? Well the url is confirmed to work anyway.

1285876984.297 - sumlen = 1830585007

Is this saying exactly 1 gig smaller?

Anyway, just bored at work and was looking through the dump for ideas ;)

Dierdra Vaal
Caldari
Veto.
Veto Corp
Posted - 2010.09.30 20:19:00 - [116]
 

Originally by: CCP Adida

Known Issues
* Corporation members are displaying with a blue star in the chat, station guest and search windows.
Workaround: Clear the cache.



just to let you know, this work around does not in fact work.

Abdiel Kavash
Caldari
Paladin Order
Fidelas Constans
Posted - 2010.09.30 20:20:00 - [117]
 

Originally by: insidiousite
Originally by: Tassandria1
Getting stuck on:

Acquiring Bulk Data 5/46

Been stuck like this for like 15 minutes, multiple accounts. Same in safe mode.



I am stuck just like Tassandria1, anyone know what to do?


Delete everything in the <EVE directory>/bulkdata folder, restart EVE.

Tonto Auri
Vhero' Multipurpose Corp
Posted - 2010.09.30 20:20:00 - [118]
 

Originally by: CCP Adida
* We are currently investigating reports of window resizing and stacking issues




Investigating? Is that a joke? Issue was in SiSi for last month at least. I had a hope it was a change not intended to go to TQ, apparently, my hopes was all lie...

Vuukko Maikkoonen
Caldari
Posted - 2010.09.30 20:21:00 - [119]
 

Edited by: Vuukko Maikkoonen on 30/09/2010 20:27:02
The Channel windows do not stay pinned. They are spread out covering each other a bit upon login. This can be experienced upon each login. The pinned channel windows do not remember their state.

Windows do not keep their size when resized upon logoff. On next login the window size is reset.

Noh Senz
Posted - 2010.09.30 20:21:00 - [120]
 

Another bug about the Lock feature applied on pinned windows.

When a window next to any UI border gets closed, all adjacent windows are pushed to that given border.

Please remember most players are maniac and compulsive about their personal UI settings...
How can I now feel any relief after a stressing day at work ? :p


Pages: first : previous : 1 2 3 [4] 5 6 7 8 9 ... : last (33)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only