open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Tyrannis 1.1 Issues thread
This thread is older than 90 days and has been locked due to inactivity.

Pages: first : previous : ... 25 26 27 28 29 [30] 31 32 33 : last (33)

Author Topic

Blue Harrier
Posted - 2010.10.09 11:23:00 - [871]

After patch 3, when undocking for the first time I now get the double items on the overview bug (not there with patches 1 and 2). Cleared by changing tabs twice.

Still no ‘drop’ sound when dragging and dropping stuff.

No ‘activation’ sound when clicking buttons and modules.

Ship refused to warp from an acceleration gate ‘Warp was being disrupted’ or some such message. Had to manually pilot ship away from the gate to warp.

Securitas Protector
The Concordiat
Concordiat Alliance
Posted - 2010.10.09 17:42:00 - [872]

Edited by: Securitas Protector on 09/10/2010 17:48:48
EVE worked fine yesterday. Today I start it up and get this error message:

"Your EVE client may have modified, damaged, or corrupt files. Please run repair.exe located in the EVE game directory or re-install the game client. Verification failed: 'C:\Program Files\CCP\EVE\bin\python27.dll', crc:7e142cab, expected:b32706ca"

I tried the new and old repair.exe's multiple times and they say something like "failed OLE" then go through the repair process and say "completed successfully" but I continue to have the same problem.




EDIT: It appears the repair client does not work. I run it and it says 'failed' even though I have the new EXE.

"start time: 20101009 10:48:30
python version: 2.5.4 (r254:67916, Dec 23 2008, 15:10:54) [MSC v.1310 32 bit (Intel)]
Build folder Info:
usescriptindexfiles: 1
appname: EVE
region: ccp
sync: 186485
server: Tranquility
edition: premium
version: 6.31
role: client
build: 185699
branch: //depot/games/EVE-RELEASE/eve
aid: 0
__name__: main
port: 26000
cryptopack: CryptoAPI
patch url:
Checksumming client: 0.0%, 0.0 bytes/5.78 GB, 0.0 bytes/s, 00m00s
Downloading index: 0.0%, 0.0 bytes/75.06 KB, 0.0 bytes/s, 00m00s
Downloading index: 100.0%, 75.06 KB/75.06 KB, 15.01 KB/s, 00m00s
Downloading Patch Data: 0.0%, 0.0 bytes/170.0 bytes, 0.0 bytes/s, 00m00s
Downloading Patch Data: 100.0%, 170.0 bytes/170.0 bytes, 31.11 bytes/s, 00m01s
Patching known files: 0.0%, 0.0 bytes/77.0 bytes, 0.0 bytes/s, 00m00s
Patching "start.ini"
Patching known files: 100.0%, 77.0 bytes/77.0 bytes, 15.4 bytes/s, 00m00s
repair url:
client directory: C:\Program Files\CCP\EVE
Downloading index: 0.0%, 0.0 bytes/340.89 KB, 0.0 bytes/s, 00m00s
Downloading index: 100.0%, 340.89 KB/340.89 KB, 58.58 KB/s, 00m01s
Checksumming client: 0.0%, 0.0 bytes/5.75 GB, 0.0 bytes/s, 00m00s
Traceback (most recent call last):
File "repairPanel.pyc", line 179, in Start
File "", line 244, in RunTask
File "", line 165, in TaskRestoreFolder
File "zsync\zsync.pyc", line 150, in RestoreFolder
File "zsync\zsync.pyc", line 279, in GetDownloadRangeSet
File "zsync\zsync.pyc", line 240, in GetFileRestorers
File "progress.pyc", line 40, in __init__
ZeroDivisionError: float division"

Cuchulain Spartan
Posted - 2010.10.09 22:10:00 - [873]

Edited by: Cuchulain Spartan on 09/10/2010 22:12:00

1 Client crashes every few seconds to every few minutes which is much more frequent than my daily 15+ crashes use to be.

2 Overview distances arent updating 50% of the time, they just stay static. Kinda sucks to find out in PVP that something is in your face when your overview tells you its 70km away.

3 The selected items box and overview show different distances for the same items. Sometimes the distance refresh lags behind the other or they are just completely different.

4 Oh and did I mention insta crashing a LOT on login lately.

I hope you lot are hard at work this weekend trying to fix this mess and not outside playing in the snow and ice Mad

The Maverick Navy
IT Alliance
Posted - 2010.10.10 04:03:00 - [874]

just a minor thing I found.. when trying to select something in a mail that I'm composing to create an autolink, the area selected is 2 spaces right of what the client sees as the selected text..


type Hydrogen Isotopes .. select Hydrogen Isotopes to create auto link.. error says something about no item type starting with "drogen Isotopes"

Posted - 2010.10.10 09:00:00 - [875]

I still get the occasional duplicated overview entries. Not as frequent as before, but it's still happening (got patched patch #3, of course).

Loc Maythan
Ty Bach
Posted - 2010.10.10 10:24:00 - [876]

Edited by: Loc Maythan on 10/10/2010 10:26:23
Applied all three of the optional patches, and I get the following issues:

1) Daily crashes where previously I would get them maybe weekly
2) All overview items doubling up occasionally and single items (usually player ships) doubling up fairly often, a lot more often than before patches
3) Container sizes and positions completely messed up. Since I play on a laptop with limited screen space, I spent some time positioning everything carefully so that I could have certain sets of windows open at the same time without overlapping. Now, I have to move and resize almost every container window I open.

As an aside, why make the patches optional? As a software developer, I do everything I can to avoid unnecessary versions of code - it makes tracking and fixing issues so much harder - and you now have 4 versions in use. I can't think of any way that that is useful.


Symon Fox
Posted - 2010.10.11 08:08:00 - [877]

Edited by: Symon Fox on 11/10/2010 08:13:38
It isn't possible to auto link character names in the welcome mail of mailing lists anymore. please fix.

Example: say i wanted to auto link "PlayerA" I'd select it and auto link it and the fallowing error pops up "No Player with the name 'layerA' can be found." So then I though ok its cutting off the P so try auto linking " PlayerA" but again it says "no player with the name 'PlayerA' can be found"

Also, selecting text from the welcome message edit window and pasting that text to another window returns text after it.

Example: "Selected NotSelected" Returns " NotSele" instead of "Selected"

Unleashed' Fury
Posted - 2010.10.11 11:52:00 - [878]

Edited by: Joss56 on 11/10/2010 12:06:05
PC info (if it can help some how)

Platform: PC
Env: Win vista (bouuuh) 32
GC: 4870x2 5GDDR5
MB:Asus P7P55
Pross: I5 750 OC3.6GHz
DDR: Kingston Hyperx 1600x4
HD:Caviar Sata

Crash problems: None - running 2 accounts at the samme time

Known Issues
* Corporation members are displaying with a blue star in the chat, station guest and search windows.
Workaround: Clear the cache. This may not work for everyone.

-Check at the first patch and ok for me

* We are currently investigating an issue with the Mac and Windows repair tool not working as intended.

-Not check (didn't need it)

* The certificate planner is currently not displaying the skill requirements for skills.

-Check, all info are normal

* We are currently investigating reports of window resizing and stacking issues
Workaround: Keep your windows unpinned.

-Check, after second patch every thing is "normal", however, sometimes and without warning or sommething unusual when undocking double information may apears, it becomes normal once you change tab and return to usual tab and even after clean of cache files with eve interface or manualy since eve folders

* There's an issue with downloading the Mac client through Safari. We recommend that you download it using Firefox or Opera. You can also try downloading the dmg file from the command line, "cd ~/Downloads; curl -O"

-Not concerned

* Several sound issues have been reported, including an error sound when using the scanner button and some modules do not play the activation sound when activated.

-After somme checks it seems ok for me but i must admit that i dont atach a great importance to, so mabe i'm wrong

* Please download the latest version of the repair tool. CCP Atropos posted in the thread regarding it.

-CHeck, ok

* We are aware of the problems with Loyalty Point offers and it is currently being worked on. This will be fixed in a future patch.

-Check, yes LP amount/attribuion keeps working randomly

* Players are reporting that they cannot export commodities from the planet. This is being worked on

-No prob for me, everything normal

EDIT NB: For somme of you guys concerned by crashes or this kind of trouble, try to DL your latest drivers: graphic cards, chipset, motherboard, soundcard

You can easly find somme internet sites that give you the entire list and location of your drivers updates. Allways remember reboot your PC after updating any drivers

Cuchulain Spartan
Posted - 2010.10.11 22:24:00 - [879]

Eve mail is acting funny. I hit enter while typing and it copied and pasted my mail into a big blob of text several times over back into the same mail. Backspace key stopped working and eve mail hung a little. Then I tried editing the mail and it kept doing random stuff so I just gave up Very Happy

Zammo Bahrut
Banana On A Plate
Posted - 2010.10.12 00:03:00 - [880]

just some feedback on issues im having after recent patch

* local chat, 50/50 chance of it not actually being there (and consequently any other channels that were stacked with it disappear)
* in the market the value columns ALWAYS reset to a standard width which is highly annoying as it truncates the values shown (50m isk looks like 5000 isk) This is true of all columns in which an isk value is shown.
* chat windows have a new life of their own (joining a fleet causes interesting effect...)
* major connection issues, (although this may be associated to my Wi-fi, so only 50% sure on this) my previously stable connection has become highly problematic loosing connection too frequently and often failing to connect at all (CTD upon start-up of the eve client)
* drag & drop has become 'fiddly' the mouse pointer immediately (upon picking something up) locates its position to the centre of the top left icon. Whatever the change is here, I'm certainly not in favour of it!
* my overview lost all of its settings seemingly spontaneously (mid gaming session)
* my HUD (shortly after the OV issue) suddenly reverted to default colours.
* perhaps unrelated but recently I've had to run the repair tool more times than I care to count due to the client complaining that files are corrupt or some such chuff.
* sound effects problems just like everyone else has reported here.
* OV double icon syndrome (gates etc show up twice in the list)

I admit I'm not using the most powerful laptop, but it's handled eve well before the patch, and now, not so wellugh

[sets long skill]

come on CCP, I thought we were past all this kind of patch nonsense?

Posted - 2010.10.13 02:46:00 - [881]

* We are currently investigating reports of window resizing and stacking issues
Workaround: Keep your windows unpinned.

This might help but does not stop the window issues - I thought this was the problem but with all windows unpinned my station panel on the right completely disappeared just now. I'm mainly having problems with the 'in space overview' and 'station panel' and whatever that little in space window with the action icons like dock, shoot etc is called..

Federal Navy Academy
Posted - 2010.10.13 03:02:00 - [882]

Only issue I'm having at the moment is my weapon grouping, i noticed it this weekend after being poped and going into a newly fitted ship i am no longer able to group my weapons, and also today i was trying a new ishkur setup and i noticed i could not group my weapons. So Far i have tried, restarting the client, restarted my computer, putting my guns offline then trying to grouping them, removing the guns and regrouping, so far nothing as worked, been using weapon grouping since the patch first came out with it and its the first time its happen to me

I'm not exactly sure if this has already been posted because i find your site search feature is really bad and gives me topics from last year instead of recently (like that's really going to help), please add a sort by date option or make it so topics over 90 days don't show up on the search anything would be helpful

My first major pvp roam was really disappointing because of this, also because of the major grid lag, so sad, i need a tissue now..

Posted - 2010.10.13 05:53:00 - [883]

Originally by: Cuchulain Spartan
Eve mail is acting funny. I hit enter while typing and it copied and pasted my mail into a big blob of text several times over back into the same mail. Backspace key stopped working and eve mail hung a little. Then I tried editing the mail and it kept doing random stuff so I just gave up Very Happy

Eve mail and text is general is acting very strangely for me. Composing eve mails seems to have associated with some lag as the displayed text lags behind my keystrokes on the order of a second or two. If my eve mails become too long then the text starts to corrupt and loop back over itself. At around the same time that does all occurs, text in other places such as the market interface will become a big blob of white.

Before the optional patches were applied this would affect my ability to type in chat. What would happen after the corruption began is that my text ended up backwards. Other people saw everything typed but with the characters in reverse order.

To me this sounds like some kind of memory corruption problem with the font rendering system.

Mr Cocojambo
Posted - 2010.10.13 07:05:00 - [884]

Yes.. The EVE-mail is completely screwed... Shocked
I am desperatly trying to send out a mail to my alliance, but everytime i hit enter or delete (or actually most buttons, besides the lette-buttons) it just randomly replaces all the text, or duplicates it...

i didnt see anything about this in the new patch notes... whattahell.. This NEED to be fixed ASAP!!!


Pink Bunny Club
Posted - 2010.10.13 13:18:00 - [885]

Wow another update?
Well soon we will getting daily updates which is screwing the game more and more. Thx CCP

Posted - 2010.10.13 13:54:00 - [886]

If you reply to a mail and type a few lines of text, and then want to ceate a new paragraph by pressing enter a few times, your whole text will get messed up!

Really, in all the 5 years I played this game the text editors in the game never worked without bugs. And now after an update it gets broken in the prower of two...go figure...fix it!

Jane Griffin
Posted - 2010.10.13 14:38:00 - [887]

Please make new private chat windows stack in the place where i put them last time i opened them.

As it stands, new chat windows constantly appear in bottom left and have to be dragged to my corp/alliance chat stack every time.

It would be a bonus if these chat windows opened in my corp/alliance stack even if those windows were pinned, something that the UI struggled with even before 1.1.


Shania L'monde
Posted - 2010.10.13 16:30:00 - [888]

Originally by: Inspiration
If you reply to a mail and type a few lines of text, and then want to ceate a new paragraph by pressing enter a few times, your whole text will get messed up!

Really, in all the 5 years I played this game the text editors in the game never worked without bugs. And now after an update it gets broken in the prower of two...go figure...fix it!

You can press enter on a blank line fine, but when you try to enter after a line of text it messes up big time, duplicating and relocating text all over.

I have been able to send a few "normal" looking mails this way, another one I have noticed is highligting for autolink and copy/paste the actual selected text is 3 or 4 characters to the left of what you see highlighted, very strange :)

Maria Yumeno
Posted - 2010.10.13 17:20:00 - [889]

I've installed the latest "patch 4" times now and each time it hasn't stuck! every time i log on it prompts me to download and install the latest optional patch (which i have done many times). The last time i chose not to download it it uninstalled all the other optional patches leaving me with the crappy buggy UI. How on earth do you get this patch installed? is there a link so i can download it to my har drive and just run the install before i open the client each time? my connection is crappy at the moment and even a small patch like this takes 30mins to download, and so i don;t want to have to wait every time i want to log in.

Illadelph Justice
Pandemic Legion
Posted - 2010.10.13 18:01:00 - [890]

having a problem with my character sheet. sometimes when i open it it is just blank, and never fully loads. i've always had a problem with the combat log doing this, but now its all of the tabs.

Kobe Sun
Posted - 2010.10.13 18:39:00 - [891]

optional patch #4 installed.

wreck and station container window position & size saving correctly. but container window behavior is not just as it was before all the optional UI patches. All Cargo Container windows are opening in the middle of the screen regardless of where the last one was moved to.

I don't want to sound unappreciative of all the patches but testing must fall to the developer and not the paying customer. (Although I haven't paid a subscription for the last 5 months of play so I guess all the "UI features" should not be unexpected.) Anyways rolling out a flurry of patches to patch previous patches burns CCP's credibility as a leading software house.

Jane Griffin
Posted - 2010.10.13 18:39:00 - [892]

Just a duplicate post from the general discussion thread...

Within 10 seconds of loading the game i found that this new optional patch reversed much of what was repaired in the optional patch 3, and heres a video to illustrate...

I have little doubt that wreck windows open in the same way, though i didnt get as far as entering a mission since if CCP cannot be arsed to check they arnt breaking the simplest things, i cannot be arsed to play...

Oh and sorry about the music, i found a track that was the correct length on my media

Seekers of a Silent Paradise
Posted - 2010.10.13 18:47:00 - [893]

Installed optional patch 4, logged in. Now my contacts list is empty and every bookmark I ever made is deleted. Welp.

Honour Before Death
Posted - 2010.10.13 19:14:00 - [894]

My brackets are disappearing for no apparent reasons.
Logging in everthing is just fine then sometimes when undocking i dont have any more brackets

Alt+X no good
Switching Overviews forth and back also does not fix this
Hide All Brackets Show all Brackets ah just forget it
I need to relog to get em back

I havent yet found a trigger for that but it happend yesterday and just now again.

EggRoll Express
Posted - 2010.10.13 20:25:00 - [895]

Im getting random crashes after the 4th optional patch

Posted - 2010.10.13 20:27:00 - [896]

Windows are all over the place again in space, Stacking troubles.

God help us when Incursion patch comes. i might just stay away from eve for a month to be sure its actually playable.

Dont you ever test before applying patches ?

Never had a grumble before on eve but this is the most my patience has been tested.

This past month... Eve fails. Sad

Red Horizon Inc
Posted - 2010.10.13 20:53:00 - [897]

just applied patch no4 (think we may get into double figures?)
now got a load of multi colour patches all over space. They stay in same place as I warp, but if I look behind ship then they are not there. Very pretty but a complete pain in the Arse!!!!!!!
Do CCP ever Test The Patches First???????

Posted - 2010.10.13 21:26:00 - [898]

Only one issue sticks out for me; the market. For some weeks now, opening the market pushes my fps rate down to 3-5. That is unrelated to being in space or in station, while I was not in jita since the new stuff on that node was implemented, I wonder if there is a connection.

Posted - 2010.10.13 21:41:00 - [899]

This sucks. I have had a completely working game with the 3rd optional patch that went out. When the 4th one came out, I just clicked the X in the window that asked if I wanted to download it. It closed the client and UNINSTALLED THE PREVIOUS PATCH!! Now I am back to non sticking windows again and I can't get it to redownload the latest patches. Whats up with this?!

Rogue Clones
Posted - 2010.10.13 21:47:00 - [900]

I just downloaded the latest optional patch when prompted. Now my Client crashes every single time I try to log in. Is there a fix out?

Pages: first : previous : ... 25 26 27 28 29 [30] 31 32 33 : last (33)

This thread is older than 90 days and has been locked due to inactivity.


The new forums are live

Please adjust your bookmarks to

These forums are archived and read-only