open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Tyrannis 1.1 Issues thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : 1 2 [3] 4 5 6 7 8 9 ... : last (33)

Author Topic

Helicity Boson
Amarr
The Python Cartel.
The Defenders of Pen Island
Posted - 2010.09.30 19:45:00 - [61]
 

All of my storages and spaceports on my PI planets have been inexplicably emptied by your patch.


Tar Atanamir
Caldari
Free-Space-Ranger
Morsus Mihi
Posted - 2010.09.30 19:45:00 - [62]
 

POS:

Manage POS, production tab.

button to offline a module has only "put" as the description. If you have offline modules, it lists "put" and "change" as our options.

---
Planetary interaction:

First extractor you start on a planet changes its color to the one you have after you first build it.

Kalpel
Caldari
United Systems of the Allegiance
Important Internet Spaceship League
Posted - 2010.09.30 19:45:00 - [63]
 

Wreck windows open in a different place each time , my overview cannot be made smaller, no click sounds when I activate mods in space .... these are just a few things I found so far

Jamaican Minerz
Posted - 2010.09.30 19:46:00 - [64]
 

Your EVE client installation may have modified, damaged or corrupt files. Please run repair.exe located in the EVE game directory or re-install the game client. Verification failed: 'C:\Program Files (x86)\CCP\EVE\bin\_trinity.dll', crc:6400a7d9, expected:56ed9978.
Unkown files found:
C:\Program Files (x86)\CCP\EVE\bin\RTA42040

This appears when i open the EVE Client and when I run the repair I get this Error:

Error:
Traceback (most recent call last):
File "repairPanel.pyc", line 179, in Start
File "repair.py", line 244, in RunTask
File "repair.py", line 157, in TaskRestoreFolder
File "updater\update.pyc", line 157, in UpdateFolder
File "updater\update.pyc", line 101, in downloadRanges
File "updater\update.pyc", line 85, in ranges
File "updater\update.pyc", line 71, in matchingPatches
File "updater\update.pyc", line 51, in bundle
File "stuff\bundle.pyc", line 118, in ReadIndex
error: Error -3 while decompressing data: incorrect header check

Windows 7 64-Bit.

I ran the update and reset my computer and I get these errors everytime.




Dierdra Vaal
Caldari
Veto.
Veto Corp
Posted - 2010.09.30 19:46:00 - [65]
 

so far we've found the following problems in corp:
1) corp members show in chat channels with the wrong icon
2) Text of chat channel input fields is smaller than the text in the output field at the smallest 2 size settings

Abdiel Kavash
Caldari
Paladin Order
Fidelas Constans
Posted - 2010.09.30 19:46:00 - [66]
 

Originally by: Thumiel Zaul
Edited by: Thumiel Zaul on 30/09/2010 19:42:06
Major issue on the market, all my buy orders and sell order have been reduced by one 0. So 5,000 has become 500.

This will need to be fixed I think...

It is in fact evry single order on the market, they ahve all been reduced by one digit!!!! (Quick turn it off again!)


Not exactly, but for some reason the "price" column always resizes itself so that the last digit (and the ISK symbol) is not visible.

Quindaster
Posted - 2010.09.30 19:47:00 - [67]
 

Edited by: Quindaster on 30/09/2010 19:50:26
Edited by: Quindaster on 30/09/2010 19:48:14
When you write in russian, after every "-" or "+" you get small size letters.
http://clip2net.com/clip/m35/1285875635-clip-11kb.jpg

this one the best
http://clip2net.com/clip/m35/1285876187-clip-10kb.jpg

Kattara
Posted - 2010.09.30 19:48:00 - [68]
 

Edited by: Kattara on 30/09/2010 20:04:41
Currently stuck installing the update on Windows Vista 64bit.

Output folder: C:\Users\Gaming\AppData\Local\Temp\nsp6E48.tmp
Extract: 7z.dll... 100%
Extract: patchw32.dll... 100%
Reporting is enabled
Current version 177290
Output folder: C:\Program Files (x86)\CCP\EVE
Reporting State: 16
Create folder: C:\ProgramData\CCP\EVE\Downloads
Step 1/3: Downloading
Create folder: C:\ProgramData\CCP

The updater seems to be hanging at the above stage for me. I have quit the installer once already and then re-run the Eve.exe - says that the patch has been downloaded and will install. Only to be faced with the updater hanging in the same spot again. Think i will hold fire on trying to get this update installed for the mean time.

Update: Downloaded the patch manually from website and install worked.

CCP Fallout

Posted - 2010.09.30 19:49:00 - [69]
 

Originally by: Thumiel Zaul
Edited by: Thumiel Zaul on 30/09/2010 19:48:49
Edited by: Thumiel Zaul on 30/09/2010 19:42:06
Display issue with market prices, showing one decimal place less, can re-size the prices to show true value though.


try expanding the column.

Thumiel Zaul
NeoCom Experiments
Posted - 2010.09.30 19:49:00 - [70]
 

Originally by: Abdiel Kavash
Originally by: Thumiel Zaul
Edited by: Thumiel Zaul on 30/09/2010 19:42:06
Major issue on the market, all my buy orders and sell order have been reduced by one 0. So 5,000 has become 500.

This will need to be fixed I think...

It is in fact evry single order on the market, they ahve all been reduced by one digit!!!! (Quick turn it off again!)


Not exactly, but for some reason the "price" column always resizes itself so that the last digit (and the ISK symbol) is not visible.


Yeah notice that when someone bout tonns of my stuff and i got the correct amount. (panic over, lol)

Dacil Arandur
Habitual Euthanasia
Pandemic Legion
Posted - 2010.09.30 19:49:00 - [71]
 

Hello!

All of the electrolytes stored in a spaceport on an extraction planet appear to be missing.

Also, as I went around and restarted my extractors, the first extractor pin I started from each group turned yellow. Is that intentional?

Similarly, on some extractors the progress ring would be empty and slowly fill, and on others it starts out completely filled. Some are different on the same planet even.

Thanks,
Dacil

Helicity Boson
Amarr
The Python Cartel.
The Defenders of Pen Island
Posted - 2010.09.30 19:50:00 - [72]
 

Also, All contacts have been deleted.

You spectacular incompetence exceeds even my wildest dreams! Excellence!

Tal'sung
Posted - 2010.09.30 19:51:00 - [73]
 

Edited by: Tal''sung on 30/09/2010 19:54:01

My mains skills have increased in training time, my alt has the exact same attributes and his training times are a few hours lower on some skills.

What a brilliant patch, well worth the constant delays. Very Happy

(sarcasm if you didn't detect it...)

Blnukem 192
Amarr
The Imperial Fedaykin
Posted - 2010.09.30 19:52:00 - [74]
 

Edited by: Blnukem 192 on 30/09/2010 19:54:40
Thanks CCP, you broke the UI even more than it already was.

No more module / fitting sounds (minor, but now I'm forced to double check when I activate a mod...), corp mates are now listed as militia / alliance members, and all of my windows are resetting, moving, and resizing on their own after I use certain tabs, undock, or re-log.

Bravo. EVE is actually unplayable for me, since my windows reset so much.

Steijn
Minmatar
Quay Industries
Posted - 2010.09.30 19:52:00 - [75]
 

Originally by: Helicity Boson
Also, All contacts have been deleted.

You spectacular incompetence exceeds even my wildest dreams! Excellence!


mine still exist ok.

CCP Stillman

Posted - 2010.09.30 19:53:00 - [76]
 

Originally by: Helicity Boson
Also, All contacts have been deleted.

You spectacular incompetence exceeds even my wildest dreams! Excellence!

Are you sure? I still have all mine.

Glyken Touchon
Gallente
Independent Alchemists
Posted - 2010.09.30 19:55:00 - [77]
 

Edited by: Glyken Touchon on 30/09/2010 19:57:26
Just one issue (so far):

If all the chat channels are closed there is no way to retrieve them. (I had wanted to minimize the stack, but there was a new cross there...)

-Local will return after jumping to a new system.

-when attempting to rejoin the corp channel, I get the error "A channel with that name already exists"

Also bug reported.


Helicity Boson
Amarr
The Python Cartel.
The Defenders of Pen Island
Posted - 2010.09.30 19:55:00 - [78]
 

Originally by: CCP Stillman
Originally by: Helicity Boson
Also, All contacts have been deleted.

You spectacular incompetence exceeds even my wildest dreams! Excellence!

Are you sure? I still have all mine.


Lady spank's got nuked as well. Just like the PI thing i mentioned earlier hasn't affected everyone/all planets it seems limited. keep an eye on petitions i'd suggest.

Jiks
Caldari
Prophets of Doom
Posted - 2010.09.30 19:56:00 - [79]
 

Overview appears borked, multiple stargates highlighted as the next AP destination, after jumping gates from previous systems remain in the list, stations appearing yellow with bounties, etc. This is on default OV setting, normally if this occurs closing and then reopening the window resolves it, now does not.

Given limited time didn't test what the AP would actually do given previous excitement in that area...

propotkin's alt
Posted - 2010.09.30 19:56:00 - [80]
 

I type in my user name and password and it goes to load but then just takes me back to the login screen, is anybody else having this problem ?

Jonaaz Dsz
Gallente
Posted - 2010.09.30 19:58:00 - [81]
 

Under topic PI
I love how the extractor get a full yellow color when I've successfully updated it.

Storyline:
I opened my PI planets, pressed the first extractor - it became nicely colored - ok success I managed to update this extractor. I repeated the procedure - but the next one did not get a successful color. So I pressed the submit and the first one after that got a nice color, but the 2nd (and following did not).

Could I please have it so it's not just the first one after I press submit that has this nice color, but each extractor I update.


Victor Valka
Caldari
The Kairos Syndicate
Transmission Lost
Posted - 2010.09.30 19:58:00 - [82]
 

Congratulations CCP, you made the UI more broken! I didn't think you could, but you guys just proved me wrong! High-five!

(stacked + pinned) windows have their position and geometry reset to some default position after they are closed and opened or after you relog. E.g. my Local and Scanner is stacked + pinned, I close the Scanner tab; when I open the Scanner again, its position and geometry has been reset (moved to top-left corner, no longer stacked with Local and resized to some default size). After relog, all (stacked + pinned) windows are rearranged and unstacked, but still pinned.

The good news is that the behavior is consistent. Before the patch they would sometimes unstack and relocate to random positions. High-five yourself, whoever wrote the code for this!

No, clearing the cache did not help. Yes, I'm slightly mad.

Stellar Parallax
Posted - 2010.09.30 19:58:00 - [83]
 

Edited by: Stellar Parallax on 30/09/2010 19:59:31
Originally by: Stellar Parallax
The update client does not work for me. When I run EVE Online, it asks me whether I want to download the 16.6MB patch. After confirming, it downloads a 1MB file. When the update client opens (and I confirm installation) the client instantly freezes with the following output:

Quote:
Output folder: C:\...\AppData\Local\Temp\nsf9388.tmp
Extract: 7z.dll... 100%
Extract: patchw32.dll... 100%



The update client does not respond after this. Manually closing the update client and attempting to repeat the process yields no results. Clearing the contents of the temporary output folder as listed in the main window of the update client has no effect. Manually downloading the file from the EVE website has the same effect. Downloading the full client with the latest build also does not work - the updater simply stops responding after initialising.

I am running Windows 7 x64 and yes, I have restarted my system several times.


I tried to run the repair tool in the EVE directory, and it encounted a 'Python Exception' error. I'm seeing lots of other people (many on W7 x64) who are unable to get the update client to work - some response to this would be nice.

CCP Stillman

Posted - 2010.09.30 19:58:00 - [84]
 

Originally by: Helicity Boson
Originally by: CCP Stillman
Originally by: Helicity Boson
Also, All contacts have been deleted.

You spectacular incompetence exceeds even my wildest dreams! Excellence!

Are you sure? I still have all mine.


Lady spank's got nuked as well. Just like the PI thing i mentioned earlier hasn't affected everyone/all planets it seems limited. keep an eye on petitions i'd suggest.

Please clear your cache. This should resolve the issue. Otherwise, file a bug-report with a logserver file, as something might prevent your contacts from loading.

Sparkahn
Anshar Incorporated
Posted - 2010.09.30 19:59:00 - [85]
 

Right-clicking in open space no longer brings up the contextual menu for me. I can right-click on anything else; celestials, modules, ships etc and i get the contextual menu. When I undock and right-click in open space, nothing happens. Sure, all bookmarks etc are accessible one way or another, but this is still a bit of a game-breaker imo. Already deleted cache and settings.

Helicity Boson
Amarr
The Python Cartel.
The Defenders of Pen Island
Posted - 2010.09.30 19:59:00 - [86]
 

Originally by: CCP Stillman
clearcache etc


relog sufficed it seemed, prolly a load issue on your end with everyone logging in.

PI remains borked however.

CCP Stillman

Posted - 2010.09.30 20:00:00 - [87]
 

Originally by: Sparkahn
Right-clicking in open space no longer brings up the contextual menu for me. I can right-click on anything else; celestials, modules, ships etc and i get the contextual menu. When I undock and right-click in open space, nothing happens. Sure, all bookmarks etc are accessible one way or another, but this is still a bit of a game-breaker imo. Already deleted cache and settings.

Please file a bug-report with a Logserver Smile

Lirael Dyrim
Gallente
In Bacon We Trust
Posted - 2010.09.30 20:01:00 - [88]
 

Moving items (from hangar to cargo for example), there is no "ding" noise when letting the item go (and dropping it into the cargo). So instead of "SWOOOOSH-DING" it's just "SWOOOOSH-". Apologies for my bad sound effect explanations.

Talanayaa
Posted - 2010.09.30 20:01:00 - [89]
 

- Corp members showing as alliance members.
- Install job on science and industry panel plays error sound.
- No drop sound.
- Clicking on scanner button plays error sound.
- Certification panel shows only Level text and no numerical value.

Ergion Thorn
Posted - 2010.09.30 20:03:00 - [90]
 

right. the minimal window sizes are bull****. on 1024x768 cannot fit the minimal windows. chat doesn't remember its size after relog. my cargo or drones (the first opened) is always on the top-left corner... i cant understand why it is so hard to write a window system without a ton of bugs.


Pages: first : previous : 1 2 [3] 4 5 6 7 8 9 ... : last (33)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only