open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Tyrannis 1.1 Issues thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 21 22 23 24 [25] 26 27 28 29 ... : last (33)

Author Topic

Woodman57
Posted - 2010.10.03 17:15:00 - [721]
 

My OS is Win7

I'm still seeing double in overview.

Sometimes I can't activate things, like guns, tractor beams, salvagers.

Sometimes I can't deactivate things, like the after burner.

The damage my guns do seems to decrease to the point that they aren't really doing any, tested this on corp mates and my damage was pathetic until I relogged, then it was fine. This is a new problem for me, and sort of a show stopper as far as pvp is concerned.

Ste'ven Sch'orik
Gallente
Posted - 2010.10.03 17:15:00 - [722]
 

After updating to the optional patch I started experiencing at least a couple new issues. If i link something in a chat window but not send it and if i try to erase it and type something else it will link whatever I type automatically to the item, system, station, or character. Second issue is with the UI. If I open my cargo hold more than a couple times it will jump up to the top left corner of my screen even if i have it set in my bottom right corner. Pinning does not help. Also if I'm in a ship with drones in my drone bay and if my hold is open, every time my drones change actions the the window changes back to the drone bay window. Also on one of my ships the drone bay window expanded to cover my entire screen when I tried to minimize it and then bring it back up. It did this after i opened the fleet finder. These are some crazy bugs I have never seen before and some do interfere with my ability to organize everything.

Xena Onatopp
Posted - 2010.10.03 18:04:00 - [723]
 

Edited by: Xena Onatopp on 03/10/2010 18:25:26
Edited by: Xena Onatopp on 03/10/2010 18:23:22
Edited by: Xena Onatopp on 03/10/2010 18:09:13
Edited by: Xena Onatopp on 03/10/2010 18:08:04
Edited by: Xena Onatopp on 03/10/2010 18:06:00
SO many PI problems it's getting rediculous, especially since these issues never existed before 1.1patch.

1. Simply reselecting the processor to create the existing item forces the timer to reset, when no part of the process in fact changed.

2. I've lost countless P2 and P3 items due to resets and "ghost production" where an items clearly show it was produced but when I go to export it, the UI pops up. See the pic

[/url]Please visit your user settings to enable images.

Note in the second set of screenies with before and after shots within minutes of eachother. I lost the Coolant that was made and showed up as being in my wharehouse only in the first shot, only to have all of that production time get reset and the coolant disappear.

Please visit your user settings to re-enable images.

Also notice that all of the processors, not jsut the one I messed with now has had its timer reset.

Please visit your user settings to re-enable images.

This has happened to many times to count now and I've lost probably 25 P3 items to this glitch.

3. The other problems with the first processor turning yellow, but the others do not also happens repeatedly



Ralitsa
Posted - 2010.10.03 18:11:00 - [724]
 

The ingame windows, they keep opening in the wrong locations whereas before they would open in the place where I moved them to. It's really annoying having to organize windows everytime I open one.

This patch doesn't seem to have changed that. Whenever I open windows like cargo holds, ships or items windows, they still don't open at the location where I last closed them. I believe one of the purposes of this patch was to fix that and get it back to were it was before Tyrannis 1.1 but that didn't happen.

Merende Macaco
Posted - 2010.10.03 18:30:00 - [725]
 

Sticking modules makes Merende a mad monkey Evil or Very Mad
Deaggress... gunnery sergeant says no, no dock for you. Die in a fire.

Sybil Harman
Posted - 2010.10.03 20:22:00 - [726]
 

Edited by: Sybil Harman on 03/10/2010 20:27:40
Please make drag and drop of icons between windows work like it used to... I don't recall anyone complaining about how it used to work, why did you "fix" it?

The new UI sucks canonballs through a straw! Worst patch yet.

Almost everything I do is now broken. Windows move randomly, drag and drop is a nightmare, anything to do with money is broken (all the .00 amounts and leaving the 0 instead of overtyping).

Another "win" for the QA team then? Did anyone on that team even open up the client and try to use it?!

The only positive comment I've read is that align to bookmark is cool... and that wasn't even mentioned in the patch notes.

Is it easier to roll-back than try to fix all the things you broke?

Ryel Theon
Take A Wish Foundation
Posted - 2010.10.03 20:31:00 - [727]
 

OS: MacOS 10.6.4+ current patches
Eve Client: Tyr 1.1 + Optional Patch

When modifying an order on the market to change a price, you used to be able to choose modify, hit backspace, and change the price. Now you must enter an additional backspace. So for example, before if I wanted to modify the price on an order from 1000.99 to 1000.98, I'd select modify, type backspace, 8, and hit return. Now I have to select modify, type backspace, backspace, 8, and hit return.

I know this sounds ridiculously minor, but if you are managing a lot of orders on the market you get used to doing this quickly and now this extra backspace results in mistakes made in modifications.

Please fix.

Sybil Harman
Posted - 2010.10.03 20:39:00 - [728]
 

Edited by: Sybil Harman on 03/10/2010 21:05:23

As mentioned in my previous post... almost anything done with money is probably broken in the new patch.

My fave so far: The UI leaving the "0" in place when you try to transfer cash between toons means you actually transfer 10x the intended amount. There are going to be some happy recipients of unintended wealth in the days to come...

BrokenBC
Incompertus INC
Fatal Ascension
Posted - 2010.10.03 21:13:00 - [729]
 

Iv been having issues with targeting.Sometimes i cant get a lock but it wont stop trying to.others I get the lock but cant fire on target.I was just about killed in a mission over this and if god forbid this happens during pvp Then I will be dead please roll back this patch.

Roland Schlosser
THE EXOGEN CONSORTIUM
Posted - 2010.10.03 21:21:00 - [730]
 

When a corp member/ player logs off/leaves chat the number marking the amount of people in chat no longer refreshes itself, either automatically or by minimizing maximizing it. Not a HUGE issue but I personally am OCD about it.

Nadarius Chrome
Celestial Horizon Corp.
Posted - 2010.10.03 21:53:00 - [731]
 

Originally by: Ryel Theon
OS: MacOS 10.6.4+ current patches
Eve Client: Tyr 1.1 + Optional Patch

When modifying an order on the market to change a price, you used to be able to choose modify, hit backspace, and change the price. Now you must enter an additional backspace. So for example, before if I wanted to modify the price on an order from 1000.99 to 1000.98, I'd select modify, type backspace, 8, and hit return. Now I have to select modify, type backspace, backspace, 8, and hit return.

I know this sounds ridiculously minor, but if you are managing a lot of orders on the market you get used to doing this quickly and now this extra backspace results in mistakes made in modifications.

Please fix.


Doesn't change how absurdly broken this patch is, but you can use the scroll wheel to alter prices by 0.01 ISK. Wink

umah
Posted - 2010.10.03 21:55:00 - [732]
 

Umah's bug list:

1) Can't drag bookmarks from cargo hold to People & Places folders while in space.

2) Modify orders: Extra space at end of "New sell price" number string.

3) Window focus jumps to People and Places window while scrolling in separate (and stacked) People and Places folder window.

4) Overview window: All items are sometimes duplicated.

Vaerah Vahrokha
Minmatar
Vahrokh Consulting
Posted - 2010.10.03 22:35:00 - [733]
 

I'd like to know how CCP implements QA.

80% of the bugs were not fixed and could be detected by starting the game and playing for about 3-4 minutes tops.

I wish I could work so bad in my software company.

Nadarius Chrome
Celestial Horizon Corp.
Posted - 2010.10.03 23:41:00 - [734]
 

I really don't think there was any actual QA. Many of these issues were flagged and bugrepped by people on Sisi and still made it to live. It has also been 4 days now and there's no end in sight to this clusterfrak.

Next time, work harder on retaining your QA manager, CCP. RIP CCP Lingorm.

BlackKnight
Posted - 2010.10.03 23:52:00 - [735]
 

1) Docked and left one ship to get into another. Now both ships show on the hangar deck. Tried restarting the client. Still not working. Both ships show on the hangar deck.

2) Columns width preset in overview and market before logging off the game and follwing the install of the patch completely borked.

3) Wallet will not let portions of an isk transfer between characters be made. It either takes the entire wallet, or makes you take it out and transfer it in small pieces.

4) HUD. When selecting a mod/weapon, all of the greyed out empty items come on and locks up all of the other mods. The only way I can get it to go back to normal is to drag a mod out of the slot into an adjacent slot and back again to get everything working correctly.

BlackKnight
Posted - 2010.10.03 23:55:00 - [736]
 

Originally by: umah
Umah's bug list:
1) Can't drag bookmarks from cargo hold to People & Places folders while in space.


Confirmed. Same issue here.

tyler6631
Caldari
Posted - 2010.10.04 02:41:00 - [737]
 

Edited by: tyler6631 on 04/10/2010 02:44:53
Edited by: tyler6631 on 04/10/2010 02:44:05
i have noticed an issue with firring cycles. i don't know if this is exclusive with the 1200mm prototypes but my cycles get really screwed up. as my guns fire and keep cycling damage notification slowly starts to get faster and faster and damage is applied before my guns fire


I have also noticed a rapid falling cap for no real reason.

Mathazarn
Posted - 2010.10.04 05:08:00 - [738]
 

OMG - How much bloody emo rage do you need. I swear that if this **** doesn't get fixed im taking my accounts and ****ing off to another game. This is total bull****. That patch has ****ed up so many aspects of this game its not even funny. It's little things too like holding down shift to select multiple items or the new frag n drop graphic which is hard to see where you dumping ****. To the jumping into a system and it failing to load, yes it just hangs for no reason. What the hell is going on? The optional patch hasn't fixed **** for me. I still cant stack my fleet and overview window. Im trying to enjoy this game and you keep sucking the life out of it. This is the final ****ing straw. Every god damn patch has new bull**** features and no tangible improvements to the actual serious and longterm issues of EVE.

Yes this is EMO-rage. I've had it. Why has this not been rolled back. The whole community is ****ed and your reponse is GTFO we do what we want. We dont admit mistakes and we cetainly dont apologize for wasting your time and money. Im not paying my money for bull****, and atm. Thats all you seem to be making. Get back to basics, and stop with the frilly bull****.

Singed

An alt of a 2004 player whos had a guts full.

JC Anderson
Caldari
Noir.
Noir. Mercenary Group
Posted - 2010.10.04 05:12:00 - [739]
 

Edited by: JC Anderson on 04/10/2010 06:04:22
I discovered something new in relation to the LP store bug since the last patch. I thought the vid might actually help CCP in figuring the problem out. The link is at the bottom of this post after my description of what I discovered.

In the video note that for the Navy Caracal it says the required items are 1 x Heavy Missile launcher I

And the Navy Raven's required items are listed as 1 x 200mm Railgun I.

I bring up the market window, while keeping the LP store window open and purchase "ANYTHING". It doesn't matter what item you buy as it doesn't change the end result.

As soon as you buy "ANYTHING" you can see that the required items section in the LP store suddenly corrects itself. The ISK required field however does not correct itself.

Note that the problem returns once you close the LP store window and open it again.

Here is the link to my video
http://www.mediafire.com/file/h8a01do55d0wrij/LPBUG.avi

Tiger's Spirit
Caldari
Posted - 2010.10.04 05:27:00 - [740]
 

Originally by: Jane Griffin
How many times do you have to be told, clearing cache will NOT resolve window stacking issues, tabs self-switching issues, windows returning to default position issues or anything else relating to the current wave of UI glitches.

If you think this is a solution to anything i can only assume that you never stack windows, pin windows or place windows in custom locations, which would explain why you think you have fixed it...

Do not waste your time clearing the cache unless you have a window that is off-screen and cannot be closed / moved, or some other issue that CCP recommends clearing hte cache for.


You are a real idiot ? He told, do not waste time with cache delete, because that's not help and not working this windows position bug.

JC Anderson
Caldari
Noir.
Noir. Mercenary Group
Posted - 2010.10.04 05:52:00 - [741]
 

Originally by: Tiger's Spirit
Originally by: Jane Griffin
How many times do you have to be told, clearing cache will NOT resolve window stacking issues, tabs self-switching issues, windows returning to default position issues or anything else relating to the current wave of UI glitches.

If you think this is a solution to anything i can only assume that you never stack windows, pin windows or place windows in custom locations, which would explain why you think you have fixed it...

Do not waste your time clearing the cache unless you have a window that is off-screen and cannot be closed / moved, or some other issue that CCP recommends clearing hte cache for.


You are a real idiot ? He told, do not waste time with cache delete, because that's not help and not working this windows position bug.



I had petitioned it and they did reply saying it is a problem that is being worked on. It went on to say that for now the solution is to NOT PIN the chat windows. It will save their positions that way.

Frakir Shedimbirut
Posted - 2010.10.04 07:07:00 - [742]
 

Hehe - just found another one. I won an auction contract but, instead of the 'Get items' button, only 'Place bid' shows. Nifty.

Small rule for the QA team: 'Bugs are like Pokemons - You gotta catch'em all!'

Hugh450
Posted - 2010.10.04 07:47:00 - [743]
 

Don't know if it's been mentioned already so here goes.

After changing from fleet commander to squad commander any further changes to fleet resets the ^ (chevron) icon back to the fleet commander icon (3 chevrons), even though I'm still squad commander. Not really a big issue but misleading and quite annoying.

Would be nice to know if anyone else has noticed this too.

System - Windows 7 (64-bit) with optional 1.1 patch installed.

USGAnthrax
Macedonian Phalanx
Posted - 2010.10.04 08:14:00 - [744]
 

•Chat channels will no longer reset to the default positions every time the client is restarted

i am on Windows 7 (64 bits) and installed Latest patch and this issue is still not resolved.

IT IS VERY BORING, EACH TIME I LOGIN I NEED TO MERGE AGAIN ALL MY CHAT CHANNELS WINDOWS, cause they've been reseted....

PLEASE FIX THIS FAST, we don't care to have the diplomat role and the align to bookmarks if all the Rest is messed up....Exclamation

Marty UK
Posted - 2010.10.04 08:26:00 - [745]
 

CCP with all these issues surely its time to back out the changes and work some more on Tyrannis 1.1 before re-releasing it again?

Or can we have some more free skill points?

Manipulator General
o.0
Posted - 2010.10.04 09:34:00 - [746]
 

Originally by: Esrevid Nekkeg
Quote:
* Windows will now retain their correct size when you open and close them.


No they don't.Sad


rofl. Maybe they forgot to put the Jedi handwave in there.

Vladimir Tinkerbell
Posted - 2010.10.04 10:04:00 - [747]
 

Edited by: Vladimir Tinkerbell on 04/10/2010 10:14:39
Edited by: Vladimir Tinkerbell on 04/10/2010 10:10:49
Edited by: Vladimir Tinkerbell on 04/10/2010 10:06:05
Windows 7 premium, AMD 2, 4gig ram, 1x HIS 1 gig DDR5 graphics card.

Wow...the update caused a lot of random window re-arranging and delays in presenting market data. So I installed the patch and I still have random window poppinng and delays. I close a window in a stack and it reverts to the primary window, etc.

There were no problems with the gui prior to the update and patch.

I would roll it back and re-implement it when it is OUT OF BETA. This effects trade and combat not just convenience.

I can also vouch for Marsden Wade's 27 million loss above as I heard the player Miilla bragging about the getting isk for that exact amount of 27 million yesterday during a 2.7 million trade because of a patch glitch.

Nadarius Chrome
Celestial Horizon Corp.
Posted - 2010.10.04 10:55:00 - [748]
 

Bug report 101449 submitted about disappearing PI goods. Fu*k this sh*t, I'm not touching PI until this worthless pile of crap gets sorted. I'd cancel my account but I'm paid up until next year. More fool me I suppose.

XEcuTioneRUK
Gallente
Aliastra
Posted - 2010.10.04 11:21:00 - [749]
 

Edited by: XEcuTioneRUK on 04/10/2010 11:49:25
Edited by: XEcuTioneRUK on 04/10/2010 11:37:55
All bugs that I previously mentioned were not fixed in the OPTIONAL patch, WTF was that optional patch for? ..anyone??

I am getting EXTREMELY P*** OFF with all the window resizing and jumping around and having to readjust every time, the bug with empty slots keep showing everytime I fire a missile or activate salvager (any module activation) is getting on my TEETS. Not to mention the double up of everything in Overview every other jump and showing players in mission area in overview when they just aint there.
My last resort (reluctantly) will be a re-install of EVE, if that doesnt fix, then I'm just gunna unsub till new Expansion is released as its really spoiling the game for me.

We should all support a PETITION Post to get this patch removed for everyone until NEW expansion is available, it has clearly PEeEeD alot of players off by looking at this thread.

PLEASE REMOVE PATCH CCP!!!
http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1394246
EDIT: linkage not working: Thread in EVE Communication Center/ EVE General Discussion.. please support!

EDIT 2: You are trying to post to a locked topic, CONCORD has been notified
Dont bother CCP have removed the PETITION ...they clearly DGAT

Also, was the 10k player drop each night there b4 patch?

Minorius
Gallente
Biotronics Inc.
Posted - 2010.10.04 11:37:00 - [750]
 

Edited by: Minorius on 04/10/2010 11:39:34
Originally by: Melina Lin
Posting to confirm:

-missing levels in cert. planner
-error sound when clicking scanner button
-no drop sound

-Stacked and pinned chat windows unstack and end up all over the place after login.

-Stacked and unpinned chat windows stay stacked but are in top left corner after login.

The window stuff is rage inducing.




Same here.. chat windows are horribly ****ed up. Even with the optional UI Fix Patch. :(((((


Pages: first : previous : ... 21 22 23 24 [25] 26 27 28 29 ... : last (33)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only