open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Tyrannis 1.1 Issues thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 20 21 22 23 [24] 25 26 27 28 ... : last (33)

Author Topic

Quin Dar
Posted - 2010.10.03 01:44:00 - [691]
 

New convo window always open in new window and not in previous place or in stacked windows.
Same like containers always open in new window.
Repair this stupid bug.

Srialia
Misfit Toys
Posted - 2010.10.03 02:08:00 - [692]
 

Optional patch did not fix issue with dragging items/modules from one location to another. Mouse cursor no longer appears in the top left, instead it appears in a random place inside the icon for the module. Icon also appears to have inertia, so when the mouse moves it takes a while for the icon to start following it. Was this intentional? Bravo for form over function if so.

MjrPayne
Posted - 2010.10.03 02:43:00 - [693]
 

Anyone tried updating their clone? I have been trying to upgrade my clone but once i open the medical facility it shows everything normal but when i click on the upgrade clone button the window only partially opens with the options "ok" and "cancel". I am also having same issues as all the above posts but hadnt seen anything on this.

Ardaeik Marconea
Caldari
Akimamur Industries
Posted - 2010.10.03 02:48:00 - [694]
 

great you fix the Mac users up and stuff it up for the rest of us. When is the next patch going to come out fixing up the modules sticking on or not being able to turn on if you do it while a box like a wreck box is up on the screen. I know it affects high slots and a friend tells me its happened to his mid slot mods too. The game is useless if this bug isnt fixed.

Oramin
Posted - 2010.10.03 05:23:00 - [695]
 

Ever since the patch, my wreck windows are tiny and keep popping up in the same location. Resizing and relocating the window doesn't work for subsequent wrecks. This wasn't fixed by the optional patch either.

Sariade Ellkan
Posted - 2010.10.03 07:23:00 - [696]
 

My wreck winows are also small, another very annoying problem is that assets widows is getting in to the front allthe time (over my cargo and over local window)

Nadarius Chrome
Celestial Horizon Corp.
Posted - 2010.10.03 08:18:00 - [697]
 

PI goods are definitely still disappearing. Had some that I tried to transfer from spaceport to customs office, it reported that I didn't have any. Subsequent checks showed that entire stack was gone. Relogging has not fixed it.

Front and centre CCP, fix your BROKEN game!

John Porter
Posted - 2010.10.03 08:22:00 - [698]
 

Originally by: Oramin
Ever since the patch, my wreck windows are tiny and keep popping up in the same location. Resizing and relocating the window doesn't work for subsequent wrecks. This wasn't fixed by the optional patch either.


Same for me. Clearing the cache doesn't work on this.

Rhomega
Posted - 2010.10.03 08:28:00 - [699]
 


When I stack several windows, and I right-click on for example a skill in my skillqueue the window underneath it opens unwanted.

Rollback plox

Wujaszek
Posted - 2010.10.03 09:13:00 - [700]
 

I can't export goods from Planets

It apears "You cannot export coolant as your spaceport's storehouse does not appear to contain any". I cannot import things too.

oah
Posted - 2010.10.03 09:26:00 - [701]
 

We are still fully bug here (lot of ppl on windows italian version).

1) the market window are continously opening by herself, anytime we jump, dock,
undock, change ammo...
2) items list, in LP stores, will not display the items requested for a change
3) the progression bar of the partially trained skills is not displayed in queue
windows

The "market bug" is absolutely annoying... also the carachter windows, sometimes,
will open by herself.

Please, stop producing videos spots for youtube and FPS games...

gammaone
Posted - 2010.10.03 09:35:00 - [702]
 

not sure if anyone knowticed this but moderate cluster seems to be missing

we are lvl 4 we have small. large , and extra large

however no more signatures are showing for moderate

Arkady Sadik
Minmatar
Electus Matari
Posted - 2010.10.03 10:48:00 - [703]
 

The editor window (e.g. for mails) is very, very slow even for medium-length texts (2k characters). Put some 2k characters into a mail and try to add text to the top.

Ratlossi
Posted - 2010.10.03 11:12:00 - [704]
 

After Tyrannis 1.1. the following problem occurs:

the Overview window and Corp Chat window are normally stacked and whichever you choose stays on top. Now the Overview comes on and when I switch to Corp Chat it only remains on for a time ranging from less than a second to less than a minute. At worst I cannot use the Corp Chat at all because there is no time to type and send.
I have downloaded the optional patch but the same problem presists.


Magic Crisp
Minmatar
Posted - 2010.10.03 11:33:00 - [705]
 

Dear CCP, if you break the game on Thursday, don't expect to have a weekend two days later. Get back to coding and fix all these things, or just revert to the previous GUI code. Either ways, make it work AGAIN.

Get back to coding 24/7, and unbreak the GUI.

Esrevid Nekkeg
Justified and Ancient
Posted - 2010.10.03 11:34:00 - [706]
 

Quote:
* Windows will now retain their correct size when you open and close them.
No they don't.Sad
Quote:
* Chat channels will no longer reset to the default positions every time the client is restarted.
Yes they do.Sad

In addition, since installing 1.1a I'm seeing several new UI glitches I previously didn't. Like random focussing windows when moving stuff, typing in chat or applying new skills to the skill queue. Among other things.




Hun Jakuza
We Are So Troubled Everyone Runs Screaming
Posted - 2010.10.03 11:44:00 - [707]
 

Solutions for windows reposition and stacking bug.

You have guys two choices.

1st: You guys waiting for another patch.

2nd: Delete the EVE settings folder and you will lost old settings (such as ship drone folders, overview settings if nor imported/exported, bookmark folders etc.), but the windows problem will fixed, because the new patch messed the old core_xxxx dat files.

You can try the 2nd solution before deleting if you starting the client with this commandline options:

eve.exe /end /LUA:OFF

This command will generate a settings directory to eve folder and Eve starting the client settings from this directory.

Clear cache or clear windows position not working just this solution what i'm wrote before.

Sry for bad english.

Jane Griffin
Posted - 2010.10.03 11:58:00 - [708]
 

Originally by: Hun Jakuza
Solutions for windows reposition and stacking bug.

You have guys two choices.

1st: You guys waiting for another patch.

2nd: Delete the EVE settings folder and you will lost old settings (such as ship drone folders, overview settings if nor imported/exported, bookmark folders etc.), but the windows problem will fixed, because the new patch messed the old core_xxxx dat files.

You can try the 2nd solution before deleting if you starting the client with this commandline options:

eve.exe /end /LUA:OFF

This command will generate a settings directory to eve folder and Eve starting the client settings from this directory.

Clear cache or clear windows position not working just this solution what i'm wrote before.

Sry for bad english.


Clearing the cache does NOT work to resolve any window issues unless you have 1 window that is so big its off-screen and cannot be resized. Though you can fix that by pressing escape and restoring all windows to default in the options.

I repeat, clearing cache will not in any way repair any window stacking, tab switching, pinning issues. Dont waste your time.

The best you will get is to unpin your windows if you are going to enter them into a stack. This will retain the stack, however position of stacks that get closed may go back to default even though the stack is retained.

Hun Jakuza
We Are So Troubled Everyone Runs Screaming
Posted - 2010.10.03 12:23:00 - [709]
 

Originally by: Jane Griffin
Originally by: Hun Jakuza
Solutions for windows reposition and stacking bug.

You have guys two choices.

1st: You guys waiting for another patch.

2nd: Delete the EVE settings folder and you will lost old settings (such as ship drone folders, overview settings if nor imported/exported, bookmark folders etc.), but the windows problem will fixed, because the new patch messed the old core_xxxx dat files.

You can try the 2nd solution before deleting if you starting the client with this commandline options:

eve.exe /end /LUA:OFF

This command will generate a settings directory to eve folder and Eve starting the client settings from this directory.

Clear cache or clear windows position not working just this solution what i'm wrote before.

Sry for bad english.


Clearing the cache does NOT work to resolve any window issues unless you have 1 window that is so big its off-screen and cannot be resized. Though you can fix that by pressing escape and restoring all windows to default in the options.

I repeat, clearing cache will not in any way repair any window stacking, tab switching, pinning issues. Dont waste your time.

The best you will get is to unpin your windows if you are going to enter them into a stack. This will retain the stack, however position of stacks that get closed may go back to default even though the stack is retained.


Try to read what i wrote "Clear cache or clear windows position not working just this solution what i'm wrote before."

You need to delete the old settings files from your setting folder.

Furb Killer
Gallente
Posted - 2010.10.03 12:37:00 - [710]
 

Dunno if others also have it, but when probing and i want to reposition the probes it goes normal via dragging the arrows of the probes. However if i drag the probe itself (the cube) it acts really laggy.

Khamned
Hikivirta
Posted - 2010.10.03 13:19:00 - [711]
 

Originally by: Hun Jakuza
Solutions for windows reposition and stacking bug.

You have guys two choices.

1st: You guys waiting for another patch.

2nd: Delete the EVE settings folder and you will lost old settings (such as ship drone folders, overview settings if nor imported/exported, bookmark folders etc.), but the windows problem will fixed, because the new patch messed the old core_xxxx dat files.

You can try the 2nd solution before deleting if you starting the client with this commandline options:

eve.exe /end /LUA:OFF

This command will generate a settings directory to eve folder and Eve starting the client settings from this directory.

Clear cache or clear windows position not working just this solution what i'm wrote before.

Sry for bad english.


I tried this without any success. I deleted all setting from the settings folder, tried stacking/pinning some windows, relogged, and they didn't stay put.

However, not pinning them still works for the time being, and thats the method I'll use untill the figure this out.

Uki Egdoca
Posted - 2010.10.03 13:43:00 - [712]
 

I can no longer change chat tabs, and no longer change eve voice channels. I can no longer load the character informations. I had none of these problems until I downloaded the optional patch. I then redownloaded eve to try and fix it, but the same problems are still present.

Ergo Stareaver
Posted - 2010.10.03 13:44:00 - [713]
 

I can start the client just fine, Bulk Data stage seems to process a lot slower than it used to, and when I get to 44/46 Bulk Data in the login process my PC crashes to blue screen with Stop Error 00000003F

Everything was fine before the patch.

Stop Error 00000003F
1. The system Page Table Entries (PTEs) are depleted or fragmented due to the system performing a large number of input/output (I/O) actions.

2. A faulty device driver is not managing memory properly.

3. An application, such as a backup program, is improperly allocating large amounts of kernel memory.

reverend bibble
Posted - 2010.10.03 13:53:00 - [714]
 

i cant even start eve up now, it keeps saying verification failed and unkwon files found

Hun Jakuza
We Are So Troubled Everyone Runs Screaming
Posted - 2010.10.03 14:18:00 - [715]
 

Edited by: Hun Jakuza on 03/10/2010 14:26:04
Originally by: Khamned
Originally by: Hun Jakuza
Solutions for windows reposition and stacking bug.

You have guys two choices.

1st: You guys waiting for another patch.

2nd: Delete the EVE settings folder and you will lost old settings (such as ship drone folders, overview settings if nor imported/exported, bookmark folders etc.), but the windows problem will fixed, because the new patch messed the old core_xxxx dat files.

You can try the 2nd solution before deleting if you starting the client with this commandline options:

eve.exe /end /LUA:OFF

This command will generate a settings directory to eve folder and Eve starting the client settings from this directory.

Clear cache or clear windows position not working just this solution what i'm wrote before.

Sry for bad english.


I tried this without any success. I deleted all setting from the settings folder, tried stacking/pinning some windows, relogged, and they didn't stay put.

However, not pinning them still works for the time being, and thats the method I'll use untill the figure this out.


You deleted the good directory ?

If you start the client with eve.exe /end /LUA:OFF the settings folder will in the EVE game folder, but if you using simple eve.exe starting file without parameters you need to search the settings folder in the "C:\Documents and Settings\<USERNAME>\Local Settings\Application Data\CCP\EVE\<PATH_TO_GAMEFOLDER>\settings" directory.

If you did succes delete, the game starting with EULA window and with intro.
If you want to save your old settings, you need save the settings folder and the prefs.ini from cache folder and you can make anytime those file back if you overwrite the new setting with your old backup setting files.

Jane Griffin
Posted - 2010.10.03 15:26:00 - [716]
 

Originally by: Hun Jakuza
Edited by: Hun Jakuza on 03/10/2010 14:26:04
Originally by: Khamned
Originally by: Hun Jakuza
Solutions for windows reposition and stacking bug.

You have guys two choices.

1st: You guys waiting for another patch.

2nd: Delete the EVE settings folder and you will lost old settings (such as ship drone folders, overview settings if nor imported/exported, bookmark folders etc.), but the windows problem will fixed, because the new patch messed the old core_xxxx dat files.

You can try the 2nd solution before deleting if you starting the client with this commandline options:

eve.exe /end /LUA:OFF

This command will generate a settings directory to eve folder and Eve starting the client settings from this directory.

Clear cache or clear windows position not working just this solution what i'm wrote before.

Sry for bad english.


I tried this without any success. I deleted all setting from the settings folder, tried stacking/pinning some windows, relogged, and they didn't stay put.

However, not pinning them still works for the time being, and thats the method I'll use untill the figure this out.


You deleted the good directory ?

If you start the client with eve.exe /end /LUA:OFF the settings folder will in the EVE game folder, but if you using simple eve.exe starting file without parameters you need to search the settings folder in the "C:\Documents and Settings\<USERNAME>\Local Settings\Application Data\CCP\EVE\<PATH_TO_GAMEFOLDER>\settings" directory.

If you did succes delete, the game starting with EULA window and with intro.
If you want to save your old settings, you need save the settings folder and the prefs.ini from cache folder and you can make anytime those file back if you overwrite the new setting with your old backup setting files.


How many times do you have to be told, clearing cache will NOT resolve window stacking issues, tabs self-switching issues, windows returning to default position issues or anything else relating to the current wave of UI glitches.

If you think this is a solution to anything i can only assume that you never stack windows, pin windows or place windows in custom locations, which would explain why you think you have fixed it...

Do not waste your time clearing the cache unless you have a window that is off-screen and cannot be closed / moved, or some other issue that CCP recommends clearing hte cache for.

HulkHottie
Posted - 2010.10.03 15:47:00 - [717]
 


We need a patch.
THe legion of nerds that plays this game would've solved it if we .. they .. could.


bowlofmilk
Posted - 2010.10.03 16:05:00 - [718]
 

I worked out how to (temp) fix the chat windows moving to the top corner. You unpin them before you log out. Then when you log back they are in there correct positions. Remembering to unpin is my problem

I don't know about the other window bugs as i haven't gotten any of them yet.

Khamned
Hikivirta
Posted - 2010.10.03 16:16:00 - [719]
 

Originally by: Hun Jakuza
Edited by: Hun Jakuza on 03/10/2010 14:26:04
Originally by: Khamned
Originally by: Hun Jakuza
Solutions for windows reposition and stacking bug.

You have guys two choices.

1st: You guys waiting for another patch.

2nd: Delete the EVE settings folder and you will lost old settings (such as ship drone folders, overview settings if nor imported/exported, bookmark folders etc.), but the windows problem will fixed, because the new patch messed the old core_xxxx dat files.

You can try the 2nd solution before deleting if you starting the client with this commandline options:

eve.exe /end /LUA:OFF

This command will generate a settings directory to eve folder and Eve starting the client settings from this directory.

Clear cache or clear windows position not working just this solution what i'm wrote before.

Sry for bad english.


I tried this without any success. I deleted all setting from the settings folder, tried stacking/pinning some windows, relogged, and they didn't stay put.

However, not pinning them still works for the time being, and thats the method I'll use untill the figure this out.


You deleted the good directory ?

If you start the client with eve.exe /end /LUA:OFF the settings folder will in the EVE game folder, but if you using simple eve.exe starting file without parameters you need to search the settings folder in the "C:\Documents and Settings\<USERNAME>\Local Settings\Application Data\CCP\EVE\<PATH_TO_GAMEFOLDER>\settings" directory.

If you did succes delete, the game starting with EULA window and with intro.
If you want to save your old settings, you need save the settings folder and the prefs.ini from cache folder and you can make anytime those file back if you overwrite the new setting with your old backup setting files.


Yes, i went into the settings folder in that path, and completly removed it. I relaunched eve, got the intro video, and all that, had to re-configure a bunch of stuff, and the works.

When i re-logged though, stacked/pinned windows didn't stay.

So I ended up just moving all the setting files back to thier original places, and im back to just leaving them un-pinned

Marsen Wade
Posted - 2010.10.03 16:34:00 - [720]
 

CCP I would like a reimbursement of a trade a made with a character on another one of my files. I directly traded with this person she put in 27 mil, i know this was not a scam because i double checked the amount, and we traded items for cash. 27 mil came out of her wallet and only 2.7 mil came into mine this was a patch problem and i would like a refund of the 24.3 mil i am short of.


Pages: first : previous : ... 20 21 22 23 [24] 25 26 27 28 ... : last (33)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only