open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Tyrannis 1.1 Issues thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 19 20 21 22 [23] 24 25 26 27 ... : last (33)

Author Topic

Johnny Guns
Posted - 2010.10.02 18:41:00 - [661]
 

CCP, here is a bug i found: in my corp contacts list i have several alliances that i often reset standings on. before 1.1 i could highlight as many alliances in the list(by clicking the first and shift clicking the last) and reset the standings to them all in one action. this no longer works. i now have to reset the standings on each individually. this still fails in the optional patch that was released today.

sorry if this was reported already. i didn't have the time to read every post in this thread.

Flesh Slurper
Minmatar
Posted - 2010.10.02 19:43:00 - [662]
 

Applied the optional patch. Editing corp logos still is broken. Still cant click on the icons, still seeing double icons, weeble people icons, and big chunks of blank space in there. One thing I noticed.. is if you scroll *** REALLLLLLLLLLLY SLOOOOWWW*** then the icons don't mess up. But scrolling at any halfway normal speed makes them all break.

Tianara Rexia
Posted - 2010.10.02 19:48:00 - [663]
 

Edited by: Tianara Rexia on 02/10/2010 19:48:56
Windows wont pin - period. I belive this is what causes problem with the jumping around windows. If it cant "pin" how in earth can it even bother to remain hovering were put unpinned.

To further that. 2 windows - 1 above the other (1 cover half lower screem 1 cover half upper screem) - closing the top windows, always makes bottom windows go upwards.

(I have not had many of the other problems listed.)

Regarding POS buttons - the workaround i found working is - Go to MANAGE - right click on silo's etc, to get teh ONLINE/OFFLINE etc options. (dont seem bugged)

(Wups forgot - im using the optional patch).

- Tianara

Smagd
Encina Technologies
Namtz' aar K'in
Posted - 2010.10.02 20:02:00 - [664]
 


failpirate
CTRL-Q
Posted - 2010.10.02 20:03:00 - [665]
 

getting tired of this. all of these patches, and i still haven't been granted god mode. PLEASE FIX THIS ASAP.

Jason Rutland
Posted - 2010.10.02 20:22:00 - [666]
 

eve is still not working right everything was fine until Thursday after the patch
tje problem that are still occurring since patch and still are since optional patch -

overview switching to selected item
selectex item in view every time I undocked when I minimized

no deactivation or activation sound when I click on weapons, modules etc....

locked ship widows lower down than used to be since these new patches

PLease sort this out CCP eve sucks right

Duvida
Gallente
The Scope
Posted - 2010.10.02 20:32:00 - [667]
 

With both 1.1 and the patch, an upper row module will sometimes lock out. An additional symptom is that those module spaces that aren't used for the ship I'm piloting will appear at this time.

xo3e
The Deliberate Forces
HYDRA RELOADED
Posted - 2010.10.02 20:33:00 - [668]
 

After that hotfix to 1.1 patch, i have started to experiencing BSOD errors while playing eve. It happened 4 times today for 5 or so hours of playing.

Kara Mon
Minmatar
V O O D O O
Posted - 2010.10.02 20:38:00 - [669]
 

For me optional 1.1 changed nothing, chat windows still appear in upper left corner if they were pinned before logging off , some windows (yeah at least that thing was partially fixed) still don't save their size, only position (fleet, drones).

Awesome GM after my petition where i wrote that i have todays optional patch suggested to install optional patch .....

bug report dead (internal server error when i try to send bug report).....

thank god we have tanks

Narisa Bithon
Caldari
The Motley Crew Reborn
Posted - 2010.10.02 20:41:00 - [670]
 

new post optional patch bug

drones will not engage rogue drone structures when told to

Hakaru Ishiwara
Minmatar
Republic Military School
Posted - 2010.10.02 20:42:00 - [671]
 

Originally by: Arkady Sadik
Continued lines in chat windows are not indented anymore.

E.g. it used to be:


Some Name > Lorem ipsum dolor sit amet, consectetur
adipisicing elit, sed do eiusmod tempor incididunt


It's now:


Some Name > Lorem ipsum dolor sit amet, consectetur
adipisicing elit, sed do eiusmod tempor incididunt


The former is much easier to read, and conventional from other chat mediums like IRC.
Great observation.

On a related note, I keep on encountering poor word wrapping behavior in chat windows where I need to re-size the window frequently to keep text legible.

Additionally, lines in text chat are still mashing up vertically on one another rendering them unreadable until the chat window is re-sized. And sometimes even the resizing doesn't rectify how the chat lines are rendered.

Frakir Shedimbirut
Posted - 2010.10.02 20:56:00 - [672]
 

Edited by: Frakir Shedimbirut on 02/10/2010 21:01:26
Optional patch installed:

Windows pined still jump around after login/session change.
LP store still borked.
When double-clicking the title are of a window that is aligned to the bottom of the screen, it used to minimize to the BOTTOM. Not anymore.
When displaying the information window, the page refresh is visible (the window is white then gets painted with the info - not very slow but annoying)
Some icons are bigger than the space they should be in (rigs in their slots in the fitting window, heat-sinks in the fitting windows, 'Items' icon on the 'Items' panel when it is merged with station info, etc.
Completion bars are not drawn for the started but uncompleted skills in the skill queue.
In the PI view, the first extractor turns yellow after restarting.
In the chat - weird wrapping. Also, some text overlapping.


On the good side, the interface seems to be more responsive now. However, I would rather have the situation BEFORE patch 1.1

Overall - "Good" job from the QA team. Keep going like this and the subscriber base might go the way of the Dodo bird.

Kalpel
Caldari
United Systems of the Allegiance
Important Internet Spaceship League
Posted - 2010.10.02 21:09:00 - [673]
 

Originally by: Frakir Shedimbirut
Overall - "Good" job from the QA team. Keep going like this and the subscriber base might go away. aka GTFO!


FIXED

outopian
Gallente
Anarchist's Anonymous
Posted - 2010.10.02 21:17:00 - [674]
 

Evil or Very Mad PLEASE FIX WINDOW PINNING, BY THE TIME I HAVE TIME TO TAKE DOWN MY POS AND DEACTIVATE THREE ACCOUNTS. Evil or Very Mad

Raferau
Gallente
Red Horizon Inc
R.A.G.E
Posted - 2010.10.02 21:18:00 - [675]
 

Posted - 2010.10.01 18:52:00 - [567] - Quote
Report
There has been an announcement made about an optional patch for Tyrannis 1.1 which will be applied tomorrow. You can read about it in the OP of this thread, in EVE General Discussion and in the Player News Center.

Fixed that bad link for you. Zymurgist

This is the last communication from CCP on this forum ..... over 24hrs!!!!!
The best method of Customer Service is "Communication, Communication, Communication"
Do CCP understand the concept of CUSTOMERS ???

Joia Crenca
Posted - 2010.10.02 21:21:00 - [676]
 

I'll also get doubles on my Overview when undocking or returning to space from a jump.

I like the align to bookmark option, however.

Zajnee
Caldari
School of Applied Knowledge
Posted - 2010.10.02 21:27:00 - [677]
 

A minor issue.

Not sure if this was reported earlier... no time to read 23 pages ;)

I can not choose the 6 last images (the bottom 2 rows) when designing a corporation logo. Not sure if this is a result of this patch.

PC and with optional patch.

Shepard Book
Posted - 2010.10.02 21:30:00 - [678]
 

Edited by: Shepard Book on 02/10/2010 22:43:10
I am still seeing the fleet window take over any window I merge with it. I will click on lets say local tab and within seconds the fleet window takes over without me clicking on that tab. BTW saying a patch like this was optional was very funny to me. I do not see how anyone would want the bugs and not take the option. Anyways keep up the hard work. I hope yall fix this soon.

I also stack the cargo window with chat windows and every time I jump a stargate it is overiding any chat window I had up prior.

Gilbert Hamilton
Posted - 2010.10.02 22:04:00 - [679]
 

Ugh - what about lag/framerates? Almost unusable.

Blue Harrier
Gallente
Posted - 2010.10.02 22:31:00 - [680]
 

Minor bug, ‘Wallet’, ‘My Wallet’ tab, all quantities and prices are right justified except ‘Balance’ which is left justified, (noted before and after the optional patch).

Rasz Lin
Caldari
Uitraan Diversified Holdings Incorporated
Posted - 2010.10.02 22:58:00 - [681]
 

Edited by: Rasz Lin on 02/10/2010 23:06:23
Originally by: Romonolus
Edited by: Romonolus on 02/10/2010 07:59:13
I haven't found the issues mentioned here skimming through the thread - I often have my assets window open, with several star systems "expanded" (to see what cargo there is to pick it up).

Now if I'm in station and load cargo into my cargo hold, the assets list doesn't update (as it used to), but it goes completely blank. I need to close and reopen it - which is quite annoying, as it was possible to have several systems "expanded" there so you could see where you should be heading for the next cargo pickup - please fix that, it makes trading a pain!

Edit: In fact, it only breaks the list *sometimes*. Not helpful either, but probably yours to check in more detail, I lost the interest in trying that..



This is an old bug that got fixed couple of months ago .. and got reintrotuced with this TURD



New bug after patch on a patch - was on autopilot, jumped to new system, decided to turn off autopilot and dock, clicking A icon worked, but clicking on a "0 speed" triangle to stop the ship DIDNT ... all i got was ERRR error sound and ship just warped, first time something like this happened to me


also PLEASE stop with UI doing everything modal !!please!!. If Im in the middle of changing order price, or in right click menu and about to select something from it DO NOT Effing refresh whole screen just because wallet got updated. DO NOT reset all windows contents and DO NOT scroll up everything .....

Jane Griffin
Posted - 2010.10.02 23:15:00 - [682]
 

I posted in the trolling thread, thought i would do the same here.

Fixed

* Corpies now correct colours

* Fleet window now behaves in regard to its size

Still unfixed

* Window pinning prevents window stacking from working.

* Skill queue window goes to back of stack when apply is pressed.

* Certain stacks will randomly switch between tabs.
http://www.youtube.com/watch?v=AHwn2NfzUko

* Windows still fail to open in correct place pinned or otherwise
http://www.youtube.com/watch?v=mBwaVFev72k

* Windows still sometimes disappear for no obvious reason, only to reappear for no obvious reason.

* Module activation sounds

* New glitch where mouse gets stuck to top of screen when trying to select tabs at top of screen.
http://www.youtube.com/watch?v=V3y5LtNtHr4


Im sure there are others not relating to UI, but if you could fix those or give us an idea when they will be fixed, i would be very relieved.

Rupicolous
Higher Ground
Posted - 2010.10.02 23:30:00 - [683]
 


PI Extractor cycle times are easier to read now due to a grey back screen on that part of the window.

First selected Extractor gets a solid color after selecting cycle time like the color when first installing - not sure what this is for but would seem a good addition if all the extractors turned opaque after selecting a cycle time, rather than just the 1.

This would allow us to easier keep note of which one we have selected and which ones still need selecting.

Other than that nothing else is noticable except pinned windows not remaining pinned are totally ruining my playing experience. It's has become very difficult to exchange cargo from one window to another not to mention totally wasting 15 minutes eveey time I log in to reset my preferences for each and every open window.

Iam Rage
Caldari
Posted - 2010.10.03 00:14:00 - [684]
 

PI Items can not be exported from planets, the client reports the items are not avaliable for export even thou they are in the spaceport. Also noticed when I added a new link to try and route the items to a storgare facility every thing I have manufactured for the last 2 hours disapears and is lost.

Abdiel Kavash
Caldari
Paladin Order
Fidelas Constans
Posted - 2010.10.03 00:22:00 - [685]
 

I have noticed this in 1.1, I thought it was a random glitch but it kept happening even after the hotfix.

Chat invitations pop up below the other windows. This is making me miss important convos because I have e.g. the market open covering most of the screen and I don't see that somebody wants to talk to me.

Pre-1.1, the invitations always popped up in front of everything else.

Wolfgang Hexenhammer
Posted - 2010.10.03 00:42:00 - [686]
 

When trying to download on a MAC I get the following error

The update was downloaded but it failed verification indicating that the file is corrupt. Would you like to download the file again?
You will not be able to enter the game until you download the update.


Tonto Auri
Vhero' Multipurpose Corp
Posted - 2010.10.03 00:50:00 - [687]
 

Echoing other people here: While UI speed is apparently increased, overall client performance is notably degraded without change in overall CPU consumption (WTF?).
While before I've had stable 60 FPS in active client and half of that in inactive, now it spikes anywhere from 10 to 40 in active client, and passive is spiky too.

Cameron Cein
Posted - 2010.10.03 01:32:00 - [688]
 

Anyone's Selected Item window sometimes not show anything after patch? quite a nuisance

SomebodyKickedMyDog
Center for Advanced Studies
Posted - 2010.10.03 01:34:00 - [689]
 

*** New Bug Found! ***

It's easier to show a pic of it instead of trying to explain it.

http://tinyurl.com/3f8kb7


Mr Epeen
It's All About Me
Posted - 2010.10.03 01:41:00 - [690]
 

Originally by: Buck Marui
Originally by: Mr Epeen
Originally by: Buck Marui
Originally by: Mr Epeen
Hi

I didn't see this in the updated OP, so here is my little issue.

The patch loaded fine and the installation went well.

Now when I log in, I get a forced reboot of the entire OS. Not nice :(

Win XP, latest service pack.

Mr Epeen Cool


Are you running an ATI card by any chance? maybe the 4xxx series?


Oddly enough...

4870 X2 to be precise.

I take it this is a known issue. What might I do to fix this?


I only ask because my card overheated after 10 minutes Razz and CCP had problems with drivers last patch.

http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1374546

I am running old drivers due to this issue.

I'd say update your drivers to fix this if you haven't already, although I have not since every other game works for me but EVE and I'm not in the habbit of changing my system in any way just for EVE. Not broke don't fix right CCP? Rolling Eyes

Other than that I'm not sure how to fix the issue you are having and would simply chalk it down to another "bug" in this patch and wait it out.

Thanks for responding. Sorry if I gave you false hope Embarassed


Thanks.

I updated drivers and applied the optional patch.

Still reboots windows on log in.

Not much point in continued payment at this point. Four accts canceled. Sucks:(

I hope that I can get to play again at some point. I will attempt logging in every so often until the accts expire. I've done all the farting around I can be bothered with as this is the only game affected. And with Fallout New Vegas, DAO 2, and Diablo 3 (among others) getting ready to go gold, I will have plenty to keep busy.

Sad Mr Epeen Sad


Pages: first : previous : ... 19 20 21 22 [23] 24 25 26 27 ... : last (33)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only