open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Tyrannis 1.1 Issues thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 17 18 19 20 [21] 22 23 24 25 ... : last (33)

Author Topic

Rasz Lin
Caldari
Uitraan Diversified Holdings Incorporated
Posted - 2010.10.01 22:16:00 - [601]
 

Race condition when docking and clicking Items (opening hangar)

http://img805.imageshack.us/img805/7299/7777777.jpg

Image changed to link. Navigator


TaffyTurd
Posted - 2010.10.01 22:35:00 - [602]
 

ok issues i have hoping you can fix are evry time i jump through gate even if system is empty takes around 5 seconds to load me in system and in that time im normally dead due to jump lag, warping to belts i get warp lag as well this was not ahppening before patch so will theese issues be fixed on optional patch or am i goign to stay logged out of eve till the issues are resolved as it is now makiung my game time unpleasant experiance

Alathus Christensen
Caldari
Blue Sun Enterprises
Blue Moon Alliance
Posted - 2010.10.01 23:08:00 - [603]
 

1.) No address whatsoever in regards to broken POS hangars which are failing to load completely, thus causing assets to be essentially STUCK in the hangars.

2.) No address whatsoever with regards to broken modules, modules overheating randomly, or the sudden appearance of 300-400ms lag on module activation, making PVP even LESS responsive.

(And perhaps most critical.. )

3.) No response to the hundreds of players who cannot log in at all due to the patch not being compatible with them, for some reason unbeknownst to CCP.

Roll It Back!

I just plex'd my accounts, and halfway wish I hadn't.

Ivanna Nuke
Gallente
Holders Of The Cowbell
Posted - 2010.10.01 23:44:00 - [604]
 

CCP's version of SGE anyone?

Dietrich III
Nabaal Syndicate
Posted - 2010.10.01 23:48:00 - [605]
 

Edited by: Dietrich III on 01/10/2010 23:48:44
Originally by: khalsou
Edited by: khalsou on 01/10/2010 21:58:13
Originally by: CCP Navigator
There has been an announcement made about an optional patch for Tyrannis 1.1 which will be applied tomorrow. You can read about it in the OP of this thread, in EVE General Discussion and in the Player News Center.




With all due respect I read the patch and in my opinion some problems are gonna be fixed but I see none about the stacked windows problems and resizing problems there is.
suggested to remove the previous patch is not such a bad idea, maybe you can test it in your beta area to address the issues before CCP is is dropping it into the game.



From the patch notes for "optional update":
Quote:

  • When opening the scanner the alert sound is no longer played.

  • Windows will now retain their correct size when you open and close them.

  • If you moved a window half way off the screen it would bounce back into full view when you opened a new window. This has been fixed.




That pretty much covers the stacked window issue, unwanted resizing issue and the scanner sound issue.

NenYim
Posted - 2010.10.01 23:51:00 - [606]
 

i log on 2 find ALL my chat window's missing.... ALL of them including local.... ummm..... help! :)

Ivanna Nuke
Gallente
Holders Of The Cowbell
Posted - 2010.10.01 23:54:00 - [607]
 

Originally by: NenYim
i log on 2 find ALL my chat window's missing.... ALL of them including local.... ummm..... help! :)


re-log it tends to help.


Exod Una
Posted - 2010.10.01 23:58:00 - [608]
 

PI Problem
When ever i import goods to a Launch Pad that my Advanced Industry Facilities are not receiving inputs from, all the timers on the processors reset ad start from 0. Havnt figured out if it discards the inputs and gets new ones yet.
Also I get the stupid cant import because the launchpad is too full at like 87% full.

BeunWa
Caldari
Posted - 2010.10.02 00:19:00 - [609]
 

All my partially trained skills have been reset: they still figure in yellow in the left column of the training queue window but the little bars are not filled proportionally to the time already spent training them and the timers are wrong too. It's as if they were never trained. Scary...

ugh

Yusuke Cor
Posted - 2010.10.02 00:27:00 - [610]
 

AsurNasirPal > i tried to activate the shield booster and i got an engage warning

I find it awesome :D I thought they can't beat boot.ini patch, but the sheer amount of things broken with this one is... stunning...

Celebrin Dragonheart
Posted - 2010.10.02 00:34:00 - [611]
 

Edited by: Celebrin Dragonheart on 02/10/2010 00:35:10
A few little things I've noticed....

When selecting items in my corp hanger using the shift key to select a range of items it's selecting everything from the first row I clicked something in to the last row, e.g. if I wanted to select the following;

ooooo
ooxxx
xxxxx
xxxoo
ooooo

it will select

ooooo
xxxxx
xxxxx
xxxxx
ooooo

I'm also finding the items which no longer exist are getting stuck in the overview window - my hulk is surronded by 'ghost' rats which have all be destoryed and salvaged...

Perhaps a little more testing needs to be done before patching as there seems to be a lot of daft bugs that should really have been easily picked up before releasing it.

On the good side the client is less laggy so can't complain too much :)

Celebrin

Vahz Zhul
Navy of Xoc
Posted - 2010.10.02 01:26:00 - [612]
 

Few of my probs with patch so far..

Klaxon everytime I open directional, or undock.
Undocking lag (really not good in lowsec/0)
Targeting lag

Invader Squee
Posted - 2010.10.02 02:27:00 - [613]
 

Originally by: Oogle Boogle
When selecting modify order on buy or sell orders there's often an extra space at the end of the new price field value. Sometimes the cursor position will be wrong leaving a 0 behind after clearing the field with backspace.

The orders window sometimes "jumps" when it refreshes, and on a rare occasion it will also lose it's scroll position and select a different order than the one you had selected.

The inconsistent behavior makes updating 200+ orders a much slower and tedious process, hopefully it'll be resolved soon.

Cheers.


Confirming all of the above. Also, the price field in both my market and wallet keep resizing to where you can't see the full price, I have to resize the columns every time I log in (resizing isn't persistent).

Gimmy Rotten
Posted - 2010.10.02 02:59:00 - [614]
 

I notice another trouble with bookmarks, we can't copy them directly in a folder. we must copy them first at root's places tab.

Bluegenes
Posted - 2010.10.02 03:54:00 - [615]
 

Im having an issue with the Loyalty Store, all the required items to complete a purchase keep changing, i am sure an Imperial navy large armour repairer doesnt have the required items to be 10x Gamma L Does anyone else have this issue?


Lexa HeIIfury
Incura
Posted - 2010.10.02 05:46:00 - [616]
 

I ran a camp in nullsec and had 10 guys get aggression countdowns on me in nullsec, then had 3 of them follow me into lowsec and kill me on a gate without taking GCC.

Nareg Maxence
Gallente
Posted - 2010.10.02 05:46:00 - [617]
 

Originally by: VERIFICATION FAILED

The update was downloaded but it failed verification indicating that the file is corrupt. Would you like to download the file again?

You will not be able to enter the game until you download the update.


Got this on the last few patches.

Dark Zebra
Posted - 2010.10.02 06:26:00 - [618]
 

Edited by: Dark Zebra on 02/10/2010 06:27:52
ive gone to the pos production interface, where have all teh info bars gone, i would like my offline change and etc etc options back. all it shows is teh word put. PUT what does PUT mean on the production screen.

how do i tell what silo i need to offline when there is no offline button??

fix this now

Beltashazzah
Posted - 2010.10.02 06:59:00 - [619]
 

Wow, finally got a chance to actually sit down and play. Dropped probes and went to scan, now i find out that my awesome sauce system is performing like ****. The GUI is lagging like a mother and choppy as hell. It aint my system cause its a beast. "I eat Crysis for breakfast" lol.

Will the patch be addressing this performance loss as well. Tell me now before I pay my USD for more broke back mountain gameplay. ;)

Hope you get it sorted as im seriously loosing my desire to play. God forbid I blow the cobwebs off WOW or some sh*t like that.

Cheers.

Suszi
Posted - 2010.10.02 07:15:00 - [620]
 

I usedrones and my cargo windows stacked. And when I try to change my tab to carg, that jump back to drones. This is a little annoying. Please, if you can, repair it!
Thanks

Flesh Slurper
Minmatar
Posted - 2010.10.02 07:18:00 - [621]
 


Shirrath
Posted - 2010.10.02 07:31:00 - [622]
 

Columns (especially Qty and Price) in various list windows like the market window and the assets window don't auto-expand to fit their contents. This results in large amounts and prices being cut off, changing the displayed price/amount by an order of magnitude or more.

Romonolus
Posted - 2010.10.02 07:51:00 - [623]
 

Edited by: Romonolus on 02/10/2010 07:59:13
I haven't found the issues mentioned here skimming through the thread - I often have my assets window open, with several star systems "expanded" (to see what cargo there is to pick it up).

Now if I'm in station and load cargo into my cargo hold, the assets list doesn't update (as it used to), but it goes completely blank. I need to close and reopen it - which is quite annoying, as it was possible to have several systems "expanded" there so you could see where you should be heading for the next cargo pickup - please fix that, it makes trading a pain!

Edit: In fact, it only breaks the list *sometimes*. Not helpful either, but probably yours to check in more detail, I lost the interest in trying that..

LinkinMan
Posted - 2010.10.02 08:44:00 - [624]
 

When i anchored moon harvesting array, i changed the type of material it will gather. Pushed apply button, but when i close pos manager window and reopened it i see that the settings is not saved. It is now impossible gather materials from moons?

UberMarmalade
Posted - 2010.10.02 08:46:00 - [625]
 

Originally by: Electrojet
My client hangs when logging in on 'Acquiring Bulk Data 5/46' like several other people. My bulkdata folder is empty. Anyone found a fix?


Nope, I have the same problem and I have tried almost everything, repairing, updating, reinstalling, deleting cache, deleting bulkdata, resetting settings. It's absurd how badly done this patch was.

Tereliss Verr
Minmatar
Space Tech Solutions
PHOENIX REPUBLIC
Posted - 2010.10.02 09:48:00 - [626]
 

First of all I have experienced more problems after this patch then anyother, but this is a game that I love
and this is why we all come back to it time and time again, so problems are a side effect of the compex issuse of running a game of this magnitued.

My issuses may have already been listed but here they are anyway.

1. My Wallet has lost a descimal point also the market is the same, I almost bought a shuttle that was listed as 800,000 isk when it was over 8 million isk.

2. The chat windows won't stay pinned

3. The over view is doubled up on the display, it will also keep the place of origin if you have switched to Auto pilot, ie starting in Hakeri traveling to Ghesis, Hakeri will have its stations and gates listed throughout the trip.

I havent look at pi as of yet.

Like I siad I do love this game and I can appreciate the problems you must have with running it, but I would of thought a company of your size and with the calibre of your staff these issues should never of
come out in the final patch, the game is the worse for this patch.
No people you can't have my stuff, I am staying and can't wait to enjoy the EvE that we all love when it is back to where it should be.
Telling CCP that they are dumb a s sed idiots or words to this effect doesnt help, they know better than we do what has gone wrong and they will fix it, although we are disappionted we should be helping fix these issues not confounding them.

Megan Ryder
Aperture Harmonics
K162
Posted - 2010.10.02 09:55:00 - [627]
 

can't copy bms to a folder anymore, only works if you copy to the root

Jilnor
Caldari
Gradient
Electus Matari
Posted - 2010.10.02 10:06:00 - [628]
 

Edited by: Jilnor on 02/10/2010 10:11:43
It is possible to accidentally close Local, and if you do, there is no way to reopen it (except relog).

When you log in, every window opens up with full set of buttons in the top right corner, close, minimize, pin. Also Local chat window. If you hit the close button before the client properly wakes up and removes extra buttons, you can close the Local.

How about either a) offering "join" button for Local or b) not putting the extra buttons there in the first place?

EDIT:
This is actually very easy accident to make, because due to another bug, windows repositioning and resizing themselves per other open windows, for trader the first thing to do when logging in is to minimize all the windows, so that I can reopen other windows and cans and keep their desired positions.

So, I tried to hit the minimize button in the corner, but because the buttons are tiny, I accidentally hit the "close" button. Which ironically is at exactly the same place where "minimize" _would_ be if the Local window had correct buttons.

Joe Astor
Gallente
Federal Navy Academy
Posted - 2010.10.02 10:08:00 - [629]
 

Originally by: CCP Adida

Known Issues
* We are currently investigating reports of window resizing and stacking issues
Workaround: Keep your windows unpinned.




But I don't wanna keep my windows unpinned!
*sad panda pouty face*

Natawista Culbertson
Posted - 2010.10.02 10:57:00 - [630]
 

Issue with the LP store as with incorrect requirements, or requirements not displayed at all.

Also the module area occasionally switches into grouping mode without being prompted. I have to click on the arrow and hide/unhide passive modules to get rid of it.


Pages: first : previous : ... 17 18 19 20 [21] 22 23 24 25 ... : last (33)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only