open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Tyrannis 1.1 Issues thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : 1 [2] 3 4 5 6 7 8 9 ... : last (33)

Author Topic

Hiser
Hiser Industries Corporation
Posted - 2010.09.30 19:24:00 - [31]
 

Edited by: Hiser on 30/09/2010 19:27:07
(In space) When I open my cargohold, my overview moves and takes over the whole screen. Just an annoyance, not a game breaker. Windows 7.

Edit: Actually, pressing almost anything on my UI in space causes my overview to relocate to the center of the screen. Now it's more than just annoying...

Vilgan Mazran
Aperture Harmonics
K162
Posted - 2010.09.30 19:24:00 - [32]
 

New issues since patch:

1) Can not move a bookmark from cargo hold/other place directly into a bookmark folder. Have to copy it to regular bookmark locations and then move it.

2) Majority of corpmates are seeing corpies as blue instead of green. Lots of overview tweaking/adjustments has not fixed this. Turning off show alliance tag results in no tag rather than a green one as well.

Zackalwe
Gallente
Rodents of Unusual Size
Posted - 2010.09.30 19:25:00 - [33]
 

Corp mates showing up as neutral.

In the overview as well as chat tabs.

Reno Shinra
Posted - 2010.09.30 19:26:00 - [34]
 

Originally by: Frankie iCoRy
lol @ Reno and agree!


i got in woot after 20 mins of queeing

Chesty McJubblies
Gallente
Center for Advanced Studies
Posted - 2010.09.30 19:27:00 - [35]
 

I love the new "everything appears twice in the overview" feature.

And the "you now can't tell what system you're in because every celestial object from 2 systems appear on your overview". This one's ideal for low sec areas where you are unsure if the boy sittig beside you is about to pop you.

Carry on.

Fake edit: no, I didn't bug report it, just saying I like the new confusing additions.

nardaq
UK Corp
Posted - 2010.09.30 19:29:00 - [36]
 

opening scanner comes with a error sound

CCP Adida


C C P
C C P Alliance
Posted - 2010.09.30 19:29:00 - [37]
 

Originally by: MYSTIQ PWNZORG
Edited by: MYSTIQ PWNZORG on 30/09/2010 19:25:14
All writing in login screen under characters name (suuch as corp name, location, etc) have their letters squeezed in (no spacing between them, and they are overlapping each other a bit).

Playing under windows xp sp3, window mode, 1280*1024.

Full screen works fine.




Could you try to update your drivers? If this still doesn't fix the issue please file a bug report at https://bugs.eveonline.com

Ergion Thorn
Posted - 2010.09.30 19:29:00 - [38]
 

i want back my five line high owerview Exclamation

Kierowca Dronkowca
Gallente
Posted - 2010.09.30 19:30:00 - [39]
 

Edited by: Kierowca Dronkowca on 30/09/2010 19:36:13
Originally by: Captain Klystron
Hari Markkus +1

Same problem here about the certification planner.

Another +1

It afects both, claimed and not calimed certificates.
----------------------------------------------------

jonmar
Posted - 2010.09.30 19:30:00 - [40]
 

Yeah ! You fixed the LP Store.

Steijn
Minmatar
Quay Industries
Posted - 2010.09.30 19:32:00 - [41]
 

ditto to a few of the above (certificates, cargohold going mental in space etc. etc.)

How can you release such a shoddy update? Do you guys not test anything?

Abdiel Kavash
Caldari
Paladin Order
Fidelas Constans
Posted - 2010.09.30 19:32:00 - [42]
 

I have my local window slightly off the left side of the screen, with only the player list showing. I have no intention of reading all the smacktalk. However, after the patch, the channel will forcefully bounce back onscreen every time I open a new window. I have tested this, and every time you open any window, every other window that was partially offscreen will be forcefully moved, even if it was pinned down.

Not only useless, but extremely annoying feature. Please remove.



(also seeing corp members display alliance icons and scanner making interesting sounds)

Don Pellegrino
Pod Liberation Authority
HYDRA RELOADED
Posted - 2010.09.30 19:33:00 - [43]
 

There's an issue with standings in chat channels and the "Science and Industry - Pick an Installation" modal (btw, the fact that this window is modal is utterly ******ed) window won't stay resized.

Also, I don't know if it's by design or not, but the drag and drop mouse icon won't anchor itself at the top left corner of the icon(s) and it's a pain.

Miss Businezz
Posted - 2010.09.30 19:33:00 - [44]
 

Autopatching failing on Win Vista 64, message: nCoCreateInstance. Repairtool doesnt seem to do anything. No manual patch for the latest build yet?

If I got to reinstall whole game again, where are the settings files located for overview settings and such?

Slootha
Caldari
Saiph Industries
SRS.
Posted - 2010.09.30 19:34:00 - [45]
 

Edited by: Slootha on 30/09/2010 19:36:26
Edited by: Slootha on 30/09/2010 19:35:04
Edited by: Slootha on 30/09/2010 19:34:37
I started up my game client, and it asked me to download the new build like usual. The new build downloaded and applied, and then it asked me to reboot my computer in order to play eve (neither of my corpmates in voice comms had to do this...they said it just let them start the client and login). So I restarted, and when i tried to start eve, i got this error:
http://img691.imageshack.us/img691/5017/eveerror.jpg

Anybody else having this problem? Im running Windows 7 64 bit btw.

Image changed to URL. Zymurgist

Tippia
Caldari
Sunshine and Lollipops
Posted - 2010.09.30 19:34:00 - [46]
 

Edited by: Tippia on 30/09/2010 20:19:18
If you create stacks of windows and then pin the stack, the windows contained get unstacked and will explode all over the screen. In other words, you cannot have pinned stacks because these will completely ruin your window settings the next time you open one of the contained windows. (Bug ID 100853)

Any window stack (unpinned, obviously, since pinning doesn't work) containing the Assets, People & Places, or Journal window will randomly resize itself whenever the said window is opened. Opening Assets will change the window to a fixed width; opening People & Places will change the window to a fixed width and height; opening the Journal will change the window to a fixed height. (Bug ID 100859)

When resizing windows by just dragging one edge of the window, the "snap" marker do not show up (they do show up when moving the window around). (Bug ID 100864).

The first extractor you (double)click on on a planet to start a survey will be filled with yellow (as if you were about to build it, rather than reset the extraction) for no apparent reason and stay that way until you apply your changes and it starts extracting. (Bug ID 100868)

The surveying "KITT scan" animation only runs for a single left-to-right sweep and then displays the results; the actual surveying sound still runs its full length (which is four "sweeps" long) — you get the result long before the sound cue for end of the survey… on the other hand, the length of the survey wait is much nicer now. (Bug ID 100871)

Conclusion: your new UI backend is almost entirely broken. This patch is 100% horrid! Neutral
…at least the flickering when "occlude sun" is checked seems to be removed.

All of this on OSX.

Lost Hamster
Hamster Holding Corp
Posted - 2010.09.30 19:34:00 - [47]
 

Science and industry.
Install job - it makes a sound, when you f*ck up something.

Eklykti
Caldari
Zion foundation
Red Alliance
Posted - 2010.09.30 19:35:00 - [48]
 

Edited by: Eklykti on 30/09/2010 19:40:17
  • There's no sound when dropping dragged items.
  • A space is inserted after drag'n'dropped link but cursor is put before the space instead of after it
  • Chat windows lose focus after pasting text from clipboard.

Sazuka Kirr
Caldari
Trans-Solar Works
Posted - 2010.09.30 19:35:00 - [49]
 

Posted in wrong thread so reposting here:

I can close local. After closing it, I cannot reopen it, but it automatically reopens when I jump to a new system.

After closing local, I still appear in local to other people.

Mashie Saldana
Minmatar
Veto Corp
Posted - 2010.09.30 19:37:00 - [50]
 

Stacked windows doesn't save the new settings.

Reproduction: Join fleet, move windows to where they were stacked pre patch. Leave fleet and join a new fleet and the windows are unstacked again.

Thumiel Zaul
NeoCom Experiments
Posted - 2010.09.30 19:38:00 - [51]
 

Edited by: Thumiel Zaul on 30/09/2010 19:48:49
Edited by: Thumiel Zaul on 30/09/2010 19:42:06
Display issue with market prices, showing one decimal place less, can re-size the prices to show true value though.

Stellar Parallax
Posted - 2010.09.30 19:39:00 - [52]
 

The update client does not work for me. When I run EVE Online, it asks me whether I want to download the 16.6MB patch. After confirming, it downloads a 1MB file. When the update client opens (and I confirm installation) the client instantly freezes with the following output:

Quote:
Output folder: C:\...\AppData\Local\Temp\nsf9388.tmp
Extract: 7z.dll... 100%
Extract: patchw32.dll... 100%



The update client does not respond after this. Manually closing the update client and attempting to repeat the process yields no results. Clearing the contents of the temporary output folder as listed in the main window of the update client has no effect. Manually downloading the file from the EVE website has the same effect. Downloading the full client with the latest build also does not work - the updater simply stops responding after initialising.

I am running Windows 7 x64 and yes, I have restarted my system several times.

Krixtal Icefluxor
Gallente
The Scope
Posted - 2010.09.30 19:40:00 - [53]
 

The Certification Planner window does NOT read out the required skill levels. It just says "Level" then it's blank.

Trouocal
Posted - 2010.09.30 19:41:00 - [54]
 

When stacking character window and skill window, then adding a skill to queue and applying it, focus pops back to the character window.

xHewx
Posted - 2010.09.30 19:42:00 - [55]
 

After patching and logging in, I had no chat windows at all, nor items, ships, nor corp hangar windows open. I was able to open the items, ships, corp hangar windows, they just didn't spawn on login. After logging off and logging in again, I had local chat window plus 6 normal chat windows in their "normal" location (and pinned--no unpin problem). So everything looks normal now, just not on first load. This was on Windows 7 64-bit.

hfo df
Posted - 2010.09.30 19:43:00 - [56]
 

"problem": the scanner window makes an 'error' sound when you open it.

Hun Jakuza
We Are So Troubled Everyone Runs Screaming
Posted - 2010.09.30 19:43:00 - [57]
 

Originally by: CCP Adida

Known Issues
* Corporation members are displaying with a blue star in the chat, station guest and search windows.
* We are currently investigating an issue with the Mac and Windows repair tool not working as intended.



"Known Issues
* Corporation members are displaying with a blue star in the chat, station guest and search windows."

No, it's showing neut to me.
In the local, in the corp chat, everywhere.

Overview Settings > Appearance > Colortag > Pilots is in your corporation setting not working and dont do anything and the corp mates still neut if i turning on this setting.

Arous Drephius
Posted - 2010.09.30 19:44:00 - [58]
 

Typing text into an EVE mail is very laggy. The text takes 1-2 seconds to catch up with what I type. Typing is fine in corp/other chat windows.

Nevira Ehilaikinn
Posted - 2010.09.30 19:44:00 - [59]
 

I have downloaded the updater, but I can't download with a byterate over the 10k. After it says to me "pyton error".

Nicole McClane
Posted - 2010.09.30 19:45:00 - [60]
 

The 96 hours bug (PI extractor runs in loop at 96 hours after each downtime) - yeah I have it again Sad ...
This was already fixed in one of the last patches!

The extractor should be finished today at about 15:00, but need to wait again 3 days 10 hours.
No won't wait again - will delete an recreate the extractors (only 500.000 ISK Confused).


Pages: first : previous : 1 [2] 3 4 5 6 7 8 9 ... : last (33)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only