open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Tyrannis 1.1 Issues thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 15 16 17 18 [19] 20 21 22 23 ... : last (33)

Author Topic

Tippia
Caldari
Sunshine and Lollipops
Posted - 2010.10.01 16:40:00 - [541]
 

Edited by: Tippia on 01/10/2010 16:44:26
Originally by: Xavier Ansatsusha
Dont know what it did for MAC users
It solved two rather small problems…

…at the cost of roughly fifty billion new ones. So yeah. It's a strong candidate for "undo" in my book as well. I can play the game just fine with some flickering graphics (that has a work-around) and some wonky mail; I can't really play it without a functioning UI, and the current one simply does not work.

Neutral

(Oh, and pet peeve: it's Mac, not MAC — everyone is a MAC user, and I doubt you can play the game without one Wink)

Electrojet
Jetbuggy Mining
Posted - 2010.10.01 16:50:00 - [542]
 

My client hangs when logging in on 'Acquiring Bulk Data 5/46' like several other people. My bulkdata folder is empty. Anyone found a fix?

Khyna
Amarr
Posted - 2010.10.01 16:58:00 - [543]
 

Yeah this patch it helped with a few things that needed help for the Mac users, which im glad you guys fixed it, but now there are more problems added due to it as well. I submitted a petition but atm im sure its a waste of time due to the number of problems along with lots of people suffering from these issues. A new patch incoming soon?
haha a patch to patch the patch.

Wayah Alpha
Posted - 2010.10.01 16:59:00 - [544]
 


Here is a little more detail on a particular window re-size problem...

If you are in space and reduce the height of the "Selected Item" window too far all of the controls disappear and will NOT come back when you make the window bigger until you dock and redeploy. Perfectly re-producable every time.


Assaj Ventress
Posted - 2010.10.01 17:04:00 - [545]
 

Don't know if this was mentioned before:
If you go to Give Money dialog and click the amount field, the trailing zero doesnt get selected. So if you are (like me) used to just clicking there and entering amount, you will give somebody 10 times more isk)

J3richo
Posted - 2010.10.01 17:07:00 - [546]
 

Originally by: RO ALEXANDER
Whenever I log in, all my chat windows are rearranged in the top left corner and I have to manually put each of them back where they were... damn bug


same here. I reset cache, didn't help. So annoying. And whats with the alliance/corp members being the same

Einear Lightfingers
Posted - 2010.10.01 17:22:00 - [547]
 

Ganked leaving a station before the graphics even load for space. Now that's a new one. Left the station 3 slow slow slow scroll bars of graphics loading. pew pew pew. Ship in armor when graphics finally load and pop, dead. Go ahead say its the connection or the machine...

Down Speed: 14.04 MB/second
Up Speed: 5.38 MB/second

Hardare:
Dual Quad Core 960 @ 3.20Ghz overclocked to 3.84GHz
6GB RAM
2GB ATI Video Card (Running Latest Driver)
Windows 7 (64-bit)

No question the patch sucks. Did I mention seeing double entries in the Overview as well as planet, stations and jump gates 4 systems away... Woot! Fail!

Merlin Centarii
Caldari
Sundown Logistics
Posted - 2010.10.01 17:28:00 - [548]
 

Edited by: Merlin Centarii on 01/10/2010 17:32:47
Roll it back, This has been the biggest fiasco i've seen in awhile.

For some reason, i can't even touch anything in my corp hanger, i can see it, but i can't even click on anything inside of it. I had a can with tags and some other junk in it, could open it, but not touch anything inside, so i tried to repackage the can, big mistake, now my whole hanger is dead.

Faustin Grisul
Posted - 2010.10.01 17:29:00 - [549]
 

I am having problems with my overview. Multiple and duplicate items of things that don't exist in the system. I have just moved out to null sec and this has made it very dangerous to travel around when i see 6 stargates on my overview that don't exist. Pretty easy to make a costly mistake with that going on. Everything worked fine before this patch, not sure why CCP would do this to us.

Fiye Tao
Posted - 2010.10.01 17:32:00 - [550]
 

I've searched through a few pages here, haven't seen anything bringing this to attention:

"My Wallet" orders tab -
When an order is modified or fulfilled, the wallet naturally updates itself within 6-10 seconds afterward and shows all changes that took place within that time. The issue? Since the release of 1.1, when this occurs it shakes the entire list around, as if scrolling up and down very rapidly.

This can cause the player to click on an order they didn't intend to, one that may have been 10 spaces up or down the list.

Modifying Orders - Space after last digit
Since the release of patch 1.1, about a third of the time when modifying an order, a space is after the last digit in the order price.


Both of these issues are extremely disruptive to the flow and efficiency of updating a large number of orders.



Inspiration
Posted - 2010.10.01 17:35:00 - [551]
 

Edited by: Inspiration on 01/10/2010 18:33:16
* Every time in a new session, you got to log in on the forums again to be able to reply to a thread!
* When buying items from market and right clicking on a specific sell order that is not the cheapest, the lower costing orders below are not bought anymore! Only the order you right clicked on will be bought.

Why is this important? Fake transactions in order to transfer ISK for real money. Now someone can put up a silly sell order and someone else can buy it and the money will go to the person intended. You are opening a can of worms here CCP!

UPDATE: The buy issue seems to be a different issue then i described. It looks more as a caching issue of some sort as the journal does report distinct purchases on my other characters when viewing the corp hangar. So it seem only the buyers client displays/reports things inconsistent with the server state.

By the way where is the patch to patch this silly patch that only broke things for 99% of the player base that did not need a patch to begin with?

Sandra Buldock
ANZAC ALLIANCE
IT Alliance
Posted - 2010.10.01 17:36:00 - [552]
 

You guys are just phoning it in these days.

Sub Nor'Mal
Posted - 2010.10.01 17:37:00 - [553]
 

Didn't read all 19 pages so, if this is covered already, sorry:

Sound Error Alert is played when selecting "Invention" on a BPC.
Specificly a BPC in M-Lab at POS.

Leela Norris
Dangerous Rides
Posted - 2010.10.01 17:47:00 - [554]
 

Originally by: Sub Nor'Mal
Didn't read all 19 pages so, if this is covered already, sorry:

Sound Error Alert is played when selecting "Invention" on a BPC.
Specificly a BPC in M-Lab at POS.


This happens to anything that you right click on that uses that context menu to open manufacturiing, invention, ME, PE, RE research.

Desh Vors
Posted - 2010.10.01 17:53:00 - [555]
 

(PC) Having the same issues as everyone - tragic =(


- i kinda skim-read the tread - but dont know if anyone mention the Overview being Larger than normal - and not being able to shrink it to a decent size? am able to resize it, but its still rather large in the smallest availible option =(

-unpinned windows move around when docking - but dont resize or unstack as they did when pinned.

Varve
Caldari
Oredustries
Posted - 2010.10.01 17:59:00 - [556]
 

*reversed filter arrows
*windows keep resizing
*windows keep opening randomly when reduced to its bar, also when grouped

Tobin Shalim
Eclipse Industrials
Quantum Forge
Posted - 2010.10.01 18:01:00 - [557]
 

Dear CCP,

This patch is a ****ing joke. Are you starting to feed your coders acid or something? I've not seen a patch that is this much of a clusterf*ck since the boot.ini incident. No, really, this is a worse patch. You have MULTIPLE people in this thread that have reported the SAME EXACT problem, yet you do nothing to fix it. Rollback, or a patch to undo THIS patch are really your only options at this point. I don't care what you do at this point, just as long as what you do fixes all the problems that you introduced with 1.1.

Sincerely,

Your playerbase aka the people paying your f*cking wages.

LOL CYBERKNIGHTS
Posted - 2010.10.01 18:03:00 - [558]
 

but but but... the logs... they show nothing =(

Cosmic Ferret
Posted - 2010.10.01 18:07:00 - [559]
 

Edited by: Cosmic Ferret on 01/10/2010 18:24:24
Edited by: Cosmic Ferret on 01/10/2010 18:12:23
Customs offices only allow varied amounts of materials to be exported , the amounts vary from 66% to 80%.Just tried to load more material to space port for distribution to processors amount is down to 39% and will not accept anymore material, tried to export and it says i have nothing to export. At times when trying to export processed materials it does not recognize the processed material, when exporting 18k of precious metals it gives a message that you do not seem to have any materials for export. Also at times missioning or attempting to salvage missions including sleepers your empty module slots on the ship activate shutting down the use of any module mounted on ship , they are on and cant be shut off or are off and cant be turned back on until you dock or leave system, only thing that seems to work if not near a station is too log off.

bcs1
Minmatar
River-Rats in space
Posted - 2010.10.01 18:11:00 - [560]
 

Originally by: Einear Lightfingers
Ganked
Hardare:
Dual Quad Core 960 @ 3.20Ghz overclocked to 3.84GHz
6GB RAM
2GB ATI Video Card (Running Latest Driver)
Windows 7 (64-bit)

No question the patch sucks. Did I mention seeing double entries in the Overview as well as planet, stations and jump gates 4 systems away... Woot! Fail!


I have a similar system and a good Inet connection, but had a similar issue prior to the patch, one where clicking on things didn't provide a response, couldn't warp, couldn't jump, couldn't move, (not webbed) ect ect.. CCP's answer was "our server's performance logs don't show anything unusual at the time of your death"..... I hope you don't get that answer too...


Added issue:

when looking at a hulk, procurer, retriever, or covetor in my hanger, the ship picture is translucent, but you can see the lights, flames, ect. When in the ship it shows fine in the hanger and in space, but not when out of the ship and it doesn't matter if it's assembled or not. This does not happen to the mackinaw and I don't have a skiff to be able to tell if it affects them too.

When looking at one of my other accounts in the contacts list, or in the corp chat, the portrait is a black square, but the picture shows fine in the account's character sheet yet shows as a black square when looking in the corp chat as that character. I have noticed a couple of other people who are now just a black square too.

Angus McSpork
Caldari
Posted - 2010.10.01 18:15:00 - [561]
 

I run 3 accounts with 8 characters that I regularly log in to.

Only *2* have the chat windows randomly appearing where ever, whenever problem. (ie when I log in all my chat windows are unpinned and all over or, my favorite, when I go through a gate in 0.0 and my screen is suddenly covered in multiple chat windows).

Everything else just seems more sluggish than it used to be. Dragging and dropping from a can/cargohold into my hanger isn't as smooth as it used to be, jumping between systems takes longer than it used to, acquiring bulk data 'herks and jerks' like never before (the counter goes up a few numbers, pauses, gets another 2, pauses, etc).

I've tried logging in and playing from 3 different computers with the same results so I think I can safely say it isn't my computer(s).

bcs1
Minmatar
River-Rats in space
Posted - 2010.10.01 18:18:00 - [562]
 

Originally by: LOL CYBERKNIGHTS
but but but... the logs... they show nothing =(


of course they don't, if they did?, someone would have to man up...

LOL

sorry, don't mean to be excessively cynical, just have stuff to do and can't do it with confidence that something won't screw up in the process that will cost me money in the end.


Delta Kiri
Delta Innovative Tech and Cat House
Posted - 2010.10.01 18:43:00 - [563]
 

The wormhole I have been working the past three weeks is now down to 12 cosmic anomoly combat sites. That is down from the 30+ before the patch. All 12 of the cosmic signature sites are gone, including the two that just spawned a couple days ago. Even after a complete DT, no new sites have spawned. I had planned my corp to be working this system for the rest of the year, there were enough sites. Now we'll have to pull the POS and go looking for a new system. No response on my petition or acknowledgment from CCP that these disappearing exploration sites are even an issue.

Philip Richardson
Depthstrike Industries
Ministry of Inappropriate Footwork
Posted - 2010.10.01 18:50:00 - [564]
 

Edited by: Philip Richardson on 01/10/2010 18:51:24
Quote:
* We are currently investigating reports of window resizing and stacking issues
Workaround: Keep your windows unpinned.
Pinned or unpinned, doesn't matter for me. Basically, I can reproduce my issues on demand.

I normally keep my wallet, assets and journal stacked.

Open my wallet, then my assets, close them both, re-open wallet, wallet is in top left corner. No windows pinned.
Open all three in any order, close them all, open the first OR second, that window is in the top left corner. No windows pinned.

---------
Next Two are sort of related to each other but not to the window stacking.
# Wallet “give money” box doesn’t highlight properly. You end up giving 10x the money you intended to if you only type the number UNLESS the amount has a decimal in it.
# Wallet’s Corp “give money” defaults to the wallet division instead of the money selection box. Again the money selection box doesn’t highlight properly here without manual typing.

---------
“You fail to move that item because it is no longer within your reach” ghost items are VERY much back. I had gone for several months without seeing one, and yesterday I saw SEVEN of them in a 4 hour session.

---------
The sound issues I've had have already been reported and acknowledged.

---------
Windows 7 64-bit.

Finanche
Minmatar
Salus Novus
United Front Alliance
Posted - 2010.10.01 18:52:00 - [565]
 

Can I has a whinge too? OMG ccp-enis. Seriously ;)
It seems every new patch does 2 things. Tells me the problems I didn't know about, and makes new ones that I cant help but miss. I have 7 accounts, and to be honest this is getting real @#$%ing old. If you dont want to loose people to the "Free" MMORPG's then sort it out. You've been warned, I'm a player like all others. If i'm over it, then I know others are as well. I dont pay USD every month so you can screw up my RnR. I'm very close to the final straw.

Sincerely

The Camels Back, and all his camel friends.

CCP Navigator


C C P
C C P Alliance
Posted - 2010.10.01 18:52:00 - [566]
 

There has been an announcement made about an optional patch for Tyrannis 1.1 which will be applied tomorrow. You can read about it in the OP of this thread, in EVE General Discussion and in the Player News Center.

Fixed that bad link for you. Zymurgist

Tobin Shalim
Eclipse Industrials
Quantum Forge
Posted - 2010.10.01 19:07:00 - [567]
 

A thousand times over Navigator, thank you.

GKO
Posted - 2010.10.01 19:07:00 - [568]
 

I cannot join mailing lists. You have already my peti, but I will write here anyway. I know some people with that problem ;)

=> Join an existing mailing list fails (please add funny sounds to that button while fixing that problem!)

Tathyn
Minmatar
ADS Corp
Posted - 2010.10.01 19:15:00 - [569]
 

Originally by: CCP Navigator
There has been an announcement made about an optional patch for Tyrannis 1.1 which will be applied tomorrow. You can read about it in the OP of this thread,.


Just to let you know, this delivers an access denied page.

Rasz Lin
Caldari
Uitraan Diversified Holdings Incorporated
Posted - 2010.10.01 19:16:00 - [570]
 

Edited by: Rasz Lin on 01/10/2010 19:17:22
Originally by: max petrol
Originally by: Rasz Lin
another one

fitted cargo expanders, filled hold, flew to jita, emptied hold, opened fitting screen and all cargo expanders were grayed out like if they were offline, but clicking on them was only producking "module is already online" message :) right clicking and selecting "put offline" also didnt work


I had this problem even before patch and it was something in high slot (can't remember exactly what module I had there) - reloging fixed problem....


Yes, I had the same thing with heavy launchers in Ferox before the patch a few times, only relogging/switching ships/repackaging helped then. But this time it happened to low slots, and I was able to take them off with a mouse no problem


Originally by: Thesis Wo

UPD: At last, hire some usability specialists and dedicated UI team. And some testers. It seems like CCP doesn't have any of them. It's not funny to pay for beta testing.



THIS!


new ones:

-When clicking manufacture on a BPC, selecting slot and clicking OK the window with mineral/skill list is now by default SMALL and cropped with scroll bar. I do NOT run FULL HD on 21' to have to scroll small windows !!!!!! Before this 1.1 poo same thing would happen every 10-20 times, but all you had to do was, close and open again to have full size uncropped window with no scroll bars. Not to mention you cant (never could) even resize this window.


-loading new avatar makes my WHOLE SCREEN microfreeze and then flicker, almost as new avatar loading code loads the picture to wrong buffer destroying screen content for 1 frame

-huge lag when opening fitting screen. It used to take 1 second (too long, but still "only" 1 second) as the homosexual fitting screen didnt just appear, but was "animated", and by animated I mean every slot was drawn separately with delay so you had to watch them appear one by one, and then get filled one by one. It takes about 2 seconds now, HUGE waste of time

-some people report fitting icons too big, I dont see any difference on my screen (nvidia), maybe its driver/platform specific?

- "loss of green star in chat windows for corp members", well I didnt have them long before the patch so I dont think its a new bug. I finally gave my own corp good standing so I could at least see them blue in local :/


Pages: first : previous : ... 15 16 17 18 [19] 20 21 22 23 ... : last (33)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only