open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Tyrannis 1.1 Issues thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 14 15 16 17 [18] 19 20 21 22 ... : last (33)

Author Topic

Prime
Posted - 2010.10.01 14:28:00 - [511]
 

It seems there is a problem with the latest Tyranis 1.1 patch.

Both myself, and a good friend, are IT professionals. We keep our xp install extremely clean, and up to date. We also have different graphics cards, so this does not appear to be client side, outside of the eve client itself.

Both of us have had the EVE client crash, numerous times now, since the patch. Often during missioning...
So much so that we will not mission solo until a 1.11 patch is released or something.

Anyone else having problems please post here.

DEVS, please address this?

(Outside of the crashing issue, it seems many other rough edges exist on this patch, including reversed ^ arrow sorting of lists in some cases, and column width issues being lost etc etc.

I have also had my modules overheat WITHOUT me telling them to overload!!!)

Overall I've been impressed by the technical work done recently, but this one IS NOT ready for production release!!1

PLEASE do 1.11 patch ASAP! or better yet, ROLLBACK, it is broken, honest.


Prime
Beta testing eve since 2002

Mr Epeen
It's All About Me
Posted - 2010.10.01 14:29:00 - [512]
 

Originally by: Buck Marui
Originally by: Mr Epeen
Hi

I didn't see this in the updated OP, so here is my little issue.

The patch loaded fine and the installation went well.

Now when I log in, I get a forced reboot of the entire OS. Not nice :(

Win XP, latest service pack.

Mr Epeen Cool


Are you running an ATI card by any chance? maybe the 4xxx series?


Oddly enough...

4870 X2 to be precise.

I take it this is a known issue. What might I do to fix this?

Stellar Parallax
Posted - 2010.10.01 14:31:00 - [513]
 

Edited by: Stellar Parallax on 01/10/2010 14:34:31
Originally by: Mr Epeen
Oddly enough...

4870 X2 to be precise.

I take it this is a known issue. What might I do to fix this?


Finally, something that seems to suggest a pattern...

I am running an ATI HD4870 X2. I already made sure I had the latest drivers. Someone else suggested a fix that applied to AGP cards, but my card is PCI and the issue is with the installer rather than the client itself rebooting. Mine just hangs instead.

Edit: Here is the supposed hotfix for AGP cards:

AGP Hotfix

Buck Marui
Caldari
State War Academy
Posted - 2010.10.01 14:42:00 - [514]
 

Originally by: Mr Epeen
Originally by: Buck Marui
Originally by: Mr Epeen
Hi

I didn't see this in the updated OP, so here is my little issue.

The patch loaded fine and the installation went well.

Now when I log in, I get a forced reboot of the entire OS. Not nice :(

Win XP, latest service pack.

Mr Epeen Cool


Are you running an ATI card by any chance? maybe the 4xxx series?


Oddly enough...

4870 X2 to be precise.

I take it this is a known issue. What might I do to fix this?


I only ask because my card overheated after 10 minutes Razz and CCP had problems with drivers last patch.

http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1374546

I am running old drivers due to this issue.

I'd say update your drivers to fix this if you haven't already, although I have not since every other game works for me but EVE and I'm not in the habbit of changing my system in any way just for EVE. Not broke don't fix right CCP? Rolling Eyes

Other than that I'm not sure how to fix the issue you are having and would simply chalk it down to another "bug" in this patch and wait it out.

Thanks for responding. Sorry if I gave you false hope Embarassed

Yuri Karest
Posted - 2010.10.01 14:46:00 - [515]
 

Originally by: Zulu Cimmer
Originally by: Kaelen Mosar
Hey i just downloaded 16mb full of crap. Ah ok it was ur 1.1 patch

.
╔╗║║ ╔╗║║╦ ╦
║║╠╣ ╚╗╠╣║ ║
╚╝║║ ╚╝║║╩ ║
╦ ╦╔╗ ╔╗ ╔╗╔╗╦╔╗ ║║
║ ║╚╗ ╠╣ ╠╝╠╣║║ ╚╠╣
╩ ║╚╝ ║║ ║╚║║║╚╝ ║║
Tyrannis 1.1 suck donkey d*


quote ftw

quote ftw

Glafri
Posted - 2010.10.01 14:53:00 - [516]
 

My Assets and Overview windows are stacked. This is causing problems as they both want to be at the front. This has lead to some kind of timeshare deal they aranged behind the scenes. Wouldnt be too bad but i think they agreed on 1 second each.

k thx

Shamahr Hakeime
Shadow Veil Industrial
Shadow Directive
Posted - 2010.10.01 15:05:00 - [517]
 

Edited by: Shamahr Hakeime on 01/10/2010 17:09:20

1) Corp members are now seen as alliance members in chat windows. Clearing my cache did not fix this

2) Drag and drop has had it's format changed so that your cursor appears in the middle of the icon, rather than the top left like before, making it very difficult to position where you drop items on tabs

3) CEOs can no longer place items in corp member's hangars, they go to the CEO's hangar instead. CEOs can no longer see the contents of a member's hangar

4) Linking a URL into a chat window deactivates the window so you have to click on it again to enter more text or post the link but autolinking an in-game item doesn't have this effect

5) If you have a window unpinned from your "stack" of windows it seems to have a default minimum size and will resize to that every time you log in

6) Show info window now defaults to the minimum size possible and, no matter how many times you resize it, defaults to minimum the next time you open an info window

7) The LP Store window always opens to a minimum size and, again no matter how many times you resize it, will always be the minimum size the next time you open it

8) In the LP Store, when you buy an item the window then reloads to default instead of where you were making you have to scroll though the whole store again if you want to buy multiple items of an item for sale

9) If you dock while in the process of chatting in a chat window, for some bizarre reason the search tool in the ships/items window is activated and your text goes there instead

10) Cargohold, wreck and jetcan windows always default to a minimum size when you open them, no matter how many times you resized them previously

11) Columns in the Assets, Market and People & Places windows amongst others all resized so that you needed to resize them when loading EVE after the patch

12) The corp logo for Federal Intelligence Office has disappeared when opening info windows. Tried clearing my cache to fix this, didn't work

13) When undocking I get 2 of each object that my overview is selected to display appear on my overview (ships, stargates, POS towers). When jumping gates 1 of each will remain on my overview, making it a bit confusing when using the autopilot. However, this "double displaying" of overview objects doesn't happen when jumping gates, only when undocking

*edit* selecting one of the objects that are double displaying and removing it from your overview clears all objects double displaying. Then you only need add back the object type you just removed from your overview

*re-edit* The double displaying overview issue only happens to me if I undock with a destination set on my autopilot. When undocking with no destination set it works as intended, or so it looks to me

These are just the issues I have seen. My corp members have also reported issues with their overview, sounds effects and the repair tool borking their client meaning a full re-install.

Zilero
Posted - 2010.10.01 15:07:00 - [518]
 

Old UI: Dragging the pointer arrow was top left making it easy to see where you dragged stuff

New UI: Dragging, the pointer is in the middle of the top left icon of what you are dragging... making it harder to see where you drag stuff

Correct me if I'm wrong...

Jaghatie Khan
Brutor Tribe
Posted - 2010.10.01 15:12:00 - [519]
 

Originally by: Shamahr Hakeime


9) If you dock while in the process of chatting in a chat window, for some bizarre reason the search tool in the ships/items window is activated and your text goes there instead




I noticed this long before the current patch. I simply stopped typing before docking, but it is annoying.

RO ALEXANDER
Caldari
ROMANIA Renegades
ROMANIAN-LEGION
Posted - 2010.10.01 15:15:00 - [520]
 

Whenever I log in, all my chat windows are rearranged in the top left corner and I have to manually put each of them back where they were... damn bug

Tough Armor
Posted - 2010.10.01 15:16:00 - [521]
 

windows are not staying where I put them, and pinning doesnt always work, because some are off the page to the right, and u cant get to the pin button

Cryodorph
Gallente
Frontier Technology
Posted - 2010.10.01 15:20:00 - [522]
 

Overview problems.

The overview is not always updating with correct information. For example, it holds information from when you left a station and only clears when you jump systems. Also sometimes duplicates stations etc showing, and blinks to selected item when selecting something before going back to the main overview.

All on the mac client. On the good side, no more crashes when jumping through several systems.

Bezzell
Posted - 2010.10.01 15:21:00 - [523]
 

Getting random lockups and crashes, sometimes with strange artifacting, that have never occurred before patch day. Does not happen in any other game or application.

Win 7
8800GTS w/ most recent drivers
4gb RAM

wibblesome
Posted - 2010.10.01 15:30:00 - [524]
 

When in a fleet, I have my fleet window and fleet chat in the same pinned window, tabbed. Whenever there was a change or broadcast to the fleet, the window immediately swapped back to the fleet display from fleet chat.

Align commands using the select item -> align button worked inconsistently, which friends have replicated. It sometimes requires two clicks to register at all (not lag), though there isn't a clear predictor.

The above are on the windows client, windows XP.

The overview is "stuck" at a certain height, and cannot be made shorter. This is true on both my mac client (newest generation macbook) and windows client.

Aside from that, I've experienced the window issues reported here, and clearing my cache had no effect on my corpmates' icons.

TheMetatron
Posted - 2010.10.01 15:47:00 - [525]
 

Everything working fine, keep up the good work!

Uncle Darkness
Posted - 2010.10.01 15:50:00 - [526]
 

Edited by: Uncle Darkness on 01/10/2010 15:51:34
1.1 hangs when I'm joining game.
It sucks.
I fly on Thinkpad x200 and win7pro 32-bit.
Please repair it! I have free wekend (1st in 3 months)

khalsou
Posted - 2010.10.01 16:00:00 - [527]
 

Originally by: Sai'tu
Well I'm logged in, time to get some mining done...
any one else's overview look like this?
Linkage


yes mine looks the same as yours, also got setting issues with ingame windows swapping the entire time while stacked when I target something

starts to get bloody annoying

Raferau
Gallente
Red Horizon Inc
R.A.G.E
Posted - 2010.10.01 16:01:00 - [528]
 

when you search characters, the response window is not correct, shows black box with no pic partly outside the window. cannot interact with this and add contact etc etc

Go For It CCP.....If you drop a Bo****k make it a really big one that no one will ever forget

Ivanna Nuke
Gallente
Holders Of The Cowbell
Posted - 2010.10.01 16:05:00 - [529]
 

Still no comment other than some copypasta...

CCP do you even give a damn, I know you prob have everyone pulling late shifts to sort this out, and I appreciate that, but some communication on these matters would be appreciated by everyone on both the forums and in-game.


XxRTEKxX
Posted - 2010.10.01 16:06:00 - [530]
 

Edited by: XxRTEKxX on 01/10/2010 16:10:51
Originally by: Zilero
Old UI: Dragging the pointer arrow was top left making it easy to see where you dragged stuff

New UI: Dragging, the pointer is in the middle of the top left icon of what you are dragging... making it harder to see where you drag stuff

Correct me if I'm wrong...


This has been driving me crazy. I've also had problems activating modules because of the lack of sound confirmation of the activation. Been having to keep my eyes on the mod to make sure it turns on. Even had a grey circle around the mod, and the only way to activate it is to dock, and then undock to fix the mod freeze.

I also went to link a ship fitting into the chat box......clicked on it to view it, and the list was completely blank, but scrolling the cursor over the view displayed the little black text box showing what is there. Sent the link, and my corpmate said he could see everything fine. It was only after it was sent that I could click on the link and the fitting was visible.

I've had issues with grouping weapons in hangar and out in space due to the lack of the little arrow in the top left corner.

I think that for every day that this game is [email protected]#$ed up since the release of this patch, our next subscription should be discounted based on the number of days till the next patch. 14.95/mo to play. that's about 50 cents a day. They need to discount the next subscription 50 cents for each day the game is messed up. Or they need to give us skill points to compensate for the lack of enjoyment we are having because of their F-ups.

I dont know how long it's going to take for them to fix the issues, but each day that goes by is a day that I paid to play this game. I'm sure they are working hard to fix the issues, but if it takes them more than a couple days to fix the issues, we should at the very least be given some sort of discount on our next subscription renewal. If they dont want to lose money, then give us Skill Points.

khalsou
Posted - 2010.10.01 16:07:00 - [531]
 

Originally by: Kalpel
Wreck windows open in a different place each time , my overview cannot be made smaller, no click sounds when I activate mods in space .... these are just a few things I found so far


same problem with overviw window, at login my chat window is very wide , when making it smaller it does not save the settings, at next login the chatwindow is very wide again

XEcuTioneRUK
Gallente
Aliastra
Posted - 2010.10.01 16:10:00 - [532]
 

Another Bug:
Type something in chat window, link it to a solar system or item 'whatever', delete it then try to type or paste something else... has same linkage as what you typed before.

Pretty annoying if you are trying to help people with links to things....

Quote:
We will be keeping an eye on this thread for any issues.

Well I hope theres alot eyes watching all these bug issues, When are we expecting patch fix update? Embarassed



Wendelgard
Gallente
Herrscher der Zeit
Smacked Alliance
Posted - 2010.10.01 16:16:00 - [533]
 

Edited by: Wendelgard on 01/10/2010 19:45:06
Well, I am using a located version (German). In the Char Sheet, all Spaceship Command skill are distributed throughout the others skills.

Further, there is an issue with docklets (Window panes). I am having my char info, and some chat windows stacked, beginning with the char info and the local. When jumping to another system, the first window (in my case the char info) is activated automatically. While traveling through High, this is insignificant but while traveling through Low or less, switching to local costs some precious seconds.

EDIT

To the issue with the skills: The training queue is also affected.

To the issue with the chat windows stacked with the char info: After each session change is switched to the char info.
/Wendelgard

Khors
El Barco Pirata
Posted - 2010.10.01 16:16:00 - [534]
 

I managed to close the corp and alliance chat windows when hitting ctrl+w (thought another window had focus). There was other player channels stacked with them as well.

Mashie Saldana
Minmatar
Veto Corp
Posted - 2010.10.01 16:22:00 - [535]
 

If you have the fleet window stacked with a chat window the fleet window will become the active one every time someone joins or leaves the fleet.

Dav Varan
Posted - 2010.10.01 16:23:00 - [536]
 

Lp store window.

The other requirements ( tags etc ) column is not populating correctly.

Scrolling the list of item up down reveales random "tag requiremnts" each time an item comes into view or a lot of the time the field is simple blank.

Isk requirement also seem to be missing unless you streach that column wide enough to show the whole amount.

---------------------------------------------------

Drag and drop is annoying as hell ( not sure what change you made here ) , previous version was superior.

Ideally Items being dragged under a cursor should not move relative to that cursor.
In the same way ms windows works ( they do spend small fortunes on ui research !! )

---------------------------------------------------

Pinned and stacked window do not stay stacked.

Also please when you fix window issues.

Make sure rat cans always appear in the same place as positioned and INDEPENDANT of the position of personal hangar window.

----------------------------------------------------

Can we have slightly wider scroll bars please ?

----------------------------------------------------


Also

Can you stop using us a beta testers please.
and Hire a QA team that have the competency to be able to check the following the next time you fu another patch.

1. open cargo hold
2. place cargo hold on another window
3. pin window stack
4. close cargo hold
5. open cargo hold
6. Notice that the cargo hold is no longer where it was










Thea Arsoniztik
Senex Legio
Get Off My Lawn
Posted - 2010.10.01 16:33:00 - [537]
 

Resizing the selected items window in space causes all information and buttons in it to disappear until the player docks and undocks again.

Gloredon
Posted - 2010.10.01 16:35:00 - [538]
 

Bugs I have noticed playing since the patch:

Wreck cargo windows always open center screen, instead where the previous wreck window was moved to, as it was before.

with stacked windows, switching to the corp chat window causes it to grow to the height of my screen, with no border and no resize. Good thing I'm not using corp chat much these days. Alliance and other chat windows do not seem to have this issue.

Every session change switches me off my current chat window to the "top" window in the stack. This is VERY annoying. Happens on docking/undocking, gate jumps, and ship changes.

Warning sound when starting any science and industry function (manufacturing, research, invention, etc.)

No sound for starting a module in space (highly dangerous!)

Switch of the focus point for dragging and dropping items and modules on fitting display.

Overall this seems to be a very poor patch, bug-wise for very little "enhancement" the players would see. As an IT professional, I'd be likely fired for releasing code with this benefit/problem ratio on my customers.

The one good thing I've seen is that planetary interaction seems to have been sped up, possibly an undocumented "feature" from the memory fix for it?

Xavier Ansatsusha
Stargate SG-1
Fatal Ascension
Posted - 2010.10.01 16:36:00 - [539]
 

Sorry CCP but you SERIOUSLY need to UNDO this patch. Dont know what it did for MAC users but I do know that me and several others are right now discussing how badly eve is screwy up our systems. Eve right now is pulling way more system resources than it ever has. Its gets so bad at time I cant even type in corp or eve mail. PLease take this patch out and take it back to the drawing board. Patches are supposed to make things better, not worse.

Ivanna Nuke
Gallente
Holders Of The Cowbell
Posted - 2010.10.01 16:38:00 - [540]
 

Originally by: Xavier Ansatsusha
Sorry CCP but you SERIOUSLY need to UNDO this patch. Dont know what it did for MAC users but I do know that me and several others are right now discussing how badly eve is screwy up our systems. Eve right now is pulling way more system resources than it ever has. Its gets so bad at time I cant even type in corp or eve mail. PLease take this patch out and take it back to the drawing board. Patches are supposed to make things better, not worse.


You have 100+ others including myself believe they should roll back, my major issue with CCP here is that they NEVER communicate, and won't roll back, ever.. they will fix and fix and fix.

How they can do this over and over is beyond me.


Pages: first : previous : ... 14 15 16 17 [18] 19 20 21 22 ... : last (33)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only