open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Tyrannis 1.1 Issues thread
This thread is older than 90 days and has been locked due to inactivity.

Pages: [1] 2 3 4 5 6 7 8 9 ... : last (33)

Author Topic

CCP Adida

C C P Alliance
Posted - 2010.09.30 18:47:00 - [1]

EVE Online Tyrannis 1.1 has been deployed. This thread is for any issues you experience on Tranquility. We will be keeping an eye on this thread for any issues.

Please specify if you are using the Mac client.

If you have general feedback please use this thread.

Known Issues
* Corporation members are displaying with a blue star in the chat, station guest and search windows.
Workaround: Clear the cache. This may not work for everyone.

* We are currently investigating an issue with the Mac and Windows repair tool not working as intended.

* The certificate planner is currently not displaying the skill requirements for skills.

* We are currently investigating reports of window resizing and stacking issues
Workaround: Keep your windows unpinned.

* There's an issue with downloading the Mac client through Safari. We recommend that you download it using Firefox or Opera. You can also try downloading the dmg file from the command line, "cd ~/Downloads; curl -O"

* Several sound issues have been reported, including an error sound when using the scanner button and some modules do not play the activation sound when activated.

* Please download the latest version of the repair tool. CCP Atropos posted in the thread regarding it.

* We are aware of the problems with Loyalty Point offers and it is currently being worked on. This will be fixed in a future patch.

* Players are reporting that they cannot export commodities from the planet. This is being worked on

Important update published on Friday, October 1.

An optional patch will be deployed during downtime on Saturday, October 2 which will fix several issues reported to us following the release of Tyrannis 1.1. While the patch is optional, we would encourage everyone to apply the update to ensure your gameplay is improved over the weekend. The optional patch will be included in a future client update. A full list of updated patch notes can be found here.

Following downtime you will see a pop up box once the client is launched informing you that a patch is available and if you want to install. If you click 'Yes' then the patch will be applied and then you can log into Tranquility. If you choose 'No' you will log in to Tranquility directly but you will none of the fixes applied. If you clicked 'No' in error you can still apply the patch by going to the ESC menu, General Settings and apply the patch from the 'Install' button there.

Antonin Igmas
Posted - 2010.09.30 19:07:00 - [2]

only 5441 allowed to log in?

ROMANIA Renegades
Posted - 2010.09.30 19:08:00 - [3]

Edited by: RO ALEXANDER on 30/09/2010 19:09:18
I get python exception error when the repairer tries to repair the game :(

Now I have to reinstall the WHOLE game ?

Omega Wing
Snatch Victory
Posted - 2010.09.30 19:09:00 - [4]

Any chance to get a converter for the settings files ? I have pretty complex UIs, and ... plenty of accounts to update.

Posted - 2010.09.30 19:09:00 - [5]

Can't Login. Client says i am 384 in queue with 6130 players

Posted - 2010.09.30 19:10:00 - [6]

Is that a giant Login Queue in your pocket or are you just happy to see me???

Seriously though - been stuck in the login queue for 20 minutes

Nae Kydwon
Posted - 2010.09.30 19:10:00 - [7]

Edited by: Nae Kydwon on 30/09/2010 19:17:12
Mac Client:

While awaiting my turn to log in (currently #494 in queue) I am curious as to the rate the servers are coming up to accommodate the tens of thousands of players?

Minutes? Hours?

The question's more to circumvent redundancy.

Thanks for your time.

UPDATE: From the time of entering the queue to logging-on took around 7 minutes and I entered with 10,507 active players.

Take that for what you may.

Reno Shinra
Posted - 2010.09.30 19:14:00 - [8]

332 in que - CCCP Yu think ill be able to log in before the 5th of october as that when my plex runs out ?

Posted - 2010.09.30 19:14:00 - [9]

I am sure the got even better (again).
Shame I can't see it because feels like the login servers have been downgraded to there alfa period sizes.

Seriously, 6000 people in game and a 500+ queue waiting ages for login ?

monkey majgic
Posted - 2010.09.30 19:14:00 - [10]

its not working people, lol, i am last in the queue again (hahaha)

Dylan Fox
Posted - 2010.09.30 19:15:00 - [11]

Mac Client:

Downloaded the Patch succsessfully.

But after installation i got following error:

"Some of the files have been modified!"
"Please reinstall"

Is it possible to delete the patch file ? What´s the path of the file ??

Frankie iCoRy
Stir Crazy Research and Manufacturing
Posted - 2010.09.30 19:15:00 - [12]

lol @ Reno and agree!

Solar Deliberative
Games of Divinity
Posted - 2010.09.30 19:16:00 - [13]

Well I'm logged in, time to get some mining done...
any one else's overview look like this?

Posted - 2010.09.30 19:17:00 - [14]

Well, I've been away from the game for some months, only returning recently, and I have a worrying recollection that if the client pops up with some sort of queue position when you're trying to logon, you should ignore it and just restart the client. Am I remembering wrong? Or doesn't that apply when the server comes up and everyone and their dogs are spamming 'logon'.

Should I leave my client attempting to log in "even though the login progress bar isn't showing", or give up and keep restarting the client?

monkey majgic
Posted - 2010.09.30 19:17:00 - [15]

come on ccp dudes, press the boost button for the servers. i on windows7

Zenuba Lehay
Posted - 2010.09.30 19:17:00 - [16]

i dont belive it....more that 40 min for login for a p2p game.....that's a shame.

Posted - 2010.09.30 19:18:00 - [17]

Mac Client:

Waiting in line to log-in.

What kind of patch is this? Seems like things got downgraded, at least as far as servers go.

Hari Markkus
Deep Core Mining Inc.
Posted - 2010.09.30 19:18:00 - [18]

The Certificate Planner no longer shows the skill requirement for individual skills. It has the label "Level" but there is no number after this label. So no way of knowing what level you need a particular skill to be at to get the certificate.

Posted - 2010.09.30 19:18:00 - [19]

I'm on the mac client.
I get this error everytime I try to download it, now I can't get into the game.

The update was downloaded but it failed verification indicating that the file is corrupt. Would you like to download the file again?
You will not be able to enter the game until you download the update.

Natsu Yogeru
Posted - 2010.09.30 19:19:00 - [20]


I Specialy love the Queue idea to reduce lagg its a killer gz on that one other then that i cant realy comment on anything since im not logged in YET

mystiq pwnzorg
Posted - 2010.09.30 19:19:00 - [21]

Edited by: MYSTIQ PWNZORG on 30/09/2010 19:28:53
Edited by: MYSTIQ PWNZORG on 30/09/2010 19:25:14
All writing in login screen under characters name (suuch as corp name, location, etc) have their letters squeezed in (no spacing between them, and they are overlapping each other a bit).

Playing under windows xp sp3, window mode, 1280*1024.

Full screen works fine.

I'm seeing my corp mates neutral. Blue people are seen as with blue standings. [It's all good in space]
For some odd reason all pictures (such as picture in description are displayed WAY bigger then before).

Captain Klystron
Posted - 2010.09.30 19:20:00 - [22]

Hari Markkus +1

Same problem here about the certification planner.

Posted - 2010.09.30 19:20:00 - [23]

Edited by: Lexxxii on 30/09/2010 19:21:30
Windows client:

Application failed to initialize properly (0xc0000142)

Mistress Deathstrike
Posted - 2010.09.30 19:22:00 - [24]

standings seem to be shot again..corpies showing as neuts

Tobin Shalim
Eclipse Industrials
Quantum Forge
Posted - 2010.09.30 19:23:00 - [25]

My windows don't stay with grouping. They all ungroup and stack up on top of each other. Did this on initial login and is doing it again after another login AFTER I had reset them.

UK Corp
Posted - 2010.09.30 19:23:00 - [26]

Edited by: nardaq on 30/09/2010 19:24:17
Originally by: Mistress Deathstrike
standings seem to be shot again..corpies showing as neuts

here as alliance members aka blue star

Count Chamberlain
Posted - 2010.09.30 19:23:00 - [27]

Hari Markkus +1

Same problem here about the certification planner too

Posted - 2010.09.30 19:24:00 - [28]

Edited by: Darkblad on 02/10/2010 16:40:42
Below are updated bugs still present after applying the optional patch

Windows Client, Windows 7 x64 OS:

- During drag & drop of items, I no longer hear the sound when dropping those items
- In the browser window there's 2 or three black pixels between the window border and the web page content, adding an annoying frame
- The sorting arrow in overview/market and other columns is the wrong way around. Upright triangle sorts descending
- (could be intended) All links are underlined, like character names, Items and such (greatly helps separating several links posted in one line)
- Loot windows of wrecks keep opening in the middle of the screen in icon view, even when the previous wreck's window got changed to modify this setting
- Hitting ctrl-a with overview focused selects all entries - with them being deselected again after a refresh
- Sometimes, all entries in overview are duplicate. switching to another tab and back fixes this
- Also, sometimes the issue I know from item lists - selection highlight shown on items not actually selected - now happens to the overview as well

Posted - 2010.09.30 19:24:00 - [29]

Getting stuck on:

Acquiring Bulk Data 5/46

Been stuck like this for like 15 minutes, multiple accounts. Same in safe mode.

Lost Hamster
Hamster Holding Corp
Posted - 2010.09.30 19:24:00 - [30]

Wallet -> Corporation Wallet --> Give money

The focus is NOT on the amount, it's on the account. Which is irritating, and that's not the usual setting.

Corporation members in an alliance have a blue star, not a green one.

Pages: [1] 2 3 4 5 6 7 8 9 ... : last (33)

This thread is older than 90 days and has been locked due to inactivity.


The new forums are live

Please adjust your bookmarks to

These forums are archived and read-only