open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Tyrannis 1.1 Deployment Thursday, September 30, 2010
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 26 27 28 29 30 31 [32] 33 34 : last (34)

Author Topic

Rashid Starfury
Gallente
Infinity Enterprises
Posted - 2010.09.30 19:20:00 - [931]
 

I am glad someone can get in a queue, the autopatcher is not working in my case so I can't even login or attempt to until the autopatcher starts working. Anyone else having that problem?

TwitchyB
Jian Products Engineering Group
Atlas.
Posted - 2010.09.30 19:21:00 - [932]
 

Last?

maybe so...... servers back up so no more whingy whining Razz

Avenger1
Posted - 2010.09.30 19:22:00 - [933]
 

Originally by: Mina Gass
Originally by: Toxi

Ok that says it all you are an idiot,


We are not denying the fact ccp owe us nothing, and yes we have all read the EULA,

Just to re-iterate,

The whines are about the, broken promises, false commitments,


Your just making an idiot of yourself and 99% will agree with me.



First of I dare to say that fewer then 10% of the players have actually read the EULA. Most just click accept to get to the game.
Second it is up to CCP to set the time they think they will be done. When they see they won't make it they adjust the time set, so there has been no broken promises or false commitments. It is called an estimate of time. Unforseen stuff pop up at times and crap things up.
So you and the 99% that agree with you can take a pill and stop complaining and play the game.


ffs do stop trying to rationalise someones total co*k up in coding, testing or implementing at their end.

Wieteke
Posted - 2010.09.30 19:22:00 - [934]
 

Originally by: mis Rimbauer
Wow... i just calculated a bit on how much CCP gets a year, from 250.000 active accounts.

Lets say everybody chooses the cheapest way (131 once a year).
Then they would have an income of: 32.750.000,00 OR 44.696.933,21$ a year! Shocked
And your point is..?

Now calculate their costs please.

mis Rimbauer
Posted - 2010.09.30 19:24:00 - [935]
 

Originally by: Wieteke
Originally by: mis Rimbauer
Wow... i just calculated a bit on how much CCP gets a year, from 250.000 active accounts.

Lets say everybody chooses the cheapest way (131 once a year).
Then they would have an income of: 32.750.000,00 OR 44.696.933,21$ a year! Shocked
And your point is..?

Now calculate their costs please.


Would love too, if i had their numbers... And i was just bored - no flamming intended Wink

Lex Avril
Posted - 2010.09.30 19:25:00 - [936]
 

Originally by: Mina Gass

30 pages of whine is not deserving of any free sp.

your way of 'give good dog a cookie' shows alot of you, Mina, I'd reconsider that

Cartagenia
Posted - 2010.09.30 19:25:00 - [937]
 

ok CCP thanks for fixing etc.

but:

- module sounds that you activate are gone?
- When you load something from cargo (click it) it makes this warpy whomp sound and now it cuts out.
- Everyone in the corp shows up blue like if alliance.

etc.

Next to that Question:
Why changed the epic warp and cyno looks (and sounds on warp) couple updates ago?? So sad :( did it make too much lag on server?

Keep up the good work. (Or trying to deliver good work. Making mistakes is human.)

Very Happy

Mina Gass
Posted - 2010.09.30 19:27:00 - [938]
 

Originally by: Avenger1

ffs do stop trying to rationalise someones total co*k up in coding, testing or implementing at their end.

Why? We don't know what went wrong or why.
People should stop expecting to be compensated in any way or form for the extended DT.

Avenger1
Posted - 2010.09.30 19:30:00 - [939]
 

Originally by: Mina Gass
Originally by: Avenger1

ffs do stop trying to rationalise someones total co*k up in coding, testing or implementing at their end.

Why? We don't know what went wrong or why.
People should stop expecting to be compensated in any way or form for the extended DT.



Fine then revert it back to the previous version the one that allows 40k plus users on line, and go back to testing this new Version on Sisi, where it dosn't sc*ew us all up for hours. Thats what Sisi is for, rember, Testing! thats what the word implies.

iridize
Posted - 2010.09.30 19:35:00 - [940]
 

Originally by: Cartagenia
ok CCP thanks for fixing etc.

but:

- module sounds that you activate are gone?
- When you load something from cargo (click it) it makes this warpy whomp sound and now it cuts out.
- Everyone in the corp shows up blue like if alliance.

etc.

Next to that Question:
Why changed the epic warp and cyno looks (and sounds on warp) couple updates ago?? So sad :( did it make too much lag on server?

Very Happy


Also noticed bringing up the onboard scanner plays an error noise

Mina Gass
Posted - 2010.09.30 19:35:00 - [941]
 

Originally by: Avenger1

Fine then revert it back to the previous version the one that allows 40k plus users on line, and go back to testing this new Version on Sisi, where it dosn't sc*ew us all up for hours. Thats what Sisi is for, rember, Testing! thats what the word implies.

Just to waste even more time when they have started? And this version allows the same amount of players online, but when everyone tries to log on at the same time there will be a que.
And it was tested. But difference in amongst others hardware can have an impact. As I said. We don't know what went wrong or why. I'm just glad they have figured it out so we can play again with the latest patch.

Mini Alt
Posted - 2010.09.30 19:36:00 - [942]
 

yay, corpies show blue instead of green now...ShockedShockedShocked

Mina Gass
Posted - 2010.09.30 19:38:00 - [943]
 

Originally by: Lex Avril
Originally by: Mina Gass

30 pages of whine is not deserving of any free sp.

your way of 'give good dog a cookie' shows alot of you, Mina, I'd reconsider that

I'm not expecting any favors from anyone.

LadyBreak
Posted - 2010.09.30 19:39:00 - [944]
 

Wtf, the UI is going crazy, open windows in nice random fashion... lol
Rolling EyesShockedConfused

YBoukhata
Posted - 2010.09.30 19:40:00 - [945]
 

Hi,
Am I the only one that don't find anymore place to upgrade my clone ?

BR
YBoukhata

Cartagenia
Posted - 2010.09.30 19:42:00 - [946]
 

on one of my alts those grey circles where you can drag your modules to show up all the time now :D lol

Lex Avril
Posted - 2010.09.30 19:43:00 - [947]
 

probably a good time to fill the learning queue again ...

infolex
Posted - 2010.09.30 19:46:00 - [948]
 

Edited by: infolex on 30/09/2010 19:51:30
Edited by: infolex on 30/09/2010 19:50:13
Edited by: infolex on 30/09/2010 19:48:19
Please visit your user settings to re-enable images.
не МЛН, а МИН! (Not MLN! Must MIN)


Когда будет исправлена ошибка с моделью Catalyst? (When will the bug fixed with the Catalyst model?)


Это Catalyst в космосе! (this is Catalytst in space) Very HappyVery Happy

http://ipicture.ru/Gallery/Viewfull/1374208.htmlPlease visit your user settings to enable images.


Это каталист возле ПОСа (This is Catalytst near the control tower)

http://ipicture.ru/Gallery/Viewfull/1374206.htmlPlease visit your user settings to enable images.



Operating System: WIN

Cartagenia
Posted - 2010.09.30 19:46:00 - [949]
 

Originally by: Lex Avril
probably a good time to fill the learning queue again ...


This.

and I kinda noticed neutral standings (if you have them set for local etc) dont show up. Atleast as far as I know on character pics I see red standings but not neuts. Be aware this might cause problems for you if your in low or nullsec.

daisyruin
Posted - 2010.09.30 19:56:00 - [950]
 

Originally by: infolex
Edited by: infolex on 30/09/2010 19:51:30
Edited by: infolex on 30/09/2010 19:50:13
Edited by: infolex on 30/09/2010 19:48:19
Please visit your user settings to re-enable images.
не МЛН, а МИН! (Not MLN! Must MIN)


Когда будет исправлена ошибка с моделью Catalyst? (When will the bug fixed with the Catalyst model?)


Это Catalyst в космосе! (this is Catalytst in space) Very HappyVery Happy

http://ipicture.ru/Gallery/Viewfull/1374208.htmlPlease visit your user settings to enable images.


Это каталист возле ПОСа (This is Catalytst near the control tower)

http://ipicture.ru/Gallery/Viewfull/1374206.htmlPlease visit your user settings to enable images.



Operating System: WIN


This ^ is what to focus on next. I can tell any time one is on grid with me because I get lines all across my screen and have to rotate until I can see properly. Everyone I've mentioned the words 'catalyst bug' to in game knows _exactly_ what I mean, and can describe it accurately. Not the right thread to discuss it, but I must say, TY for posting the images.

Ninglegmardok
Gallente
Posted - 2010.09.30 20:01:00 - [951]
 

Does anyone have problems with window stacking? I have Corporate Hangar array stacked with my overview, and after the patch it switches back to overview as soon as i hover the mouse over any object in space.

infolex
Posted - 2010.09.30 20:03:00 - [952]
 

daisyruin, я не в курсе о чем ты тут ляля делаешь, скажи спасибо что хоть так перевел. Тебе слабо по русски написать? Пиши по русски, а не писи тут. Вопрос был к разрабам, а не к нубам залетным

Smejka
Posted - 2010.09.30 20:04:00 - [953]
 

Edited by: Smejka on 30/09/2010 20:09:10
Edited by: Smejka on 30/09/2010 20:06:28
ok so some nice bugs after the patch:

1/Click Scanner and I get the error sound
2/Every time I start the game my local, alliance,corp channels are in some crazy positions. They are pinned but not stacked and they are in wrong section of my screen. So I have to unpin and stack and move them to the right section of my screen and again pin them.
3/Blue stars for corporation members ? Yesterday they all had green :)
4/BTW I miss some activation sounds for my high, mid and low modules.


Roan Pico
Amarr
I- T I E -I
Posted - 2010.09.30 20:07:00 - [954]
 

Edited by: Roan Pico on 30/09/2010 20:12:44
Quote:
applying the patch has failed..... repair tool.... bla


Arrow repair tool

Quote:
repair was unsucessful... full installer... python exception error...


...

[EDIT] same with manual downloaded patch file...

Cartagenia
Posted - 2010.09.30 20:18:00 - [955]
 

confirming on window stacking: doesnt stack with shift also. Weird.

PI buggy for anyone else too?

DroidX2
Gallente
The Resistance Movement
Posted - 2010.09.30 20:19:00 - [956]
 

Edited by: DroidX2 on 30/09/2010 20:20:22
Wait , wait , wait...... oooo server is back up finally...wweeww lets go..
Patch installed starting game up....Duuu... all crashed....duuuu...
Oke Oke repair tool lets run it.... Du.... crashed...!!!
What the hell did you do guys.??
Now traying to reinstall the game it self and lets hope that it will work again.
Not a good patch from you ccp.!!! Evil or Very MadEvil or Very Mad

Starwend
Caldari
State War Academy
Posted - 2010.09.30 20:28:00 - [957]
 

Just DL'ed the patch, logged in, and with the exception of a few sounds, everything seems to be in working order ^^

Rupicolous
Higher Ground
Posted - 2010.09.30 20:39:00 - [958]
 


Not sure what they were trying to accomplish although things look F'd up atm.

Rather just go back 1 patch till you get it right.

Blonda Mea
Muppet Ninja's
Posted - 2010.09.30 20:54:00 - [959]
 

So where's the "you've made a mess of the game" thread. just tryed to reload to get an af and couldn't reload. CCP you owe me 1 jag kill!!!!

CPL Madison
Posted - 2010.09.30 21:02:00 - [960]
 

well CCP , once again you suck at all things IT related..........


Pages: first : previous : ... 26 27 28 29 30 31 [32] 33 34 : last (34)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only